<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if !(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
    <title>2018 Etiquette Dinner - WWNR Radio</title>
        <!-- Mobile Specific Metas
  		================================================== -->
           <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <!-- Favicons
        ================================================== -->
                    <link rel="shortcut icon" href="https://wwnrradio.com/wp-content/uploads/2016/10/favicon.ico" type="image/x-icon" />       
    
				<meta property="og:image" content="https://wwnrradio.com/wp-content/uploads/2018/07/2018-etiquette-dinner.jpg" />		
			<title>2018 Etiquette Dinner - WWNR Radio</title>
<meta property="og:title" content="2018 Etiquette Dinner"/>
<meta property="og:description" content="  source"/>
<meta property="og:image" content="https://wwnrradio.com/wp-content/uploads/2018/07/2018-etiquette-dinner.jpg"/>
<meta name="twitter:card" content="summary">
<meta property="twitter:title" content="2018 Etiquette Dinner"/>
<meta property="twitter:description" content="  source"/>
<meta property="twitter:image" content="https://wwnrradio.com/wp-content/uploads/2018/07/2018-etiquette-dinner.jpg"/>
<meta name="author" content="beckley"/>

<!-- This site is optimized with the Yoast SEO plugin v7.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://wwnrradio.com/2018-etiquette-dinner/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://wwnrradio.com/2018-etiquette-dinner/" />
<meta property="og:site_name" content="WWNR Radio" />
<meta property="article:publisher" content="https://www.facebook.com/pages/WWNR-Radio/157664984566920?fref=ts" />
<meta property="article:tag" content="Dinner" />
<meta property="article:tag" content="Etiquette" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2018-07-24T14:31:54+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@wwnrradio" />
<meta name="twitter:creator" content="@wwnrradio" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/wwnrradio.com\/","sameAs":["https:\/\/www.facebook.com\/pages\/WWNR-Radio\/157664984566920?fref=ts","https:\/\/twitter.com\/wwnrradio"],"@id":"https:\/\/wwnrradio.com\/#organization","name":"WWNR Radio","logo":"https:\/\/wwnrradio.com\/wp-content\/uploads\/2015\/08\/wwnr_logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WWNR Radio &raquo; Feed" href="https://wwnrradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWNR Radio &raquo; Comments Feed" href="https://wwnrradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWNR Radio &raquo; 2018 Etiquette Dinner Comments Feed" href="https://wwnrradio.com/2018-etiquette-dinner/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wwnrradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aqpb-view-css-css'  href='https://wwnrradio.com/wp-content/plugins/aqua-page-builder/assets/stylesheets/aqpb-view.css?ver=1532452003' type='text/css' media='all' />
<link rel='stylesheet' id='astero_css-css'  href='https://wwnrradio.com/wp-content/plugins/astero/public/css/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='astero_custom_css-css'  href='https://wwnrradio.com/wp-content/plugins/astero/public/css/custom.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='dpProEventCalendar_headcss-css'  href='https://wwnrradio.com/wp-content/plugins/dpProEventCalendar/css/dpProEventCalendar.css?ver=2.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-original-css'  href='https://wwnrradio.com/wp-content/plugins/dpProEventCalendar/css/font-awesome.css?ver=2.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://wwnrradio.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='da_lt_front_style-css'  href='https://wwnrradio.com/wp-content/plugins/league-table/css/front-style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='newscodes-css'  href='https://wwnrradio.com/wp-content/plugins/newscodes/lib/css/newscodes.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='newscodes-5a8c4cf791e3e-css'  href='https://wwnrradio.com/wp-content/uploads/nc-wwnr-radio-blog-posts-5a8c4cf791e3e.css?ver=5a8c4cf791e3e' type='text/css' media='all' />
<link rel='stylesheet' id='newscodes-default-styles-css'  href='https://wwnrradio.com/wp-content/plugins/newscodes/lib/css/newscodes-styles.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='https://wwnrradio.com/wp-content/plugins/sitemap/css/page-list.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://wwnrradio.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://wwnrradio.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='nanomag_fonts_url-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7C&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://wwnrradio.com/wp-content/themes/nanomag/css/font-awesome.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='gumby-css'  href='https://wwnrradio.com/wp-content/themes/nanomag/css/gumby.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='https://wwnrradio.com/wp-content/themes/nanomag/css/owl.carousel.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='owl_theme-css'  href='https://wwnrradio.com/wp-content/themes/nanomag/css/owl.theme.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='https://wwnrradio.com/wp-content/themes/nanomag/css/mediaelementplayer.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='nanomag_style-css'  href='https://wwnrradio.com/wp-content/themes/nanomag/style.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='nanomag_responsive-css'  href='https://wwnrradio.com/wp-content/themes/nanomag/css/responsive.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='nanomag_custom-style-css'  href='https://wwnrradio.com/wp-content/themes/nanomag/custom_style.php?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://wwnrradio.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://wwnrradio.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://wwnrradio.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var user_review_script = {"post_id":"6441","ajaxurl":"https:\/\/wwnrradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/league-table/js/table-sorter/jquery.tablesorter.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/league-table/js/general.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='https://wwnrradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wwnrradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wwnrradio.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://wp.me/p74CoG-1FT' />
<link rel="alternate" type="application/json+oembed" href="https://wwnrradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwwnrradio.com%2F2018-etiquette-dinner%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wwnrradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwwnrradio.com%2F2018-etiquette-dinner%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.12.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<style type="text/css">@media all and (max-width: 479px){#da-lt-table-1 .da-lt-visibility-2{display: none !important;} </style><style type="text/css">@media all and (max-width: 989px){#da-lt-table-1 .da-lt-visibility-3{display: none !important;}</style><link href='http://fonts.googleapis.com/css?family=Open+Sans&subset=latin,cyrillic-ext,greek-ext,greek,vietnamese,latin-ext,cyrillic' rel='stylesheet' type='text/css'><style type="text/css">#da-lt-table-1 > #da-lt-tbody-1 > tr:nth-child(even) {background: #FFFFFF !important;}#da-lt-table-1 > #da-lt-tbody-1 > tr:nth-child(odd) {background: #FCFCFC !important;}#da-lt-table-1 > #da-lt-tbody-1 > tr:nth-child(even) > td {color: #666666 !important;}#da-lt-table-1 > #da-lt-tbody-1 > tr:nth-child(odd) > td {color: #666666 !important;}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <link rel="icon" href="https://wwnrradio.com/wp-content/uploads/2016/10/cropped-wwnr_favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://wwnrradio.com/wp-content/uploads/2016/10/cropped-wwnr_favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://wwnrradio.com/wp-content/uploads/2016/10/cropped-wwnr_favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://wwnrradio.com/wp-content/uploads/2016/10/cropped-wwnr_favicon-270x270.jpg" />
<meta name="generator" content="Newscodes - News, Magazine and Blog Elements for Wordpress"/>
<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-56660376-38', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
                  	
<!-- end head -->
</head>
<body class="post-template-default single single-post postid-6441 single-format-standard magazine_default_layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
   
<div id="sb-site" class="body_wraper_full">     			

        <!-- Start header -->

<!-- Header6 layout --> 

<header class="header-wraper">

<div class="header_top_wrapper">
<div class="row">
<div class="six columns header-top-left-bar">

  
</div>

<div class="six columns header-top-right-bar">

<a class="open toggle-lef sb-toggle-left navbar-left" href="#nav">
        <div class="navicon-line"></div>
        <div class="navicon-line"></div>
        <div class="navicon-line"></div>
        </a>


 
<div class="clearfix"></div>
</div>

</div>
</div>

 
        
 <div class="header_main_wrapper"> 
        <div class="row">
    <div class="four columns header-top-left">
    
      <!-- begin logo -->
                           
                           
                                <a href="https://wwnrradio.com/">
                                                                           
                                        <img src="https://wwnrradio.com/wp-content/uploads/2015/08/WWNR_LOGO.jpg" alt="620 AM • 101.1 FM" id="theme_logo_img" />
                                                                    </a>
                            
                            <!-- end logo -->
    </div>
        <div class="eight columns header-top-right">  
  <div class="a-single a-4"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WWNR - Header Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6181783880508513"
     data-ad-slot="3046059664"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>    </div>
        
</div>

</div>

                
<!-- end header, logo, top ads -->

              
<!-- Start Main menu -->
<div id="menu_wrapper" class="menu_wrapper menu_sticky">
<div class="menu_border_top_full"></div>
<div class="row">
    <div class="main_menu twelve columns"> 
        <div class="menu_border_top"></div>
                            <!-- main menu -->
                           
  <div class="menu-primary-container main-menu">
<ul id="mainmenu" class="sf-menu"><li id="menu-item-1747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://wwnrradio.com/">Home<span class="border-menu"></span></a></li>
<li id="menu-item-1746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://wwnrradio.com/programming/">Programming<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-1917" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/faith-builders-ministry/">Faith Builders Ministry<span class="border-menu"></span></a></li>
	<li id="menu-item-1918" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/first-light/">First Light<span class="border-menu"></span></a></li>
	<li id="menu-item-1919" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/gun-talk/">Gun Talk<span class="border-menu"></span></a></li>
	<li id="menu-item-1920" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/high-lifted-up/">High &#038; Lifted Up<span class="border-menu"></span></a></li>
	<li id="menu-item-1921" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/in-touchadventures-in-odyssey/">In Touch/Adventures in Odyssey<span class="border-menu"></span></a></li>
	<li id="menu-item-1922" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/info-trak/">Info-Trak<span class="border-menu"></span></a></li>
	<li id="menu-item-1923" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/its-revival-time/">It&#8217;s Revival Time<span class="border-menu"></span></a></li>
	<li id="menu-item-1924" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/lets-have-church/">Let&#8217;s Have Church<span class="border-menu"></span></a></li>
	<li id="menu-item-1925" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/magic-garden/">Magic Garden<span class="border-menu"></span></a></li>
	<li id="menu-item-1926" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/meet-the-press/">Meet The Press<span class="border-menu"></span></a></li>
	<li id="menu-item-1927" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/mrn-motor-racing-network/">MRN – Motor Racing Network<span class="border-menu"></span></a></li>
	<li id="menu-item-1928" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/on-the-house-with-the-carrey-brothers/">On The House with The Carrey Brothers<span class="border-menu"></span></a></li>
	<li id="menu-item-1929" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/outreach-for-christ/">Outreach for Christ<span class="border-menu"></span></a></li>
	<li id="menu-item-1930" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/perspective/">Perspectives<span class="border-menu"></span></a></li>
	<li id="menu-item-1931" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/red-eye-radio/">Red Eye Radio<span class="border-menu"></span></a></li>
	<li id="menu-item-1932" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/salvation-army/">Wonderful Words of Life with The Salvation Army<span class="border-menu"></span></a></li>
	<li id="menu-item-1933" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/science-fantastic/">Science Fantastic<span class="border-menu"></span></a></li>
	<li id="menu-item-1934" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/steve-dales-pet-world/">Steve Dale&#8217;s Pet World<span class="border-menu"></span></a></li>
	<li id="menu-item-1935" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/sunday-morning-meditation/">Sunday Morning Meditation<span class="border-menu"></span></a></li>
	<li id="menu-item-1936" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/sweet-hour-of-prayer/">Sweet Hour of Prayer<span class="border-menu"></span></a></li>
	<li id="menu-item-5724" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/the-ben-shapiro-show/">The Ben Shapiro Show<span class="border-menu"></span></a></li>
	<li id="menu-item-1938" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/the-brian-oxman-show/">The Brian Oxman Show<span class="border-menu"></span></a></li>
	<li id="menu-item-1939" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/the-cigar-dave-show/">The Cigar Dave Show<span class="border-menu"></span></a></li>
	<li id="menu-item-1940" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/the-clark-howard-show/">The Clark Howard Show<span class="border-menu"></span></a></li>
	<li id="menu-item-1941" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/the-dennis-prager-show/">The Dennis Prager Show<span class="border-menu"></span></a></li>
	<li id="menu-item-1942" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/the-john-batchelor-show/">The John Batchelor Show<span class="border-menu"></span></a></li>
	<li id="menu-item-1943" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/the-kim-komando-show/">The Kim Komando Show<span class="border-menu"></span></a></li>
	<li id="menu-item-1944" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/the-mark-levin-show/">The Mark Levin Show<span class="border-menu"></span></a></li>
	<li id="menu-item-1945" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/the-ronnie-mcmullen-show/">The Ronnie McMullen Show<span class="border-menu"></span></a></li>
	<li id="menu-item-1947" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/the-spirit-of-christ/">The Spirit of Christ<span class="border-menu"></span></a></li>
	<li id="menu-item-1948" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/this-week-in-america-public-affairs/">This Week in America (Public Affairs)<span class="border-menu"></span></a></li>
	<li id="menu-item-1949" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/wvu-makes-news/">WVU Makes News<span class="border-menu"></span></a></li>
	<li id="menu-item-1854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Hosts<span class="border-menu"></span></a><ul class="sub-menu">		<li id="menu-item-1839" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/brian-oxman/">Brian Oxman<span class="border-menu"></span></a></li>
		<li id="menu-item-1840" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/tom-gresham/">Tom Gresham<span class="border-menu"></span></a></li>
		<li id="menu-item-1841" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/michio-kaku/">Michio Kaku<span class="border-menu"></span></a></li>
		<li id="menu-item-1847" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/mark-levin/">Mark Levin<span class="border-menu"></span></a></li>
		<li id="menu-item-1843" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/kim-komando/">Kim Komando<span class="border-menu"></span></a></li>
		<li id="menu-item-1844" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/james-morris-carey/">James &#038; Morris Carey<span class="border-menu"></span></a></li>
		<li id="menu-item-1845" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/steve-dale/">Steve Dale<span class="border-menu"></span></a></li>
		<li id="menu-item-1846" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/john-batchelor/">John Batchelor<span class="border-menu"></span></a></li>
		<li id="menu-item-1849" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/dennis-prager/">Dennis Prager<span class="border-menu"></span></a></li>
		<li id="menu-item-1850" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/sam-sorbo/">Sam Sorbo<span class="border-menu"></span></a></li>
		<li id="menu-item-1851" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/william-j-bennett/">William J. Bennett<span class="border-menu"></span></a></li>
		<li id="menu-item-1852" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/gary-mcnamara/">Gary McNamara<span class="border-menu"></span></a></li>
		<li id="menu-item-1853" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/eric-harley/">Eric Harley<span class="border-menu"></span></a></li>

					</ul></li>

					</ul></li>
<li id="menu-item-1748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Stations<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-1911" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.103cir.com/">103.7 CIR<span class="border-menu"></span></a></li>
	<li id="menu-item-1912" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.groovy94.com/">Groovy 94.1<span class="border-menu"></span></a></li>
	<li id="menu-item-1913" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.wtnjfm.com/">WTNJ 105.9<span class="border-menu"></span></a></li>
	<li id="menu-item-1915" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.radiocitywv.com/">Southern Communications<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-5648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">News Feed<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-1995" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://southerncommunications.blogspot.com/">Community Connection<span class="border-menu"></span></a></li>
	<li id="menu-item-1838" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/submit-news/">Submit News<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-5649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">About<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-1760" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/history/">History<span class="border-menu"></span></a></li>
	<li id="menu-item-1813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Hosts<span class="border-menu"></span></a><ul class="sub-menu">		<li id="menu-item-1798" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/brian-oxman/">Brian Oxman<span class="border-menu"></span></a></li>
		<li id="menu-item-1799" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/tom-gresham/">Tom Gresham<span class="border-menu"></span></a></li>
		<li id="menu-item-1800" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/michio-kaku/">Michio Kaku<span class="border-menu"></span></a></li>
		<li id="menu-item-1802" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/kim-komando/">Kim Komando<span class="border-menu"></span></a></li>
		<li id="menu-item-1803" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/james-morris-carey/">James &#038; Morris Carey<span class="border-menu"></span></a></li>
		<li id="menu-item-1804" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/steve-dale/">Steve Dale<span class="border-menu"></span></a></li>
		<li id="menu-item-1805" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/john-batchelor/">John Batchelor<span class="border-menu"></span></a></li>
		<li id="menu-item-1806" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/mark-levin/">Mark Levin<span class="border-menu"></span></a></li>
		<li id="menu-item-1808" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/dennis-prager/">Dennis Prager<span class="border-menu"></span></a></li>
		<li id="menu-item-1809" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/sam-sorbo/">Sam Sorbo<span class="border-menu"></span></a></li>
		<li id="menu-item-1810" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/william-j-bennett/">William J. Bennett<span class="border-menu"></span></a></li>
		<li id="menu-item-1811" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/gary-mcnamara/">Gary McNamara<span class="border-menu"></span></a></li>
		<li id="menu-item-1812" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/eric-harley/">Eric Harley<span class="border-menu"></span></a></li>

					</ul></li>

					</ul></li>
<li id="menu-item-1856" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://v6.player.abacast.net/1267">Listen Live!<span class="border-menu"></span></a></li>
<li id="menu-item-1757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://wwnrradio.com/contact-us-3/">Contact Us<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-2025" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/submit-news/">Submit News<span class="border-menu"></span></a></li>

					</ul></li>
</ul><div class="clearfix"></div>
</div>                             
                            <!-- end main menu -->                                                                                   
                        </div>                                           
                    </div>   
                    </div>
            </header>



  
<div id="content_nav">
        <div id="nav">
        <ul id="mobile_menu_slide" class="menu_moble_slide"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1747"><a href="https://wwnrradio.com/">Home<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1746"><a href="https://wwnrradio.com/programming/">Programming<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1917"><a href="https://wwnrradio.com/faith-builders-ministry/">Faith Builders Ministry<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1918"><a href="https://wwnrradio.com/first-light/">First Light<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1919"><a href="https://wwnrradio.com/gun-talk/">Gun Talk<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1920"><a href="https://wwnrradio.com/high-lifted-up/">High &#038; Lifted Up<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1921"><a href="https://wwnrradio.com/in-touchadventures-in-odyssey/">In Touch/Adventures in Odyssey<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1922"><a href="https://wwnrradio.com/info-trak/">Info-Trak<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1923"><a href="https://wwnrradio.com/its-revival-time/">It&#8217;s Revival Time<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1924"><a href="https://wwnrradio.com/lets-have-church/">Let&#8217;s Have Church<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1925"><a href="https://wwnrradio.com/magic-garden/">Magic Garden<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1926"><a href="https://wwnrradio.com/meet-the-press/">Meet The Press<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1927"><a href="https://wwnrradio.com/mrn-motor-racing-network/">MRN – Motor Racing Network<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1928"><a href="https://wwnrradio.com/on-the-house-with-the-carrey-brothers/">On The House with The Carrey Brothers<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1929"><a href="https://wwnrradio.com/outreach-for-christ/">Outreach for Christ<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1930"><a href="https://wwnrradio.com/perspective/">Perspectives<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1931"><a href="https://wwnrradio.com/red-eye-radio/">Red Eye Radio<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1932"><a href="https://wwnrradio.com/salvation-army/">Wonderful Words of Life with The Salvation Army<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1933"><a href="https://wwnrradio.com/science-fantastic/">Science Fantastic<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1934"><a href="https://wwnrradio.com/steve-dales-pet-world/">Steve Dale&#8217;s Pet World<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1935"><a href="https://wwnrradio.com/sunday-morning-meditation/">Sunday Morning Meditation<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1936"><a href="https://wwnrradio.com/sweet-hour-of-prayer/">Sweet Hour of Prayer<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5724"><a href="https://wwnrradio.com/the-ben-shapiro-show/">The Ben Shapiro Show<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1938"><a href="https://wwnrradio.com/the-brian-oxman-show/">The Brian Oxman Show<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1939"><a href="https://wwnrradio.com/the-cigar-dave-show/">The Cigar Dave Show<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1940"><a href="https://wwnrradio.com/the-clark-howard-show/">The Clark Howard Show<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1941"><a href="https://wwnrradio.com/the-dennis-prager-show/">The Dennis Prager Show<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1942"><a href="https://wwnrradio.com/the-john-batchelor-show/">The John Batchelor Show<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1943"><a href="https://wwnrradio.com/the-kim-komando-show/">The Kim Komando Show<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1944"><a href="https://wwnrradio.com/the-mark-levin-show/">The Mark Levin Show<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1945"><a href="https://wwnrradio.com/the-ronnie-mcmullen-show/">The Ronnie McMullen Show<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1947"><a href="https://wwnrradio.com/the-spirit-of-christ/">The Spirit of Christ<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1948"><a href="https://wwnrradio.com/this-week-in-america-public-affairs/">This Week in America (Public Affairs)<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1949"><a href="https://wwnrradio.com/wvu-makes-news/">WVU Makes News<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1854"><a href="#">Hosts<span class="border-menu"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1839"><a href="https://wwnrradio.com/brian-oxman/">Brian Oxman<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1840"><a href="https://wwnrradio.com/tom-gresham/">Tom Gresham<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1841"><a href="https://wwnrradio.com/michio-kaku/">Michio Kaku<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1847"><a href="https://wwnrradio.com/mark-levin/">Mark Levin<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1843"><a href="https://wwnrradio.com/kim-komando/">Kim Komando<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1844"><a href="https://wwnrradio.com/james-morris-carey/">James &#038; Morris Carey<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1845"><a href="https://wwnrradio.com/steve-dale/">Steve Dale<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1846"><a href="https://wwnrradio.com/john-batchelor/">John Batchelor<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1849"><a href="https://wwnrradio.com/dennis-prager/">Dennis Prager<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1850"><a href="https://wwnrradio.com/sam-sorbo/">Sam Sorbo<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1851"><a href="https://wwnrradio.com/william-j-bennett/">William J. Bennett<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1852"><a href="https://wwnrradio.com/gary-mcnamara/">Gary McNamara<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1853"><a href="https://wwnrradio.com/eric-harley/">Eric Harley<span class="border-menu"></span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1748"><a href="#">Stations<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1911"><a href="http://www.103cir.com/">103.7 CIR<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1912"><a href="http://www.groovy94.com/">Groovy 94.1<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1913"><a href="http://www.wtnjfm.com/">WTNJ 105.9<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1915"><a href="http://www.radiocitywv.com/">Southern Communications<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5648"><a href="#">News Feed<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1995"><a href="http://southerncommunications.blogspot.com/">Community Connection<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1838"><a href="https://wwnrradio.com/submit-news/">Submit News<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5649"><a href="#">About<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1760"><a href="https://wwnrradio.com/history/">History<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1813"><a href="#">Hosts<span class="border-menu"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1798"><a href="https://wwnrradio.com/brian-oxman/">Brian Oxman<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1799"><a href="https://wwnrradio.com/tom-gresham/">Tom Gresham<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1800"><a href="https://wwnrradio.com/michio-kaku/">Michio Kaku<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1802"><a href="https://wwnrradio.com/kim-komando/">Kim Komando<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1803"><a href="https://wwnrradio.com/james-morris-carey/">James &#038; Morris Carey<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1804"><a href="https://wwnrradio.com/steve-dale/">Steve Dale<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1805"><a href="https://wwnrradio.com/john-batchelor/">John Batchelor<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1806"><a href="https://wwnrradio.com/mark-levin/">Mark Levin<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1808"><a href="https://wwnrradio.com/dennis-prager/">Dennis Prager<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1809"><a href="https://wwnrradio.com/sam-sorbo/">Sam Sorbo<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1810"><a href="https://wwnrradio.com/william-j-bennett/">William J. Bennett<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1811"><a href="https://wwnrradio.com/gary-mcnamara/">Gary McNamara<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1812"><a href="https://wwnrradio.com/eric-harley/">Eric Harley<span class="border-menu"></span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1856"><a target="_blank" href="http://v6.player.abacast.net/1267">Listen Live!<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1757"><a href="https://wwnrradio.com/contact-us-3/">Contact Us<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2025"><a href="https://wwnrradio.com/submit-news/">Submit News<span class="border-menu"></span></a></li>
</ul>
</li>
</ul>   </div>
    </div>             

<!-- begin content -->            
<section id="content_main" class="clearfix">
<div class="row main_content">
<div class="content_wraper three_columns_container">
        <div class="eight content_display_col1 columns" id="content">
         <div class="widget_container content_page"> 
           
                               <!-- start post -->
                    <div class="post-6441 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-dinner tag-etiquette" id="post-6441" itemscope="" itemtype="http://schema.org/Review">
                                    
                                                        <div class="breadcrumbs_options"><a href="https://wwnrradio.com">Home</a> <i class="fa fa-angle-right"></i> <a href="https://wwnrradio.com/category/sports/">Sports</a> <i class="fa fa-angle-right"></i> <span class="current">2018 Etiquette Dinner</span></div><div class="single_post_format">
<div class="single_post_format_image">
    <img width="735" height="400" src="https://wwnrradio.com/wp-content/uploads/2018/07/2018-etiquette-dinner-735x400.jpg" class="attachment-slider-feature size-slider-feature wp-post-image" alt="" data-attachment-id="6442" data-permalink="https://wwnrradio.com/2018-etiquette-dinner/2018-etiquette-dinner-2/" data-orig-file="https://wwnrradio.com/wp-content/uploads/2018/07/2018-etiquette-dinner.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2018 Etiquette Dinner" data-image-description="" data-medium-file="https://wwnrradio.com/wp-content/uploads/2018/07/2018-etiquette-dinner-300x169.jpg" data-large-file="https://wwnrradio.com/wp-content/uploads/2018/07/2018-etiquette-dinner-1024x576.jpg" /></div>   
</div><div class="single_post_title heading_post_title">

  <span class="meta-category-small"><a class="post-category-color-text" style="background:# !important" href="https://wwnrradio.com/category/sports/">Sports</a></span>
                               <h1 itemprop="name" class="entry-title single-post-title heading_post_title">2018 Etiquette Dinner</h1>
                                <p class="post-meta meta-main-img"><span class="vcard post-author single_meta_user meta-user"><span class="fn"><img alt='' src='https://secure.gravatar.com/avatar/efbcca8b7bc80fb53d1f3b945f20797e?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/efbcca8b7bc80fb53d1f3b945f20797e?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /><span class="author_link">By <a href="https://wwnrradio.com/author/beckley/" title="Posts by beckley" rel="author">beckley</a></span></span></span><span class="post-date updated">Jul 24, 2018, 14:31 pm</span><span class="meta-comment"><a href="https://wwnrradio.com/2018-etiquette-dinner/#respond"><i class="fa fa-comment-o"></i>0</a></span></p>                                <span class="view_love_wrapper">
                                <span class="view_counter_single"><i class="fa fa-eye"></i>0</span>                                <div class="love_this_post_meta"><a href="#" class="jm-post-like" data-post_id="6441" title="Like"><i class="fa fa-heart-o"></i>0</a></div>                                </span>
                               </div>
                               
                               <div class="clearfix"></div>
                                <div class="post_content"><p><iframe width="580" height="385" src="https://www.youtube.com/embed/oUMKlYdLX3I?rel=0&#038;modestbranding=1" frameborder="0" allowfullscreen></iframe></p>
<p><a href="https://www.youtube.com/watch?v=oUMKlYdLX3I">source</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6441" class="share-twitter sd-button share-icon no-text" href="https://wwnrradio.com/2018-etiquette-dinner/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6441" class="share-facebook sd-button share-icon no-text" href="https://wwnrradio.com/2018-etiquette-dinner/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6441" class="share-google-plus-1 sd-button share-icon no-text" href="https://wwnrradio.com/2018-etiquette-dinner/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div> 
                                      
                                                                  
                                
                                
                                <hr class="none" />
                                                                 <div class="tag-cat">                                                               
                                   <span class="tag_title">TAG</span><a href="https://wwnrradio.com/tag/dinner/" rel="tag">Dinner</a> <a href="https://wwnrradio.com/tag/etiquette/" rel="tag">Etiquette</a>                                                           
                                </div>
                                                            
              <div class="clearfix"></div>
                                
                          
                          
                            <div class="share-post">
        <ul class="blog-share-socials">
        <li class="facebook">
          <a title="Facebook"  href="http://www.facebook.com/share.php?u=https://wwnrradio.com/2018-etiquette-dinner/" target="_blank"><i class="fa fa-facebook"></i>Facebook</a>
        </li>
        <li class="twitter">
          <a title="Twitter"  href="http://twitter.com/home?status=2018 Etiquette Dinner%20-%20https://wwnrradio.com/2018-etiquette-dinner/" target="_blank"><i class="fa fa-twitter"></i>Twitter</a>
        </li> 
        <li class="googleplus">
          <a title="Google Plus"  href="https://plus.google.com/share?url=https://wwnrradio.com/2018-etiquette-dinner/" target="_blank"><i class="fa fa-google-plus"></i>Google+</a>
        </li>
        <li class="linkedin">
          <a title="LinkedIn"  href="http://www.linkedin.com/shareArticle?mini=true&url=https://wwnrradio.com/2018-etiquette-dinner/&title=2018 Etiquette Dinner" target="_blank"><i class="fa fa-linkedin"></i>Linkedin</a>
        </li>
        <li class="tumblr">
          <a  title="Tumblr" href="http://www.tumblr.com/share/link?url=https://wwnrradio.com/2018-etiquette-dinner/&name=2018 Etiquette Dinner" target="_blank"><i class="fa fa-tumblr"></i>Tumblr</a>
        </li>
        <li class="pinterest">
          <a title="Pinterest" href="http://pinterest.com/pin/create/button/?url=https://wwnrradio.com/2018-etiquette-dinner/&media=https://wwnrradio.com/wp-content/uploads/2018/07/2018-etiquette-dinner-670x470.jpg" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a>
        </li>
        <li class="mail">
          <a title="Mail" href="mailto:web@cucumberand.co?subject=2018 Etiquette Dinner&body=https://wwnrradio.com/2018-etiquette-dinner/" target="_blank"><i class="fa fa-paper-plane"></i>Mail</a>
        </li>
    </ul>

             <div class="clearfix"></div>
             
              </div>
                            
                           
                            <div class="postnav">
                                       
                            <span class="left">
                                                                </span>
                                
                                <span class="right">

                                                                    <i class="fa fa-angle-double-right"></i>
                                    <a href="https://wwnrradio.com/wvu-vs-texas-2012/" id="nextpost"><span>Next Post</span>WVU vs. Texas (2012)</a>
                                                                </span>
                                
                                
                                
                            </div>
               
                            <hr class="none">
                        
                        
                            
                                  
                            <div class="auth">
                            <div class="author-info">                                       
                                 <div class="author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/efbcca8b7bc80fb53d1f3b945f20797e?s=165&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/efbcca8b7bc80fb53d1f3b945f20797e?s=330&#038;d=mm&#038;r=g 2x' class='avatar avatar-165 photo' height='165' width='165' /></div> 
                                    <div class="author-description"><h5><a itemprop="author" href="https://wwnrradio.com/author/beckley/">beckley</a></h5>
                                <p></p>
                                
                                      <ul class="author-social clearfix">
                              
                               
                                                               <li><a href="http://wwnrradio.com" target="_blank"><img alt="" src="https://wwnrradio.com/wp-content/themes/nanomag/img/icons/website.png"></a></li>
                                                                                              <li><a href="mailto:web@cucumberand.co" target="_blank"><img alt="" src="https://wwnrradio.com/wp-content/themes/nanomag/img/icons/email.png"></a></li>
                                                                                                                                                                                                                                                                                               
								                              
                                                                                                                               </ul>
                                </div>
                                 </div>
                            </div>
                                                        
                                                        
                                            

                  
   
                    <div class="related-posts">
                      
                      <div class="widget-title"><h2>Related articles</h2></div>
                      <div class="clearfix"></div>
                       

                                                    

                            <div class="feature-four-column medium-four-columns appear_animation">     
    <div class="image_post feature-item">
                   <a  href="https://wwnrradio.com/wvu-baseball-2017-leadoff-dinner/" class="feature-link" title="WVU Baseball 2017 Leadoff Dinner">              
<img width="400" height="260" src="https://wwnrradio.com/wp-content/uploads/2018/02/wvu-baseball-2017-leadoff-dinner-400x260.jpg" class="attachment-medium-feature size-medium-feature wp-post-image" alt="" data-attachment-id="4076" data-permalink="https://wwnrradio.com/wvu-baseball-2017-leadoff-dinner/wvu-baseball-2017-leadoff-dinner-2/" data-orig-file="https://wwnrradio.com/wp-content/uploads/2018/02/wvu-baseball-2017-leadoff-dinner.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WVU Baseball 2017 Leadoff Dinner" data-image-description="" data-medium-file="https://wwnrradio.com/wp-content/uploads/2018/02/wvu-baseball-2017-leadoff-dinner-300x169.jpg" data-large-file="https://wwnrradio.com/wp-content/uploads/2018/02/wvu-baseball-2017-leadoff-dinner-1024x576.jpg" /></a>
                     </div>
 <h3 class="image-post-title columns_post"><a href="https://wwnrradio.com/wvu-baseball-2017-leadoff-dinner/">WVU Baseball 2017 Leadoff Dinner</a></h3>      
    </div>


                                                        

                            <div class="feature-four-column medium-four-columns appear_animation">     
    <div class="image_post feature-item">
                   <a  href="https://wwnrradio.com/marshall-big-green-annual-dinner-2013-nathan-kerns/" class="feature-link" title="Marshall Big Green Annual Dinner 2013 &#8211; Nathan Kerns">              
<img width="400" height="260" src="https://wwnrradio.com/wp-content/uploads/2018/02/marshall-big-green-annual-dinner-2013-nathan-kerns-400x260.jpg" class="attachment-medium-feature size-medium-feature wp-post-image" alt="" data-attachment-id="3813" data-permalink="https://wwnrradio.com/marshall-big-green-annual-dinner-2013-nathan-kerns/marshall-big-green-annual-dinner-2013-nathan-kerns-2/" data-orig-file="https://wwnrradio.com/wp-content/uploads/2018/02/marshall-big-green-annual-dinner-2013-nathan-kerns.jpg" data-orig-size="480,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Marshall Big Green Annual Dinner 2013 &#8211; Nathan Kerns" data-image-description="" data-medium-file="https://wwnrradio.com/wp-content/uploads/2018/02/marshall-big-green-annual-dinner-2013-nathan-kerns-300x225.jpg" data-large-file="https://wwnrradio.com/wp-content/uploads/2018/02/marshall-big-green-annual-dinner-2013-nathan-kerns.jpg" /></a>
                     </div>
 <h3 class="image-post-title columns_post"><a href="https://wwnrradio.com/marshall-big-green-annual-dinner-2013-nathan-kerns/">Marshall Big Green Annual Dinner 2013 &#8211; Nathan Kerns</a></h3>      
    </div>


                            
                    </div>                  
              					<hr class="none" />
                    <!-- comment -->
                    
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018-etiquette-dinner/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://wwnrradio.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6441' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fa01a7c949" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="205"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->                    
                    </div>
                  <!-- end post --> 
        <div class="brack_space"></div>
        </div>
        </div>
          <!-- Start sidebar -->
                    <!-- end sidebar -->

          <!-- Start sidebar -->
          <div class="four columns content_display_col3" id="sidebar"><div id="media_image-3" class="widget widget_media_image"><a href="https://wwnrradio.com/job-opening/"><img width="300" height="150" src="https://wwnrradio.com/wp-content/uploads/2018/04/job-button-300x150.png" class="image wp-image-5369  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://wwnrradio.com/wp-content/uploads/2018/04/job-button-300x150.png 300w, https://wwnrradio.com/wp-content/uploads/2018/04/job-button.png 400w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="5369" data-permalink="https://wwnrradio.com/job-button/" data-orig-file="https://wwnrradio.com/wp-content/uploads/2018/04/job-button.png" data-orig-size="400,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="job-button" data-image-description="" data-medium-file="https://wwnrradio.com/wp-content/uploads/2018/04/job-button-300x150.png" data-large-file="https://wwnrradio.com/wp-content/uploads/2018/04/job-button.png" /></a><div class="margin-bottom"></div></div><div id="adrotate_widgets-2" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --><div class="margin-bottom"></div></div><div id="adrotate_widgets-4" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --><div class="margin-bottom"></div></div><div id="jellywp_fb_likebox_widget-2" class="widget fblikebox_widget">			<div class="widget-title"><h2>Find Us on Facebook</h2></div>
<div class="widget_container">   
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
			

					<div class="fb-like-box" data-href="https://www.facebook.com/WWNRRADIO/"  data-show-faces="false"  data-stream="true" data-header="false"></div>
	
     <div class="clear"></div>
    </div>
    				

			<div class="margin-bottom"></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe class="fw-iframe" src="https://feed.mikle.com/widget/v2/68113/" width="300px"
height="402px" frameborder="0" scrolling="no"></iframe></div><div class="margin-bottom"></div></div><div id="media_image-2" class="widget widget_media_image"><a href="http://www.goprn.com/" target="_blank"><img width="300" height="300" src="https://wwnrradio.com/wp-content/uploads/2018/03/prn-2.jpg" class="image wp-image-5077  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://wwnrradio.com/wp-content/uploads/2018/03/prn-2.jpg 300w, https://wwnrradio.com/wp-content/uploads/2018/03/prn-2-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="5077" data-permalink="https://wwnrradio.com/prn-2/" data-orig-file="https://wwnrradio.com/wp-content/uploads/2018/03/prn-2.jpg" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="prn-2" data-image-description="" data-medium-file="https://wwnrradio.com/wp-content/uploads/2018/03/prn-2.jpg" data-large-file="https://wwnrradio.com/wp-content/uploads/2018/03/prn-2.jpg" /></a><div class="margin-bottom"></div></div></div>          <!-- end sidebar -->
          
       
        
</div>    
</div>
 </section>
<!-- end content --> 
<!-- Start footer -->
<footer id="footer-container">

    <div class="footer-columns">
        <div class="row">
                        <div class="four columns">
		<div class="widget">

				
		
			<div class="jellywp_about_us_widget_wrapper">
				
					<img class="footer_logo_about" src="https://wwnrradio.com/wp-content/uploads/2015/08/WWNR_LOGO.jpg" alt="" />				<p></p>
				<div class="social_icons_widget">	
			<ul class="social-icons-list-widget">
      <li><a href="https://www.facebook.com/pages/WWNR-Radio/157664984566920?fref=ts" target="_blank"><img src="https://wwnrradio.com/wp-content/themes/nanomag/img/icons/facebook.png" alt="Facebook"></a></li>     <li><a href="https://plus.google.com/u/0/115739038008671269895/posts" target="_blank"><img src="https://wwnrradio.com/wp-content/themes/nanomag/img/icons/google-plus.png" alt="Google Plus"></a></li>                                        <li><a href="https://twitter.com/wwnrradio" target="_blank"><img src="https://wwnrradio.com/wp-content/themes/nanomag/img/icons/twitter.png" alt="Twitter"></a></li>                                                 </ul>
			</div>
			</div>
		</div>
		<div id="text-6" class="widget widget_text">			<div class="textwidget">Southern Communications Corporation<br />
306 S. Kanawha Street <br />
Beckley, WV 25801<br />
(304) 253-7000<br />
(304) 255-1044</div>
		</div></div>
            <div class="four columns"><div id="nav_menu-15" class="widget widget_nav_menu"><div class="widget-title"><h2>Our Hosts</h2></div><div class="menu-hosts-container"><ul id="menu-hosts" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1814"><a href="https://wwnrradio.com/brian-oxman/">Brian Oxman</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1824"><a href="https://wwnrradio.com/dennis-prager/">Dennis Prager</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1828"><a href="https://wwnrradio.com/eric-harley/">Eric Harley</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1827"><a href="https://wwnrradio.com/gary-mcnamara/">Gary McNamara</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1819"><a href="https://wwnrradio.com/james-morris-carey/">James &#038; Morris Carey</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1821"><a href="https://wwnrradio.com/john-batchelor/">John Batchelor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1818"><a href="https://wwnrradio.com/kim-komando/">Kim Komando</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1820"><a href="https://wwnrradio.com/steve-dale/">Steve Dale</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1822"><a href="https://wwnrradio.com/mark-levin/">Mark Levin</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1816"><a href="https://wwnrradio.com/michio-kaku/">Michio Kaku</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1825"><a href="https://wwnrradio.com/sam-sorbo/">Sam Sorbo</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1815"><a href="https://wwnrradio.com/tom-gresham/">Tom Gresham</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1826"><a href="https://wwnrradio.com/william-j-bennett/">William J. Bennett</a></li>
</ul></div></div></div>
                                    <div class="four columns"><div id="nav_menu-16" class="widget widget_nav_menu"><div class="widget-title"><h2>Get Connected</h2></div><div class="menu-quick-links-container"><ul id="menu-quick-links" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1829"><a href="https://wwnrradio.com/contact-us-3/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1830"><a href="https://wwnrradio.com/submit-news/">Submit News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1832"><a href="https://wwnrradio.com/category/programming/">Programming</a></li>
</ul></div></div><div id="nav_menu-17" class="widget widget_nav_menu"><div class="widget-title"><h2>Sister Stations</h2></div><div class="menu-sister-stations-container"><ul id="menu-sister-stations" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1833"><a target="_blank" href="http://www.103cir.com/">103.7 CIR</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1835"><a target="_blank" href="http://www.groovy94.com/">Groovy 94.1</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1834"><a target="_blank" href="http://www.wtnjfm.com/">WTNJ 105.9</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1836"><a target="_blank" href="http://www.radiocitywv.com/">Southern Communications</a></li>
</ul></div></div></div>
     		        </div>
    </div>
            <div class="footer-bottom">
        <div class="row">
            <div class="six columns footer-left"> Copyright 2018 WWNRRadio.com All rights reserved.</div>
            <div class="six columns footer-right">                  
                                        <ul id="menu-footer-menu" class="menu-footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2083"><a target="_blank" href="http://www.cucumberand.co">Website by Cucumber &#038; Company</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="https://wwnrradio.com/sitemap/">Sitemap</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2084"><a href="https://wwnrradio.com/contact-us-3/">Contact Us</a></li>
</ul>             
             </div>
        </div>  
    </div>
      
</footer>
<!-- End footer -->
</div>
<div id="go-top"><a href="#go-top"><i class="fa fa-chevron-up"></i></a></div>
	<div style="display:none">
	<div class="grofile-hash-map-efbcca8b7bc80fb53d1f3b945f20797e">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/wwnrradio.com\/2018-etiquette-dinner\/":6441};
	</script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/aqua-page-builder/assets/javascripts/aqpb-view.js?ver=1532452003'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/wwnrradio.com\/wp-admin\/admin-ajax.php","nonce":"eb7654072b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/themes/nanomag/js/post-like.js?ver=1.0'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/wwnrradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/wwnrradio.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nc = {"ajax":"https:\/\/wwnrradio.com\/wp-admin\/admin-ajax.php","instances":null,"fonts":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/newscodes/lib/js/newscodes.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/themes/nanomag/js/marquee.js?ver=1.7'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/themes/nanomag/js/superfish.js?ver=1.7'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/themes/nanomag/js/owl.carousel.js?ver=1.7'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/themes/nanomag/js/jquery.pageslide.min.js?ver=1.7'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/themes/nanomag/js/mediaelement-and-player.min.js?ver=1.7'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/themes/nanomag/js/fluidvids.js?ver=1.7'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/themes/nanomag/js/jquery.stickit.js?ver=1.7'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/themes/nanomag/js/waypoints.min.js?ver=1.7'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/themes/nanomag/js/jquery.infinitescroll.min.js?ver=1.7'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/themes/nanomag/js/jquery.slimscroll.min.js?ver=1.7'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/themes/nanomag/js/jquery.knob.js?ver=1.7'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/themes/nanomag/js/jquery.bxslider.min.js?ver=1.7'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/themes/nanomag/js/user-rating.js?ver=1.7'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/themes/nanomag/js/custom.js?ver=1.7'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script async="async" type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201830.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'104535266',post:'6441',tz:'0',srv:'wwnrradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '104535266', '6441' ]);
</script>
</body>
</html>

