<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
<script type="text/javascript">
if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}
</script>

		<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Beckley&#039;s Annual Chili Night Could Be A Smaller Affair This Year. - WWNR Radio</title>
	<link rel="canonical" href="https://wwnrradio.com/beckleys-annual-chili-night-could-be-a-smaller-affair-this-year/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Beckley&#039;s Annual Chili Night Could Be A Smaller Affair This Year. - WWNR Radio" />
	<meta property="og:description" content="Beckley, WV &#8211; (WWNR) &#8211; Organizers of Beckley&#8217;s Chili Night will meet Monday to determine how best to move ahead with the popular event during the Covid-19 pandemic. Ordinarily, thousands of people fill the streets of Beckley and purchase tickets to sample chili recipes from various vendors, businesses and organizations. There&#8217;s also music, non-chili vendors [&hellip;]" />
	<meta property="og:url" content="https://wwnrradio.com/beckleys-annual-chili-night-could-be-a-smaller-affair-this-year/" />
	<meta property="og:site_name" content="WWNR Radio" />
	<meta property="article:published_time" content="2021-09-18T18:06:43+00:00" />
	<meta property="article:modified_time" content="2021-09-18T18:06:47+00:00" />
	<meta property="og:image" content="http://wwnrradio.com/wp-content/uploads/2021/09/chili-night-2018-a-952x536-1-667x376-1.jpg" />
	<meta property="og:image:width" content="667" />
	<meta property="og:image:height" content="376" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="WWNR Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://wwnrradio.com/#website","url":"https://wwnrradio.com/","name":"WWNR Radio","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://wwnrradio.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://wwnrradio.com/beckleys-annual-chili-night-could-be-a-smaller-affair-this-year/#primaryimage","inLanguage":"en-US","url":"https://wwnrradio.com/wp-content/uploads/2021/09/chili-night-2018-a-952x536-1-667x376-1.jpg","contentUrl":"https://wwnrradio.com/wp-content/uploads/2021/09/chili-night-2018-a-952x536-1-667x376-1.jpg","width":667,"height":376},{"@type":"WebPage","@id":"https://wwnrradio.com/beckleys-annual-chili-night-could-be-a-smaller-affair-this-year/#webpage","url":"https://wwnrradio.com/beckleys-annual-chili-night-could-be-a-smaller-affair-this-year/","name":"Beckley's Annual Chili Night Could Be A Smaller Affair This Year. - WWNR Radio","isPartOf":{"@id":"https://wwnrradio.com/#website"},"primaryImageOfPage":{"@id":"https://wwnrradio.com/beckleys-annual-chili-night-could-be-a-smaller-affair-this-year/#primaryimage"},"datePublished":"2021-09-18T18:06:43+00:00","dateModified":"2021-09-18T18:06:47+00:00","author":{"@id":"https://wwnrradio.com/#/schema/person/d1b86150844eebc866da6e7bbe87338b"},"breadcrumb":{"@id":"https://wwnrradio.com/beckleys-annual-chili-night-could-be-a-smaller-affair-this-year/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://wwnrradio.com/beckleys-annual-chili-night-could-be-a-smaller-affair-this-year/"]}]},{"@type":"BreadcrumbList","@id":"https://wwnrradio.com/beckleys-annual-chili-night-could-be-a-smaller-affair-this-year/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://wwnrradio.com/"},{"@type":"ListItem","position":2,"name":"Beckley&#8217;s Annual Chili Night Could Be A Smaller Affair This Year."}]},{"@type":"Person","@id":"https://wwnrradio.com/#/schema/person/d1b86150844eebc866da6e7bbe87338b","name":"WWNR Staff","image":{"@type":"ImageObject","@id":"https://wwnrradio.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/39623f02b5c704d5e24a9b7242c086ed?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/39623f02b5c704d5e24a9b7242c086ed?s=96&d=mm&r=g","caption":"WWNR Staff"},"url":"https://wwnrradio.com/author/lolarizer/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WWNR Radio &raquo; Feed" href="https://wwnrradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWNR Radio &raquo; Comments Feed" href="https://wwnrradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWNR Radio &raquo; Beckley&#8217;s Annual Chili Night Could Be A Smaller Affair This Year. Comments Feed" href="https://wwnrradio.com/beckleys-annual-chili-night-could-be-a-smaller-affair-this-year/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wwnrradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wwnrradio.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://wwnrradio.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://wwnrradio.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://wwnrradio.com/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://wwnrradio.com/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://wwnrradio.com/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://wwnrradio.com/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_datepicker_css-css'  href='https://wwnrradio.com/wp-content/plugins/gravityforms/legacy/css/datepicker.min.css?ver=2.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='e6201d77e-css'  href='https://wwnrradio.com/wp-content/uploads/essential-addons-elementor/734e5f942.min.css?ver=1632039792' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-css'  href='https://wwnrradio.com/wp-content/themes/hello-elementor/style.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css'  href='https://wwnrradio.com/wp-content/themes/hello-elementor/theme.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_child-css'  href='https://wwnrradio.com/wp-content/themes/hello-elementor-child/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://wwnrradio.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.12.0' type='text/css' media='all' />
<style id='elementor-icons-inline-css' type='text/css'>

		.elementor-add-new-section .elementor-add-templately-promo-button{
            background-color: #5d4fff;
            background-image: url(https://wwnrradio.com/wp-content/plugins/essential-addons-for-elementor-lite/assets/admin/images/templately/logo-icon.svg);
            background-repeat: no-repeat;
            background-position: center center;
            margin-left: 5px;
            position: relative;
            bottom: 5px;
        }
</style>
<link rel='stylesheet' id='elementor-frontend-css'  href='https://wwnrradio.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.4.3' type='text/css' media='all' />
<style id='elementor-frontend-inline-css' type='text/css'>
@font-face{font-family:eicons;src:url(https://wwnrradio.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0);src:url(https://wwnrradio.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0#iefix) format("embedded-opentype"),url(https://wwnrradio.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2?5.10.0) format("woff2"),url(https://wwnrradio.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff?5.10.0) format("woff"),url(https://wwnrradio.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf?5.10.0) format("truetype"),url(https://wwnrradio.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.svg?5.10.0#eicon) format("svg");font-weight:400;font-style:normal}
</style>
<link rel='stylesheet' id='elementor-post-7-css'  href='https://wwnrradio.com/wp-content/uploads/elementor/css/post-7.css?ver=1631907144' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://wwnrradio.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='https://wwnrradio.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=4.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://wwnrradio.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=4.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-9-css'  href='https://wwnrradio.com/wp-content/uploads/elementor/css/post-9.css?ver=1631907145' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-23172-css'  href='https://wwnrradio.com/wp-content/uploads/elementor/css/post-23172.css?ver=1631907156' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-23178-css'  href='https://wwnrradio.com/wp-content/uploads/elementor/css/post-23178.css?ver=1631907156' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://wwnrradio.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://wwnrradio.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://wwnrradio.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.1' type='text/css' media='all' />
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' defer='defer' src='https://wwnrradio.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.10' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/wwnrradio.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/wwnrradio.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"1":"1"};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/wwnrradio.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/wwnrradio.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"1":"1","3":"1"};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/wwnrradio.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/wwnrradio.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"1":"1","3":"1","2":"1"};
/* ]]> */
</script>
<script type='text/javascript' id='gform_gravityforms-js-before'>

</script>
<script type='text/javascript' defer='defer' src='https://wwnrradio.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.10' id='gform_gravityforms-js'></script>
<script type='text/javascript' id='gform_conditional_logic-js-extra'>
/* <![CDATA[ */
var gf_legacy = {"is_legacy":"1"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://wwnrradio.com/wp-content/plugins/gravityforms/js/conditional_logic.min.js?ver=2.5.10' id='gform_conditional_logic-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=4.9.0' id='font-awesome-4-shim-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-56660376-38' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["wwnrradio.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-56660376-38", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://wwnrradio.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wwnrradio.com/wp-json/wp/v2/posts/25396" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wwnrradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wwnrradio.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://wwnrradio.com/?p=25396' />
<link rel="alternate" type="application/json+oembed" href="https://wwnrradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwwnrradio.com%2Fbeckleys-annual-chili-night-could-be-a-smaller-affair-this-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wwnrradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwwnrradio.com%2Fbeckleys-annual-chili-night-could-be-a-smaller-affair-this-year%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.40.0" /><style type='text/css'>img#wpstats{display:none}</style>
		<link rel="icon" href="https://wwnrradio.com/wp-content/uploads/2021/03/wwnr-favicon2-150x150.png" sizes="32x32" />
<link rel="icon" href="https://wwnrradio.com/wp-content/uploads/2021/03/wwnr-favicon2-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wwnrradio.com/wp-content/uploads/2021/03/wwnr-favicon2-300x300.png" />
<meta name="msapplication-TileImage" content="https://wwnrradio.com/wp-content/uploads/2021/03/wwnr-favicon2-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			a {
	color:#54595F;
}

.radioplayer {
	padding:5%;
}		</style>
		</head>
<body class="post-template-default single single-post postid-25396 single-format-standard wp-custom-logo elementor-default elementor-kit-7 elementor-page-23178">

		<div data-elementor-type="header" data-elementor-id="9" class="elementor elementor-9 elementor-location-header" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-94489b8 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="94489b8" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-7ba4ef8" data-id="7ba4ef8" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-7532025 elementor-nav-menu__align-center elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="7532025" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-7532025" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a target="_blank" rel="noopener" href="https://radiocitywv.com/" class="elementor-item">Southern Communications</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="https://buzz935.com/" class="elementor-item">93.5 The Buzz</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://groovy94.com/" class="elementor-item">94.1 Groovy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="https://103cir.com/" class="elementor-item">103 CIR</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="https://wtnjfm.com/" class="elementor-item">105.9 WTNJ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="https://womanwv.com/" class="elementor-item">Women&#8217;s Expo</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="eicon-menu-bar"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-7532025" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a target="_blank" rel="noopener" href="https://radiocitywv.com/" class="elementor-item" tabindex="-1">Southern Communications</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="https://buzz935.com/" class="elementor-item" tabindex="-1">93.5 The Buzz</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://groovy94.com/" class="elementor-item" tabindex="-1">94.1 Groovy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="https://103cir.com/" class="elementor-item" tabindex="-1">103 CIR</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="https://wtnjfm.com/" class="elementor-item" tabindex="-1">105.9 WTNJ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="https://womanwv.com/" class="elementor-item" tabindex="-1">Women&#8217;s Expo</a></li>
</ul></nav>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-871edb0 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="871edb0" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-5d3c0ab" data-id="5d3c0ab" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-1cf9cb5 elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="1cf9cb5" data-element_type="widget" data-widget_type="theme-site-logo.default">
				<div class="elementor-widget-container">
																<a href="https://wwnrradio.com">
							<img width="268" height="152" src="https://wwnrradio.com/wp-content/uploads/2021/03/WWNR_LOGO.jpg" class="attachment-full size-full" alt="" loading="lazy" />								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-68bd6b6" data-id="68bd6b6" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-7060f1b elementor-widget elementor-widget-heading" data-id="7060f1b" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h6 class="elementor-heading-title elementor-size-default">Advertisement</h6>		</div>
				</div>
				<div class="elementor-element elementor-element-9c01d86 elementor-widget elementor-widget-image" data-id="9c01d86" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://womanwv.com/" target="_blank">
							<img width="800" height="78" src="https://wwnrradio.com/wp-content/uploads/2021/03/1.png" class="attachment-large size-large" alt="" loading="lazy" srcset="https://wwnrradio.com/wp-content/uploads/2021/03/1.png 1024w, https://wwnrradio.com/wp-content/uploads/2021/03/1-300x29.png 300w, https://wwnrradio.com/wp-content/uploads/2021/03/1-768x75.png 768w" sizes="(max-width: 800px) 100vw, 800px" />								</a>
															</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-4a2c820 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4a2c820" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-db68528" data-id="db68528" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-9349d80 elementor-nav-menu__align-center elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="9349d80" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-9349d80" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23356"><a href="https://wwnrradio.com/news/" class="elementor-item">News Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23357"><a href="https://wwnrradio.com/contact-us/" class="elementor-item">Contact Us</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23361"><a href="https://wwnrradio.com/advertise-with-us/" class="elementor-sub-item">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23362"><a href="https://wwnrradio.com/employment-opportunities/" class="elementor-sub-item">Employment Opportunities</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23358"><a href="#" class="elementor-item elementor-item-anchor">About Us</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23365"><a href="https://wwnrradio.com/programming/" class="elementor-sub-item">Programming</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23360"><a href="https://wwnrradio.com/contest-rules/" class="elementor-sub-item">Contest Rules</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23359"><a href="https://wwnrradio.com/privacy-policy/" class="elementor-sub-item">Privacy Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23364"><a href="http://wwnrradio.com/wp-content/uploads/2021/04/EEO-Report-2019.pdf" class="elementor-item">EEO Report</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23366"><a href="http://southerncommunications.blogspot.com/" class="elementor-item">Community Connection</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="eicon-menu-bar"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-9349d80" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23356"><a href="https://wwnrradio.com/news/" class="elementor-item" tabindex="-1">News Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23357"><a href="https://wwnrradio.com/contact-us/" class="elementor-item" tabindex="-1">Contact Us</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23361"><a href="https://wwnrradio.com/advertise-with-us/" class="elementor-sub-item" tabindex="-1">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23362"><a href="https://wwnrradio.com/employment-opportunities/" class="elementor-sub-item" tabindex="-1">Employment Opportunities</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23358"><a href="#" class="elementor-item elementor-item-anchor" tabindex="-1">About Us</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23365"><a href="https://wwnrradio.com/programming/" class="elementor-sub-item" tabindex="-1">Programming</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23360"><a href="https://wwnrradio.com/contest-rules/" class="elementor-sub-item" tabindex="-1">Contest Rules</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23359"><a href="https://wwnrradio.com/privacy-policy/" class="elementor-sub-item" tabindex="-1">Privacy Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23364"><a href="http://wwnrradio.com/wp-content/uploads/2021/04/EEO-Report-2019.pdf" class="elementor-item" tabindex="-1">EEO Report</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23366"><a href="http://southerncommunications.blogspot.com/" class="elementor-item" tabindex="-1">Community Connection</a></li>
</ul></nav>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				</div>
		</div>
				<div data-elementor-type="single-page" data-elementor-id="23178" class="elementor elementor-23178 elementor-location-single post-25396 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-news" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-586bd77 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="586bd77" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-a72b7b0" data-id="a72b7b0" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-5051367 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="5051367" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Beckley&#8217;s Annual Chili Night Could Be A Smaller Affair This Year.</h1>		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-b679433 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="b679433" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-a1cc52f" data-id="a1cc52f" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
							</div>
		</section>
				<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-2050d0b elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2050d0b" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-fe4152a" data-id="fe4152a" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-9f64b08 elementor-widget elementor-widget-theme-post-content" data-id="9f64b08" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			
<figure class="wp-block-audio"><audio controls src="https://wwnrradio.com/wp-content/uploads/2021/09/JILL-MOOREFIELD-CHILI-NIGHT.mp3"></audio><figcaption>                                 Warren Ellison talks to Beckley Events&#8217; Jill Moorefield about Chili Night.</figcaption></figure>



<p>Beckley, WV &#8211; (WWNR) &#8211; Organizers of Beckley&#8217;s Chili Night will meet Monday to determine how best to move ahead with the popular event during the Covid-19 pandemic.</p>



<p>Ordinarily, thousands of people fill the streets of Beckley and purchase tickets to sample chili recipes from various vendors, businesses and organizations.  There&#8217;s also music, non-chili vendors and carnival rides for the kids.  Chili Night was cancelled in 2020 due to the Covid-19 pandemic.  Jill Moorefield, Director of Beckley Events, says if Chili Night is held this year, it would have to be scaled back.</p>



<p>&#8220;I don&#8217;t think we can have probably the typical one that attracts five to ten thousand people, but I don&#8217;t think that many people will come out anyway.  It&#8217;s possible that we may be able to do a scaled back version that maybe has 15 to 20 chili vendors and 15 to 20 non-chili vendors and only sells about a thousand strips of tickets instead of four thousand like we normally do . . . so we&#8217;re hoping that we can do some scaled back version of Chili Night, or if not Chili Night, maybe there&#8217;s something we can do to try to help the businesses, vendors and entertainment and keep everybody&#8217;s spirits up.&#8221;</p>



<p>Moorefield says at least 15 chili vendors have confirmed, as well as vendors serving food and drinks, pop-up shops and organizations.   She believes a limit of forty vendors will allow them to safely space out the booths along Main and Neville Streets.   Organizers will consult with the Raleigh County Health Department on the best ways to keep the public safe.</p>



<p>The Beckley Events Committee will meet with city officials Monday to discuss Chili Night and hopes to have a final decision by the afternoon.  That will give them about two weeks to get information to the Raleigh County Health Department about the different vendors who will be setting up.  For the latest information about Chili Night and other events visit <a href="http://www.facebook.com/beckleyevents">www.facebook.com/beckleyevents or </a> <a href="https://beckley.org/">https://beckley.org</a>.</p>



<figure class="wp-block-image size-full is-resized"><img loading="lazy" src="https://wwnrradio.com/wp-content/uploads/2021/09/chili-night-2018-a-952x536-1-667x376-1.jpg" alt="" class="wp-image-25398" width="839" height="473" srcset="https://wwnrradio.com/wp-content/uploads/2021/09/chili-night-2018-a-952x536-1-667x376-1.jpg 667w, https://wwnrradio.com/wp-content/uploads/2021/09/chili-night-2018-a-952x536-1-667x376-1-300x169.jpg 300w" sizes="(max-width: 839px) 100vw, 839px" /></figure>



<p></p>
		</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-5a5404f" data-id="5a5404f" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-d4fd230 elementor-widget elementor-widget-html" data-id="d4fd230" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WWNR Radio - Custom Ad 4 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6181783880508513"
     data-ad-slot="2814948950"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				</div>
		</div>
				<div data-elementor-type="footer" data-elementor-id="23172" class="elementor elementor-23172 elementor-location-footer" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-f99beca elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="f99beca" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-2a6f8e1" data-id="2a6f8e1" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-59e932d elementor-nav-menu__align-center elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="59e932d" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-59e932d" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23198"><a href="https://wwnrradio.com/contact-us/" class="elementor-item">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23151"><a href="https://wwnrradio.com/privacy-policy/" class="elementor-item">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23150"><a href="https://wwnrradio.com/contest-rules/" class="elementor-item">Contest Rules</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23149"><a href="https://wwnrradio.com/advertise-with-us/" class="elementor-item">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23148"><a href="https://wwnrradio.com/employment-opportunities/" class="elementor-item">Employment Opportunities</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23152"><a href="http://wwnrradio.com/wp-content/uploads/2019/09/EEO-Report-2019.pdf" class="elementor-item">EEO Report</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="eicon-menu-bar"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-59e932d" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23198"><a href="https://wwnrradio.com/contact-us/" class="elementor-item" tabindex="-1">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23151"><a href="https://wwnrradio.com/privacy-policy/" class="elementor-item" tabindex="-1">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23150"><a href="https://wwnrradio.com/contest-rules/" class="elementor-item" tabindex="-1">Contest Rules</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23149"><a href="https://wwnrradio.com/advertise-with-us/" class="elementor-item" tabindex="-1">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23148"><a href="https://wwnrradio.com/employment-opportunities/" class="elementor-item" tabindex="-1">Employment Opportunities</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23152"><a href="http://wwnrradio.com/wp-content/uploads/2019/09/EEO-Report-2019.pdf" class="elementor-item" tabindex="-1">EEO Report</a></li>
</ul></nav>
				</div>
				</div>
				<div class="elementor-element elementor-element-376c310 elementor-widget elementor-widget-text-editor" data-id="376c310" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							© WWNR Radio. © Southern Communications | Website By <a href="https://cucumberand.co/" target="_blank" rel="noopener" style="color:#ffffff;">Cucumber and Company</a> | <a href="https://wwnrradio.com/sitemap/" style="color:#ffffff;">Sitemap</a>						</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				</div>
		</div>
		
<link rel='stylesheet' id='e-animations-css'  href='https://wwnrradio.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.4.3' type='text/css' media='all' />
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://wwnrradio.com/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.5.10' id='gform_masked_input-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' defer='defer' src='https://wwnrradio.com/wp-content/plugins/gravityforms/js/datepicker-legacy.min.js?ver=2.5.10' id='gform_datepicker_legacy-js'></script>
<script type='text/javascript' defer='defer' src='https://wwnrradio.com/wp-content/plugins/gravityforms/js/datepicker.min.js?ver=2.5.10' id='gform_datepicker_init-js'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js?ver=1632039792' id='eael-google-api-js'></script>
<script type='text/javascript' id='e6201d77e-js-extra'>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</script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/uploads/essential-addons-elementor/734e5f942.min.js?ver=1632039792' id='e6201d77e-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.4.1' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.4.3' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.4.3' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/wwnrradio.com\/wp-admin\/admin-ajax.php","nonce":"a21a4d99e4","urls":{"assets":"https:\/\/wwnrradio.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/wwnrradio.com\/wp-json\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/wwnrradio.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.4.1' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.4.3' id='share-link-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.4.3","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"a11y_improvements":true,"e_import_export":true,"landing-pages":true,"elements-color-picker":true,"admin-top-bar":true,"form-submissions":true},"urls":{"assets":"https:\/\/wwnrradio.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":25396,"title":"Beckley%27s%20Annual%20Chili%20Night%20Could%20Be%20A%20Smaller%20Affair%20This%20Year.%20%E2%80%93%20WWNR%20Radio","excerpt":"","featuredImage":"https:\/\/wwnrradio.com\/wp-content\/uploads\/2021\/09\/chili-night-2018-a-952x536-1-667x376-1.jpg"}};
</script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.4.3' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.4.1' id='pro-preloaded-elements-handlers-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.4.3' id='preloaded-modules-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.4.1' id='e-sticky-js'></script>
<script src='https://stats.wp.com/e-202137.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'167572854',post:'25396',tz:'0',srv:'wwnrradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '167572854', '25396' ]);
</script>

</body>
</html>
