<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Electoral College confirms Biden&#039;s election victory - WWNR Radio</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://wwnrradio.com/xmlrpc.php" />
    <!-- Optimized by SG Optimizer plugin version - 5.7.11 --><meta property="og:image" content="https://wwnrradio.com/wp-content/uploads/2020/12/Joebiden-cropped-125a.jpg" /><link rel="icon" type="image/png" href="https://wwnrradio.com/wp-content/uploads/2019/09/favicon.ico"><meta property="og:title" content="Electoral College confirms Biden’s election victory"/>
<meta property="og:description" content="Good morning and welcome to Fox News First. Here&#039;s what you need to know as you start your day ...The Electoral College voted to confirm Joe Biden&#039;s winPreside"/>
<meta property="og:image" content="https://wwnrradio.com/wp-content/uploads/2020/12/Joebiden-cropped-125a.jpg"/>
<meta property="og:image:width" content="1280"/>
<meta property="og:image:height" content="720"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Electoral College confirms Biden’s election victory"/>
<meta name="twitter:description" content="Good morning and welcome to Fox News First. Here&#039;s what you need to know as you start your day ...The Electoral College voted to confirm Joe Biden&#039;s winPreside"/>
<meta name="twitter:image" content="https://wwnrradio.com/wp-content/uploads/2020/12/Joebiden-cropped-125a.jpg"/>
<meta name="author" content="WWNR"/>

	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://wwnrradio.com/electoral-college-confirms-bidens-election-victory/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://wwnrradio.com/electoral-college-confirms-bidens-election-victory/" />
	<meta property="og:site_name" content="WWNR Radio" />
	<meta property="article:publisher" content="https://www.facebook.com/WWNRRADIO/" />
	<meta property="article:published_time" content="2020-12-15T11:14:51+00:00" />
	<meta property="og:image" content="https://wwnrradio.com/wp-content/uploads/2020/12/Joebiden-cropped-125a.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:creator" content="@wwnrradio" />
	<meta name="twitter:site" content="@wwnrradio" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="WWNR">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://wwnrradio.com/#organization","name":"WWNR Radio","url":"https://wwnrradio.com/","sameAs":["https://www.facebook.com/WWNRRADIO/","https://twitter.com/wwnrradio"],"logo":{"@type":"ImageObject","@id":"https://wwnrradio.com/#logo","inLanguage":"en-US","url":"https://wwnrradio.com/wp-content/uploads/2019/09/WWNR_LOGO.jpg","width":268,"height":152,"caption":"WWNR Radio"},"image":{"@id":"https://wwnrradio.com/#logo"}},{"@type":"WebSite","@id":"https://wwnrradio.com/#website","url":"https://wwnrradio.com/","name":"WWNR Radio","description":"","publisher":{"@id":"https://wwnrradio.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://wwnrradio.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://wwnrradio.com/electoral-college-confirms-bidens-election-victory/#primaryimage","inLanguage":"en-US","url":"https://wwnrradio.com/wp-content/uploads/2020/12/Joebiden-cropped-125a.jpg","width":1280,"height":720},{"@type":"WebPage","@id":"https://wwnrradio.com/electoral-college-confirms-bidens-election-victory/#webpage","url":"https://wwnrradio.com/electoral-college-confirms-bidens-election-victory/","name":"Electoral College confirms Biden's election victory - WWNR Radio","isPartOf":{"@id":"https://wwnrradio.com/#website"},"primaryImageOfPage":{"@id":"https://wwnrradio.com/electoral-college-confirms-bidens-election-victory/#primaryimage"},"datePublished":"2020-12-15T11:14:51+00:00","dateModified":"2020-12-15T11:14:51+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://wwnrradio.com/electoral-college-confirms-bidens-election-victory/"]}]},{"@type":"Article","@id":"https://wwnrradio.com/electoral-college-confirms-bidens-election-victory/#article","isPartOf":{"@id":"https://wwnrradio.com/electoral-college-confirms-bidens-election-victory/#webpage"},"author":{"@id":"https://wwnrradio.com/#/schema/person/419a74f054091cebcf3a051857c06d57"},"headline":"Electoral College confirms Biden&#8217;s election victory","datePublished":"2020-12-15T11:14:51+00:00","dateModified":"2020-12-15T11:14:51+00:00","mainEntityOfPage":{"@id":"https://wwnrradio.com/electoral-college-confirms-bidens-election-victory/#webpage"},"publisher":{"@id":"https://wwnrradio.com/#organization"},"image":{"@id":"https://wwnrradio.com/electoral-college-confirms-bidens-election-victory/#primaryimage"},"articleSection":"News,Politics","inLanguage":"en-US"},{"@type":"Person","@id":"https://wwnrradio.com/#/schema/person/419a74f054091cebcf3a051857c06d57","name":"WWNR","image":{"@type":"ImageObject","@id":"https://wwnrradio.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/efbcca8b7bc80fb53d1f3b945f20797e?s=96&d=mm&r=g","caption":"WWNR"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WWNR Radio &raquo; Feed" href="https://wwnrradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWNR Radio &raquo; Comments Feed" href="https://wwnrradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWNR Radio &raquo; Electoral College confirms Biden&#8217;s election victory Comments Feed" href="https://wwnrradio.com/electoral-college-confirms-bidens-election-victory/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-56660376-38';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-56660376-38', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wwnrradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wwnrradio.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='child-theme-generator-css'  href='https://wwnrradio.com/wp-content/plugins/child-theme-generator/public/css/child-theme-generator-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://wwnrradio.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='https://wwnrradio.com/wp-content/plugins/sitemap/css/page-list.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://wwnrradio.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://wwnrradio.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.13.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://wwnrradio.com/wp-content/themes/Newspaper/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://wwnrradio.com/wp-content/themes/wwnr-radio/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://wwnrradio.com/wp-content/plugins/td-newsletter/style.css?ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://wwnrradio.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://wwnrradio.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Muli%3A400%2C600%2C800%7CRubik%3A400%2C600%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600%2C800&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://wwnrradio.com/wp-content/themes/wwnr-radio/style.css?ver=1.0' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://wwnrradio.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://wwnrradio.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://wwnrradio.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/wwnrradio.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.13.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/child-theme-generator/public/js/child-theme-generator-public.js?ver=1.0.0' id='child-theme-generator-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.6' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="https://wwnrradio.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wwnrradio.com/wp-json/wp/v2/posts/21587" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wwnrradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wwnrradio.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://wwnrradio.com/?p=21587' />
<link rel="alternate" type="application/json+oembed" href="https://wwnrradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwwnrradio.com%2Felectoral-college-confirms-bidens-election-victory%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wwnrradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwwnrradio.com%2Felectoral-college-confirms-bidens-election-victory%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"854ab72cea","wpRestUrl":"https:\/\/wwnrradio.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/wwnrradio.com\/wp-admin\/","wpRestNonce":"854ab72cea","wpRestUrl":"https:\/\/wwnrradio.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://wwnrradio.com/electoral-college-confirms-bidens-election-victory/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=electoral-college-confirms-bidens-election-victory&#038;amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #fc0001;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #fc0001;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #fc0001;
                }
                .tdm-btn-style1 {
					background-color: #fc0001;
				}
				.tdm-btn-style2:before {
				    border-color: #fc0001;
				}
				.tdm-btn-style2 {
				    color: #fc0001;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #fc0001;
                    -moz-box-shadow: 0 2px 16px #fc0001;
                    box-shadow: 0 2px 16px #fc0001;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #fc0001;
                    -moz-box-shadow: 0 4px 26px #fc0001;
                    box-shadow: 0 4px 26px #fc0001;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-21587 single-format-standard electoral-college-confirms-bidens-election-victory global-block-template-1 tdb_template_24 tdb-template  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/wwnr101.1/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-33"><a href="https://wwnrradio.com/">Home</a></li>
<li id="menu-item-520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-520"><a href="#">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="https://wwnrradio.com/programming/">Programming</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://wwnrradio.com/history/">History</a></li>
</ul>
</li>
<li id="menu-item-12063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12063"><a href="#">COVID-19 Info<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-12667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12667"><a target="_blank" href="http://radiocitywv.com/wp-content/uploads/sites/10/2020/05/WV_Strong_The_Comeback.pdf">WV Strong: The Comeback</a></li>
	<li id="menu-item-12064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12064"><a target="_blank" href="https://dhhr.wv.gov/COVID-19/Pages/default.aspx">WV DHHR COVID-19 Information</a></li>
	<li id="menu-item-12065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12065"><a target="_blank" href="https://www.cdc.gov/coronavirus/2019-nCoV/index.html">CDC Website</a></li>
	<li id="menu-item-12066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12066"><a target="_blank" href="http://radiocitywv.com/covid-19-resource/">Helpful Resources</a></li>
</ul>
</li>
<li id="menu-item-552" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-552"><a href="https://wwnrradio.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587"><a href="https://wwnrradio.com/category/world-news/">World News</a></li>
	<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="https://wwnrradio.com/category/money/">Money</a></li>
	<li id="menu-item-584" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-584"><a href="https://wwnrradio.com/category/politics/">Politics</a></li>
	<li id="menu-item-583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-583"><a href="https://wwnrradio.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-1422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1422"><a href="https://wwnrradio.com/category/golden-bears-athletics/">Golden Bears</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-111"><a href="https://wwnrradio.com/contact-us/">Contact<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-555"><a href="https://wwnrradio.com/advertise-with-us/">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-524"><a href="#">Links<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3853"><a target="_blank" href="https://beckleywv.toysfortots.org/local-coordinator-sites/lco-sites/default.aspx?nPageID=100&#038;nPreviewInd=200">Toys for Tots</a></li>
	<li id="menu-item-1421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1421"><a target="_blank" href="https://goldenbearathletics.com">WVU Tech</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="https://southerncommunications.blogspot.com/">Community Connection</a></li>
</ul>
</li>
<li id="menu-item-1774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1774"><a target="_blank" href="https://v7player.wostreaming.net/1267">Listen Live</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://wwnrradio.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="td_uid_1_5fd8ba5f91e99" class="tdc-zone"><div class="tdc_zone td_uid_1_5fd8ba5f91ea4_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_1_5fd8ba5f91ea4_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-wrap {
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_1_5fd8ba5f91ea4_rand{
margin-bottom:50px !important;
}
}

</style><div id="td_uid_2_5fd8ba5f921b7" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_2_5fd8ba5f921bc_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_2_5fd8ba5f921bc_rand {
                    min-height: 0;
                }
                
                
                 .td_uid_2_5fd8ba5f921bc_rand > .td-element-style:after {
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #fc0001 !important;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_2_5fd8ba5f921bc_rand{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

</style>
<div class="td_uid_2_5fd8ba5f921b7_rand_style td-element-style" ></div><div class="vc_column td_uid_3_5fd8ba5f9234e_rand  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_3_5fd8ba5f9234e_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_3_5fd8ba5f9234e_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_3_5fd8ba5f9234e_rand{
width:65% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_4_5fd8ba5f925e2_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_4_5fd8ba5f925e2" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Muli");
.td_uid_4_5fd8ba5f925e2_rand .tdb-logo-a,
                .td_uid_4_5fd8ba5f925e2_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_4_5fd8ba5f925e2_rand .tdb-logo-a,
                .td_uid_4_5fd8ba5f925e2_rand h1 {
                    align-items: center;
                }
                
                .td_uid_4_5fd8ba5f925e2_rand .tdb-logo-a,
                .td_uid_4_5fd8ba5f925e2_rand h1 {
                    justify-content: flex-start;
                }
                
                .td_uid_4_5fd8ba5f925e2_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_4_5fd8ba5f925e2_rand .tdb-logo-text-tagline {
                    margin-top: 0;
                    margin-left: 2px;
                }
                
                
                .td_uid_4_5fd8ba5f925e2_rand .tdb-logo-text-title {
                    display: block;
                }
                
                .td_uid_4_5fd8ba5f925e2_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_4_5fd8ba5f925e2_rand .tdb-logo-text-wrap {
                    flex-direction: row;
                    align-items: baseline;
                }
                
                
                .td_uid_4_5fd8ba5f925e2_rand .tdb-logo-text-wrap {
                    align-items: flex-start;
                }
                
                .td_uid_4_5fd8ba5f925e2_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_4_5fd8ba5f925e2_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_4_5fd8ba5f925e2_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_4_5fd8ba5f925e2_rand .tdb-logo-text-tagline {
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.td_uid_4_5fd8ba5f925e2_rand .tdb-logo-text-tagline {
                    margin-top: 0;
                    margin-left: -4px;
                }
                
                
                .td_uid_4_5fd8ba5f925e2_rand .tdb-logo-text-title {
                    font-family:Muli !important;font-size:24px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;;
                }
                
                .td_uid_4_5fd8ba5f925e2_rand .tdb-logo-text-tagline {
                    font-family:Muli !important;font-size:24px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://wwnrradio.com/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://wwnrradio.com/wp-content/uploads/2019/09/WWNR_LOGO.jpg" alt=""  title="" /></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_5_5fd8ba5f979c6_rand  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_5_5fd8ba5f979c6_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_5_5fd8ba5f979c6_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_5_5fd8ba5f979c6_rand{
width:35% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search td_uid_6_5fd8ba5f97bf2_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_6_5fd8ba5f97bf2" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_6_5fd8ba5f97bf2_rand{
margin-top:3px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_6_5fd8ba5f97bf2_rand {
                    float: right;
                    clear: none;
                }
                
                .td_uid_6_5fd8ba5f97bf2_rand #tdb-header-search-button-mob i {
                    font-size: 22px;
                }
                
                .td_uid_6_5fd8ba5f97bf2_rand #tdb-header-search-button-mob i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_6_5fd8ba5f97bf2_rand #tdb-header-search-button-mob {
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.td_uid_6_5fd8ba5f97bf2_rand #tdb-header-search-button-mob i {
                    font-size: 19px;
                }
                
                .td_uid_6_5fd8ba5f97bf2_rand #tdb-header-search-button-mob i {
                    width: 34.2px;
					height: 34.2px;
					line-height:  34.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="td_uid_5_5fd8ba5f97d47" class="tdc-row"><div class="vc_row td_uid_7_5fd8ba5f97d4c_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_7_5fd8ba5f97d4c_rand {
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .td_uid_7_5fd8ba5f97d4c_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_7_5fd8ba5f97d4c_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_7_5fd8ba5f97d4c_rand{
margin-right:-20px !important;
margin-left:-20px !important;
width:auto !important;
box-shadow:0 12px 40px rgba(0,0,0,0.12) !important;
position:relative;
}
}

</style>
<div class="td_uid_5_5fd8ba5f97d47_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_5_5fd8ba5f97d47_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column td_uid_8_5fd8ba5f97f00_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_8_5fd8ba5f97f00_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu td_uid_9_5fd8ba5f980f2_rand tdb-horiz-menu-singleline td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_9_5fd8ba5f980f2"  style=" z-index: 999;">
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Muli");
.td_uid_9_5fd8ba5f980f2_rand {
                    display: inline-block;
                }
                
                .td_uid_9_5fd8ba5f980f2_rand .tdb-horiz-menu > li .tdb-menu-sep {
                    top: 0px;
                }
                
                
                .td_uid_9_5fd8ba5f980f2_rand .tdb-horiz-menu > li > a  .tdb-sub-menu-icon {
                    top: 0px;
                }
                
                
                .td_uid_9_5fd8ba5f980f2_rand .tdb-horiz-menu > li.current-menu-item > a,
                .td_uid_9_5fd8ba5f980f2_rand .tdb-horiz-menu > li.current-menu-ancestor > a,
                .td_uid_9_5fd8ba5f980f2_rand .tdb-horiz-menu > li.current-category-ancestor > a,
                .td_uid_9_5fd8ba5f980f2_rand .tdb-horiz-menu > li:hover > a {
                    color: #fc0001;
                }
                
                .td_uid_9_5fd8ba5f980f2_rand .tdb-horiz-menu ul li.current-menu-item > a,
                .td_uid_9_5fd8ba5f980f2_rand .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .td_uid_9_5fd8ba5f980f2_rand .tdb-horiz-menu ul li.current-category-ancestor > a,
                .td_uid_9_5fd8ba5f980f2_rand .tdb-horiz-menu ul li:hover > a {
                    color: #fc0001;
                }
                
                .td_uid_9_5fd8ba5f980f2_rand .tdb-horiz-menu ul {
                    box-shadow:  1px 1px 4px 0px rgba(0,0,0,0.12);
                }

/* phone */
@media (max-width: 767px){
.td_uid_9_5fd8ba5f980f2_rand .tdb-horiz-menu > li > a {
                    padding: 0 17px;
                }
                
                
                .td_uid_9_5fd8ba5f980f2_rand .tdb-horiz-menu > li > a  .tdb-sub-menu-icon {
                    font-size: 19px;
                }
                
                .td_uid_9_5fd8ba5f980f2_rand .tdb-horiz-menu > li > a .tdb-sub-menu-icon {
                    margin-left: 0px;
                }
                
                .td_uid_9_5fd8ba5f980f2_rand .tdb-horiz-menu > li > a  .tdb-sub-menu-icon {
                    top: 1px;
                }
                
                
                .td_uid_9_5fd8ba5f980f2_rand .tdb-horiz-menu > li > a {
                    font-family:Muli !important;font-size:12px !important;line-height:50px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:2px !important;
                }
                
                
                
                .td_uid_9_5fd8ba5f980f2_rand .tdb-horiz-menu ul {
                    padding: 10px 0;
                }
                
                .td_uid_9_5fd8ba5f980f2_rand .tdb-horiz-menu ul li > a {
                    padding: 3px 16px;
                }
                
                
                .td_uid_9_5fd8ba5f980f2_rand .tdb-horiz-menu ul {
                    box-shadow:  0px 44px 30px 0px rgba(0,0,0,0.12);
                }
                
                
                .td_uid_9_5fd8ba5f980f2_rand .tdb-horiz-menu ul li > a {
                    font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:2px !important;
                }
}
</style><div id=td_uid_9_5fd8ba5f980f2 class="td_block_inner td-fix-index"><div class="menu-td-demo-header-menu-container"><ul id="tdb-horiz-menu" class="tdb-horiz-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33"><a href="https://wwnrradio.com/"><span class="tdb-menu-item-text">Home</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-520"><a href="#"><span class="tdb-menu-item-text">About</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="https://wwnrradio.com/programming/"><span class="tdb-menu-item-text">Programming</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://wwnrradio.com/history/"><span class="tdb-menu-item-text">History</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12063"><a href="#"><span class="tdb-menu-item-text">COVID-19 Info</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12667"><a target="_blank" href="http://radiocitywv.com/wp-content/uploads/sites/10/2020/05/WV_Strong_The_Comeback.pdf"><span class="tdb-menu-item-text">WV Strong: The Comeback</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12064"><a target="_blank" href="https://dhhr.wv.gov/COVID-19/Pages/default.aspx"><span class="tdb-menu-item-text">WV DHHR COVID-19 Information</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12065"><a target="_blank" href="https://www.cdc.gov/coronavirus/2019-nCoV/index.html"><span class="tdb-menu-item-text">CDC Website</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12066"><a target="_blank" href="http://radiocitywv.com/covid-19-resource/"><span class="tdb-menu-item-text">Helpful Resources</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-552"><a href="https://wwnrradio.com/category/news/"><span class="tdb-menu-item-text">News</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587"><a href="https://wwnrradio.com/category/world-news/"><span class="tdb-menu-item-text">World News</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="https://wwnrradio.com/category/money/"><span class="tdb-menu-item-text">Money</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-584"><a href="https://wwnrradio.com/category/politics/"><span class="tdb-menu-item-text">Politics</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-583"><a href="https://wwnrradio.com/category/sports/"><span class="tdb-menu-item-text">Sports</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-111"><a href="https://wwnrradio.com/contact-us/"><span class="tdb-menu-item-text">Contact</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-555"><a href="https://wwnrradio.com/advertise-with-us/"><span class="tdb-menu-item-text">Advertise With Us</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-524"><a href="#"><span class="tdb-menu-item-text">Links</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3853"><a target="_blank" href="https://beckleywv.toysfortots.org/local-coordinator-sites/lco-sites/default.aspx?nPageID=100&#038;nPreviewInd=200"><span class="tdb-menu-item-text">Toys for Tots</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1421"><a target="_blank" href="https://goldenbearathletics.com"><span class="tdb-menu-item-text">WVU Tech</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="https://southerncommunications.blogspot.com/"><span class="tdb-menu-item-text">Community Connection</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1774"><a target="_blank" href="https://v7player.wostreaming.net/1267"><span class="tdb-menu-item-text">Listen Live</span></a></li>
</ul></div></div></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="td_uid_7_5fd8ba5f99658" class="tdc-zone"><div class="tdc_zone td_uid_10_5fd8ba5f9965d_rand  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.td_uid_10_5fd8ba5f9965d_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-mobile-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-mobile-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
</style><div id="td_uid_8_5fd8ba5f997d4" class="tdc-row"><div class="vc_row td_uid_11_5fd8ba5f997d8_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_11_5fd8ba5f997d8_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_12_5fd8ba5f99900_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_12_5fd8ba5f99900_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="td_uid_10_5fd8ba5f99a2c" class="tdc-zone"><div class="tdc_zone td_uid_13_5fd8ba5f99a31_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_13_5fd8ba5f99a31_rand {
                    min-height: 0;
                }

                
                .td-header-desktop-wrap {
                    position: relative;
                }
/* inline tdc_css att */

.td_uid_13_5fd8ba5f99a31_rand{
margin-bottom:60px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_13_5fd8ba5f99a31_rand{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_13_5fd8ba5f99a31_rand{
margin-bottom:40px !important;
}
}

</style><div id="td_uid_11_5fd8ba5f99b94" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row td_uid_14_5fd8ba5f99b97_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.td_uid_14_5fd8ba5f99b97_rand {
                    min-height: 0;
                }
                
                
                .td_uid_14_5fd8ba5f99b97_rand:before {
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 2px 0px rgba(10,0,0,0.15);
                    z-index: 20;
                    pointer-events: none;
                }
                
                
                @media (min-width: 767px) {
                    .td_uid_14_5fd8ba5f99b97_rand.tdc-row-content-vert-center,
                    .td_uid_14_5fd8ba5f99b97_rand.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_14_5fd8ba5f99b97_rand.tdc-row-content-vert-bottom,
                    .td_uid_14_5fd8ba5f99b97_rand.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_14_5fd8ba5f99b97_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_14_5fd8ba5f99b97_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.td_uid_14_5fd8ba5f99b97_rand{
padding-right:20px !important;
padding-left:20px !important;
z-index:1000 !important;
position:relative;
}

.td_uid_14_5fd8ba5f99b97_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_11_5fd8ba5f99b94_rand_style td-element-style" ><style>
.td_uid_11_5fd8ba5f99b94_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column td_uid_15_5fd8ba5f99d12_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_15_5fd8ba5f99d12_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather td_uid_16_5fd8ba5f99ee2_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_16_5fd8ba5f99ee2" >
<style>

/* inline tdc_css att */

.td_uid_16_5fd8ba5f99ee2_rand{
margin-right:30px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Rubik");
.td_uid_16_5fd8ba5f99ee2_rand {
                    display: inline-block;
                }
                
                .td_uid_16_5fd8ba5f99ee2_rand .td-icons {
                    top: 0px;
                }
                
                
                .td_uid_16_5fd8ba5f99ee2_rand .td-icons {
                    color: #ffffff;
                }
                
                
                .td_uid_16_5fd8ba5f99ee2_rand .tdb-weather-deg-wrap {
                    color: #ffffff;
                }
                
                .td_uid_16_5fd8ba5f99ee2_rand .tdb-weather-city {
                    color: #ffffff;
                }
                
                
                
                .td_uid_16_5fd8ba5f99ee2_rand .tdb-weather-deg {
                    font-family:Rubik !important;font-size:13px !important;font-weight:400 !important;
                }
                
                .td_uid_16_5fd8ba5f99ee2_rand .tdb-weather-unit {
                    font-family:Rubik !important;font-weight:400 !important;
                }
                
                .td_uid_16_5fd8ba5f99ee2_rand .tdb-weather-city {
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons broken-clouds-n"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">23.8</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Beckley</div>
        </div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date td_uid_17_5fd8ba5f9a4d5_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_17_5fd8ba5f9a4d5" >
<style>

/* inline tdc_css att */

.td_uid_17_5fd8ba5f9a4d5_rand{
margin-right:30px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Rubik");
.td_uid_17_5fd8ba5f9a4d5_rand {
                    display: inline-block;
                }
                
                .td_uid_17_5fd8ba5f9a4d5_rand .tdb-head-date-txt {
                    color: #ffffff;
                }
                
                
                
                .td_uid_17_5fd8ba5f9a4d5_rand .tdb-head-date-txt {
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Tuesday, December 15, 2020 8:30am</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_horiz_menu td_uid_18_5fd8ba5f9a713_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_18_5fd8ba5f9a713"  style=" z-index: 999;">
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Rubik");
.td_uid_18_5fd8ba5f9a713_rand {
                    display: inline-block;
                }
                
                .td_uid_18_5fd8ba5f9a713_rand .tdb-horiz-menu > li .tdb-menu-sep {
                    top: 0px;
                }
                
                
                .td_uid_18_5fd8ba5f9a713_rand .tdb-horiz-menu > li > a  .tdb-sub-menu-icon {
                    top: 1px;
                }
                
                
                .td_uid_18_5fd8ba5f9a713_rand .tdb-horiz-menu > li > a {
                    color: #ffffff;
                }
                
                .td_uid_18_5fd8ba5f9a713_rand .tdb-horiz-menu > li.current-menu-item > a,
                .td_uid_18_5fd8ba5f9a713_rand .tdb-horiz-menu > li.current-menu-ancestor > a,
                .td_uid_18_5fd8ba5f9a713_rand .tdb-horiz-menu > li.current-category-ancestor > a,
                .td_uid_18_5fd8ba5f9a713_rand .tdb-horiz-menu > li:hover > a {
                    color: #fc0001;
                }
                
                .td_uid_18_5fd8ba5f9a713_rand .tdb-horiz-menu > li > a {
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }
                
                
                
                .td_uid_18_5fd8ba5f9a713_rand .tdb-horiz-menu ul {
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }
                
                
                .td_uid_18_5fd8ba5f9a713_rand .tdb-horiz-menu ul li > a {
                    font-family:Rubik !important;
                }
</style><div id=td_uid_18_5fd8ba5f9a713 class="td_block_inner td-fix-index"><div class="menu-southern-coms-sites-menu-container"><ul id="tdb-horiz-menu" class="tdb-horiz-menu"><li id="menu-item-117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117"><a target="_blank" href="https://radiocitywv.com/"><span class="tdb-menu-item-text">Southern Communications</span></a></li>
<li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a target="_blank" href="https://www.buzz935.com/"><span class="tdb-menu-item-text">93.5 The Buzz</span></a></li>
<li id="menu-item-120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120"><a target="_blank" href="https://groovy94.com/"><span class="tdb-menu-item-text">94.1 Groovy</span></a></li>
<li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-122"><a target="_blank" href="https://wwnrradio.com"><span class="tdb-menu-item-text">101.1 WWNR</span></a></li>
<li id="menu-item-119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119"><a target="_blank" href="https://103cir.com/"><span class="tdb-menu-item-text">103 CIR</span></a></li>
<li id="menu-item-121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121"><a target="_blank" href="https://wtnjfm.com/"><span class="tdb-menu-item-text">105.9 WTNJ</span></a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials td_uid_19_5fd8ba5f9b1e3_rand tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_19_5fd8ba5f9b1e3" >
<style>

/* inline tdc_css att */

.td_uid_19_5fd8ba5f9b1e3_rand{
margin-top:2px !important;
}

</style>
<style>
/* custom css */
.td_uid_19_5fd8ba5f9b1e3_rand {
                    float: right;
                    clear: none;
                }
</style>
<style>
.td_uid_20_5fd8ba5f9ca91 .tdm-social-item i {
					font-size: 16px;
					vertical-align: middle;
				}
				.td_uid_20_5fd8ba5f9ca91 .tdm-social-item i.td-icon-twitter,
				.td_uid_20_5fd8ba5f9ca91 .tdm-social-item i.td-icon-linkedin,
				.td_uid_20_5fd8ba5f9ca91 .tdm-social-item i.td-icon-pinterest,
				.td_uid_20_5fd8ba5f9ca91 .tdm-social-item i.td-icon-blogger,
				.td_uid_20_5fd8ba5f9ca91 .tdm-social-item i.td-icon-vimeo {
					font-size: 12.8px;
				}
				
				.td_uid_20_5fd8ba5f9ca91 .tdm-social-item {
					width: 41.6px;
					height: 41.6px;
				}
				.td_uid_20_5fd8ba5f9ca91 .tdm-social-item i {
					line-height: 41.6px;
				}
				
				.td_uid_20_5fd8ba5f9ca91 .tdm-social-item {
				    margin: 0px 0px 0px 0;
				}
				
				.td_uid_20_5fd8ba5f9ca91 .tdm-social-item-wrap:last-child .tdm-social-item {
				    margin-right: 0 !important;
				}
                
				.td_uid_20_5fd8ba5f9ca91 .tdm-social-item i,
				.tds-team-member2 .td_uid_20_5fd8ba5f9ca91.tds-social1 .tdm-social-item i {
					color: #ffffff;
				}
				
				.td_uid_20_5fd8ba5f9ca91 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .td_uid_20_5fd8ba5f9ca91.tds-social1 .tdm-social-item:hover i {
					color: #fc0001;
				}
				
				
				
				.td_uid_20_5fd8ba5f9ca91 .tdm-social-text {
					display: none;
				}
				
                
				.td_uid_20_5fd8ba5f9ca91 .tdm-social-text {
					margin-left: 2px;
				}
                
				.td_uid_20_5fd8ba5f9ca91 .tdm-social-text {
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 td_uid_20_5fd8ba5f9ca91"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/WWNRRADIO/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/WWNRRADIO/"  target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/wwnr101.1/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/wwnr101.1/"  target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/wwnrradio"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/wwnrradio"  target="_blank" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="td_uid_13_5fd8ba5f9cec2" class="tdc-row"><div class="vc_row td_uid_21_5fd8ba5f9cec9_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.td_uid_21_5fd8ba5f9cec9_rand {
                    min-height: 0;
                }
                
                
                 .td_uid_21_5fd8ba5f9cec9_rand > .td-element-style:after {
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #fc0001 !important;
                }
                
                @media (min-width: 767px) {
                    .td_uid_21_5fd8ba5f9cec9_rand.tdc-row-content-vert-center,
                    .td_uid_21_5fd8ba5f9cec9_rand.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_21_5fd8ba5f9cec9_rand.tdc-row-content-vert-bottom,
                    .td_uid_21_5fd8ba5f9cec9_rand.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_21_5fd8ba5f9cec9_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_21_5fd8ba5f9cec9_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.td_uid_21_5fd8ba5f9cec9_rand{
padding-top:20px !important;
padding-bottom:48px !important;
}

.td_uid_21_5fd8ba5f9cec9_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_13_5fd8ba5f9cec2_rand_style td-element-style" ></div><div class="vc_column td_uid_22_5fd8ba5f9d13c_rand  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_22_5fd8ba5f9d13c_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_23_5fd8ba5f9d23f_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_23_5fd8ba5f9d23f" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Muli");
.td_uid_23_5fd8ba5f9d23f_rand .tdb-logo-a,
                .td_uid_23_5fd8ba5f9d23f_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_23_5fd8ba5f9d23f_rand .tdb-logo-a,
                .td_uid_23_5fd8ba5f9d23f_rand h1 {
                    align-items: center;
                }
                
                .td_uid_23_5fd8ba5f9d23f_rand .tdb-logo-a,
                .td_uid_23_5fd8ba5f9d23f_rand h1 {
                    justify-content: flex-start;
                }
                
                .td_uid_23_5fd8ba5f9d23f_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_23_5fd8ba5f9d23f_rand .tdb-logo-text-tagline {
                    margin-top: 0;
                    margin-left: -6px;
                }
                
                
                .td_uid_23_5fd8ba5f9d23f_rand .tdb-logo-text-title {
                    display: block;
                }
                
                .td_uid_23_5fd8ba5f9d23f_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_23_5fd8ba5f9d23f_rand .tdb-logo-text-wrap {
                    flex-direction: row;
                    align-items: baseline;
                }
                
                
                .td_uid_23_5fd8ba5f9d23f_rand .tdb-logo-text-wrap {
                    align-items: flex-start;
                }
                
                .td_uid_23_5fd8ba5f9d23f_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_23_5fd8ba5f9d23f_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_23_5fd8ba5f9d23f_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_23_5fd8ba5f9d23f_rand .tdb-logo-text-tagline {
                    color: #ffffff;
                }
                
                .td_uid_23_5fd8ba5f9d23f_rand .tdb-logo-text-title {
                    font-family:Muli !important;font-size:34px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;;
                }
                
                .td_uid_23_5fd8ba5f9d23f_rand .tdb-logo-text-tagline {
                    font-family:Muli !important;font-size:34px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_23_5fd8ba5f9d23f_rand .tdb-logo-text-title {
                    font-family:Muli !important;font-size:30px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;;
                }
                
                .td_uid_23_5fd8ba5f9d23f_rand .tdb-logo-text-tagline {
                    font-family:Muli !important;font-size:30px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_23_5fd8ba5f9d23f_rand .tdb-logo-text-title {
                    font-family:Muli !important;font-size:30px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;;
                }
                
                .td_uid_23_5fd8ba5f9d23f_rand .tdb-logo-text-tagline {
                    font-family:Muli !important;font-size:30px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://wwnrradio.com/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://wwnrradio.com/wp-content/uploads/2019/09/WWNR_LOGO.jpg" alt=""  title="" /></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_24_5fd8ba5fa118b_rand  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_24_5fd8ba5fa118b_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  td_uid_25_5fd8ba5fa15c0_rand td_block_template_1"><script type="text/javascript">
var bannersnack_embed = {"hash":"bu3y7y40j","width":320,"height":100,"t":1588208262,"userId":40473864,"type":"html5"};
</script>
<script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></div></div></div></div></div><div id="td_uid_16_5fd8ba5fa17c4" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_26_5fd8ba5fa17c9_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_26_5fd8ba5fa17c9_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_26_5fd8ba5fa17c9_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                .td_uid_26_5fd8ba5fa17c9_rand {
                    min-height: 0;
                }
                
                
                #td_uid_16_5fd8ba5fa17c4.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #td_uid_16_5fd8ba5fa17c4.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper {
                    width: 100% !important;
                }

                
                @media (min-width: 767px) {
                    .td_uid_26_5fd8ba5fa17c9_rand.tdc-row-content-vert-center,
                    .td_uid_26_5fd8ba5fa17c9_rand.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_26_5fd8ba5fa17c9_rand.tdc-row-content-vert-bottom,
                    .td_uid_26_5fd8ba5fa17c9_rand.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_26_5fd8ba5fa17c9_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_26_5fd8ba5fa17c9_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.td_uid_26_5fd8ba5fa17c9_rand{
margin-top:-28px !important;
margin-right:0px !important;
margin-left:0px !important;
padding-right:6px !important;
padding-left:6px !important;
box-shadow:0 12px 40px rgba(0,0,0,0.12) !important;
position:relative;
}

.td_uid_26_5fd8ba5fa17c9_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_16_5fd8ba5fa17c4_rand_style td-element-style" ><style>
.td_uid_16_5fd8ba5fa17c4_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column td_uid_27_5fd8ba5fa1954_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_27_5fd8ba5fa1954_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search td_uid_28_5fd8ba5fa1cf1_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_28_5fd8ba5fa1cf1" >
<style>

/* inline tdc_css att */

.td_uid_28_5fd8ba5fa1cf1_rand{
margin-right:24px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_28_5fd8ba5fa1cf1_rand{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_28_5fd8ba5fa1cf1_rand{
margin-right:20px !important;
}
}

</style>
<style>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</style>
<div class="td_uid_28_5fd8ba5fa1cf1_rand_style td-element-style"><style>
.td_uid_28_5fd8ba5fa1cf1_rand_style{
background-color:rgba(17,106,206,0.08) !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://wwnrradio.com/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu td_uid_29_5fd8ba5fa4ac6_rand tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_29_5fd8ba5fa4ac6"  style=" z-index: 999;">
<style>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</style>
<style>
.td_uid_29_5fd8ba5fa4ac6_rand .tdb-menu > li.current-menu-item > a,
				.td_uid_29_5fd8ba5fa4ac6_rand .tdb-menu > li.current-menu-ancestor > a,
				.td_uid_29_5fd8ba5fa4ac6_rand .tdb-menu > li.current-category-ancestor > a,
				.td_uid_29_5fd8ba5fa4ac6_rand .tdb-menu > li:hover > a,
				.td_uid_29_5fd8ba5fa4ac6_rand .tdb-menu > li.tdb-hover > a,
				.td_uid_29_5fd8ba5fa4ac6_rand .tdb-menu-items-dropdown:hover .td-subcat-more {
					color: #fc0001;
				}
				
				
				.td_uid_29_5fd8ba5fa4ac6_rand .tdb-menu > li > a:after,
				.td_uid_29_5fd8ba5fa4ac6_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color:     ;
				}
				
				.td_uid_29_5fd8ba5fa4ac6_rand .tdb-menu > li.current-menu-item > a:after,
				.td_uid_29_5fd8ba5fa4ac6_rand .tdb-menu > li.current-menu-ancestor > a:after,
				.td_uid_29_5fd8ba5fa4ac6_rand .tdb-menu > li.current-category-ancestor > a:after,
				.td_uid_29_5fd8ba5fa4ac6_rand .tdb-menu > li:hover > a:after,
				.td_uid_29_5fd8ba5fa4ac6_rand .tdb-menu > li.tdb-hover > a:after,
				.td_uid_29_5fd8ba5fa4ac6_rand .tdb-menu-items-dropdown:hover .td-subcat-more:after {
					width: 0px;
				}
				
				.td_uid_29_5fd8ba5fa4ac6_rand .tdb-menu > li > a:after,
				.td_uid_29_5fd8ba5fa4ac6_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>
.td_uid_29_5fd8ba5fa4ac6_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_29_5fd8ba5fa4ac6_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_29_5fd8ba5fa4ac6_rand .td-pulldown-filter-list li:hover a {
					color: #fc0001;
				}
</style><div id=td_uid_29_5fd8ba5fa4ac6 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33"><a href="https://wwnrradio.com/"><span class="tdb-menu-item-text">Home</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-520"><a href="#"><span class="tdb-menu-item-text">About</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-130"><a href="https://wwnrradio.com/programming/"><span class="tdb-menu-item-text">Programming</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-197"><a href="https://wwnrradio.com/history/"><span class="tdb-menu-item-text">History</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-12063"><a href="#"><span class="tdb-menu-item-text">COVID-19 Info</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-12667"><a target="_blank" href="http://radiocitywv.com/wp-content/uploads/sites/10/2020/05/WV_Strong_The_Comeback.pdf"><span class="tdb-menu-item-text">WV Strong: The Comeback</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-12064"><a target="_blank" href="https://dhhr.wv.gov/COVID-19/Pages/default.aspx"><span class="tdb-menu-item-text">WV DHHR COVID-19 Information</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-12065"><a target="_blank" href="https://www.cdc.gov/coronavirus/2019-nCoV/index.html"><span class="tdb-menu-item-text">CDC Website</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-12066"><a target="_blank" href="http://radiocitywv.com/covid-19-resource/"><span class="tdb-menu-item-text">Helpful Resources</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-552"><a href="https://wwnrradio.com/category/news/"><span class="tdb-menu-item-text">News</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-587"><a href="https://wwnrradio.com/category/world-news/"><span class="tdb-menu-item-text">World News</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-586"><a href="https://wwnrradio.com/category/money/"><span class="tdb-menu-item-text">Money</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-584"><a href="https://wwnrradio.com/category/politics/"><span class="tdb-menu-item-text">Politics</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-583"><a href="https://wwnrradio.com/category/sports/"><span class="tdb-menu-item-text">Sports</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1422"><a href="https://wwnrradio.com/category/golden-bears-athletics/"><span class="tdb-menu-item-text">Golden Bears</span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-111"><a href="https://wwnrradio.com/contact-us/"><span class="tdb-menu-item-text">Contact</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-555"><a href="https://wwnrradio.com/advertise-with-us/"><span class="tdb-menu-item-text">Advertise With Us</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-524"><a href="#"><span class="tdb-menu-item-text">Links</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-3853"><a target="_blank" href="https://beckleywv.toysfortots.org/local-coordinator-sites/lco-sites/default.aspx?nPageID=100&#038;nPreviewInd=200"><span class="tdb-menu-item-text">Toys for Tots</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-1421"><a target="_blank" href="https://goldenbearathletics.com"><span class="tdb-menu-item-text">WVU Tech</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-192"><a target="_blank" href="https://southerncommunications.blogspot.com/"><span class="tdb-menu-item-text">Community Connection</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1774"><a target="_blank" href="https://v7player.wostreaming.net/1267"><span class="tdb-menu-item-text">Listen Live</span></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-pluss"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="td_uid_18_5fd8ba5fa71fc" class="tdc-zone"><div class="tdc_zone td_uid_32_5fd8ba5fa7204_rand  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.td_uid_32_5fd8ba5fa7204_rand {
                    min-height: 0;
                }

                
                .td-header-desktop-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-desktop-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-desktop-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
                
                .td-header-desktop-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="td_uid_19_5fd8ba5fa73fe" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_33_5fd8ba5fa7404_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_33_5fd8ba5fa7404_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_33_5fd8ba5fa7404_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                .td_uid_33_5fd8ba5fa7404_rand {
                    min-height: 0;
                }
                
                
                .td_uid_33_5fd8ba5fa7404_rand:before {
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 12px 40px 0px rgba(0,0,0,0.12);
                    z-index: 20;
                    pointer-events: none;
                }
                
                
                @media (min-width: 767px) {
                    .td_uid_33_5fd8ba5fa7404_rand.tdc-row-content-vert-center,
                    .td_uid_33_5fd8ba5fa7404_rand.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_33_5fd8ba5fa7404_rand.tdc-row-content-vert-bottom,
                    .td_uid_33_5fd8ba5fa7404_rand.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_33_5fd8ba5fa7404_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_33_5fd8ba5fa7404_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.td_uid_33_5fd8ba5fa7404_rand{
margin-right:0px !important;
margin-left:0px !important;
padding-right:6px !important;
padding-left:6px !important;
position:relative;
}

.td_uid_33_5fd8ba5fa7404_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_19_5fd8ba5fa73fe_rand_style td-element-style" ><style>
.td_uid_19_5fd8ba5fa73fe_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column td_uid_34_5fd8ba5fa75be_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_34_5fd8ba5fa75be_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search td_uid_35_5fd8ba5fa7731_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_35_5fd8ba5fa7731" >
<style>

/* inline tdc_css att */

.td_uid_35_5fd8ba5fa7731_rand{
margin-right:24px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_35_5fd8ba5fa7731_rand{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_35_5fd8ba5fa7731_rand{
margin-right:20px !important;
}
}

</style>
<style>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</style>
<div class="td_uid_35_5fd8ba5fa7731_rand_style td-element-style"><style>
.td_uid_35_5fd8ba5fa7731_rand_style{
background-color:rgba(17,106,206,0.08) !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://wwnrradio.com/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu td_uid_36_5fd8ba5faa0d1_rand tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_36_5fd8ba5faa0d1"  style=" z-index: 999;">
<style>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</style>
<style>
.td_uid_36_5fd8ba5faa0d1_rand .tdb-menu > li.current-menu-item > a,
				.td_uid_36_5fd8ba5faa0d1_rand .tdb-menu > li.current-menu-ancestor > a,
				.td_uid_36_5fd8ba5faa0d1_rand .tdb-menu > li.current-category-ancestor > a,
				.td_uid_36_5fd8ba5faa0d1_rand .tdb-menu > li:hover > a,
				.td_uid_36_5fd8ba5faa0d1_rand .tdb-menu > li.tdb-hover > a,
				.td_uid_36_5fd8ba5faa0d1_rand .tdb-menu-items-dropdown:hover .td-subcat-more {
					color: #fc0001;
				}
				
				
				.td_uid_36_5fd8ba5faa0d1_rand .tdb-menu > li > a:after,
				.td_uid_36_5fd8ba5faa0d1_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color:     ;
				}
				
				.td_uid_36_5fd8ba5faa0d1_rand .tdb-menu > li.current-menu-item > a:after,
				.td_uid_36_5fd8ba5faa0d1_rand .tdb-menu > li.current-menu-ancestor > a:after,
				.td_uid_36_5fd8ba5faa0d1_rand .tdb-menu > li.current-category-ancestor > a:after,
				.td_uid_36_5fd8ba5faa0d1_rand .tdb-menu > li:hover > a:after,
				.td_uid_36_5fd8ba5faa0d1_rand .tdb-menu > li.tdb-hover > a:after,
				.td_uid_36_5fd8ba5faa0d1_rand .tdb-menu-items-dropdown:hover .td-subcat-more:after {
					width: 0px;
				}
				
				.td_uid_36_5fd8ba5faa0d1_rand .tdb-menu > li > a:after,
				.td_uid_36_5fd8ba5faa0d1_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>
.td_uid_36_5fd8ba5faa0d1_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_36_5fd8ba5faa0d1_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_36_5fd8ba5faa0d1_rand .td-pulldown-filter-list li:hover a {
					color: #fc0001;
				}
</style><div id=td_uid_36_5fd8ba5faa0d1 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33"><a href="https://wwnrradio.com/"><span class="tdb-menu-item-text">Home</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-520"><a href="#"><span class="tdb-menu-item-text">About</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-130"><a href="https://wwnrradio.com/programming/"><span class="tdb-menu-item-text">Programming</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-197"><a href="https://wwnrradio.com/history/"><span class="tdb-menu-item-text">History</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-12063"><a href="#"><span class="tdb-menu-item-text">COVID-19 Info</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-12667"><a target="_blank" href="http://radiocitywv.com/wp-content/uploads/sites/10/2020/05/WV_Strong_The_Comeback.pdf"><span class="tdb-menu-item-text">WV Strong: The Comeback</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-12064"><a target="_blank" href="https://dhhr.wv.gov/COVID-19/Pages/default.aspx"><span class="tdb-menu-item-text">WV DHHR COVID-19 Information</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-12065"><a target="_blank" href="https://www.cdc.gov/coronavirus/2019-nCoV/index.html"><span class="tdb-menu-item-text">CDC Website</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-12066"><a target="_blank" href="http://radiocitywv.com/covid-19-resource/"><span class="tdb-menu-item-text">Helpful Resources</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-552"><a href="https://wwnrradio.com/category/news/"><span class="tdb-menu-item-text">News</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-587"><a href="https://wwnrradio.com/category/world-news/"><span class="tdb-menu-item-text">World News</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-586"><a href="https://wwnrradio.com/category/money/"><span class="tdb-menu-item-text">Money</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-584"><a href="https://wwnrradio.com/category/politics/"><span class="tdb-menu-item-text">Politics</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-583"><a href="https://wwnrradio.com/category/sports/"><span class="tdb-menu-item-text">Sports</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1422"><a href="https://wwnrradio.com/category/golden-bears-athletics/"><span class="tdb-menu-item-text">Golden Bears</span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-111"><a href="https://wwnrradio.com/contact-us/"><span class="tdb-menu-item-text">Contact</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-555"><a href="https://wwnrradio.com/advertise-with-us/"><span class="tdb-menu-item-text">Advertise With Us</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-524"><a href="#"><span class="tdb-menu-item-text">Links</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-3853"><a target="_blank" href="https://beckleywv.toysfortots.org/local-coordinator-sites/lco-sites/default.aspx?nPageID=100&#038;nPreviewInd=200"><span class="tdb-menu-item-text">Toys for Tots</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-1421"><a target="_blank" href="https://goldenbearathletics.com"><span class="tdb-menu-item-text">WVU Tech</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-192"><a target="_blank" href="https://southerncommunications.blogspot.com/"><span class="tdb-menu-item-text">Community Connection</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1774"><a target="_blank" href="https://v7player.wostreaming.net/1267"><span class="tdb-menu-item-text">Listen Live</span></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-pluss"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="21587" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-24"
                    class="post-24 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="td_uid_21_5fd8ba5faca4e" class="tdc-zone"><div class="tdc_zone td_uid_39_5fd8ba5faca55_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_39_5fd8ba5faca55_rand {
                    min-height: 0;
                }
</style><div id="td_uid_22_5fd8ba5facbb6" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_40_5fd8ba5facbba_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_40_5fd8ba5facbba_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_40_5fd8ba5facbba_rand{
margin-bottom:44px !important;
}

.td_uid_40_5fd8ba5facbba_rand .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_40_5fd8ba5facbba_rand{
margin-bottom:34px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_40_5fd8ba5facbba_rand{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_40_5fd8ba5facbba_rand{
margin-bottom:34px !important;
}
}

</style><div class="vc_column td_uid_41_5fd8ba5facd3c_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_41_5fd8ba5facd3c_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title td_uid_42_5fd8ba5facfa1_rand tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_42_5fd8ba5facfa1" >
<style>

/* inline tdc_css att */

.td_uid_42_5fd8ba5facfa1_rand{
margin-bottom:23px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_42_5fd8ba5facfa1_rand{
margin-bottom:13px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_42_5fd8ba5facfa1_rand{
margin-bottom:9px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_42_5fd8ba5facfa1_rand{
margin-bottom:14px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Muli");
.td_uid_42_5fd8ba5facfa1_rand .tdb-title-text {
					color: #fc0001;
				}
				
				.td_uid_42_5fd8ba5facfa1_rand .tdb-title-line:after  {
					height: 2px;
				}
				
				.td_uid_42_5fd8ba5facfa1_rand .tdb-title-line  {
					height: 50px;
				}
				
				.td_uid_42_5fd8ba5facfa1_rand .tdb-title-line:after   {
					bottom: 40%;
				}
				
				.td-theme-wrap .td_uid_42_5fd8ba5facfa1_rand {
					text-align: left;
				}
				.td_uid_42_5fd8ba5facfa1_rand .tdb-first-letter {
					left: -0.36em;
					right: auto;
				}
				
				.td_uid_42_5fd8ba5facfa1_rand .tdb-title-text {
					font-family:Muli !important;font-size:36px !important;line-height:1 !important;font-weight:800 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_42_5fd8ba5facfa1_rand .tdb-title-text {
					font-family:Muli !important;font-size:32px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_42_5fd8ba5facfa1_rand .tdb-title-text {
					font-family:Muli !important;font-size:28px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_42_5fd8ba5facfa1_rand .tdb-title-text {
					font-family:Muli !important;font-size:30px !important;line-height:1 !important;font-weight:800 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Electoral College confirms Biden&#8217;s election victory</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner td_uid_43_5fd8ba5fad387_rand  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
@media (min-width: 767px) {
                    .td_uid_43_5fd8ba5fad387_rand.tdc-row-content-vert-center,
                    .td_uid_43_5fd8ba5fad387_rand.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_43_5fd8ba5fad387_rand.tdc-row-content-vert-bottom,
                    .td_uid_43_5fd8ba5fad387_rand.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_43_5fd8ba5fad387_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_43_5fd8ba5fad387_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
                
                
                .td_uid_43_5fd8ba5fad387_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.td_uid_43_5fd8ba5fad387_rand{
margin-bottom:-66px !important;
z-index:100 !important;
}

.td_uid_43_5fd8ba5fad387_rand .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.td_uid_43_5fd8ba5fad387_rand{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column_inner td_uid_44_5fd8ba5fad4c2_rand  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_44_5fd8ba5fad4c2_rand {
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author td_uid_45_5fd8ba5fad67b_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_45_5fd8ba5fad67b" >
<style>

/* inline tdc_css att */

.td_uid_45_5fd8ba5fad67b_rand{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Muli");
.td_uid_45_5fd8ba5fad67b_rand {
                    display: inline-block;
                }
                
                
                .td_uid_45_5fd8ba5fad67b_rand .tdb-author-by {
                    margin-right: 3px;
                }
                
                .td_uid_45_5fd8ba5fad67b_rand .avatar {
                    width: 20px;
                    height: 20px;
                }
                
                .td_uid_45_5fd8ba5fad67b_rand .avatar {
                    margin-right: 10px;
                }
                
                .td_uid_45_5fd8ba5fad67b_rand .avatar {
                    border-radius: 50%;
                }
                

                
				.td_uid_45_5fd8ba5fad67b_rand .tdb-author-by {
					color: #aaaaaa;
				}
                
				.td_uid_45_5fd8ba5fad67b_rand .tdb-author-name {
					color: #fc0001;
				}
                
				.td_uid_45_5fd8ba5fad67b_rand .tdb-author-name:hover {
					color: #000000;
				}
				


				
				.td_uid_45_5fd8ba5fad67b_rand .tdb-author-by {
					font-family:Muli !important;font-size:11px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
				
				.td_uid_45_5fd8ba5fad67b_rand .tdb-author-name {
					font-family:Muli !important;font-size:11px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_45_5fd8ba5fad67b_rand .avatar {
                    width: 18px;
                    height: 18px;
                }
                
                .td_uid_45_5fd8ba5fad67b_rand .avatar {
                    margin-right: 8px;
                }
                
				.td_uid_45_5fd8ba5fad67b_rand .tdb-author-by {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
				
				.td_uid_45_5fd8ba5fad67b_rand .tdb-author-name {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_45_5fd8ba5fad67b_rand .avatar {
                    width: 18px;
                    height: 18px;
                }
                
                .td_uid_45_5fd8ba5fad67b_rand .avatar {
                    margin-right: 8px;
                }
                
				.td_uid_45_5fd8ba5fad67b_rand .tdb-author-by {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
				
				.td_uid_45_5fd8ba5fad67b_rand .tdb-author-name {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_45_5fd8ba5fad67b_rand .avatar {
                    width: 18px;
                    height: 18px;
                }
                
                .td_uid_45_5fd8ba5fad67b_rand .avatar {
                    margin-right: 8px;
                }
                
				.td_uid_45_5fd8ba5fad67b_rand .tdb-author-by {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
				
				.td_uid_45_5fd8ba5fad67b_rand .tdb-author-name {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://wwnrradio.com/author/qjwl2/"><img alt='' src='https://secure.gravatar.com/avatar/efbcca8b7bc80fb53d1f3b945f20797e?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/efbcca8b7bc80fb53d1f3b945f20797e?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://wwnrradio.com/author/qjwl2/">WWNR</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon td_uid_46_5fd8ba5fadb4c_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_46_5fd8ba5fadb4c"   >
<style>

/* inline tdc_css att */

.td_uid_46_5fd8ba5fadb4c_rand{
margin-top:-3px !important;
margin-right:9px !important;
margin-left:5px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_46_5fd8ba5fadb4c_rand{
margin-top:-4px !important;
margin-right:7px !important;
margin-left:3px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_46_5fd8ba5fadb4c_rand{
margin-right:6px !important;
margin-left:2px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_46_5fd8ba5fadb4c_rand{
margin-top:-3px !important;
margin-right:6px !important;
margin-left:2px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_46_5fd8ba5fadb4c_rand i {
				    font-size: 11px;
				    text-align: center;
				}
				
				
				.td_uid_46_5fd8ba5fadb4c_rand i {
				    width: 17.6px;
				    height: 17.6px;
				    line-height: 17.6px;
				}
				
				
				.td_uid_46_5fd8ba5fadb4c_rand i {
				    position: relative;
				    top: 0px;
				}
				
				
				.td_uid_46_5fd8ba5fadb4c_rand {
				    display: inline-block;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_46_5fd8ba5fadb4c_rand i {
				    font-size: 10px;
				    text-align: center;
				}
				
				
				.td_uid_46_5fd8ba5fadb4c_rand i {
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_46_5fd8ba5fadb4c_rand i {
				    font-size: 10px;
				    text-align: center;
				}
				
				
				.td_uid_46_5fd8ba5fadb4c_rand i {
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}
</style>
<style>
.td_uid_47_5fd8ba5fae002 {
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				} 
				.td_uid_47_5fd8ba5fae002:before {
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

				
				.td_uid_47_5fd8ba5fae002:before {
					color: #e6e6e6;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-slashh td_uid_47_5fd8ba5fae002 td-fix-index"></i></div><div class="td_block_wrap tdb_single_date td_uid_48_5fd8ba5fae3c4_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_48_5fd8ba5fae3c4" >
<style>

/* inline tdc_css att */

.td_uid_48_5fd8ba5fae3c4_rand{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_48_5fd8ba5fae3c4_rand{
margin-top:-1px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Muli");
.td_uid_48_5fd8ba5fae3c4_rand {
                    display: inline-block;
                }
                
                .td_uid_48_5fd8ba5fae3c4_rand i {
                    font-size: 14px;
                }
                
                .td_uid_48_5fd8ba5fae3c4_rand i {
                    margin-right: 5px;
                }
				
				.td_uid_48_5fd8ba5fae3c4_rand {
					color: #aaaaaa;
				}
                
				.td_uid_48_5fd8ba5fae3c4_rand {
					font-family:Muli !important;font-size:11px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_48_5fd8ba5fae3c4_rand {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_48_5fd8ba5fae3c4_rand {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_48_5fd8ba5fae3c4_rand {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-12-15T06:14:51+00:00" >December 15, 2020</time></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_icon td_uid_49_5fd8ba5fae67c_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_49_5fd8ba5fae67c"   >
<style>

/* inline tdc_css att */

.td_uid_49_5fd8ba5fae67c_rand{
margin-top:-3px !important;
margin-right:9px !important;
margin-left:5px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_49_5fd8ba5fae67c_rand{
margin-top:-4px !important;
margin-right:7px !important;
margin-left:3px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_49_5fd8ba5fae67c_rand{
margin-right:6px !important;
margin-left:2px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_49_5fd8ba5fae67c_rand{
margin-top:-3px !important;
margin-right:6px !important;
margin-left:2px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_49_5fd8ba5fae67c_rand i {
				    font-size: 11px;
				    text-align: center;
				}
				
				
				.td_uid_49_5fd8ba5fae67c_rand i {
				    width: 17.6px;
				    height: 17.6px;
				    line-height: 17.6px;
				}
				
				
				.td_uid_49_5fd8ba5fae67c_rand i {
				    position: relative;
				    top: 0px;
				}
				
				
				.td_uid_49_5fd8ba5fae67c_rand {
				    display: inline-block;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_49_5fd8ba5fae67c_rand i {
				    font-size: 10px;
				    text-align: center;
				}
				
				
				.td_uid_49_5fd8ba5fae67c_rand i {
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_49_5fd8ba5fae67c_rand i {
				    font-size: 10px;
				    text-align: center;
				}
				
				
				.td_uid_49_5fd8ba5fae67c_rand i {
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}
</style>
<style>
.td_uid_50_5fd8ba5fae97a {
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				} 
				.td_uid_50_5fd8ba5fae97a:before {
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

				
				.td_uid_50_5fd8ba5fae97a:before {
					color: #e6e6e6;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-slashh td_uid_50_5fd8ba5fae97a td-fix-index"></i></div><div class="td_block_wrap tdb_single_categories td_uid_51_5fd8ba5faec5d_rand td-pb-border-top td_block_template_1 "   data-td-block-uid="td_uid_51_5fd8ba5faec5d" >
<style>

/* inline tdc_css att */

.td_uid_51_5fd8ba5faec5d_rand{
margin-top:-1px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .td_uid_51_5fd8ba5faec5d_rand { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_51_5fd8ba5faec5d_rand{
margin-top:-2px !important;
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_51_5fd8ba5faec5d_rand{
margin-top:-2px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_51_5fd8ba5faec5d_rand{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Muli");
.td_uid_51_5fd8ba5faec5d_rand .tdb-entry-category {
					padding: 0px;
				}
                
				.td_uid_51_5fd8ba5faec5d_rand .tdb-entry-category {
					margin: 0px;
				}
                
				.td_uid_51_5fd8ba5faec5d_rand .tdb-cat-bg {
					border-width: 1px;
				}
				
				.td_uid_51_5fd8ba5faec5d_rand .tdb-entry-category {
					color: #fc0001 !important;
				}
                
				.td_uid_51_5fd8ba5faec5d_rand .tdb-cat-bg {
					background-color: rgba(230,230,230,0) !important;
				}
                
				.td_uid_51_5fd8ba5faec5d_rand .tdb-cat-bg {
					border-color: rgba(230,230,230,0) !important;
				}
				
				.td_uid_51_5fd8ba5faec5d_rand .tdb-cat-sep {
					font-size: 14px;
				}
                
				.td_uid_51_5fd8ba5faec5d_rand .tdb-cat-text {
					margin-right: 10px;
				}
				
				.td-theme-wrap .td_uid_51_5fd8ba5faec5d_rand {
					text-align: left;
				}
				
				.td_uid_51_5fd8ba5faec5d_rand .tdb-entry-category {
					font-family:Muli !important;font-size:11px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_51_5fd8ba5faec5d_rand .tdb-entry-category {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_51_5fd8ba5faec5d_rand .tdb-entry-category {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_51_5fd8ba5faec5d_rand .tdb-entry-category {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://wwnrradio.com/category/news/" ><span class="tdb-cat-bg"></span>News</a><a class="tdb-entry-category" href="https://wwnrradio.com/category/politics/" ><span class="tdb-cat-bg"></span>Politics</a></div></div></div></div></div></div></div></div></div></div><div id="td_uid_26_5fd8ba5faf12b" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_52_5fd8ba5faf132_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_52_5fd8ba5faf132_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_52_5fd8ba5faf132_rand{
padding-bottom:120px !important;
position:relative;
}

.td_uid_52_5fd8ba5faf132_rand .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_52_5fd8ba5faf132_rand{
padding-bottom:100px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_52_5fd8ba5faf132_rand{
padding-bottom:80px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_52_5fd8ba5faf132_rand{
padding-bottom:80px !important;
}
}

</style>
<div class="td_uid_26_5fd8ba5faf12b_rand_style td-element-style" ><div class="td-element-style-before"><style>
.td_uid_26_5fd8ba5faf12b_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://wwnrradio.bestwebsitesinva.com/wp-content/uploads/2019/09/pattern.png") !important;
background-repeat:no-repeat !important;
background-position:center bottom !important;
opacity:0.2 !important;
}
</style></div></div><div class="vc_column td_uid_53_5fd8ba5faf2cf_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_53_5fd8ba5faf2cf_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_53_5fd8ba5faf2cf_rand{
width:66% !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_53_5fd8ba5faf2cf_rand{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image td_uid_54_5fd8ba5faf45d_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_54_5fd8ba5faf45d" >
<style>

/* inline tdc_css att */

.td_uid_54_5fd8ba5faf45d_rand{
margin-top:66px !important;
margin-bottom:43px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_54_5fd8ba5faf45d_rand{
margin-bottom:33px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_54_5fd8ba5faf45d_rand{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_54_5fd8ba5faf45d_rand{
margin-bottom:33px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_54_5fd8ba5faf45d_rand .tdb-featured-image-bg {
                        background: url('https://wwnrradio.com/wp-content/uploads/2020/12/Joebiden-cropped-125a.jpg');
                        background-size: cover;
                        background-repeat: no-repeat;
                    }
                    
                    .td_uid_54_5fd8ba5faf45d_rand .tdb-featured-image-bg {
					    background-position: center 50%;
                    }
                    
                    
                    .td_uid_54_5fd8ba5faf45d_rand .tdb-featured-image-bg {
                        padding-bottom: 52%;
                    }
                    
                    
                    .td_uid_54_5fd8ba5faf45d_rand .tdb-featured-image-bg {
                        background-attachment: scroll;
                    }

/* phone */
@media (max-width: 767px){
.td_uid_54_5fd8ba5faf45d_rand .tdb-featured-image-bg {
                        padding-bottom: 58%;
                    }
}
</style><div class="tdb-featured-image-bg"></div></div><div class="td_block_wrap tdb_single_content td_uid_55_5fd8ba5faf7e2_rand td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="td_uid_55_5fd8ba5faf7e2" >
<style>

/* inline tdc_css att */

.td_uid_55_5fd8ba5faf7e2_rand{
margin-top:0px !important;
padding-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_55_5fd8ba5faf7e2_rand{
margin-bottom:50px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Muli");
.td_uid_55_5fd8ba5faf7e2_rand,
                .td_uid_55_5fd8ba5faf7e2_rand > p {
			        font-family:Muli !important;font-size:17px !important;
		        }
				
				.td_uid_55_5fd8ba5faf7e2_rand blockquote p {
			        font-family:Muli !important;font-size:24px !important;line-height:1.4 !important;font-style:normal !important;font-weight:800 !important;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_55_5fd8ba5faf7e2_rand,
                .td_uid_55_5fd8ba5faf7e2_rand > p {
			        font-family:Muli !important;font-size:16px !important;
		        }
				
				.td_uid_55_5fd8ba5faf7e2_rand blockquote p {
			        font-family:Muli !important;font-size:21px !important;line-height:1.3 !important;font-style:normal !important;font-weight:800 !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_55_5fd8ba5faf7e2_rand,
                .td_uid_55_5fd8ba5faf7e2_rand > p {
			        font-family:Muli !important;font-size:15px !important;
		        }
				
				.td_uid_55_5fd8ba5faf7e2_rand blockquote p {
			        font-family:Muli !important;font-size:18px !important;line-height:1.4 !important;font-style:normal !important;font-weight:800 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.td_uid_55_5fd8ba5faf7e2_rand,
                .td_uid_55_5fd8ba5faf7e2_rand > p {
			        font-family:Muli !important;font-size:15px !important;
		        }
				
				.td_uid_55_5fd8ba5faf7e2_rand blockquote p {
			        font-family:Muli !important;font-size:18px !important;line-height:1.3 !important;font-style:normal !important;font-weight:800 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p> <br />
</p>
<div>
<div source="" class="image-ct featured featured-image">
<div class="m"><picture><source media="(max-width: 767px)" srcset="https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2020/12/1470/828/Joebiden-cropped-125a.jpg?ve=1&amp;tl=1 2x"><source media="(min-width: 767px)" srcset="https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2020/12/1862/1048/Joebiden-cropped-125a.jpg?ve=1&amp;tl=1 2x"><img src="https://a57.foxnews.com/a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2020/12/640/320/1862/1048/Joebiden-cropped-125a.jpg?ve=1&amp;tl=1?ve=1&amp;tl=1" alt=""/></source></source></picture></div>
<p><!----></div>
<p class="speakable"><strong>Good morning and welcome to Fox News First. Here&#8217;s what you need to know as you start your day &#8230;</strong></p>
<p>The Electoral College voted to confirm Joe Biden&#8217;s win<br />President-elect Joe Biden said that “the integrity” of the nation’s elections remains intact in an address he gave Monday evening after electors in all 50 states and the District of Columbia cast ballots, formalizing his victory over President Trump in last month’s presidential showdown.</p>
<p class="speakable">“In this battle for the soul of America, democracy prevailed,” the president-elect declared. “We the People voted. Faith in our institutions held. The integrity of our elections remains intact.”</p>
<p>Biden described the president&#8217;s persistent efforts to reverse the election results as an &#8220;unprecedented assault on our democracy.&#8221; </p>
<p>But he also urged that “now it is time to turn the page. To unite. To heal.&#8221; <strong><a href="https://www.foxnews.com/politics/bidens-message-to-nation-its-time-to-turn-the-page">CLICK HERE FOR MORE ON OUR TOP STORY</a></strong>.</p>
<p>In other developments:<br />&#8211; Biden <a href="https://www.foxnews.com/politics/biden-acknowledges-he-has-little-bit-of-a-cold-after-presidential-victory-speech">admits</a> to a &#8216;bit of a cold&#8217; after Electoral College victory speech<br />&#8211; Hillary Clinton <a href="https://www.foxnews.com/politics/hillary-clinton-vote-biden-abolish-electoral-college">calls</a> for abolishing Electoral College after casting electoral vote for Biden<br />&#8211; Donna Brazile: Joe Biden <a href="https://www.foxnews.com/opinion/joe-biden-president-trump-donna-brazile">is</a> our next president. Whether Trump accepts it or not, let&#8217;s get to work<br />&#8211; Justin Haskins: Joe Biden&#8217;s Electoral College win <a href="https://www.foxnews.com/opinion/joe-biden-electoral-college-win-great-reset-agenda-justin-haskins">is</a> a big deal, so is his scary &#8216;Great Reset&#8217; agenda<br />&#8211; Fox News Poll: Two-thirds of voters <a href="https://www.foxnews.com/politics/fox-news-poll-two-thirds-of-voters-feel-hopeful">feel</a> hopeful<br />&#8211; After Electoral College <a href="https://www.foxnews.com/politics/after-electoral-college-votes-what-happens-next">votes</a>, what happens next?</p>
<p><strong>Attorney General William Barr announces resignation</strong><br />Attorney General Bill Barr resigned Monday touting President Trump’s record and accomplishments, despite what he called a “partisan onslaught” and “relentless, implacable resistance.”</p>
<p>Trump announced Barr&#8217;s departure in a Twitter post.</p>
<p>“Just had a very nice meeting with Attorney General Bill Barr at the White House. Our relationship has been a very good one, he has done an outstanding job!” Trump tweeted. “As per letter, Bill will be leaving just before Christmas to spend the holidays with his family.”</p>
<p>Trump also tweeted a copy of Barr’s resignation letter, in which the attorney general praised the president and made the comments about Trump&#8217;s constant opposition.</p>
<p>Trump added: “Deputy Attorney General Jeff Rosen, an outstanding person, will become Acting Attorney General. Highly respected Richard Donoghue will be taking over the duties of Deputy Attorney General. Thank you to all!” <strong><a href="https://www.foxnews.com/politics/attorney-general-william-barr-announces-resignation">CLICK HERE FOR MORE</a></strong>.</p>
<p>In other developments:<br />&#8211; AG Barr <a href="https://www.foxnews.com/politics/ag-barr-hunter-biden-probe-spring-report">knew</a> about Hunter Biden probe for months: report<br />&#8211; Trump <a href="https://www.foxnews.com/politics/trump-barr-big-disappointment-ag-hunter-biden">says</a> Barr &#8216;a big disappointment&#8217; after report AG knew about Hunter Biden investigation months ago<br />&#8211; Sen. Johnson: Voters, Congress <a href="https://www.foxnews.com/politics/william-barr-hunter-biden-doj-investigation-ron-johnson">should have known</a> about DOJ Hunter Biden investigation<br />&#8211; Barr <a href="https://www.foxnews.com/politics/barr-intends-to-stay-attorney-general">intends</a> to stay on as attorney general &#8216;as long as the president needs him&#8217;: source</p>
<p><strong>Violent DC protesters demand Antifa rioters be released from jail</strong><br />A group of violent protesters on Monday gathered outside a Washington jail to demand that Antifa rioters, who were arrested at a weekend rally in the capital, to be released from jail.</p>
<p> A video shared online showed police spraying what appears to be pepper spray at protesters gathered outside the entrance to a jail. </p>
<p>&#8220;All Out DC,&#8221; a group that describes itself as a &#8220;collective of DC antifascist activists&#8221; announced on Twitter a show of support for the jailed protesters scheduled for Tuesday at noon. <strong><a href="https://www.foxnews.com/politics/violent-protesters-demand-antifa-rioters-arrested-at-weekend-dc-rally-be-released-from-jail">CLICK HERE FOR MORE</a></strong>.</p>
<p>In other developments:<br />&#8211; DC police <a href="https://www.foxnews.com/us/dc-police-black-churches-blm-banner-fire-proud-boys-antifa-trump-rallies">investigate</a> after BLM sign torn, banner torched at historic Black churches after pro-Trump rallies<br />&#8211; Mayhem in Washington, DC, as Trump supporters, Antifa <a href="https://www.foxnews.com/politics/trump-supporters-rally-dc-after-supreme-court-delivers-defeat-president">clash</a>; at least 4 stabbed, 23 arrested</p>
<p><strong><a href="http://inbox.foxnews.com/t?r=6055&amp;c=5904&amp;l=14&amp;ctl=1E9A4:9C1BA9E64DA05785763D4AAAE7707146B93E2892E57C8C3B&amp;" target="_blank" rel="noopener">CLICK HERE TO GET THE FOX NEWS APP</a></strong></p>
<p><strong>TODAY&#8217;S MUST-READS:</strong><br />&#8211; Boy, 2, <a href="https://www.foxnews.com/us/boy-2-abandoned-at-a-goodwill-mississippi">abandoned</a> at Mississippi Goodwill drop-off with extra clothes, note identified, suspect arrested<br />&#8211; Mom, 38, <a href="https://www.foxnews.com/world/mom-38-falls-to-her-death-while-posing-for-photo-in-australia-report">falls</a> to her death while posing for photo in Australia: report<br />&#8211; CNN&#8217;s Brian Stelter <a href="https://www.foxnews.com/media/cnn-brian-stelter-msnbc-phil-griffin-hunter-biden">avoids</a> major MSNBC shakeup on media show, complains about Hunter Biden coverage<br />&#8211; Sandra Lee <a href="https://www.foxnews.com/real-estate/sandra-lee-moves-ny-home-gov-andrew-cuomo">moves</a> from NY home once shared with Gov. Andrew Cuomo: &#8216;One of the saddest days&#8217;<br />&#8211; Pfizer COVID-19 vaccine &#8216;extraordinary medical achievement&#8217; in US, Azar <a href="https://www.foxnews.com/health/pfizer-covid-19-vaccine-extraordinary-medical-achievement-us-azar">says</a><br />&#8211; Lamar Jackson, Ravens <a href="https://www.foxnews.com/sports/browns-ravens-thriller-recap-week-14-2020">upend</a> Browns in wild Monday night matchup</p>
<p><strong>THE LATEST FROM FOX BUSINESS:</strong><br />&#8211; Cyberattack on US Treasury, Commerce Dept. by foreign government <a href="https://www.foxbusiness.com/politics/cyberattack-on-us-treasury-commerce-dept-by-foreign-government-explained">explained</a><br />&#8211; Billionaire Bill Gates <a href="https://www.foxbusiness.com/lifestyle/bill-gates-lockdowns-bars-restaurants-appropriate">says</a> lockdowns of bars, restaurants are &#8216;appropriate&#8217; as COVID-19 cases surge<br />&#8211; Wall Street firms, demonized by Cuomo, de Blasio, <a href="https://www.foxbusiness.com/economy/wall-street-firms-demonized-by-cuomo-de-blasio-ramp-up-nyc-exodus-plans">ramp up</a> NYC exodus plans<br />&#8211; Disney shares <a href="https://www.foxbusiness.com/money/disney-shares-fall-more-than-2-percent-after-analyst-warns-company-needs-to-do-more-after-coronavirus">fall</a> more than 2 percent after analyst warns company needs to do more after coronavirus<br />&#8211; California <a href="https://www.foxbusiness.com/lifestyle/california-files-petition-against-amazon-seeking-compliance-in-covid-19-investigation">files</a> petition against Amazon seeking compliance in COVID-19 investigation<br />&#8211; Bipartisan group <a href="https://www.foxbusiness.com/politics/bipartisan-group-to-unveil-908b-coronavirus-relief-proposal-as-year-end-deadline-looms">to unveil</a> $908B coronavirus relief proposal as year-end deadline looms</p>
<p><strong>#The Flashback: <a href="https://www.foxnews.com/us/this-day-in-history-dec-15">CLICK HERE</a></strong> to find out what happened on &#8220;This Day in History.”</p>
<p><strong>SOME PARTING WORDS</strong><br /> </p>
<p><strong><a href="https://video.foxnews.com/v/6216289995001#sp=show-clips">Sean Hannity</a> discussed how Democrats and the mainstream media put the country through five years of hell because they “refused to accept the results of the 2016 election” on “Hannity” Monday night.</strong></p>
<p>“Sanctimonious, self-proclaimed journalists, and maybe they believe their own lies at this point – they lie to our faces, they have for years,” he said.</p>
<p><em>Not signed up yet for Fox News First? Click <a href="https://www.foxnews.com/newsletters">here</a> to find out what you&#8217;re missing.</em></p>
<p><em>Fox News’ <a href="https://www.foxnews.com/gowatch">Go Watch page</a> is now available, providing visitors with Pay TV provider options in their area carrying Fox News Channel &amp; Fox Business Network.</em></p>
<p>Fox News First was compiled by Fox News&#8217; Jack Durschlag. Thank you for making us your first choice in the morning! We’ll see you in your inbox first thing Wednesday.</p>
<p><!----></div>
<p><br />
<br /><a href="https://www.foxnews.com/us/biden-says-the-integrity-of-nation-remains-intact-after-electoral-college-gives-him-2020-presidency-win">Source link </a></p>
</div></div></div></div><div class="vc_column td_uid_56_5fd8ba5fb0c16_rand  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.td_uid_56_5fd8ba5fb0c16_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_56_5fd8ba5fb0c16_rand{
width:34% !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_56_5fd8ba5fb0c16_rand{
width:100% !important;
}
}

</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 td_uid_57_5fd8ba5fb0d43_rand td_block_template_1 ">

<style>

/* inline tdc_css att */

.td_uid_57_5fd8ba5fb0d43_rand{
margin-top:80px !important;
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_57_5fd8ba5fb0d43_rand{
margin-top:70px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_57_5fd8ba5fb0d43_rand{
margin-top:60px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_57_5fd8ba5fb0d43_rand{
margin-top:50px !important;
}
}

</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6181783880508513" data-ad-slot="5440240150"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6181783880508513" data-ad-slot="5440240150"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6181783880508513" data-ad-slot="5440240150"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6181783880508513" data-ad-slot="5440240150"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="tdm_block td_block_wrap tdm_block_column_title td_uid_58_5fd8ba5fb0f93_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_58_5fd8ba5fb0f93" >
<style>

/* inline tdc_css att */

.td_uid_58_5fd8ba5fb0f93_rand{
margin-top:66px !important;
margin-bottom:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_58_5fd8ba5fb0f93_rand{
margin-bottom:3px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_58_5fd8ba5fb0f93_rand{
margin-bottom:-8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_58_5fd8ba5fb0f93_rand{
margin-top:0px !important;
margin-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
@import url("https://fonts.googleapis.com/css?family=Muli");
body .td_uid_59_5fd8ba5fb14a5 .tdm-title {
					color: #030303;
				}
				
				.td_uid_59_5fd8ba5fb14a5 .tdm-title {
					font-family:Muli !important;font-size:25px !important;line-height:1 !important;font-weight:800 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_59_5fd8ba5fb14a5 .tdm-title {
					font-family:Muli !important;font-size:23px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_59_5fd8ba5fb14a5 .tdm-title {
					font-family:Muli !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_59_5fd8ba5fb14a5 .tdm-title {
					font-family:Muli !important;font-size:23px !important;line-height:1 !important;font-weight:800 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index td_uid_59_5fd8ba5fb14a5"><h3 class="tdm-title tdm-title-md">Recent Articles</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 td_uid_60_5fd8ba5fb18ae_rand td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="td_uid_60_5fd8ba5fb18ae" >
<style>

/* inline tdc_css att */

.td_uid_60_5fd8ba5fb18ae_rand{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=td_uid_60_5fd8ba5fb18ae class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://wwnrradio.com/nypd-bringing-on-900-new-officers-over-next-2-months-after-budget-cuts-high-retirement-numbers/" rel="bookmark" title="NYPD bringing on 900 new officers over next 2 months after budget cuts, high retirement numbers">NYPD bringing on 900 new officers over next 2 months after budget cuts, high retirement numbers</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://wwnrradio.com/category/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://wwnrradio.com/author/qjwl2/">WWNR</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-15T08:17:55+00:00" >December 15, 2020</time></span>                            <div class="td-module-comments"><a href="https://wwnrradio.com/nypd-bringing-on-900-new-officers-over-next-2-months-after-budget-cuts-high-retirement-numbers/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt"> 
The New York Police Department is adding 900 officers in the coming months after previously delaying, or canceling, recruitment classes amid budget conflicts...</div>
                    
                    <div class="td-read-more">
                        <a href="https://wwnrradio.com/nypd-bringing-on-900-new-officers-over-next-2-months-after-budget-cuts-high-retirement-numbers/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://wwnrradio.com/electoral-college-confirms-bidens-election-victory/" rel="bookmark" title="Electoral College confirms Biden&#8217;s election victory">Electoral College confirms Biden&#8217;s election victory</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://wwnrradio.com/category/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://wwnrradio.com/author/qjwl2/">WWNR</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-15T06:14:51+00:00" >December 15, 2020</time></span>                            <div class="td-module-comments"><a href="https://wwnrradio.com/electoral-college-confirms-bidens-election-victory/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt"> 
Good morning and welcome to Fox News First. Here&#039;s what you need to know as you start your day ...The Electoral College voted to...</div>
                    
                    <div class="td-read-more">
                        <a href="https://wwnrradio.com/electoral-college-confirms-bidens-election-victory/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://wwnrradio.com/dusty-baker-71-unsure-whether-he-wants-to-manage-houston-astros-beyond-2021/" rel="bookmark" title="Dusty Baker, 71, unsure whether he wants to manage Houston Astros beyond 2021">Dusty Baker, 71, unsure whether he wants to manage Houston Astros beyond 2021</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://wwnrradio.com/category/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://wwnrradio.com/author/qjwl2/">WWNR</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-15T06:07:24+00:00" >December 15, 2020</time></span>                            <div class="td-module-comments"><a href="https://wwnrradio.com/dusty-baker-71-unsure-whether-he-wants-to-manage-houston-astros-beyond-2021/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt"> 
HOUSTON -- Dusty Baker isn&#039;t sure if he&#039;d like to manage the Houston Astros beyond the upcoming season.&quot;Maybe,&quot; he said. &quot;Depends how I...</div>
                    
                    <div class="td-read-more">
                        <a href="https://wwnrradio.com/dusty-baker-71-unsure-whether-he-wants-to-manage-houston-astros-beyond-2021/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://wwnrradio.com/republicans-backing-trump-fraud-claims-even-as-biden-wins-electoral-college/" rel="bookmark" title="Republicans Backing Trump Fraud Claims Even As Biden Wins Electoral College">Republicans Backing Trump Fraud Claims Even As Biden Wins Electoral College</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://wwnrradio.com/category/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://wwnrradio.com/author/qjwl2/">WWNR</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-15T04:09:55+00:00" >December 15, 2020</time></span>                            <div class="td-module-comments"><a href="https://wwnrradio.com/republicans-backing-trump-fraud-claims-even-as-biden-wins-electoral-college/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt"> 
With the Electoral College giving its archaic but official stamp of approval to Joe Biden, the election is now over--although it’s not over,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://wwnrradio.com/republicans-backing-trump-fraud-claims-even-as-biden-wins-electoral-college/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://wwnrradio.com/celebrities-react-to-joe-bidens-electoral-college-win/" rel="bookmark" title="Celebrities react to Joe Biden&#8217;s electoral college win">Celebrities react to Joe Biden&#8217;s electoral college win</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://wwnrradio.com/category/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://wwnrradio.com/author/qjwl2/">WWNR</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-15T02:09:01+00:00" >December 15, 2020</time></span>                            <div class="td-module-comments"><a href="https://wwnrradio.com/celebrities-react-to-joe-bidens-electoral-college-win/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt"> 
President-elect Joe Biden&#039;s victory on Monday was formalized after electoral votes were officially submitted following November&#039;s election.Biden, who spoke later in the evening, received over 270...</div>
                    
                    <div class="td-read-more">
                        <a href="https://wwnrradio.com/celebrities-react-to-joe-bidens-electoral-college-win/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 td_uid_61_5fd8ba5fb44de_rand td_block_template_1 ">

<style>

/* inline tdc_css att */

.td_uid_61_5fd8ba5fb44de_rand{
margin-top:80px !important;
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_61_5fd8ba5fb44de_rand{
margin-top:70px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_61_5fd8ba5fb44de_rand{
margin-top:60px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_61_5fd8ba5fb44de_rand{
margin-top:50px !important;
}
}

</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6181783880508513" data-ad-slot="5440240150"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6181783880508513" data-ad-slot="5440240150"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6181783880508513" data-ad-slot="5440240150"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6181783880508513" data-ad-slot="5440240150"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div></div></div></div><div id="td_uid_29_5fd8ba5fb47a2" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_62_5fd8ba5fb47a8_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_62_5fd8ba5fb47a8_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_62_5fd8ba5fb47a8_rand{
margin-bottom:-116px !important;
padding-top:105px !important;
padding-bottom:135px !important;
position:relative;
}

.td_uid_62_5fd8ba5fb47a8_rand .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_62_5fd8ba5fb47a8_rand{
margin-bottom:-109px !important;
padding-top:85px !important;
padding-bottom:120px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_62_5fd8ba5fb47a8_rand{
margin-bottom:-90px !important;
padding-top:65px !important;
padding-bottom:90px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_62_5fd8ba5fb47a8_rand{
padding-top:60px !important;
padding-bottom:124px !important;
}
}

</style>
<div class="td_uid_29_5fd8ba5fb47a2_rand_style td-element-style" ><style>
.td_uid_29_5fd8ba5fb47a2_rand_style{
background-color:#211d1d !important;
}
 </style></div><div class="vc_column td_uid_63_5fd8ba5fb493c_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_63_5fd8ba5fb493c_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title td_uid_64_5fd8ba5fb4a1d_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_64_5fd8ba5fb4a1d" >
<style>

/* inline tdc_css att */

.td_uid_64_5fd8ba5fb4a1d_rand{
margin-bottom:0px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
@import url("https://fonts.googleapis.com/css?family=Muli");
body .td_uid_65_5fd8ba5fb4e55 .tdm-title {
					color: #ffffff;
				}
				
				.td_uid_65_5fd8ba5fb4e55 .tdm-title {
					font-family:Muli !important;font-size:36px !important;line-height:1 !important;font-weight:800 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_65_5fd8ba5fb4e55 .tdm-title {
					font-family:Muli !important;font-size:32px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_65_5fd8ba5fb4e55 .tdm-title {
					font-family:Muli !important;font-size:28px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_65_5fd8ba5fb4e55 .tdm-title {
					font-family:Muli !important;font-size:30px !important;line-height:1 !important;font-weight:800 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index td_uid_65_5fd8ba5fb4e55"><h3 class="tdm-title tdm-title-md">Related Stories</h3></div></div></div></div></div></div></div></div><div id="td_uid_31_5fd8ba5fb5021" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row td_uid_66_5fd8ba5fb5025_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_66_5fd8ba5fb5025_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_66_5fd8ba5fb5025_rand{
margin-bottom:120px !important;
padding-right:24px !important;
padding-left:24px !important;
}

.td_uid_66_5fd8ba5fb5025_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_66_5fd8ba5fb5025_rand{
margin-bottom:90px !important;
padding-right:14px !important;
padding-left:14px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_66_5fd8ba5fb5025_rand{
margin-bottom:80px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_66_5fd8ba5fb5025_rand{
margin-bottom:100px !important;
}
}

</style><div class="vc_column td_uid_67_5fd8ba5fb519f_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_67_5fd8ba5fb519f_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_related td_uid_68_5fd8ba5fb55f8_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="td_uid_68_5fd8ba5fb55f8" >
<style>

/* inline tdc_css att */

.td_uid_68_5fd8ba5fb55f8_rand{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div id=td_uid_68_5fd8ba5fb55f8 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://wwnrradio.com/nypd-bringing-on-900-new-officers-over-next-2-months-after-budget-cuts-high-retirement-numbers/" rel="bookmark" class="td-image-wrap" title="NYPD bringing on 900 new officers over next 2 months after budget cuts, high retirement numbers">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_69_5fd8ba60ea804 {
                                                      background-image: url(https://wwnrradio.com/wp-content/uploads/2020/12/NYPD-iStock-4-970x720.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_69_5fd8ba60ea804" style="background-image: url(https://wwnrradio.com/wp-content/uploads/2020/12/NYPD-iStock-4-485x360.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://wwnrradio.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://wwnrradio.com/nypd-bringing-on-900-new-officers-over-next-2-months-after-budget-cuts-high-retirement-numbers/" rel="bookmark" title="NYPD bringing on 900 new officers over next 2 months after budget cuts, high retirement numbers">NYPD bringing on 900 new officers over next 2 months after budget cuts, high retirement numbers</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://wwnrradio.com/author/qjwl2/">WWNR</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-15T08:17:55+00:00" >December 15, 2020</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://wwnrradio.com/nypd-bringing-on-900-new-officers-over-next-2-months-after-budget-cuts-high-retirement-numbers/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt"> 
The New York Police Department is adding 900 officers in the coming months after previously delaying, or canceling, recruitment classes amid budget conflicts...</div>
                    
                    <div class="td-read-more">
                        <a href="https://wwnrradio.com/nypd-bringing-on-900-new-officers-over-next-2-months-after-budget-cuts-high-retirement-numbers/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://wwnrradio.com/dusty-baker-71-unsure-whether-he-wants-to-manage-houston-astros-beyond-2021/" rel="bookmark" class="td-image-wrap" title="Dusty Baker, 71, unsure whether he wants to manage Houston Astros beyond 2021">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_70_5fd8ba60eaee7 {
                                                      background-image: url(https://wwnrradio.com/wp-content/uploads/2020/12/r685495_1296x729_16-9-970x720.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_70_5fd8ba60eaee7" style="background-image: url(https://wwnrradio.com/wp-content/uploads/2020/12/r685495_1296x729_16-9-485x360.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://wwnrradio.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://wwnrradio.com/dusty-baker-71-unsure-whether-he-wants-to-manage-houston-astros-beyond-2021/" rel="bookmark" title="Dusty Baker, 71, unsure whether he wants to manage Houston Astros beyond 2021">Dusty Baker, 71, unsure whether he wants to manage Houston Astros beyond 2021</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://wwnrradio.com/author/qjwl2/">WWNR</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-15T06:07:24+00:00" >December 15, 2020</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://wwnrradio.com/dusty-baker-71-unsure-whether-he-wants-to-manage-houston-astros-beyond-2021/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt"> 
HOUSTON -- Dusty Baker isn&#039;t sure if he&#039;d like to manage the Houston Astros beyond the upcoming season.&quot;Maybe,&quot; he said. &quot;Depends how I...</div>
                    
                    <div class="td-read-more">
                        <a href="https://wwnrradio.com/dusty-baker-71-unsure-whether-he-wants-to-manage-houston-astros-beyond-2021/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://wwnrradio.com/republicans-backing-trump-fraud-claims-even-as-biden-wins-electoral-college/" rel="bookmark" class="td-image-wrap" title="Republicans Backing Trump Fraud Claims Even As Biden Wins Electoral College">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_71_5fd8ba60eb7ee {
                                                      background-image: url(https://wwnrradio.com/wp-content/uploads/2020/12/BIDEN-TRUMP-SBS-970x720.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_71_5fd8ba60eb7ee" style="background-image: url(https://wwnrradio.com/wp-content/uploads/2020/12/BIDEN-TRUMP-SBS-485x360.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://wwnrradio.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://wwnrradio.com/republicans-backing-trump-fraud-claims-even-as-biden-wins-electoral-college/" rel="bookmark" title="Republicans Backing Trump Fraud Claims Even As Biden Wins Electoral College">Republicans Backing Trump Fraud Claims Even As Biden Wins Electoral College</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://wwnrradio.com/author/qjwl2/">WWNR</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-15T04:09:55+00:00" >December 15, 2020</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://wwnrradio.com/republicans-backing-trump-fraud-claims-even-as-biden-wins-electoral-college/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt"> 
With the Electoral College giving its archaic but official stamp of approval to Joe Biden, the election is now over--although it’s not over,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://wwnrradio.com/republicans-backing-trump-fraud-claims-even-as-biden-wins-electoral-college/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://wwnrradio.com/celebrities-react-to-joe-bidens-electoral-college-win/" rel="bookmark" class="td-image-wrap" title="Celebrities react to Joe Biden&#8217;s electoral college win">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_72_5fd8ba60ebe29 {
                                                      background-image: url(https://wwnrradio.com/wp-content/uploads/2020/12/Rob-Reiner-Joe-Biden-Bette-Midler-970x720.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_72_5fd8ba60ebe29" style="background-image: url(https://wwnrradio.com/wp-content/uploads/2020/12/Rob-Reiner-Joe-Biden-Bette-Midler-485x360.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://wwnrradio.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://wwnrradio.com/celebrities-react-to-joe-bidens-electoral-college-win/" rel="bookmark" title="Celebrities react to Joe Biden&#8217;s electoral college win">Celebrities react to Joe Biden&#8217;s electoral college win</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://wwnrradio.com/author/qjwl2/">WWNR</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-15T02:09:01+00:00" >December 15, 2020</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://wwnrradio.com/celebrities-react-to-joe-bidens-electoral-college-win/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt"> 
President-elect Joe Biden&#039;s victory on Monday was formalized after electoral votes were officially submitted following November&#039;s election.Biden, who spoke later in the evening, received over 270...</div>
                    
                    <div class="td-read-more">
                        <a href="https://wwnrradio.com/celebrities-react-to-joe-bidens-electoral-college-win/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://wwnrradio.com/hannity-depraved-media-mob-has-plunged-america-into-an-information-crisis/" rel="bookmark" class="td-image-wrap" title="Hannity: &#8216;Depraved media mob&#8217; has plunged America into an &#8216;information crisis&#8217;">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_73_5fd8ba60ec3f9 {
                                                      background-image: url(https://wwnrradio.com/wp-content/uploads/2020/12/1608008901_image-970x720.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_73_5fd8ba60ec3f9" style="background-image: url(https://wwnrradio.com/wp-content/uploads/2020/12/1608008901_image-485x360.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://wwnrradio.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://wwnrradio.com/hannity-depraved-media-mob-has-plunged-america-into-an-information-crisis/" rel="bookmark" title="Hannity: &#8216;Depraved media mob&#8217; has plunged America into an &#8216;information crisis&#8217;">Hannity: &#8216;Depraved media mob&#8217; has plunged America into an &#8216;information crisis&#8217;</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://wwnrradio.com/author/qjwl2/">WWNR</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-15T00:08:23+00:00" >December 15, 2020</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://wwnrradio.com/hannity-depraved-media-mob-has-plunged-america-into-an-information-crisis/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt"> 
Now that the Electoral College has declared Joe Biden the winner of the 2020 election, anyone who doesn&#039;t immediately bow before the Democrats will &quot;face...</div>
                    
                    <div class="td-read-more">
                        <a href="https://wwnrradio.com/hannity-depraved-media-mob-has-plunged-america-into-an-information-crisis/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://wwnrradio.com/mets-new-gm-excited-by-cohens-title-expectations/" rel="bookmark" class="td-image-wrap" title="Mets&#8217; new GM excited by Cohen&#8217;s title expectations">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_74_5fd8ba60ec965 {
                                                      background-image: url(https://wwnrradio.com/wp-content/uploads/2020/12/Mets-players-970x720.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_74_5fd8ba60ec965" style="background-image: url(https://wwnrradio.com/wp-content/uploads/2020/12/Mets-players-485x360.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://wwnrradio.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://wwnrradio.com/mets-new-gm-excited-by-cohens-title-expectations/" rel="bookmark" title="Mets&#8217; new GM excited by Cohen&#8217;s title expectations">Mets&#8217; new GM excited by Cohen&#8217;s title expectations</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://wwnrradio.com/author/qjwl2/">WWNR</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-14T22:07:00+00:00" >December 14, 2020</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://wwnrradio.com/mets-new-gm-excited-by-cohens-title-expectations/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt"> 
Jared Porter knows his new boss with the Mets is counting on a championship.Pretty soon, too.That doesn’t bother him one bit.“Hearing comments like...</div>
                    
                    <div class="td-read-more">
                        <a href="https://wwnrradio.com/mets-new-gm-excited-by-cohens-title-expectations/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="WWNR"></span><meta itemprop="datePublished" content="2020-12-15T06:14:51+00:00"><meta itemprop="dateModified" content="2020-12-15T06:14:51-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://wwnrradio.com/electoral-college-confirms-bidens-election-victory/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wwnrradio.com/wp-content/uploads/2019/09/WWNR_LOGO.jpg"></span><meta itemprop="name" content="WWNR Radio"></span><meta itemprop="headline" content="Electoral College confirms Biden&#039;s election victory"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wwnrradio.com/wp-content/uploads/2020/12/Joebiden-cropped-125a.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->



	<div class="td-footer-page td-footer-container td-container-wrap">
	<!-- footer content --><p><div id="td_uid_33_5fd8ba60eeeb5" class="tdc-zone"><div class="tdc_zone td_uid_75_5fd8ba60eeebf_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_75_5fd8ba60eeebf_rand {
                    min-height: 0;
                }
</style><div id="td_uid_34_5fd8ba60ef0c5" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_76_5fd8ba60ef0cd_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.td_uid_76_5fd8ba60ef0cd_rand {
                    min-height: 0;
                }
                
                
                 .td_uid_76_5fd8ba60ef0cd_rand > .td-element-style:after {
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #fc0001 !important;
                }
                
                @media (min-width: 767px) {
                    .td_uid_76_5fd8ba60ef0cd_rand.tdc-row-content-vert-center,
                    .td_uid_76_5fd8ba60ef0cd_rand.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_76_5fd8ba60ef0cd_rand.tdc-row-content-vert-bottom,
                    .td_uid_76_5fd8ba60ef0cd_rand.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_76_5fd8ba60ef0cd_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_76_5fd8ba60ef0cd_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.td_uid_76_5fd8ba60ef0cd_rand{
padding-top:40px !important;
padding-bottom:40px !important;
}

.td_uid_76_5fd8ba60ef0cd_rand .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_76_5fd8ba60ef0cd_rand{
padding-top:30px !important;
padding-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_76_5fd8ba60ef0cd_rand{
padding-top:25px !important;
padding-bottom:25px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_76_5fd8ba60ef0cd_rand{
padding-top:25px !important;
padding-bottom:25px !important;
}
}

</style>
<div class="td_uid_34_5fd8ba60ef0c5_rand_style td-element-style" ></div><div class="vc_column td_uid_77_5fd8ba60ef33a_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_77_5fd8ba60ef33a_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu td_uid_78_5fd8ba60ef455_rand tdb-horiz-menu-singleline td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_78_5fd8ba60ef455"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_78_5fd8ba60ef455_rand{
margin-bottom:28px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Muli");
.td_uid_78_5fd8ba60ef455_rand .tdb-horiz-menu > li {
                    margin-right: 30px;
                }
                .td_uid_78_5fd8ba60ef455_rand .tdb-horiz-menu > li:last-child {
                    margin-right: 0;
                }
                
                
                .td_uid_78_5fd8ba60ef455_rand .tdb-horiz-menu > li > a {
                    padding: 0px;
                }
                
                
                .td_uid_78_5fd8ba60ef455_rand .tdb-horiz-menu > li .tdb-menu-sep {
                    top: 0px;
                }
                
                
                .td_uid_78_5fd8ba60ef455_rand .tdb-horiz-menu > li > a  .tdb-sub-menu-icon {
                    top: 0px;
                }
                
                
                .td_uid_78_5fd8ba60ef455_rand .tdb-horiz-menu > li > a {
                    color: #ffffff;
                }
                
                .td_uid_78_5fd8ba60ef455_rand .tdb-horiz-menu > li.current-menu-item > a,
                .td_uid_78_5fd8ba60ef455_rand .tdb-horiz-menu > li.current-menu-ancestor > a,
                .td_uid_78_5fd8ba60ef455_rand .tdb-horiz-menu > li.current-category-ancestor > a,
                .td_uid_78_5fd8ba60ef455_rand .tdb-horiz-menu > li:hover > a {
                    color: #000000;
                }
                
                .td_uid_78_5fd8ba60ef455_rand .tdb-horiz-menu > li > a {
                    font-family:Muli !important;line-height:26px !important;font-weight:400 !important;
                }
                
                
                
                .td_uid_78_5fd8ba60ef455_rand .tdb-horiz-menu ul {
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_78_5fd8ba60ef455_rand .tdb-horiz-menu > li {
                    margin-right: 24px;
                }
                .td_uid_78_5fd8ba60ef455_rand .tdb-horiz-menu > li:last-child {
                    margin-right: 0;
                }
                
                
                .td_uid_78_5fd8ba60ef455_rand .tdb-horiz-menu > li > a {
                    font-family:Muli !important;font-size:12px !important;line-height:25px !important;font-weight:400 !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_78_5fd8ba60ef455_rand .tdb-horiz-menu > li {
                    margin-right: 24px;
                }
                .td_uid_78_5fd8ba60ef455_rand .tdb-horiz-menu > li:last-child {
                    margin-right: 0;
                }
                
                
                .td_uid_78_5fd8ba60ef455_rand .tdb-horiz-menu > li > a {
                    font-family:Muli !important;font-size:12px !important;line-height:25px !important;font-weight:400 !important;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_78_5fd8ba60ef455_rand .tdb-horiz-menu > li {
                    margin-right: 24px;
                }
                .td_uid_78_5fd8ba60ef455_rand .tdb-horiz-menu > li:last-child {
                    margin-right: 0;
                }
                
                
                .td_uid_78_5fd8ba60ef455_rand .tdb-horiz-menu > li > a {
                    font-family:Muli !important;font-size:12px !important;line-height:24px !important;font-weight:400 !important;
                }
}
</style><div id=td_uid_78_5fd8ba60ef455 class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="tdb-horiz-menu" class="tdb-horiz-menu"><li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://wwnrradio.com/privacy-policy/"><span class="tdb-menu-item-text">Privacy Policy</span></a></li>
<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://wwnrradio.com/contest-rules/"><span class="tdb-menu-item-text">Contest Rules</span></a></li>
<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://wwnrradio.com/advertise-with-us/"><span class="tdb-menu-item-text">Advertise With Us</span></a></li>
<li id="menu-item-297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297"><a href="https://wwnrradio.com/employment-opportunities/"><span class="tdb-menu-item-text">Employment Opportunities</span></a></li>
<li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100"><a target="_blank" href="https://wwnrradio.com/wp-content/uploads/2019/09/EEO-Report-2019.pdf"><span class="tdb-menu-item-text">EEO Report</span></a></li>
</ul></div></div></div></div></div><div class="vc_column td_uid_79_5fd8ba60f0b37_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_79_5fd8ba60f0b37_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_79_5fd8ba60f0b37_rand{
width:50% !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text td_uid_80_5fd8ba60f0df4_rand tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_80_5fd8ba60f0df4" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_80_5fd8ba60f0df4_rand{
text-align:left !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Muli");
.td_uid_80_5fd8ba60f0df4_rand .tdm-descr {
                    color: #ffffff;
                }
                
				.td_uid_80_5fd8ba60f0df4_rand .tdm-descr {
					font-family:Muli !important;font-size:13px !important;line-height:1.6 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_80_5fd8ba60f0df4_rand .tdm-descr {
					font-family:Muli !important;font-size:12px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">&copy; WWNR Radio. © Southern Communications |<br> Website By <a href="https://cucumberand.co" target="_blank" style="color: #ffffff;">Cucumber and Company</a> | <a  style="color: #ffffff;" href="https://wwnrradio.com/sitemap/">Sitemap</a></p></div></div></div></div></div></div></div></p>
	</div>



</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5fd8ba60f1bb2
    -->

    <script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/wwnrradio.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8' id='td-site-min-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<div class="fb-comments" data-href="<php get_permalink() ?php>" data-width="500" data-numposts="5"></div>
<!-- JS generated by theme -->

<script>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</script>

<script type='text/javascript' src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2',blog:'167572854',post:'21587',tz:'-5',srv:'wwnrradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '167572854', '21587' ]);
</script>

</body>
</html>