<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Family Disc Golf Night at WVU Tech - WWNR Radio</title>
	<link rel="canonical" href="https://wwnrradio.com/family-disc-golf-night-at-wvu-tech/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Family Disc Golf Night at WVU Tech - WWNR Radio" />
	<meta property="og:description" content="BECKLEY, WV &#8211; (WWNR) Nothing to do this Thursday evening? Join Nathan Kessler of Mountaineer Discs, in affiliation with Active Southern West Virginia, for Family Disc Golf at the brand new WVU Tech Disc Golf Course. No equipment, or experience, needed. Every Thursday at 5pm. Reporter Tom Riser gives us the details. https://youtu.be/FHV26UQbvKU" />
	<meta property="og:url" content="https://wwnrradio.com/family-disc-golf-night-at-wvu-tech/" />
	<meta property="og:site_name" content="WWNR Radio" />
	<meta property="article:published_time" content="2021-10-18T12:58:02+00:00" />
	<meta property="article:modified_time" content="2021-10-18T13:05:19+00:00" />
	<meta property="og:image" content="http://wwnrradio.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-16-at-10.53.08-PM-1024x566.png" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="566" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="WWNR Staff" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://wwnrradio.com/#website","url":"https://wwnrradio.com/","name":"WWNR Radio","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://wwnrradio.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://wwnrradio.com/family-disc-golf-night-at-wvu-tech/#primaryimage","inLanguage":"en-US","url":"https://wwnrradio.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-16-at-10.53.08-PM.png","contentUrl":"https://wwnrradio.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-16-at-10.53.08-PM.png","width":3164,"height":1748},{"@type":"WebPage","@id":"https://wwnrradio.com/family-disc-golf-night-at-wvu-tech/#webpage","url":"https://wwnrradio.com/family-disc-golf-night-at-wvu-tech/","name":"Family Disc Golf Night at WVU Tech - WWNR Radio","isPartOf":{"@id":"https://wwnrradio.com/#website"},"primaryImageOfPage":{"@id":"https://wwnrradio.com/family-disc-golf-night-at-wvu-tech/#primaryimage"},"datePublished":"2021-10-18T12:58:02+00:00","dateModified":"2021-10-18T13:05:19+00:00","author":{"@id":"https://wwnrradio.com/#/schema/person/d1b86150844eebc866da6e7bbe87338b"},"breadcrumb":{"@id":"https://wwnrradio.com/family-disc-golf-night-at-wvu-tech/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://wwnrradio.com/family-disc-golf-night-at-wvu-tech/"]}]},{"@type":"BreadcrumbList","@id":"https://wwnrradio.com/family-disc-golf-night-at-wvu-tech/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://wwnrradio.com/"},{"@type":"ListItem","position":2,"name":"Family Disc Golf Night at WVU Tech"}]},{"@type":"Person","@id":"https://wwnrradio.com/#/schema/person/d1b86150844eebc866da6e7bbe87338b","name":"WWNR Staff","image":{"@type":"ImageObject","@id":"https://wwnrradio.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/39623f02b5c704d5e24a9b7242c086ed?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/39623f02b5c704d5e24a9b7242c086ed?s=96&d=mm&r=g","caption":"WWNR Staff"},"url":"https://wwnrradio.com/author/lolarizer/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WWNR Radio &raquo; Feed" href="https://wwnrradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWNR Radio &raquo; Comments Feed" href="https://wwnrradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWNR Radio &raquo; Family Disc Golf Night at WVU Tech Comments Feed" href="https://wwnrradio.com/family-disc-golf-night-at-wvu-tech/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wwnrradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wwnrradio.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://wwnrradio.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://wwnrradio.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-css'  href='https://wwnrradio.com/wp-content/themes/hello-elementor/style.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css'  href='https://wwnrradio.com/wp-content/themes/hello-elementor/theme.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_child-css'  href='https://wwnrradio.com/wp-content/themes/hello-elementor-child/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://wwnrradio.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://wwnrradio.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.4.4' type='text/css' media='all' />
<style id='elementor-frontend-inline-css' type='text/css'>
@font-face{font-family:eicons;src:url(https://wwnrradio.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0);src:url(https://wwnrradio.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0#iefix) format("embedded-opentype"),url(https://wwnrradio.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2?5.10.0) format("woff2"),url(https://wwnrradio.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff?5.10.0) format("woff"),url(https://wwnrradio.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf?5.10.0) format("truetype"),url(https://wwnrradio.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.svg?5.10.0#eicon) format("svg");font-weight:400;font-style:normal}
</style>
<link rel='stylesheet' id='elementor-post-7-css'  href='https://wwnrradio.com/wp-content/uploads/elementor/css/post-7.css?ver=1632340694' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://wwnrradio.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='https://wwnrradio.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://wwnrradio.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-9-css'  href='https://wwnrradio.com/wp-content/uploads/elementor/css/post-9.css?ver=1632340695' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-23172-css'  href='https://wwnrradio.com/wp-content/uploads/elementor/css/post-23172.css?ver=1632340695' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-23178-css'  href='https://wwnrradio.com/wp-content/uploads/elementor/css/post-23178.css?ver=1633449787' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://wwnrradio.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://wwnrradio.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://wwnrradio.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.1' type='text/css' media='all' />
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=4.9.1' id='font-awesome-4-shim-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-56660376-38' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["wwnrradio.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-56660376-38", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://wwnrradio.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wwnrradio.com/wp-json/wp/v2/posts/25863" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wwnrradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wwnrradio.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://wwnrradio.com/?p=25863' />
<link rel="alternate" type="application/json+oembed" href="https://wwnrradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwwnrradio.com%2Ffamily-disc-golf-night-at-wvu-tech%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wwnrradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwwnrradio.com%2Ffamily-disc-golf-night-at-wvu-tech%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.41.0" /><style type='text/css'>img#wpstats{display:none}</style>
		<link rel="icon" href="https://wwnrradio.com/wp-content/uploads/2021/03/wwnr-favicon2-150x150.png" sizes="32x32" />
<link rel="icon" href="https://wwnrradio.com/wp-content/uploads/2021/03/wwnr-favicon2-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wwnrradio.com/wp-content/uploads/2021/03/wwnr-favicon2-300x300.png" />
<meta name="msapplication-TileImage" content="https://wwnrradio.com/wp-content/uploads/2021/03/wwnr-favicon2-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			a {
	color:#54595F;
}

.radioplayer {
	padding:5%;
}		</style>
		</head>
<body class="post-template-default single single-post postid-25863 single-format-standard wp-custom-logo elementor-default elementor-kit-7 elementor-page elementor-page-25863 elementor-page-23178">

		<div data-elementor-type="header" data-elementor-id="9" class="elementor elementor-9 elementor-location-header" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-94489b8 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="94489b8" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-7ba4ef8" data-id="7ba4ef8" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-7532025 elementor-nav-menu__align-center elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="7532025" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-7532025" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a target="_blank" rel="noopener" href="https://radiocitywv.com/" class="elementor-item">Southern Communications</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="https://buzz935.com/" class="elementor-item">93.5 The Buzz</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://groovy94.com/" class="elementor-item">94.1 Groovy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="https://103cir.com/" class="elementor-item">103 CIR</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="https://wtnjfm.com/" class="elementor-item">105.9 WTNJ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="https://womanwv.com/" class="elementor-item">Women&#8217;s Expo</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="eicon-menu-bar"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-7532025" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a target="_blank" rel="noopener" href="https://radiocitywv.com/" class="elementor-item" tabindex="-1">Southern Communications</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="https://buzz935.com/" class="elementor-item" tabindex="-1">93.5 The Buzz</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://groovy94.com/" class="elementor-item" tabindex="-1">94.1 Groovy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="https://103cir.com/" class="elementor-item" tabindex="-1">103 CIR</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="https://wtnjfm.com/" class="elementor-item" tabindex="-1">105.9 WTNJ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="https://womanwv.com/" class="elementor-item" tabindex="-1">Women&#8217;s Expo</a></li>
</ul></nav>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-871edb0 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="871edb0" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-5d3c0ab" data-id="5d3c0ab" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-1cf9cb5 elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="1cf9cb5" data-element_type="widget" data-widget_type="theme-site-logo.default">
				<div class="elementor-widget-container">
																<a href="https://wwnrradio.com">
							<img width="268" height="152" src="https://wwnrradio.com/wp-content/uploads/2021/03/WWNR_LOGO.jpg" class="attachment-full size-full" alt="" loading="lazy" />								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-68bd6b6" data-id="68bd6b6" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-7060f1b elementor-widget elementor-widget-heading" data-id="7060f1b" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h6 class="elementor-heading-title elementor-size-default">Advertisement</h6>		</div>
				</div>
				<div class="elementor-element elementor-element-9c01d86 elementor-widget elementor-widget-image" data-id="9c01d86" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://womanwv.com/" target="_blank">
							<img width="800" height="78" src="https://wwnrradio.com/wp-content/uploads/2021/03/1.png" class="attachment-large size-large" alt="" loading="lazy" srcset="https://wwnrradio.com/wp-content/uploads/2021/03/1.png 1024w, https://wwnrradio.com/wp-content/uploads/2021/03/1-300x29.png 300w, https://wwnrradio.com/wp-content/uploads/2021/03/1-768x75.png 768w" sizes="(max-width: 800px) 100vw, 800px" />								</a>
															</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-4a2c820 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4a2c820" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-db68528" data-id="db68528" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-9349d80 elementor-nav-menu__align-center elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="9349d80" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-9349d80" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23356"><a href="https://wwnrradio.com/news/" class="elementor-item">News Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23357"><a href="https://wwnrradio.com/contact-us/" class="elementor-item">Contact Us</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23361"><a href="https://wwnrradio.com/advertise-with-us/" class="elementor-sub-item">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23362"><a href="https://wwnrradio.com/employment-opportunities/" class="elementor-sub-item">Employment Opportunities</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23358"><a href="#" class="elementor-item elementor-item-anchor">About Us</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23365"><a href="https://wwnrradio.com/programming/" class="elementor-sub-item">Programming</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23360"><a href="https://wwnrradio.com/contest-rules/" class="elementor-sub-item">Contest Rules</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23359"><a href="https://wwnrradio.com/privacy-policy/" class="elementor-sub-item">Privacy Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23364"><a href="http://wwnrradio.com/wp-content/uploads/2021/04/EEO-Report-2019.pdf" class="elementor-item">EEO Report</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23366"><a href="http://southerncommunications.blogspot.com/" class="elementor-item">Community Connection</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="eicon-menu-bar"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-9349d80" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23356"><a href="https://wwnrradio.com/news/" class="elementor-item" tabindex="-1">News Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23357"><a href="https://wwnrradio.com/contact-us/" class="elementor-item" tabindex="-1">Contact Us</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23361"><a href="https://wwnrradio.com/advertise-with-us/" class="elementor-sub-item" tabindex="-1">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23362"><a href="https://wwnrradio.com/employment-opportunities/" class="elementor-sub-item" tabindex="-1">Employment Opportunities</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23358"><a href="#" class="elementor-item elementor-item-anchor" tabindex="-1">About Us</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23365"><a href="https://wwnrradio.com/programming/" class="elementor-sub-item" tabindex="-1">Programming</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23360"><a href="https://wwnrradio.com/contest-rules/" class="elementor-sub-item" tabindex="-1">Contest Rules</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23359"><a href="https://wwnrradio.com/privacy-policy/" class="elementor-sub-item" tabindex="-1">Privacy Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23364"><a href="http://wwnrradio.com/wp-content/uploads/2021/04/EEO-Report-2019.pdf" class="elementor-item" tabindex="-1">EEO Report</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23366"><a href="http://southerncommunications.blogspot.com/" class="elementor-item" tabindex="-1">Community Connection</a></li>
</ul></nav>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				</div>
		</div>
				<div data-elementor-type="single-page" data-elementor-id="23178" class="elementor elementor-23178 elementor-location-single post-25863 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-b679433 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="b679433" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-a1cc52f" data-id="a1cc52f" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-2ff1f9e elementor-widget elementor-widget-heading" data-id="2ff1f9e" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h6 class="elementor-heading-title elementor-size-default">Advertisement</h6>		</div>
				</div>
				<div class="elementor-element elementor-element-b2ff90c elementor-widget elementor-widget-html" data-id="b2ff90c" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6181783880508513"
     crossorigin="anonymous"></script>
<!-- WTNJ - Article Top -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6181783880508513"
     data-ad-slot="8047171281"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center>		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-586bd77 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="586bd77" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-a72b7b0" data-id="a72b7b0" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-5051367 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="5051367" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Family Disc Golf Night at WVU Tech</h1>		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-2050d0b elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2050d0b" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-fe4152a" data-id="fe4152a" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-68d33c9 elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="68d33c9" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
				<div class="elementor-widget-container">
															<img width="3164" height="1748" src="https://wwnrradio.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-16-at-10.53.08-PM.png" class="attachment-full size-full" alt="" loading="lazy" srcset="https://wwnrradio.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-16-at-10.53.08-PM.png 3164w, https://wwnrradio.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-16-at-10.53.08-PM-300x166.png 300w, https://wwnrradio.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-16-at-10.53.08-PM-1024x566.png 1024w, https://wwnrradio.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-16-at-10.53.08-PM-768x424.png 768w, https://wwnrradio.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-16-at-10.53.08-PM-1536x849.png 1536w, https://wwnrradio.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-16-at-10.53.08-PM-2048x1131.png 2048w" sizes="(max-width: 3164px) 100vw, 3164px" />															</div>
				</div>
				<div class="elementor-element elementor-element-9f64b08 elementor-widget elementor-widget-theme-post-content" data-id="9f64b08" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			<style></style>		<div data-elementor-type="wp-post" data-elementor-id="25863" class="elementor elementor-25863" data-elementor-settings="[]">
							<div class="elementor-section-wrap">
							<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-e856fff elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="e856fff" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-e181559" data-id="e181559" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-1a5c342 elementor-widget elementor-widget-text-editor" data-id="1a5c342" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							<p>BECKLEY, WV &#8211; (WWNR)</p><p>Nothing to do this Thursday evening? Join Nathan Kessler of <a href="https://mountaineerdiscs.com/">Mountaineer Discs</a>, in affiliation with <a href="https://activeswv.org/">Active Southern West Virginia</a>, for Family Disc Golf at the brand new WVU Tech Disc Golf Course. No equipment, or experience, needed. Every Thursday at 5pm. Reporter Tom Riser gives us the details.</p>						</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-72808d1 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="72808d1" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-1cd246e" data-id="1cd246e" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-80dddbd elementor-aspect-ratio-169 elementor-widget elementor-widget-video" data-id="80dddbd" data-element_type="widget" data-settings="{&quot;youtube_url&quot;:&quot;https:\/\/youtu.be\/FHV26UQbvKU&quot;,&quot;autoplay&quot;:&quot;yes&quot;,&quot;play_on_mobile&quot;:&quot;yes&quot;,&quot;mute&quot;:&quot;yes&quot;,&quot;loop&quot;:&quot;yes&quot;,&quot;video_type&quot;:&quot;youtube&quot;,&quot;controls&quot;:&quot;yes&quot;,&quot;aspect_ratio&quot;:&quot;169&quot;}" data-widget_type="video.default">
				<div class="elementor-widget-container">
					<div class="elementor-wrapper elementor-fit-aspect-ratio elementor-open-inline">
			<div class="elementor-video"></div>		</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
						</div>
					</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-58faad6 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="58faad6" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-d9b3889" data-id="d9b3889" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-ba44d93 elementor-widget elementor-widget-heading" data-id="ba44d93" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Recent Articles</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-a95cadc elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="a95cadc" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;3&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-25876 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-money category-news category-politics">
				<a class="elementor-post__thumbnail__link" href="https://wwnrradio.com/country-roads-angel-network-invests-175000-in-endolumik-inc/" >
			<div class="elementor-post__thumbnail"><img width="300" height="300" src="https://wwnrradio.com/wp-content/uploads/2021/10/Final_20cran_37370_Logo_2c2-300x300.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://wwnrradio.com/wp-content/uploads/2021/10/Final_20cran_37370_Logo_2c2-300x300.jpg 300w, https://wwnrradio.com/wp-content/uploads/2021/10/Final_20cran_37370_Logo_2c2-150x150.jpg 150w, https://wwnrradio.com/wp-content/uploads/2021/10/Final_20cran_37370_Logo_2c2.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://wwnrradio.com/country-roads-angel-network-invests-175000-in-endolumik-inc/" >
				Country Roads Angel Network Invests $175,000 in Endolumik, Inc.			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			October 18, 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-25873 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-news">
				<a class="elementor-post__thumbnail__link" href="https://wwnrradio.com/west-virginia-state-police-plans-dui-checkpoint-10-29/" >
			<div class="elementor-post__thumbnail"><img width="130" height="140" src="https://wwnrradio.com/wp-content/uploads/2021/10/10301294_861413777205917_5048236776811922901_n.jpg" class="attachment-medium size-medium" alt="" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://wwnrradio.com/west-virginia-state-police-plans-dui-checkpoint-10-29/" >
				West Virginia State Police plans DUI Checkpoint 10/29			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			October 18, 2021		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-25869 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-news">
				<a class="elementor-post__thumbnail__link" href="https://wwnrradio.com/concord-university-theatre-department-announces-two-productions/" >
			<div class="elementor-post__thumbnail"><img width="300" height="225" src="https://wwnrradio.com/wp-content/uploads/2021/10/unnamed-2-300x225.png" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://wwnrradio.com/wp-content/uploads/2021/10/unnamed-2-300x225.png 300w, https://wwnrradio.com/wp-content/uploads/2021/10/unnamed-2.png 494w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://wwnrradio.com/concord-university-theatre-department-announces-two-productions/" >
				Concord University Theatre Department announces two productions			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			October 18, 2021		</span>
				</div>
				</div>
				</article>
				</div>


		
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				</div>
		</div>
				<div data-elementor-type="footer" data-elementor-id="23172" class="elementor elementor-23172 elementor-location-footer" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-f99beca elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="f99beca" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-2a6f8e1" data-id="2a6f8e1" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-59e932d elementor-nav-menu__align-center elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="59e932d" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-59e932d" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23198"><a href="https://wwnrradio.com/contact-us/" class="elementor-item">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23151"><a href="https://wwnrradio.com/privacy-policy/" class="elementor-item">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23150"><a href="https://wwnrradio.com/contest-rules/" class="elementor-item">Contest Rules</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23149"><a href="https://wwnrradio.com/advertise-with-us/" class="elementor-item">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23148"><a href="https://wwnrradio.com/employment-opportunities/" class="elementor-item">Employment Opportunities</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23152"><a href="http://wwnrradio.com/wp-content/uploads/2019/09/EEO-Report-2019.pdf" class="elementor-item">EEO Report</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="eicon-menu-bar"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-59e932d" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23198"><a href="https://wwnrradio.com/contact-us/" class="elementor-item" tabindex="-1">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23151"><a href="https://wwnrradio.com/privacy-policy/" class="elementor-item" tabindex="-1">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23150"><a href="https://wwnrradio.com/contest-rules/" class="elementor-item" tabindex="-1">Contest Rules</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23149"><a href="https://wwnrradio.com/advertise-with-us/" class="elementor-item" tabindex="-1">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23148"><a href="https://wwnrradio.com/employment-opportunities/" class="elementor-item" tabindex="-1">Employment Opportunities</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23152"><a href="http://wwnrradio.com/wp-content/uploads/2019/09/EEO-Report-2019.pdf" class="elementor-item" tabindex="-1">EEO Report</a></li>
</ul></nav>
				</div>
				</div>
				<div class="elementor-element elementor-element-376c310 elementor-widget elementor-widget-text-editor" data-id="376c310" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							© WWNR Radio. © Southern Communications | Website By <a href="https://cucumberand.co/" target="_blank" rel="noopener" style="color:#ffffff;">Cucumber and Company</a> | <a href="https://wwnrradio.com/sitemap/" style="color:#ffffff;">Sitemap</a>						</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				</div>
		</div>
		
<link rel='stylesheet' id='e-animations-css'  href='https://wwnrradio.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.4.4' type='text/css' media='all' />
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.4.1' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.4.4' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.4.4' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/wwnrradio.com\/wp-admin\/admin-ajax.php","nonce":"87b9a8c92a","urls":{"assets":"https:\/\/wwnrradio.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/wwnrradio.com\/wp-json\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/wwnrradio.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.4.1' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.4.4' id='share-link-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.4.4","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"a11y_improvements":true,"e_import_export":true,"landing-pages":true,"elements-color-picker":true,"admin-top-bar":true,"form-submissions":true},"urls":{"assets":"https:\/\/wwnrradio.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":25863,"title":"Family%20Disc%20Golf%20Night%20at%20WVU%20Tech%20%E2%80%93%20WWNR%20Radio","excerpt":"","featuredImage":"https:\/\/wwnrradio.com\/wp-content\/uploads\/2021\/10\/Screen-Shot-2021-10-16-at-10.53.08-PM-1024x566.png"}};
</script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.4.4' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.4.1' id='pro-preloaded-elements-handlers-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.4.4' id='preloaded-modules-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.4.1' id='e-sticky-js'></script>
<script src='https://stats.wp.com/e-202142.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'167572854',post:'25863',tz:'0',srv:'wwnrradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '167572854', '25863' ]);
</script>

</body>
</html>
