<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>FBI docs show extensive efforts to surveil Stone, but no evidence of collusion - WWNR Radio</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://wwnrradio.com/xmlrpc.php" />
    <meta property="og:image" content="https://wwnrradio.com/wp-content/uploads/2020/02/1582230559_image.jpg" /><link rel="icon" type="image/png" href="https://wwnrradio.com/wp-content/uploads/2019/09/favicon.ico"><meta property="og:title" content="FBI docs show extensive efforts to surveil Stone, but no evidence of collusion"/>
<meta property="og:description" content="FBI affidavits released Tuesday show the extent of the bureau&#039;s far-ranging surveillance of former Donald Trump confidant Roger Stone -- and confirm that while "/>
<meta property="og:image" content="https://wwnrradio.com/wp-content/uploads/2020/02/1582230559_image.jpg"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="FBI docs show extensive efforts to surveil Stone, but no evidence of collusion"/>
<meta name="twitter:description" content="FBI affidavits released Tuesday show the extent of the bureau&#039;s far-ranging surveillance of former Donald Trump confidant Roger Stone -- and confirm that while "/>
<meta name="twitter:image" content="https://wwnrradio.com/wp-content/uploads/2020/02/1582230559_image.jpg"/>
<meta name="author" content="WWNR"/>

<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://wwnrradio.com/fbi-docs-show-extensive-efforts-to-surveil-stone-but-no-evidence-of-collusion/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://wwnrradio.com/fbi-docs-show-extensive-efforts-to-surveil-stone-but-no-evidence-of-collusion/" />
<meta property="og:site_name" content="WWNR Radio" />
<meta property="article:publisher" content="https://www.facebook.com/WWNRRADIO/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-04-29T06:41:52+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@wwnrradio" />
<meta name="twitter:creator" content="@wwnrradio" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://wwnrradio.com/#website","url":"https://wwnrradio.com/","name":"WWNR Radio","inLanguage":"en-US","potentialAction":[{"@type":"SearchAction","target":"https://wwnrradio.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://wwnrradio.com/fbi-docs-show-extensive-efforts-to-surveil-stone-but-no-evidence-of-collusion/#primaryimage","inLanguage":"en-US","url":"https://wwnrradio.com/wp-content/uploads/2020/02/1582230559_image.jpg","width":1280,"height":720},{"@type":"WebPage","@id":"https://wwnrradio.com/fbi-docs-show-extensive-efforts-to-surveil-stone-but-no-evidence-of-collusion/#webpage","url":"https://wwnrradio.com/fbi-docs-show-extensive-efforts-to-surveil-stone-but-no-evidence-of-collusion/","name":"FBI docs show extensive efforts to surveil Stone, but no evidence of collusion - WWNR Radio","isPartOf":{"@id":"https://wwnrradio.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://wwnrradio.com/fbi-docs-show-extensive-efforts-to-surveil-stone-but-no-evidence-of-collusion/#primaryimage"},"datePublished":"2020-04-29T06:41:52+00:00","dateModified":"2020-04-29T06:41:52+00:00","author":{"@id":"https://wwnrradio.com/#/schema/person/419a74f054091cebcf3a051857c06d57"},"potentialAction":[{"@type":"ReadAction","target":["https://wwnrradio.com/fbi-docs-show-extensive-efforts-to-surveil-stone-but-no-evidence-of-collusion/"]}]},{"@type":["Person"],"@id":"https://wwnrradio.com/#/schema/person/419a74f054091cebcf3a051857c06d57","name":"WWNR","image":{"@type":"ImageObject","@id":"https://wwnrradio.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/efbcca8b7bc80fb53d1f3b945f20797e?s=96&d=mm&r=g","caption":"WWNR"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WWNR Radio &raquo; Feed" href="https://wwnrradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWNR Radio &raquo; Comments Feed" href="https://wwnrradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWNR Radio &raquo; FBI docs show extensive efforts to surveil Stone, but no evidence of collusion Comments Feed" href="https://wwnrradio.com/fbi-docs-show-extensive-efforts-to-surveil-stone-but-no-evidence-of-collusion/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-56660376-38';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-56660376-38', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wwnrradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wwnrradio.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='child-theme-generator-css'  href='https://wwnrradio.com/wp-content/plugins/child-theme-generator/public/css/child-theme-generator-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://wwnrradio.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='https://wwnrradio.com/wp-content/plugins/sitemap/css/page-list.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://wwnrradio.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://wwnrradio.com/wp-content/themes/Newspaper/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://wwnrradio.com/wp-content/themes/wwnr-radio/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://wwnrradio.com/wp-content/plugins/td-newsletter/style.css?ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://wwnrradio.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://wwnrradio.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Muli%3A400%2C600%2C800%7CRubik%3A400%2C600%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600%2C800&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://wwnrradio.com/wp-content/themes/wwnr-radio/style.css?ver=1.0' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://wwnrradio.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://wwnrradio.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://wwnrradio.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/wwnrradio.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/child-theme-generator/public/js/child-theme-generator-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.4'></script>
<link rel='https://api.w.org/' href='https://wwnrradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wwnrradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wwnrradio.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://wwnrradio.com/?p=12384' />
<link rel="alternate" type="application/json+oembed" href="https://wwnrradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwwnrradio.com%2Ffbi-docs-show-extensive-efforts-to-surveil-stone-but-no-evidence-of-collusion%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wwnrradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwwnrradio.com%2Ffbi-docs-show-extensive-efforts-to-surveil-stone-but-no-evidence-of-collusion%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"494ece4b58","wpRestUrl":"https:\/\/wwnrradio.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/wwnrradio.com\/wp-admin\/","wpRestNonce":"494ece4b58","wpRestUrl":"https:\/\/wwnrradio.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #fc0001;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #fc0001;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #fc0001;
                }
                .tdm-btn-style1 {
					background-color: #fc0001;
				}
				.tdm-btn-style2:before {
				    border-color: #fc0001;
				}
				.tdm-btn-style2 {
				    color: #fc0001;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #fc0001;
                    -moz-box-shadow: 0 2px 16px #fc0001;
                    box-shadow: 0 2px 16px #fc0001;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #fc0001;
                    -moz-box-shadow: 0 4px 26px #fc0001;
                    box-shadow: 0 4px 26px #fc0001;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-12384 single-format-standard fbi-docs-show-extensive-efforts-to-surveil-stone-but-no-evidence-of-collusion global-block-template-1 tdb_template_24 tdb-template  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/wwnr101.1/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-33"><a href="https://wwnrradio.com/">Home</a></li>
<li id="menu-item-520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-520"><a href="#">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="https://wwnrradio.com/programming/">Programming</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://wwnrradio.com/history/">History</a></li>
</ul>
</li>
<li id="menu-item-12063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12063"><a href="#">COVID-19 Info<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-12064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12064"><a target="_blank" href="https://dhhr.wv.gov/COVID-19/Pages/default.aspx">WV DHHR COVID-19 Information</a></li>
	<li id="menu-item-12065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12065"><a target="_blank" href="https://www.cdc.gov/coronavirus/2019-nCoV/index.html">CDC Website</a></li>
	<li id="menu-item-12066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12066"><a target="_blank" href="http://radiocitywv.com/covid-19-resource/">Helpful Resources</a></li>
</ul>
</li>
<li id="menu-item-552" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-552"><a href="https://wwnrradio.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587"><a href="https://wwnrradio.com/category/world-news/">World News</a></li>
	<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="https://wwnrradio.com/category/money/">Money</a></li>
	<li id="menu-item-584" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-584"><a href="https://wwnrradio.com/category/politics/">Politics</a></li>
	<li id="menu-item-583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-583"><a href="https://wwnrradio.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-1422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1422"><a href="https://wwnrradio.com/category/golden-bears-athletics/">Golden Bears</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-111"><a href="https://wwnrradio.com/contact-us/">Contact<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-555"><a href="https://wwnrradio.com/advertise-with-us/">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-524"><a href="#">Links<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3853"><a target="_blank" href="https://beckleywv.toysfortots.org/local-coordinator-sites/lco-sites/default.aspx?nPageID=100&#038;nPreviewInd=200">Toys for Tots</a></li>
	<li id="menu-item-1421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1421"><a target="_blank" href="https://goldenbearathletics.com">WVU Tech</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="https://southerncommunications.blogspot.com/">Community Connection</a></li>
</ul>
</li>
<li id="menu-item-1774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1774"><a target="_blank" href="https://v7player.wostreaming.net/1267">Listen Live</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://wwnrradio.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="td_uid_1_5ea92b5feefe3" class="tdc-zone"><div class="tdc_zone td_uid_1_5ea92b5feefef_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_1_5ea92b5feefef_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-wrap {
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_1_5ea92b5feefef_rand{
margin-bottom:50px !important;
}
}

</style><div id="td_uid_2_5ea92b5fef322" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_2_5ea92b5fef329_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_2_5ea92b5fef329_rand {
                    min-height: 0;
                }
                
                
                 .td_uid_2_5ea92b5fef329_rand > .td-element-style:after {
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #fc0001 !important;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_2_5ea92b5fef329_rand{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

</style>
<div class="td_uid_2_5ea92b5fef322_rand_style td-element-style" ></div><div class="vc_column td_uid_3_5ea92b5fef529_rand  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_3_5ea92b5fef529_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_3_5ea92b5fef529_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_3_5ea92b5fef529_rand{
width:65% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_4_5ea92b5fef7fb_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_4_5ea92b5fef7fb" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Muli");
.td_uid_4_5ea92b5fef7fb_rand .tdb-logo-a,
                .td_uid_4_5ea92b5fef7fb_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_4_5ea92b5fef7fb_rand .tdb-logo-a,
                .td_uid_4_5ea92b5fef7fb_rand h1 {
                    align-items: center;
                }
                
                .td_uid_4_5ea92b5fef7fb_rand .tdb-logo-a,
                .td_uid_4_5ea92b5fef7fb_rand h1 {
                    justify-content: flex-start;
                }
                
                .td_uid_4_5ea92b5fef7fb_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_4_5ea92b5fef7fb_rand .tdb-logo-text-tagline {
                    margin-top: 0;
                    margin-left: 2px;
                }
                
                
                .td_uid_4_5ea92b5fef7fb_rand .tdb-logo-text-title {
                    display: block;
                }
                
                .td_uid_4_5ea92b5fef7fb_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_4_5ea92b5fef7fb_rand .tdb-logo-text-wrap {
                    flex-direction: row;
                    align-items: baseline;
                }
                
                
                .td_uid_4_5ea92b5fef7fb_rand .tdb-logo-text-wrap {
                    align-items: flex-start;
                }
                
                .td_uid_4_5ea92b5fef7fb_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_4_5ea92b5fef7fb_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_4_5ea92b5fef7fb_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_4_5ea92b5fef7fb_rand .tdb-logo-text-tagline {
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.td_uid_4_5ea92b5fef7fb_rand .tdb-logo-text-tagline {
                    margin-top: 0;
                    margin-left: -4px;
                }
                
                
                .td_uid_4_5ea92b5fef7fb_rand .tdb-logo-text-title {
                    font-family:Muli !important;font-size:24px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;;
                }
                
                .td_uid_4_5ea92b5fef7fb_rand .tdb-logo-text-tagline {
                    font-family:Muli !important;font-size:24px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://wwnrradio.com/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://wwnrradio.com/wp-content/uploads/2019/09/WWNR_LOGO.jpg" alt=""  title="" /></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_5_5ea92b6001e21_rand  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_5_5ea92b6001e21_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_5_5ea92b6001e21_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_5_5ea92b6001e21_rand{
width:35% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search td_uid_6_5ea92b6002053_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_6_5ea92b6002053" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_6_5ea92b6002053_rand{
margin-top:3px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_6_5ea92b6002053_rand {
                    float: right;
                    clear: none;
                }
                
                .td_uid_6_5ea92b6002053_rand #tdb-header-search-button-mob i {
                    font-size: 22px;
                }
                
                .td_uid_6_5ea92b6002053_rand #tdb-header-search-button-mob i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_6_5ea92b6002053_rand #tdb-header-search-button-mob {
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.td_uid_6_5ea92b6002053_rand #tdb-header-search-button-mob i {
                    font-size: 19px;
                }
                
                .td_uid_6_5ea92b6002053_rand #tdb-header-search-button-mob i {
                    width: 34.2px;
					height: 34.2px;
					line-height:  34.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="td_uid_5_5ea92b6002209" class="tdc-row"><div class="vc_row td_uid_7_5ea92b600220f_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_7_5ea92b600220f_rand {
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .td_uid_7_5ea92b600220f_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_7_5ea92b600220f_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_7_5ea92b600220f_rand{
margin-right:-20px !important;
margin-left:-20px !important;
width:auto !important;
box-shadow:0 12px 40px rgba(0,0,0,0.12) !important;
position:relative;
}
}

</style>
<div class="td_uid_5_5ea92b6002209_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_5_5ea92b6002209_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column td_uid_8_5ea92b60023f4_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_8_5ea92b60023f4_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu td_uid_9_5ea92b6002641_rand tdb-horiz-menu-singleline td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_9_5ea92b6002641"  style=" z-index: 999;">
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Muli");
.td_uid_9_5ea92b6002641_rand {
                    display: inline-block;
                }
                
                .td_uid_9_5ea92b6002641_rand .tdb-horiz-menu > li .tdb-menu-sep {
                    top: 0px;
                }
                
                
                .td_uid_9_5ea92b6002641_rand .tdb-horiz-menu > li > a  .tdb-sub-menu-icon {
                    top: 0px;
                }
                
                
                .td_uid_9_5ea92b6002641_rand .tdb-horiz-menu > li.current-menu-item > a,
                .td_uid_9_5ea92b6002641_rand .tdb-horiz-menu > li.current-menu-ancestor > a,
                .td_uid_9_5ea92b6002641_rand .tdb-horiz-menu > li.current-category-ancestor > a,
                .td_uid_9_5ea92b6002641_rand .tdb-horiz-menu > li:hover > a {
                    color: #fc0001;
                }
                
                .td_uid_9_5ea92b6002641_rand .tdb-horiz-menu ul li.current-menu-item > a,
                .td_uid_9_5ea92b6002641_rand .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .td_uid_9_5ea92b6002641_rand .tdb-horiz-menu ul li.current-category-ancestor > a,
                .td_uid_9_5ea92b6002641_rand .tdb-horiz-menu ul li:hover > a {
                    color: #fc0001;
                }
                
                .td_uid_9_5ea92b6002641_rand .tdb-horiz-menu ul {
                    box-shadow:  1px 1px 4px 0px rgba(0,0,0,0.12);
                }

/* phone */
@media (max-width: 767px){
.td_uid_9_5ea92b6002641_rand .tdb-horiz-menu > li > a {
                    padding: 0 17px;
                }
                
                
                .td_uid_9_5ea92b6002641_rand .tdb-horiz-menu > li > a  .tdb-sub-menu-icon {
                    font-size: 19px;
                }
                
                .td_uid_9_5ea92b6002641_rand .tdb-horiz-menu > li > a .tdb-sub-menu-icon {
                    margin-left: 0px;
                }
                
                .td_uid_9_5ea92b6002641_rand .tdb-horiz-menu > li > a  .tdb-sub-menu-icon {
                    top: 1px;
                }
                
                
                .td_uid_9_5ea92b6002641_rand .tdb-horiz-menu > li > a {
                    font-family:Muli !important;font-size:12px !important;line-height:50px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:2px !important;
                }
                
                
                
                .td_uid_9_5ea92b6002641_rand .tdb-horiz-menu ul {
                    padding: 10px 0;
                }
                
                .td_uid_9_5ea92b6002641_rand .tdb-horiz-menu ul li > a {
                    padding: 3px 16px;
                }
                
                
                .td_uid_9_5ea92b6002641_rand .tdb-horiz-menu ul {
                    box-shadow:  0px 44px 30px 0px rgba(0,0,0,0.12);
                }
                
                
                .td_uid_9_5ea92b6002641_rand .tdb-horiz-menu ul li > a {
                    font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:2px !important;
                }
}
</style><div id=td_uid_9_5ea92b6002641 class="td_block_inner td-fix-index"><div class="menu-td-demo-header-menu-container"><ul id="tdb-horiz-menu" class="tdb-horiz-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33"><a href="https://wwnrradio.com/"><span class="tdb-menu-item-text">Home</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-520"><a href="#"><span class="tdb-menu-item-text">About</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="https://wwnrradio.com/programming/"><span class="tdb-menu-item-text">Programming</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://wwnrradio.com/history/"><span class="tdb-menu-item-text">History</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12063"><a href="#"><span class="tdb-menu-item-text">COVID-19 Info</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12064"><a target="_blank" href="https://dhhr.wv.gov/COVID-19/Pages/default.aspx"><span class="tdb-menu-item-text">WV DHHR COVID-19 Information</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12065"><a target="_blank" href="https://www.cdc.gov/coronavirus/2019-nCoV/index.html"><span class="tdb-menu-item-text">CDC Website</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12066"><a target="_blank" href="http://radiocitywv.com/covid-19-resource/"><span class="tdb-menu-item-text">Helpful Resources</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-552"><a href="https://wwnrradio.com/category/news/"><span class="tdb-menu-item-text">News</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587"><a href="https://wwnrradio.com/category/world-news/"><span class="tdb-menu-item-text">World News</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="https://wwnrradio.com/category/money/"><span class="tdb-menu-item-text">Money</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-584"><a href="https://wwnrradio.com/category/politics/"><span class="tdb-menu-item-text">Politics</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-583"><a href="https://wwnrradio.com/category/sports/"><span class="tdb-menu-item-text">Sports</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-111"><a href="https://wwnrradio.com/contact-us/"><span class="tdb-menu-item-text">Contact</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-555"><a href="https://wwnrradio.com/advertise-with-us/"><span class="tdb-menu-item-text">Advertise With Us</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-524"><a href="#"><span class="tdb-menu-item-text">Links</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3853"><a target="_blank" href="https://beckleywv.toysfortots.org/local-coordinator-sites/lco-sites/default.aspx?nPageID=100&#038;nPreviewInd=200"><span class="tdb-menu-item-text">Toys for Tots</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1421"><a target="_blank" href="https://goldenbearathletics.com"><span class="tdb-menu-item-text">WVU Tech</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="https://southerncommunications.blogspot.com/"><span class="tdb-menu-item-text">Community Connection</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1774"><a target="_blank" href="https://v7player.wostreaming.net/1267"><span class="tdb-menu-item-text">Listen Live</span></a></li>
</ul></div></div></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="td_uid_7_5ea92b6003ec5" class="tdc-zone"><div class="tdc_zone td_uid_10_5ea92b6003ecc_rand  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.td_uid_10_5ea92b6003ecc_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-mobile-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-mobile-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
</style><div id="td_uid_8_5ea92b60040a6" class="tdc-row"><div class="vc_row td_uid_11_5ea92b60040ab_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_11_5ea92b60040ab_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_12_5ea92b6004235_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_12_5ea92b6004235_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="td_uid_10_5ea92b6004387" class="tdc-zone"><div class="tdc_zone td_uid_13_5ea92b600438c_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_13_5ea92b600438c_rand {
                    min-height: 0;
                }

                
                .td-header-desktop-wrap {
                    position: relative;
                }
/* inline tdc_css att */

.td_uid_13_5ea92b600438c_rand{
margin-bottom:60px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_13_5ea92b600438c_rand{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_13_5ea92b600438c_rand{
margin-bottom:40px !important;
}
}

</style><div id="td_uid_11_5ea92b6004550" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row td_uid_14_5ea92b6004555_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.td_uid_14_5ea92b6004555_rand {
                    min-height: 0;
                }
                
                
                .td_uid_14_5ea92b6004555_rand:before {
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 2px 0px rgba(10,0,0,0.15);
                    z-index: 20;
                    pointer-events: none;
                }
                
                
                @media (min-width: 767px) {
                    .td_uid_14_5ea92b6004555_rand.tdc-row-content-vert-center,
                    .td_uid_14_5ea92b6004555_rand.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_14_5ea92b6004555_rand.tdc-row-content-vert-bottom,
                    .td_uid_14_5ea92b6004555_rand.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_14_5ea92b6004555_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_14_5ea92b6004555_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.td_uid_14_5ea92b6004555_rand{
padding-right:20px !important;
padding-left:20px !important;
z-index:1000 !important;
position:relative;
}

.td_uid_14_5ea92b6004555_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_11_5ea92b6004550_rand_style td-element-style" ><style>
.td_uid_11_5ea92b6004550_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column td_uid_15_5ea92b6004741_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_15_5ea92b6004741_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather td_uid_16_5ea92b6004942_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_16_5ea92b6004942" >
<style>

/* inline tdc_css att */

.td_uid_16_5ea92b6004942_rand{
margin-right:30px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Rubik");
.td_uid_16_5ea92b6004942_rand {
                    display: inline-block;
                }
                
                .td_uid_16_5ea92b6004942_rand .td-icons {
                    top: 0px;
                }
                
                
                .td_uid_16_5ea92b6004942_rand .td-icons {
                    color: #ffffff;
                }
                
                
                .td_uid_16_5ea92b6004942_rand .tdb-weather-deg-wrap {
                    color: #ffffff;
                }
                
                .td_uid_16_5ea92b6004942_rand .tdb-weather-city {
                    color: #ffffff;
                }
                
                
                
                .td_uid_16_5ea92b6004942_rand .tdb-weather-deg {
                    font-family:Rubik !important;font-size:13px !important;font-weight:400 !important;
                }
                
                .td_uid_16_5ea92b6004942_rand .tdb-weather-unit {
                    font-family:Rubik !important;font-weight:400 !important;
                }
                
                .td_uid_16_5ea92b6004942_rand .tdb-weather-city {
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons scattered-clouds-n"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">57.2</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Beckley</div>
        </div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date td_uid_17_5ea92b6005032_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_17_5ea92b6005032" >
<style>

/* inline tdc_css att */

.td_uid_17_5ea92b6005032_rand{
margin-right:30px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Rubik");
.td_uid_17_5ea92b6005032_rand {
                    display: inline-block;
                }
                
                .td_uid_17_5ea92b6005032_rand .tdb-head-date-txt {
                    color: #ffffff;
                }
                
                
                
                .td_uid_17_5ea92b6005032_rand .tdb-head-date-txt {
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Wednesday, April 29, 2020 3:23am</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_horiz_menu td_uid_18_5ea92b60052c9_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_18_5ea92b60052c9"  style=" z-index: 999;">
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Rubik");
.td_uid_18_5ea92b60052c9_rand {
                    display: inline-block;
                }
                
                .td_uid_18_5ea92b60052c9_rand .tdb-horiz-menu > li .tdb-menu-sep {
                    top: 0px;
                }
                
                
                .td_uid_18_5ea92b60052c9_rand .tdb-horiz-menu > li > a  .tdb-sub-menu-icon {
                    top: 1px;
                }
                
                
                .td_uid_18_5ea92b60052c9_rand .tdb-horiz-menu > li > a {
                    color: #ffffff;
                }
                
                .td_uid_18_5ea92b60052c9_rand .tdb-horiz-menu > li.current-menu-item > a,
                .td_uid_18_5ea92b60052c9_rand .tdb-horiz-menu > li.current-menu-ancestor > a,
                .td_uid_18_5ea92b60052c9_rand .tdb-horiz-menu > li.current-category-ancestor > a,
                .td_uid_18_5ea92b60052c9_rand .tdb-horiz-menu > li:hover > a {
                    color: #fc0001;
                }
                
                .td_uid_18_5ea92b60052c9_rand .tdb-horiz-menu > li > a {
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }
                
                
                
                .td_uid_18_5ea92b60052c9_rand .tdb-horiz-menu ul {
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }
                
                
                .td_uid_18_5ea92b60052c9_rand .tdb-horiz-menu ul li > a {
                    font-family:Rubik !important;
                }
</style><div id=td_uid_18_5ea92b60052c9 class="td_block_inner td-fix-index"><div class="menu-southern-coms-sites-menu-container"><ul id="tdb-horiz-menu" class="tdb-horiz-menu"><li id="menu-item-117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117"><a target="_blank" href="https://radiocitywv.com/"><span class="tdb-menu-item-text">Southern Communications</span></a></li>
<li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a target="_blank" href="https://www.buzz935.com/"><span class="tdb-menu-item-text">93.5 The Buzz</span></a></li>
<li id="menu-item-120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120"><a target="_blank" href="https://groovy94.com/"><span class="tdb-menu-item-text">94.1 Groovy</span></a></li>
<li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-122"><a target="_blank" href="https://wwnrradio.com"><span class="tdb-menu-item-text">101.1 WWNR</span></a></li>
<li id="menu-item-119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119"><a target="_blank" href="https://103cir.com/"><span class="tdb-menu-item-text">103 CIR</span></a></li>
<li id="menu-item-121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121"><a target="_blank" href="https://wtnjfm.com/"><span class="tdb-menu-item-text">105.9 WTNJ</span></a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials td_uid_19_5ea92b6005f35_rand tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_19_5ea92b6005f35" >
<style>

/* inline tdc_css att */

.td_uid_19_5ea92b6005f35_rand{
margin-top:2px !important;
}

</style>
<style>
/* custom css */
.td_uid_19_5ea92b6005f35_rand {
                    float: right;
                    clear: none;
                }
</style>
<style>
.td_uid_20_5ea92b60076bd .tdm-social-item i {
					font-size: 16px;
					vertical-align: middle;
				}
				.td_uid_20_5ea92b60076bd .tdm-social-item i.td-icon-twitter,
				.td_uid_20_5ea92b60076bd .tdm-social-item i.td-icon-linkedin,
				.td_uid_20_5ea92b60076bd .tdm-social-item i.td-icon-pinterest,
				.td_uid_20_5ea92b60076bd .tdm-social-item i.td-icon-blogger,
				.td_uid_20_5ea92b60076bd .tdm-social-item i.td-icon-vimeo {
					font-size: 12.8px;
				}
				
				.td_uid_20_5ea92b60076bd .tdm-social-item {
					width: 41.6px;
					height: 41.6px;
				}
				.td_uid_20_5ea92b60076bd .tdm-social-item i {
					line-height: 41.6px;
				}
				
				.td_uid_20_5ea92b60076bd .tdm-social-item {
				    margin: 0px 0px 0px 0;
				}
				
				.td_uid_20_5ea92b60076bd .tdm-social-item-wrap:last-child .tdm-social-item {
				    margin-right: 0 !important;
				}
                
				.td_uid_20_5ea92b60076bd .tdm-social-item i,
				.tds-team-member2 .td_uid_20_5ea92b60076bd.tds-social1 .tdm-social-item i {
					color: #ffffff;
				}
				
				.td_uid_20_5ea92b60076bd .tdm-social-item-wrap:hover i,
				.tds-team-member2 .td_uid_20_5ea92b60076bd.tds-social1 .tdm-social-item:hover i {
					color: #fc0001;
				}
				
				
				
				.td_uid_20_5ea92b60076bd .tdm-social-text {
					display: none;
				}
				
                
				.td_uid_20_5ea92b60076bd .tdm-social-text {
					margin-left: 2px;
				}
                
				.td_uid_20_5ea92b60076bd .tdm-social-text {
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 td_uid_20_5ea92b60076bd"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/WWNRRADIO/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/WWNRRADIO/"  target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/wwnr101.1/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/wwnr101.1/"  target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/wwnrradio"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/wwnrradio"  target="_blank" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="td_uid_13_5ea92b6007a6a" class="tdc-row"><div class="vc_row td_uid_21_5ea92b6007a71_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.td_uid_21_5ea92b6007a71_rand {
                    min-height: 0;
                }
                
                
                 .td_uid_21_5ea92b6007a71_rand > .td-element-style:after {
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #fc0001 !important;
                }
                
                @media (min-width: 767px) {
                    .td_uid_21_5ea92b6007a71_rand.tdc-row-content-vert-center,
                    .td_uid_21_5ea92b6007a71_rand.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_21_5ea92b6007a71_rand.tdc-row-content-vert-bottom,
                    .td_uid_21_5ea92b6007a71_rand.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_21_5ea92b6007a71_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_21_5ea92b6007a71_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.td_uid_21_5ea92b6007a71_rand{
padding-top:20px !important;
padding-bottom:48px !important;
}

.td_uid_21_5ea92b6007a71_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_13_5ea92b6007a6a_rand_style td-element-style" ></div><div class="vc_column td_uid_22_5ea92b6007c5b_rand  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_22_5ea92b6007c5b_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_23_5ea92b6007d23_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_23_5ea92b6007d23" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Muli");
.td_uid_23_5ea92b6007d23_rand .tdb-logo-a,
                .td_uid_23_5ea92b6007d23_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_23_5ea92b6007d23_rand .tdb-logo-a,
                .td_uid_23_5ea92b6007d23_rand h1 {
                    align-items: center;
                }
                
                .td_uid_23_5ea92b6007d23_rand .tdb-logo-a,
                .td_uid_23_5ea92b6007d23_rand h1 {
                    justify-content: flex-start;
                }
                
                .td_uid_23_5ea92b6007d23_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_23_5ea92b6007d23_rand .tdb-logo-text-tagline {
                    margin-top: 0;
                    margin-left: -6px;
                }
                
                
                .td_uid_23_5ea92b6007d23_rand .tdb-logo-text-title {
                    display: block;
                }
                
                .td_uid_23_5ea92b6007d23_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_23_5ea92b6007d23_rand .tdb-logo-text-wrap {
                    flex-direction: row;
                    align-items: baseline;
                }
                
                
                .td_uid_23_5ea92b6007d23_rand .tdb-logo-text-wrap {
                    align-items: flex-start;
                }
                
                .td_uid_23_5ea92b6007d23_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_23_5ea92b6007d23_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_23_5ea92b6007d23_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_23_5ea92b6007d23_rand .tdb-logo-text-tagline {
                    color: #ffffff;
                }
                
                .td_uid_23_5ea92b6007d23_rand .tdb-logo-text-title {
                    font-family:Muli !important;font-size:34px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;;
                }
                
                .td_uid_23_5ea92b6007d23_rand .tdb-logo-text-tagline {
                    font-family:Muli !important;font-size:34px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_23_5ea92b6007d23_rand .tdb-logo-text-title {
                    font-family:Muli !important;font-size:30px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;;
                }
                
                .td_uid_23_5ea92b6007d23_rand .tdb-logo-text-tagline {
                    font-family:Muli !important;font-size:30px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_23_5ea92b6007d23_rand .tdb-logo-text-title {
                    font-family:Muli !important;font-size:30px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;;
                }
                
                .td_uid_23_5ea92b6007d23_rand .tdb-logo-text-tagline {
                    font-family:Muli !important;font-size:30px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://wwnrradio.com/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://wwnrradio.com/wp-content/uploads/2019/09/WWNR_LOGO.jpg" alt=""  title="" /></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_24_5ea92b600cdf6_rand  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_24_5ea92b600cdf6_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  td_uid_25_5ea92b600d303_rand td_block_template_1"><iframe src="https://v7player.wostreaming.net/1267" style="width:100%; height:150px;" scrolling="no" frameborder="no"></iframe>
	<?php echo date(get_option('date_format')); ?></div></div></div></div></div><div id="td_uid_16_5ea92b600d5b3" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_26_5ea92b600d5bc_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_26_5ea92b600d5bc_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_26_5ea92b600d5bc_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                .td_uid_26_5ea92b600d5bc_rand {
                    min-height: 0;
                }
                
                
                #td_uid_16_5ea92b600d5b3.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #td_uid_16_5ea92b600d5b3.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper {
                    width: 100% !important;
                }

                
                @media (min-width: 767px) {
                    .td_uid_26_5ea92b600d5bc_rand.tdc-row-content-vert-center,
                    .td_uid_26_5ea92b600d5bc_rand.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_26_5ea92b600d5bc_rand.tdc-row-content-vert-bottom,
                    .td_uid_26_5ea92b600d5bc_rand.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_26_5ea92b600d5bc_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_26_5ea92b600d5bc_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.td_uid_26_5ea92b600d5bc_rand{
margin-top:-28px !important;
margin-right:0px !important;
margin-left:0px !important;
padding-right:6px !important;
padding-left:6px !important;
box-shadow:0 12px 40px rgba(0,0,0,0.12) !important;
position:relative;
}

.td_uid_26_5ea92b600d5bc_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_16_5ea92b600d5b3_rand_style td-element-style" ><style>
.td_uid_16_5ea92b600d5b3_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column td_uid_27_5ea92b600d800_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_27_5ea92b600d800_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search td_uid_28_5ea92b600dc55_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_28_5ea92b600dc55" >
<style>

/* inline tdc_css att */

.td_uid_28_5ea92b600dc55_rand{
margin-right:24px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_28_5ea92b600dc55_rand{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_28_5ea92b600dc55_rand{
margin-right:20px !important;
}
}

</style>
<style>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</style>
<div class="td_uid_28_5ea92b600dc55_rand_style td-element-style"><style>
.td_uid_28_5ea92b600dc55_rand_style{
background-color:rgba(17,106,206,0.08) !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://wwnrradio.com/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu td_uid_29_5ea92b6010caa_rand tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_29_5ea92b6010caa"  style=" z-index: 999;">
<style>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</style>
<style>
.td_uid_29_5ea92b6010caa_rand .tdb-menu > li.current-menu-item > a,
				.td_uid_29_5ea92b6010caa_rand .tdb-menu > li.current-menu-ancestor > a,
				.td_uid_29_5ea92b6010caa_rand .tdb-menu > li.current-category-ancestor > a,
				.td_uid_29_5ea92b6010caa_rand .tdb-menu > li:hover > a,
				.td_uid_29_5ea92b6010caa_rand .tdb-menu > li.tdb-hover > a,
				.td_uid_29_5ea92b6010caa_rand .tdb-menu-items-dropdown:hover .td-subcat-more {
					color: #fc0001;
				}
				
				
				.td_uid_29_5ea92b6010caa_rand .tdb-menu > li > a:after,
				.td_uid_29_5ea92b6010caa_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color:     ;
				}
				
				.td_uid_29_5ea92b6010caa_rand .tdb-menu > li.current-menu-item > a:after,
				.td_uid_29_5ea92b6010caa_rand .tdb-menu > li.current-menu-ancestor > a:after,
				.td_uid_29_5ea92b6010caa_rand .tdb-menu > li.current-category-ancestor > a:after,
				.td_uid_29_5ea92b6010caa_rand .tdb-menu > li:hover > a:after,
				.td_uid_29_5ea92b6010caa_rand .tdb-menu > li.tdb-hover > a:after,
				.td_uid_29_5ea92b6010caa_rand .tdb-menu-items-dropdown:hover .td-subcat-more:after {
					width: 0px;
				}
				
				.td_uid_29_5ea92b6010caa_rand .tdb-menu > li > a:after,
				.td_uid_29_5ea92b6010caa_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>
.td_uid_29_5ea92b6010caa_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_29_5ea92b6010caa_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_29_5ea92b6010caa_rand .td-pulldown-filter-list li:hover a {
					color: #fc0001;
				}
</style><div id=td_uid_29_5ea92b6010caa class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33"><a href="https://wwnrradio.com/"><span class="tdb-menu-item-text">Home</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-520"><a href="#"><span class="tdb-menu-item-text">About</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-130"><a href="https://wwnrradio.com/programming/"><span class="tdb-menu-item-text">Programming</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-197"><a href="https://wwnrradio.com/history/"><span class="tdb-menu-item-text">History</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-12063"><a href="#"><span class="tdb-menu-item-text">COVID-19 Info</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-12064"><a target="_blank" href="https://dhhr.wv.gov/COVID-19/Pages/default.aspx"><span class="tdb-menu-item-text">WV DHHR COVID-19 Information</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-12065"><a target="_blank" href="https://www.cdc.gov/coronavirus/2019-nCoV/index.html"><span class="tdb-menu-item-text">CDC Website</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-12066"><a target="_blank" href="http://radiocitywv.com/covid-19-resource/"><span class="tdb-menu-item-text">Helpful Resources</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-552"><a href="https://wwnrradio.com/category/news/"><span class="tdb-menu-item-text">News</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-587"><a href="https://wwnrradio.com/category/world-news/"><span class="tdb-menu-item-text">World News</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-586"><a href="https://wwnrradio.com/category/money/"><span class="tdb-menu-item-text">Money</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-584"><a href="https://wwnrradio.com/category/politics/"><span class="tdb-menu-item-text">Politics</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-583"><a href="https://wwnrradio.com/category/sports/"><span class="tdb-menu-item-text">Sports</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1422"><a href="https://wwnrradio.com/category/golden-bears-athletics/"><span class="tdb-menu-item-text">Golden Bears</span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-111"><a href="https://wwnrradio.com/contact-us/"><span class="tdb-menu-item-text">Contact</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-555"><a href="https://wwnrradio.com/advertise-with-us/"><span class="tdb-menu-item-text">Advertise With Us</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-524"><a href="#"><span class="tdb-menu-item-text">Links</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-3853"><a target="_blank" href="https://beckleywv.toysfortots.org/local-coordinator-sites/lco-sites/default.aspx?nPageID=100&#038;nPreviewInd=200"><span class="tdb-menu-item-text">Toys for Tots</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-1421"><a target="_blank" href="https://goldenbearathletics.com"><span class="tdb-menu-item-text">WVU Tech</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-192"><a target="_blank" href="https://southerncommunications.blogspot.com/"><span class="tdb-menu-item-text">Community Connection</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1774"><a target="_blank" href="https://v7player.wostreaming.net/1267"><span class="tdb-menu-item-text">Listen Live</span></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-pluss"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="td_uid_18_5ea92b601329e" class="tdc-zone"><div class="tdc_zone td_uid_32_5ea92b60132aa_rand  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.td_uid_32_5ea92b60132aa_rand {
                    min-height: 0;
                }

                
                .td-header-desktop-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-desktop-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-desktop-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
                
                .td-header-desktop-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="td_uid_19_5ea92b6013588" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_33_5ea92b6013590_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_33_5ea92b6013590_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_33_5ea92b6013590_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                .td_uid_33_5ea92b6013590_rand {
                    min-height: 0;
                }
                
                
                .td_uid_33_5ea92b6013590_rand:before {
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 12px 40px 0px rgba(0,0,0,0.12);
                    z-index: 20;
                    pointer-events: none;
                }
                
                
                @media (min-width: 767px) {
                    .td_uid_33_5ea92b6013590_rand.tdc-row-content-vert-center,
                    .td_uid_33_5ea92b6013590_rand.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_33_5ea92b6013590_rand.tdc-row-content-vert-bottom,
                    .td_uid_33_5ea92b6013590_rand.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_33_5ea92b6013590_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_33_5ea92b6013590_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.td_uid_33_5ea92b6013590_rand{
margin-right:0px !important;
margin-left:0px !important;
padding-right:6px !important;
padding-left:6px !important;
position:relative;
}

.td_uid_33_5ea92b6013590_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_19_5ea92b6013588_rand_style td-element-style" ><style>
.td_uid_19_5ea92b6013588_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column td_uid_34_5ea92b60137d3_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_34_5ea92b60137d3_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search td_uid_35_5ea92b60139a5_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_35_5ea92b60139a5" >
<style>

/* inline tdc_css att */

.td_uid_35_5ea92b60139a5_rand{
margin-right:24px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_35_5ea92b60139a5_rand{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_35_5ea92b60139a5_rand{
margin-right:20px !important;
}
}

</style>
<style>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</style>
<div class="td_uid_35_5ea92b60139a5_rand_style td-element-style"><style>
.td_uid_35_5ea92b60139a5_rand_style{
background-color:rgba(17,106,206,0.08) !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://wwnrradio.com/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu td_uid_36_5ea92b6017048_rand tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_36_5ea92b6017048"  style=" z-index: 999;">
<style>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</style>
<style>
.td_uid_36_5ea92b6017048_rand .tdb-menu > li.current-menu-item > a,
				.td_uid_36_5ea92b6017048_rand .tdb-menu > li.current-menu-ancestor > a,
				.td_uid_36_5ea92b6017048_rand .tdb-menu > li.current-category-ancestor > a,
				.td_uid_36_5ea92b6017048_rand .tdb-menu > li:hover > a,
				.td_uid_36_5ea92b6017048_rand .tdb-menu > li.tdb-hover > a,
				.td_uid_36_5ea92b6017048_rand .tdb-menu-items-dropdown:hover .td-subcat-more {
					color: #fc0001;
				}
				
				
				.td_uid_36_5ea92b6017048_rand .tdb-menu > li > a:after,
				.td_uid_36_5ea92b6017048_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color:     ;
				}
				
				.td_uid_36_5ea92b6017048_rand .tdb-menu > li.current-menu-item > a:after,
				.td_uid_36_5ea92b6017048_rand .tdb-menu > li.current-menu-ancestor > a:after,
				.td_uid_36_5ea92b6017048_rand .tdb-menu > li.current-category-ancestor > a:after,
				.td_uid_36_5ea92b6017048_rand .tdb-menu > li:hover > a:after,
				.td_uid_36_5ea92b6017048_rand .tdb-menu > li.tdb-hover > a:after,
				.td_uid_36_5ea92b6017048_rand .tdb-menu-items-dropdown:hover .td-subcat-more:after {
					width: 0px;
				}
				
				.td_uid_36_5ea92b6017048_rand .tdb-menu > li > a:after,
				.td_uid_36_5ea92b6017048_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>
.td_uid_36_5ea92b6017048_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_36_5ea92b6017048_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_36_5ea92b6017048_rand .td-pulldown-filter-list li:hover a {
					color: #fc0001;
				}
</style><div id=td_uid_36_5ea92b6017048 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33"><a href="https://wwnrradio.com/"><span class="tdb-menu-item-text">Home</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-520"><a href="#"><span class="tdb-menu-item-text">About</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-130"><a href="https://wwnrradio.com/programming/"><span class="tdb-menu-item-text">Programming</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-197"><a href="https://wwnrradio.com/history/"><span class="tdb-menu-item-text">History</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-12063"><a href="#"><span class="tdb-menu-item-text">COVID-19 Info</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-12064"><a target="_blank" href="https://dhhr.wv.gov/COVID-19/Pages/default.aspx"><span class="tdb-menu-item-text">WV DHHR COVID-19 Information</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-12065"><a target="_blank" href="https://www.cdc.gov/coronavirus/2019-nCoV/index.html"><span class="tdb-menu-item-text">CDC Website</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-12066"><a target="_blank" href="http://radiocitywv.com/covid-19-resource/"><span class="tdb-menu-item-text">Helpful Resources</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-552"><a href="https://wwnrradio.com/category/news/"><span class="tdb-menu-item-text">News</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-587"><a href="https://wwnrradio.com/category/world-news/"><span class="tdb-menu-item-text">World News</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-586"><a href="https://wwnrradio.com/category/money/"><span class="tdb-menu-item-text">Money</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-584"><a href="https://wwnrradio.com/category/politics/"><span class="tdb-menu-item-text">Politics</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-583"><a href="https://wwnrradio.com/category/sports/"><span class="tdb-menu-item-text">Sports</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1422"><a href="https://wwnrradio.com/category/golden-bears-athletics/"><span class="tdb-menu-item-text">Golden Bears</span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-111"><a href="https://wwnrradio.com/contact-us/"><span class="tdb-menu-item-text">Contact</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-555"><a href="https://wwnrradio.com/advertise-with-us/"><span class="tdb-menu-item-text">Advertise With Us</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-524"><a href="#"><span class="tdb-menu-item-text">Links</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-3853"><a target="_blank" href="https://beckleywv.toysfortots.org/local-coordinator-sites/lco-sites/default.aspx?nPageID=100&#038;nPreviewInd=200"><span class="tdb-menu-item-text">Toys for Tots</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-1421"><a target="_blank" href="https://goldenbearathletics.com"><span class="tdb-menu-item-text">WVU Tech</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-192"><a target="_blank" href="https://southerncommunications.blogspot.com/"><span class="tdb-menu-item-text">Community Connection</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1774"><a target="_blank" href="https://v7player.wostreaming.net/1267"><span class="tdb-menu-item-text">Listen Live</span></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-pluss"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="12384" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-24"
                    class="post-24 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="td_uid_21_5ea92b601995d" class="tdc-zone"><div class="tdc_zone td_uid_39_5ea92b6019966_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_39_5ea92b6019966_rand {
                    min-height: 0;
                }
</style><div id="td_uid_22_5ea92b6019b2b" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_40_5ea92b6019b31_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_40_5ea92b6019b31_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_40_5ea92b6019b31_rand{
margin-bottom:44px !important;
}

.td_uid_40_5ea92b6019b31_rand .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_40_5ea92b6019b31_rand{
margin-bottom:34px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_40_5ea92b6019b31_rand{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_40_5ea92b6019b31_rand{
margin-bottom:34px !important;
}
}

</style><div class="vc_column td_uid_41_5ea92b6019d34_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_41_5ea92b6019d34_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title td_uid_42_5ea92b6019fed_rand tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_42_5ea92b6019fed" >
<style>

/* inline tdc_css att */

.td_uid_42_5ea92b6019fed_rand{
margin-bottom:23px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_42_5ea92b6019fed_rand{
margin-bottom:13px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_42_5ea92b6019fed_rand{
margin-bottom:9px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_42_5ea92b6019fed_rand{
margin-bottom:14px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Muli");
.td_uid_42_5ea92b6019fed_rand .tdb-title-text {
					color: #fc0001;
				}
				
				.td_uid_42_5ea92b6019fed_rand .tdb-title-line:after  {
					height: 2px;
				}
				
				.td_uid_42_5ea92b6019fed_rand .tdb-title-line  {
					height: 50px;
				}
				
				.td_uid_42_5ea92b6019fed_rand .tdb-title-line:after   {
					bottom: 40%;
				}
				
				.td-theme-wrap .td_uid_42_5ea92b6019fed_rand {
					text-align: left;
				}
				.td_uid_42_5ea92b6019fed_rand .tdb-first-letter {
					left: -0.36em;
					right: auto;
				}
				
				.td_uid_42_5ea92b6019fed_rand .tdb-title-text {
					font-family:Muli !important;font-size:36px !important;line-height:1 !important;font-weight:800 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_42_5ea92b6019fed_rand .tdb-title-text {
					font-family:Muli !important;font-size:32px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_42_5ea92b6019fed_rand .tdb-title-text {
					font-family:Muli !important;font-size:28px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_42_5ea92b6019fed_rand .tdb-title-text {
					font-family:Muli !important;font-size:30px !important;line-height:1 !important;font-weight:800 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">FBI docs show extensive efforts to surveil Stone, but no evidence of collusion</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner td_uid_43_5ea92b601a4ea_rand  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
@media (min-width: 767px) {
                    .td_uid_43_5ea92b601a4ea_rand.tdc-row-content-vert-center,
                    .td_uid_43_5ea92b601a4ea_rand.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_43_5ea92b601a4ea_rand.tdc-row-content-vert-bottom,
                    .td_uid_43_5ea92b601a4ea_rand.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_43_5ea92b601a4ea_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_43_5ea92b601a4ea_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
                
                
                .td_uid_43_5ea92b601a4ea_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.td_uid_43_5ea92b601a4ea_rand{
margin-bottom:-66px !important;
z-index:100 !important;
}

.td_uid_43_5ea92b601a4ea_rand .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.td_uid_43_5ea92b601a4ea_rand{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column_inner td_uid_44_5ea92b601a679_rand  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_44_5ea92b601a679_rand {
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author td_uid_45_5ea92b601a892_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_45_5ea92b601a892" >
<style>

/* inline tdc_css att */

.td_uid_45_5ea92b601a892_rand{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Muli");
.td_uid_45_5ea92b601a892_rand {
                    display: inline-block;
                }
                
                
                .td_uid_45_5ea92b601a892_rand .tdb-author-by {
                    margin-right: 3px;
                }
                
                .td_uid_45_5ea92b601a892_rand .avatar {
                    width: 20px;
                    height: 20px;
                }
                
                .td_uid_45_5ea92b601a892_rand .avatar {
                    margin-right: 10px;
                }
                
                .td_uid_45_5ea92b601a892_rand .avatar {
                    border-radius: 50%;
                }
                

                
				.td_uid_45_5ea92b601a892_rand .tdb-author-by {
					color: #aaaaaa;
				}
                
				.td_uid_45_5ea92b601a892_rand .tdb-author-name {
					color: #fc0001;
				}
                
				.td_uid_45_5ea92b601a892_rand .tdb-author-name:hover {
					color: #000000;
				}
				


				
				.td_uid_45_5ea92b601a892_rand .tdb-author-by {
					font-family:Muli !important;font-size:11px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
				
				.td_uid_45_5ea92b601a892_rand .tdb-author-name {
					font-family:Muli !important;font-size:11px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_45_5ea92b601a892_rand .avatar {
                    width: 18px;
                    height: 18px;
                }
                
                .td_uid_45_5ea92b601a892_rand .avatar {
                    margin-right: 8px;
                }
                
				.td_uid_45_5ea92b601a892_rand .tdb-author-by {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
				
				.td_uid_45_5ea92b601a892_rand .tdb-author-name {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_45_5ea92b601a892_rand .avatar {
                    width: 18px;
                    height: 18px;
                }
                
                .td_uid_45_5ea92b601a892_rand .avatar {
                    margin-right: 8px;
                }
                
				.td_uid_45_5ea92b601a892_rand .tdb-author-by {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
				
				.td_uid_45_5ea92b601a892_rand .tdb-author-name {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_45_5ea92b601a892_rand .avatar {
                    width: 18px;
                    height: 18px;
                }
                
                .td_uid_45_5ea92b601a892_rand .avatar {
                    margin-right: 8px;
                }
                
				.td_uid_45_5ea92b601a892_rand .tdb-author-by {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
				
				.td_uid_45_5ea92b601a892_rand .tdb-author-name {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://wwnrradio.com/author/qjwl2/"><img alt='' src='https://secure.gravatar.com/avatar/efbcca8b7bc80fb53d1f3b945f20797e?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/efbcca8b7bc80fb53d1f3b945f20797e?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://wwnrradio.com/author/qjwl2/">WWNR</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon td_uid_46_5ea92b601ae57_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_46_5ea92b601ae57"   >
<style>

/* inline tdc_css att */

.td_uid_46_5ea92b601ae57_rand{
margin-top:-3px !important;
margin-right:9px !important;
margin-left:5px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_46_5ea92b601ae57_rand{
margin-top:-4px !important;
margin-right:7px !important;
margin-left:3px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_46_5ea92b601ae57_rand{
margin-right:6px !important;
margin-left:2px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_46_5ea92b601ae57_rand{
margin-top:-3px !important;
margin-right:6px !important;
margin-left:2px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_46_5ea92b601ae57_rand i {
				    font-size: 11px;
				    text-align: center;
				}
				
				
				.td_uid_46_5ea92b601ae57_rand i {
				    width: 17.6px;
				    height: 17.6px;
				    line-height: 17.6px;
				}
				
				
				.td_uid_46_5ea92b601ae57_rand i {
				    position: relative;
				    top: 0px;
				}
				
				
				.td_uid_46_5ea92b601ae57_rand {
				    display: inline-block;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_46_5ea92b601ae57_rand i {
				    font-size: 10px;
				    text-align: center;
				}
				
				
				.td_uid_46_5ea92b601ae57_rand i {
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_46_5ea92b601ae57_rand i {
				    font-size: 10px;
				    text-align: center;
				}
				
				
				.td_uid_46_5ea92b601ae57_rand i {
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}
</style>
<style>
.td_uid_47_5ea92b601b364 {
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				} 
				.td_uid_47_5ea92b601b364:before {
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

				
				.td_uid_47_5ea92b601b364:before {
					color: #e6e6e6;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-slashh td_uid_47_5ea92b601b364 td-fix-index"></i></div><div class="td_block_wrap tdb_single_date td_uid_48_5ea92b601b860_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_48_5ea92b601b860" >
<style>

/* inline tdc_css att */

.td_uid_48_5ea92b601b860_rand{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_48_5ea92b601b860_rand{
margin-top:-1px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Muli");
.td_uid_48_5ea92b601b860_rand {
                    display: inline-block;
                }
                
                .td_uid_48_5ea92b601b860_rand i {
                    font-size: 14px;
                }
                
                .td_uid_48_5ea92b601b860_rand i {
                    margin-right: 5px;
                }
				
				.td_uid_48_5ea92b601b860_rand {
					color: #aaaaaa;
				}
                
				.td_uid_48_5ea92b601b860_rand {
					font-family:Muli !important;font-size:11px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_48_5ea92b601b860_rand {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_48_5ea92b601b860_rand {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_48_5ea92b601b860_rand {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-04-29T02:41:52+00:00" >April 29, 2020</time></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_icon td_uid_49_5ea92b601bbe7_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_49_5ea92b601bbe7"   >
<style>

/* inline tdc_css att */

.td_uid_49_5ea92b601bbe7_rand{
margin-top:-3px !important;
margin-right:9px !important;
margin-left:5px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_49_5ea92b601bbe7_rand{
margin-top:-4px !important;
margin-right:7px !important;
margin-left:3px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_49_5ea92b601bbe7_rand{
margin-right:6px !important;
margin-left:2px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_49_5ea92b601bbe7_rand{
margin-top:-3px !important;
margin-right:6px !important;
margin-left:2px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_49_5ea92b601bbe7_rand i {
				    font-size: 11px;
				    text-align: center;
				}
				
				
				.td_uid_49_5ea92b601bbe7_rand i {
				    width: 17.6px;
				    height: 17.6px;
				    line-height: 17.6px;
				}
				
				
				.td_uid_49_5ea92b601bbe7_rand i {
				    position: relative;
				    top: 0px;
				}
				
				
				.td_uid_49_5ea92b601bbe7_rand {
				    display: inline-block;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_49_5ea92b601bbe7_rand i {
				    font-size: 10px;
				    text-align: center;
				}
				
				
				.td_uid_49_5ea92b601bbe7_rand i {
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_49_5ea92b601bbe7_rand i {
				    font-size: 10px;
				    text-align: center;
				}
				
				
				.td_uid_49_5ea92b601bbe7_rand i {
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}
</style>
<style>
.td_uid_50_5ea92b601c0c1 {
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				} 
				.td_uid_50_5ea92b601c0c1:before {
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

				
				.td_uid_50_5ea92b601c0c1:before {
					color: #e6e6e6;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-slashh td_uid_50_5ea92b601c0c1 td-fix-index"></i></div><div class="td_block_wrap tdb_single_categories td_uid_51_5ea92b601c45c_rand td-pb-border-top td_block_template_1 "   data-td-block-uid="td_uid_51_5ea92b601c45c" >
<style>

/* inline tdc_css att */

.td_uid_51_5ea92b601c45c_rand{
margin-top:-1px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .td_uid_51_5ea92b601c45c_rand { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_51_5ea92b601c45c_rand{
margin-top:-2px !important;
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_51_5ea92b601c45c_rand{
margin-top:-2px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_51_5ea92b601c45c_rand{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Muli");
.td_uid_51_5ea92b601c45c_rand .tdb-entry-category {
					padding: 0px;
				}
                
				.td_uid_51_5ea92b601c45c_rand .tdb-entry-category {
					margin: 0px;
				}
                
				.td_uid_51_5ea92b601c45c_rand .tdb-cat-bg {
					border-width: 1px;
				}
				
				.td_uid_51_5ea92b601c45c_rand .tdb-entry-category {
					color: #fc0001 !important;
				}
                
				.td_uid_51_5ea92b601c45c_rand .tdb-cat-bg {
					background-color: rgba(230,230,230,0) !important;
				}
                
				.td_uid_51_5ea92b601c45c_rand .tdb-cat-bg {
					border-color: rgba(230,230,230,0) !important;
				}
				
				.td_uid_51_5ea92b601c45c_rand .tdb-cat-sep {
					font-size: 14px;
				}
                
				.td_uid_51_5ea92b601c45c_rand .tdb-cat-text {
					margin-right: 10px;
				}
				
				.td-theme-wrap .td_uid_51_5ea92b601c45c_rand {
					text-align: left;
				}
				
				.td_uid_51_5ea92b601c45c_rand .tdb-entry-category {
					font-family:Muli !important;font-size:11px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_51_5ea92b601c45c_rand .tdb-entry-category {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_51_5ea92b601c45c_rand .tdb-entry-category {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_51_5ea92b601c45c_rand .tdb-entry-category {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://wwnrradio.com/category/news/" ><span class="tdb-cat-bg"></span>News</a><a class="tdb-entry-category" href="https://wwnrradio.com/category/politics/" ><span class="tdb-cat-bg"></span>Politics</a></div></div></div></div></div></div></div></div></div></div><div id="td_uid_26_5ea92b601ca6b" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_52_5ea92b601ca71_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_52_5ea92b601ca71_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_52_5ea92b601ca71_rand{
padding-bottom:120px !important;
position:relative;
}

.td_uid_52_5ea92b601ca71_rand .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_52_5ea92b601ca71_rand{
padding-bottom:100px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_52_5ea92b601ca71_rand{
padding-bottom:80px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_52_5ea92b601ca71_rand{
padding-bottom:80px !important;
}
}

</style>
<div class="td_uid_26_5ea92b601ca6b_rand_style td-element-style" ><div class="td-element-style-before"><style>
.td_uid_26_5ea92b601ca6b_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://wwnrradio.bestwebsitesinva.com/wp-content/uploads/2019/09/pattern.png") !important;
background-repeat:no-repeat !important;
background-position:center bottom !important;
opacity:0.2 !important;
}
</style></div></div><div class="vc_column td_uid_53_5ea92b601cc81_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_53_5ea92b601cc81_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_53_5ea92b601cc81_rand{
width:66% !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_53_5ea92b601cc81_rand{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image td_uid_54_5ea92b601ce9a_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_54_5ea92b601ce9a" >
<style>

/* inline tdc_css att */

.td_uid_54_5ea92b601ce9a_rand{
margin-top:66px !important;
margin-bottom:43px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_54_5ea92b601ce9a_rand{
margin-bottom:33px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_54_5ea92b601ce9a_rand{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_54_5ea92b601ce9a_rand{
margin-bottom:33px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_54_5ea92b601ce9a_rand .tdb-featured-image-bg {
                        background: url('https://wwnrradio.com/wp-content/uploads/2020/02/1582230559_image.jpg');
                        background-size: cover;
                        background-repeat: no-repeat;
                    }
                    
                    .td_uid_54_5ea92b601ce9a_rand .tdb-featured-image-bg {
					    background-position: center 50%;
                    }
                    
                    
                    .td_uid_54_5ea92b601ce9a_rand .tdb-featured-image-bg {
                        padding-bottom: 52%;
                    }
                    
                    
                    .td_uid_54_5ea92b601ce9a_rand .tdb-featured-image-bg {
                        background-attachment: scroll;
                    }

/* phone */
@media (max-width: 767px){
.td_uid_54_5ea92b601ce9a_rand .tdb-featured-image-bg {
                        padding-bottom: 58%;
                    }
}
</style><div class="tdb-featured-image-bg"></div></div><div class="td_block_wrap tdb_single_content td_uid_55_5ea92b601d3ce_rand td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="td_uid_55_5ea92b601d3ce" >
<style>

/* inline tdc_css att */

.td_uid_55_5ea92b601d3ce_rand{
margin-top:0px !important;
padding-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_55_5ea92b601d3ce_rand{
margin-bottom:50px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Muli");
.td_uid_55_5ea92b601d3ce_rand,
                .td_uid_55_5ea92b601d3ce_rand > p {
			        font-family:Muli !important;font-size:17px !important;
		        }
				
				.td_uid_55_5ea92b601d3ce_rand blockquote p {
			        font-family:Muli !important;font-size:24px !important;line-height:1.4 !important;font-style:normal !important;font-weight:800 !important;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_55_5ea92b601d3ce_rand,
                .td_uid_55_5ea92b601d3ce_rand > p {
			        font-family:Muli !important;font-size:16px !important;
		        }
				
				.td_uid_55_5ea92b601d3ce_rand blockquote p {
			        font-family:Muli !important;font-size:21px !important;line-height:1.3 !important;font-style:normal !important;font-weight:800 !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_55_5ea92b601d3ce_rand,
                .td_uid_55_5ea92b601d3ce_rand > p {
			        font-family:Muli !important;font-size:15px !important;
		        }
				
				.td_uid_55_5ea92b601d3ce_rand blockquote p {
			        font-family:Muli !important;font-size:18px !important;line-height:1.4 !important;font-style:normal !important;font-weight:800 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.td_uid_55_5ea92b601d3ce_rand,
                .td_uid_55_5ea92b601d3ce_rand > p {
			        font-family:Muli !important;font-size:15px !important;
		        }
				
				.td_uid_55_5ea92b601d3ce_rand blockquote p {
			        font-family:Muli !important;font-size:18px !important;line-height:1.3 !important;font-style:normal !important;font-weight:800 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p> <br />
</p>
<div>
<p class="speakable">FBI affidavits released Tuesday show the extent of the bureau&#8217;s far-ranging surveillance of former <a href="https://www.foxnews.com/category/person/donald-trump">Donald Trump </a>confidant <a href="https://www.foxnews.com/category/person/roger-stone">Roger Stone </a>&#8212; and confirm that while Stone spoke to WikiLeaks founder Julian Assange, there was no evidence that he conspired to hack or release top Democrats&#8217; private emails ahead of the 2016 presidential election.</p>
<p class="speakable">At the same time, the documents — FBI affidavits submitted to obtain search warrants in the criminal investigation into Stone — highlighted Stone&#8217;s hard-charging tactics as he sought to obtain information relevant to Trump.</p>
<p>The documents were released following a court case brought by The Associated Press and other media organizations. They were made public as Stone, convicted last year in Special Counsel Robert Mueller&#8217;s investigation into ties between Russia and the Trump campaign, awaits a date to surrender to a federal prison system that has grappled with outbreaks of the coronavirus.</p>
<p><strong>THE WARRANT FILES</strong>: <a href="https://www.scribd.com/document/458915571/show-temp-1-1" target="_blank" rel="noopener noreferrer"><strong>EXHIBIT 1</strong></a>, <a href="https://www.scribd.com/document/458915598/show-temp-2-1" target="_blank" rel="noopener noreferrer"><strong>EXHIBIT 2</strong></a>, <a href="https://www.scribd.com/document/458915560/show-temp-3" target="_blank" rel="noopener noreferrer"><strong>EXHIBIT 3</strong></a>, <a href="https://www.scribd.com/document/458875073/31" target="_blank" rel="noopener noreferrer"><strong>EXHIBIT 4</strong></a>, <a href="https://www.scribd.com/document/458873866/33" target="_blank" rel="noopener noreferrer"><strong>EXHIBIT 5</strong></a></p>
<p>Stone&#8217;s prosecution began with a dramatic pre-dawn raid by a heavily-armed SWAT team that was <a href="https://www.cnn.com/videos/politics/2019/01/25/roger-stone-fbi-arrest-vo.cnn" target="_blank" rel="noopener noreferrer">attended by a CNN videographer</a>, for reasons that remain unclear. Stone, a <a href="https://dailycaller.com/2019/01/01/stone-best-worst-dressed/" target="_blank" rel="noopener noreferrer">part-time fashion critic</a> and notorious pot-stirrer, was convicted last year on seven counts of obstruction, witness tampering and making false statements to Congress, although none of the charges related to any conspiracy with Russia. Instead, Stone was charged with lying in relation to inquiries into possible collusion.</p>
<p>Weeks after Mueller was appointed special counsel in the Russia investigation, Stone reassured Assange in a Twitter message that if prosecutors came after him, “I will bring down the entire house of cards,&#8221; according to the FBI documents.</p>
<p>It was no secret that Stone had spoken to Assange; he admitted as much during a speech on August 8, 2016, when he acknowledged, &#8220;I actually have communicated with Assange. I believe the next tranche of his documents pertain to the Clinton Foundation, but there&#8217;s no telling what the October surprise may be.&#8221; Stone later insisted he had spoken to Assange only through an intermediary.</p>
<p><a href="https://www.foxnews.com/politics/roger-stone-motion-new-trial-denied-prison-pardon" target="_blank" rel="noopener noreferrer"><strong>STONE&#8217;S MOTION FOR NEW TRIAL DENIED &#8212; WHAT DID JURY FOREPERSON SAY ABOUT STONE BEFORE THE TRIAL?</strong></a></p>
<p>But, the records reveal the extent of communications between Stone and Assange, whose anti-secrecy website published Democratic emails hacked by Russians during the 2016 presidential election.</p>
<p>On October 13, 2016, &#8220;while WikiLeaks was in the midst of releasing the hacked [Democratic] emails,&#8221; the FBI wrote in one affidavit, the Twitter account @RogerJStoncJr &#8220;sent a private direct message to the Twitter account @wikileaks&#8221;  The message read: &#8220;Since I was all over national TV, cable and print defending WikiLeaks and assange against the claim that you are Russian agents and debunking the false charges of sexual assault as trumped up bs you may want to rexamine the strategy of attacking me- cordially R.&#8221;</p>
<p>Less than an hour later, the FBI said, @wikileaks responded by direct message: &#8220;We appreciate that. However, the false claims of association are being used by the democrats to undermine the impact of our publications. Don&#8217;t go there if you don&#8217;t want us to correct you.&#8221;</p>
<p>On or about October 15, 2016, the FBI alleged, @RogerJStoneJr sent a direct message to @wikileaks: &#8220;Ha! The more you &#8220;correct&#8221; me the more people think you&#8217;re lying. Your operation leaks like a sieve. You need to figure out who your friends are.&#8221; On or about November 9, 2016, &#8220;one day after the presidential election, @wikileaks sent a direct message to @RogerJStoneJr containing a single word: &#8216;Happy?&#8217; @wikileaks immediately followed up with another message less than a minute later: &#8216;We are now more free to communicate.'&#8221;</p>
<p>In a June 2017 Twitter direct message cited in the records, Stone reassured Assange that the issue was “still nonsense” and said “as a journalist it doesn&#8217;t matter where you get information only that it is accurate and authentic.&#8221;</p>
<p>He cited as an example the 1971 Supreme Court ruling that facilitated the publishing by newspapers of the Pentagon Papers, classified government documents about the Vietnam War.</p>
<p>“If the US government moves on you I will bring down the entire house of cards,&#8221; Stone wrote, according to a transcript of the message cited in the search warrant affidavit. “With the trumped-up sexual assault charges dropped I don&#8217;t know of any crime you need to be pardoned for — best regards. R.&#8221;</p>
<p>Stone was likely referring to a sexual assault investigation dropped by Swedish authorities. Assange, who at the time was holed up in the Ecuadorian Embassy in London, was charged last year with a series of crimes by the U.S. Justice Department, including Espionage Act violations for allegedly directing former Army intelligence analyst Chelsea Manning in one of the largest compromises of classified information in U.S. history.</p>
<p>According to the documents, Assange, who is imprisoned in London and is fighting his extradition to the United States, responded to Stone&#8217;s 2017 Twitter message by saying: “Between CIA and DoJ they&#8217;re doing quite a lot. On the DoJ side that&#8217;s coming most strongly from those obsessed with taking down Trump trying to squeeze us into a deal.&#8221;</p>
<p>Stone replied that he was doing everything possible to “address the issues at the highest level of Government.”</p>
<p>The documents showe the extent of the FBI&#8217;s surveillance, which included monitoring essentially all of Stone&#8217;s Apple services, from email to browsing history. Utility bills, address books, WhatsApp messages &#8212; all were also under the bureau&#8217;s review.</p>
<p>Additionally, records illustrate the Trump campaign&#8217;s curiosity about what information WikiLeaks was going to make public &#8212; and reinforce Mueller&#8217;s conclusion that the Trump team didn&#8217;t conspire with WikiLeaks or Russian hackers to obtain the materials. Former White House adviser Steve Bannon told Mueller&#8217;s team under questioning that he had asked Stone about WikiLeaks because he had heard that Stone had a channel to Assange, and he was hoping for more releases of damaging information.</p>
<p>Mueller’s investigation identified contacts during the 2016 campaign between Trump associates and Russians, but did not identify any conspiracy to tip the outcome of the presidential election. The lengthy investigation fueled numerous conspiracy theories that aired regularly on MSNBC and CNN, as well as in print in The Washington Post, The Huffington Post, and elsewhere.</p>
<div source="" class="image-ct inline">
<div class="m"><picture><source media="(max-width: 767px)" srcset="https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2020/04/1470/828/872615cc-AP20114625665098.jpg?ve=1&amp;tl=1 2x"><source media="(min-width: 767px)" srcset="https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2020/04/1862/1048/872615cc-AP20114625665098.jpg?ve=1&amp;tl=1 2x"><img src="https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2020/04/640/320/872615cc-AP20114625665098.jpg?ve=1&amp;tl=1" alt="FILE - This Feb. 21, 2019, file courtroom sketch shows former campaign adviser for President Donald Trump, Roger Stone talking from the witness stand as prosecution attorney Jonathan Kravis, standing left, Stone's attorney Bruce Rogow, third from right, and Judge Amy Berman Jackson listen, during a court hearing at the U.S. District Courthouse in Washington. Kravis will run a new public corruption unit at the District of Columbia Office of the Attorney General, which has jurisdiction over juvenile offenses as well as misdemeanor crimes. (Dana Verkouteren via AP, File)"/></source></source></picture></div>
<div class="caption">
<p>
      FILE &#8211; This Feb. 21, 2019, file courtroom sketch shows former campaign adviser for President Donald Trump, Roger Stone talking from the witness stand as prosecution attorney Jonathan Kravis, standing left, Stone&#8217;s attorney Bruce Rogow, third from right, and Judge Amy Berman Jackson listen, during a court hearing at the U.S. District Courthouse in Washington. Kravis will run a new public corruption unit at the District of Columbia Office of the Attorney General, which has jurisdiction over juvenile offenses as well as misdemeanor crimes. (Dana Verkouteren via AP, File)<br />
      <!----></p>
</div>
</div>
<p>In a statement Tuesday, Stone acknowledged that the search warrant affidavits contain private communication, but insisted that they “prove no crimes.”</p>
<p>“I have no trepidation about their release as they confirm there was no illegal activity and certainly no Russian collusion by me during the 2016 Election,&#8221; Stone said. “There is, to this day, no evidence that I had or knew about the source or content of the Wikileaks disclosures prior to their public release.&#8221;</p>
<p>U.S. District Court Judge Amy Berman Jackson in February sentenced Stone to 40 months in prison in a case that exposed fissures inside the Justice Department — the entire trial team quit the case amid a dispute over the recommended punishment — and between Trump and Attorney General William Barr, who said the president&#8217;s tweets about ongoing cases made his job “impossible.&#8221;</p>
<blockquote class="pull-quote">
<p class="quote-text">&#8220;There is, to this day, no evidence that I had or knew about the source or content of the Wikileaks disclosures prior to their public release.&#8221;</p>
<p><span class="quote-author">— Roger Stone</span></p></blockquote>
<p>The prosecutors who quit the Stone case objected after senior DOJ officials overrode their recommendation to the Jackson that Stone face up to nine years in prison. In its amended sentencing recommendation after the original prosecutors stepped down, the government that while it was &#8220;technically&#8221; possible to argue that Stone deserved the severe federal sentencing enhancement for threatening physical harm to a witness, such a move would violate the spirit of the federal guidelines.</p>
<p>It would place Stone in a category of the guidelines that &#8220;typically applies in cases involving violent offenses, such as armed robbery, not obstruction cases,&#8221; the government argued, noting that Stone&#8217;s &#8220;advanced age, health, personal circumstances, and lack of criminal history&#8221; also counseled against the harsh penalty.</p>
<p>Specifically, prosecutors said that although Stone had allegedly threatened witness Randy Credico’s therapy dog, Bianca &#8212; saying he was “going to take that dog away from you&#8221; &#8212; it was important to recognize that Credico, a New York radio host, has acknowledged that he &#8220;never in any way felt that Stone himself posed a direct physical threat to me or my dog.&#8221;</p>
<p>Jackson, while taking a firm stance toward Stone in the courtroom, ultimately agreed with the DOJ that the up to nine years originally sought by federal prosecutors was excessive..&#8217;</p>
<p>Her sentence of 40 months in prison was considerably less than that &#8212; yet far more than the probation sought by his defense.</p>
<p><em>Fox News&#8217; David Spunt, and the Associated Press, contributed to this report.</em></p>
<p><!----></div>
<p><br />
<br /><a href="https://www.foxnews.com/politics/fbi-docs-show-extensive-efforts-to-surveil-stone-but-no-evidence-of-collusion">Source link </a></p>
</div></div></div></div><div class="vc_column td_uid_56_5ea92b601ea85_rand  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.td_uid_56_5ea92b601ea85_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_56_5ea92b601ea85_rand{
width:34% !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_56_5ea92b601ea85_rand{
width:100% !important;
}
}

</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 td_uid_57_5ea92b601ebe2_rand td_block_template_1 ">

<style>

/* inline tdc_css att */

.td_uid_57_5ea92b601ebe2_rand{
margin-top:80px !important;
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_57_5ea92b601ebe2_rand{
margin-top:70px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_57_5ea92b601ebe2_rand{
margin-top:60px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_57_5ea92b601ebe2_rand{
margin-top:50px !important;
}
}

</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6181783880508513" data-ad-slot="5440240150"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6181783880508513" data-ad-slot="5440240150"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6181783880508513" data-ad-slot="5440240150"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6181783880508513" data-ad-slot="5440240150"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="tdm_block td_block_wrap tdm_block_column_title td_uid_58_5ea92b601eed1_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_58_5ea92b601eed1" >
<style>

/* inline tdc_css att */

.td_uid_58_5ea92b601eed1_rand{
margin-top:66px !important;
margin-bottom:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_58_5ea92b601eed1_rand{
margin-bottom:3px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_58_5ea92b601eed1_rand{
margin-bottom:-8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_58_5ea92b601eed1_rand{
margin-top:0px !important;
margin-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
@import url("https://fonts.googleapis.com/css?family=Muli");
body .td_uid_59_5ea92b601f456 .tdm-title {
					color: #030303;
				}
				
				.td_uid_59_5ea92b601f456 .tdm-title {
					font-family:Muli !important;font-size:25px !important;line-height:1 !important;font-weight:800 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_59_5ea92b601f456 .tdm-title {
					font-family:Muli !important;font-size:23px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_59_5ea92b601f456 .tdm-title {
					font-family:Muli !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_59_5ea92b601f456 .tdm-title {
					font-family:Muli !important;font-size:23px !important;line-height:1 !important;font-weight:800 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index td_uid_59_5ea92b601f456"><h3 class="tdm-title tdm-title-md">Recent Articles</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 td_uid_60_5ea92b601f962_rand td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="td_uid_60_5ea92b601f962" >
<style>

/* inline tdc_css att */

.td_uid_60_5ea92b601f962_rand{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=td_uid_60_5ea92b601f962 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://wwnrradio.com/fbi-docs-show-extensive-efforts-to-surveil-stone-but-no-evidence-of-collusion/" rel="bookmark" title="FBI docs show extensive efforts to surveil Stone, but no evidence of collusion">FBI docs show extensive efforts to surveil Stone, but no evidence of collusion</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://wwnrradio.com/category/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://wwnrradio.com/author/qjwl2/">WWNR</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-29T02:41:52+00:00" >April 29, 2020</time></span>                            <div class="td-module-comments"><a href="https://wwnrradio.com/fbi-docs-show-extensive-efforts-to-surveil-stone-but-no-evidence-of-collusion/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt"> 
FBI affidavits released Tuesday show the extent of the bureau&#039;s far-ranging surveillance of former Donald Trump confidant Roger Stone -- and confirm that...</div>
                    
                    <div class="td-read-more">
                        <a href="https://wwnrradio.com/fbi-docs-show-extensive-efforts-to-surveil-stone-but-no-evidence-of-collusion/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://wwnrradio.com/south-dakota-gov-noem-unveils-back-to-normal-plan-says-it-places-power-in-hands-of-the-people/" rel="bookmark" title="South Dakota Gov. Noem unveils ‘back to normal’ plan, says it places power in ‘hands of the people’">South Dakota Gov. Noem unveils ‘back to normal’ plan, says it places power in ‘hands of the people’</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://wwnrradio.com/category/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://wwnrradio.com/author/qjwl2/">WWNR</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-29T00:38:58+00:00" >April 29, 2020</time></span>                            <div class="td-module-comments"><a href="https://wwnrradio.com/south-dakota-gov-noem-unveils-back-to-normal-plan-says-it-places-power-in-hands-of-the-people/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt"> 
South Dakota Gov. Kristi Noem on Tuesday mapped out a plan for getting the state “back to normal,” amid the coronavirus outbreak, a...</div>
                    
                    <div class="td-read-more">
                        <a href="https://wwnrradio.com/south-dakota-gov-noem-unveils-back-to-normal-plan-says-it-places-power-in-hands-of-the-people/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://wwnrradio.com/former-naacp-leader-kweisi-mfume-wins-late-rep-elijah-cummings-house-seat-in-special-maryland-election/" rel="bookmark" title="Former NAACP leader Kweisi Mfume wins late Rep. Elijah Cummings&#8217; House seat in special Maryland election">Former NAACP leader Kweisi Mfume wins late Rep. Elijah Cummings&#8217; House seat in special Maryland election</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://wwnrradio.com/category/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://wwnrradio.com/author/qjwl2/">WWNR</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-28T22:37:37+00:00" >April 28, 2020</time></span>                            <div class="td-module-comments"><a href="https://wwnrradio.com/former-naacp-leader-kweisi-mfume-wins-late-rep-elijah-cummings-house-seat-in-special-maryland-election/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt"> 
The Democrat who formerly held the seat of the late Rep. Elijah Cummings re-won the position in Maryland&#039;s special election Tuesday and will finish the term...</div>
                    
                    <div class="td-read-more">
                        <a href="https://wwnrradio.com/former-naacp-leader-kweisi-mfume-wins-late-rep-elijah-cummings-house-seat-in-special-maryland-election/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://wwnrradio.com/california-faces-civil-rights-lawsuit-after-highway-patrol-bans-rallies-at-state-capitol-over-coronavirus/" rel="bookmark" title="California faces civil-rights lawsuit after Highway Patrol bans rallies at state Capitol over coronavirus">California faces civil-rights lawsuit after Highway Patrol bans rallies at state Capitol over coronavirus</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://wwnrradio.com/category/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://wwnrradio.com/author/qjwl2/">WWNR</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-28T20:33:41+00:00" >April 28, 2020</time></span>                            <div class="td-module-comments"><a href="https://wwnrradio.com/california-faces-civil-rights-lawsuit-after-highway-patrol-bans-rallies-at-state-capitol-over-coronavirus/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt"> 
Get all the latest news on coronavirus and more delivered daily to your inbox. Sign up here.A firearms instructor and Republican congressional candidate are...</div>
                    
                    <div class="td-read-more">
                        <a href="https://wwnrradio.com/california-faces-civil-rights-lawsuit-after-highway-patrol-bans-rallies-at-state-capitol-over-coronavirus/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://wwnrradio.com/nova-scotia-gunman-killed-9-of-his-22-victims-by-setting-fire-to-their-houses-police-say/" rel="bookmark" title="Nova Scotia gunman killed 9 of his 22 victims by setting fire to their houses, police say">Nova Scotia gunman killed 9 of his 22 victims by setting fire to their houses, police say</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://wwnrradio.com/category/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://wwnrradio.com/author/qjwl2/">WWNR</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-28T20:21:51+00:00" >April 28, 2020</time></span>                            <div class="td-module-comments"><a href="https://wwnrradio.com/nova-scotia-gunman-killed-9-of-his-22-victims-by-setting-fire-to-their-houses-police-say/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt"> 
FILE PHOTO: A memorial for Const. Heidi Stevenson is seen outside the Royal Canadian Mounted Police (RCMP) Headquarters, in Dartmouth, Nova Scotia, Canada...</div>
                    
                    <div class="td-read-more">
                        <a href="https://wwnrradio.com/nova-scotia-gunman-killed-9-of-his-22-victims-by-setting-fire-to-their-houses-police-say/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 td_uid_61_5ea92b6022bb7_rand td_block_template_1 ">

<style>

/* inline tdc_css att */

.td_uid_61_5ea92b6022bb7_rand{
margin-top:80px !important;
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_61_5ea92b6022bb7_rand{
margin-top:70px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_61_5ea92b6022bb7_rand{
margin-top:60px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_61_5ea92b6022bb7_rand{
margin-top:50px !important;
}
}

</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6181783880508513" data-ad-slot="5440240150"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6181783880508513" data-ad-slot="5440240150"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6181783880508513" data-ad-slot="5440240150"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6181783880508513" data-ad-slot="5440240150"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div></div></div></div><div id="td_uid_29_5ea92b6022f97" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_62_5ea92b6022f9f_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_62_5ea92b6022f9f_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_62_5ea92b6022f9f_rand{
margin-bottom:-116px !important;
padding-top:105px !important;
padding-bottom:135px !important;
position:relative;
}

.td_uid_62_5ea92b6022f9f_rand .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_62_5ea92b6022f9f_rand{
margin-bottom:-109px !important;
padding-top:85px !important;
padding-bottom:120px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_62_5ea92b6022f9f_rand{
margin-bottom:-90px !important;
padding-top:65px !important;
padding-bottom:90px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_62_5ea92b6022f9f_rand{
padding-top:60px !important;
padding-bottom:124px !important;
}
}

</style>
<div class="td_uid_29_5ea92b6022f97_rand_style td-element-style" ><style>
.td_uid_29_5ea92b6022f97_rand_style{
background-color:#211d1d !important;
}
 </style></div><div class="vc_column td_uid_63_5ea92b602319a_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_63_5ea92b602319a_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title td_uid_64_5ea92b602329f_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_64_5ea92b602329f" >
<style>

/* inline tdc_css att */

.td_uid_64_5ea92b602329f_rand{
margin-bottom:0px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
@import url("https://fonts.googleapis.com/css?family=Muli");
body .td_uid_65_5ea92b602372c .tdm-title {
					color: #ffffff;
				}
				
				.td_uid_65_5ea92b602372c .tdm-title {
					font-family:Muli !important;font-size:36px !important;line-height:1 !important;font-weight:800 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_65_5ea92b602372c .tdm-title {
					font-family:Muli !important;font-size:32px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_65_5ea92b602372c .tdm-title {
					font-family:Muli !important;font-size:28px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_65_5ea92b602372c .tdm-title {
					font-family:Muli !important;font-size:30px !important;line-height:1 !important;font-weight:800 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index td_uid_65_5ea92b602372c"><h3 class="tdm-title tdm-title-md">Related Stories</h3></div></div></div></div></div></div></div></div><div id="td_uid_31_5ea92b602395d" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row td_uid_66_5ea92b6023964_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_66_5ea92b6023964_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_66_5ea92b6023964_rand{
margin-bottom:120px !important;
padding-right:24px !important;
padding-left:24px !important;
}

.td_uid_66_5ea92b6023964_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_66_5ea92b6023964_rand{
margin-bottom:90px !important;
padding-right:14px !important;
padding-left:14px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_66_5ea92b6023964_rand{
margin-bottom:80px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_66_5ea92b6023964_rand{
margin-bottom:100px !important;
}
}

</style><div class="vc_column td_uid_67_5ea92b6023b23_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_67_5ea92b6023b23_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_related td_uid_68_5ea92b6023ffe_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="td_uid_68_5ea92b6023ffe" >
<style>

/* inline tdc_css att */

.td_uid_68_5ea92b6023ffe_rand{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div id=td_uid_68_5ea92b6023ffe class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://wwnrradio.com/south-dakota-gov-noem-unveils-back-to-normal-plan-says-it-places-power-in-hands-of-the-people/" rel="bookmark" class="td-image-wrap" title="South Dakota Gov. Noem unveils ‘back to normal’ plan, says it places power in ‘hands of the people’">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_69_5ea92b6029f94 {
                                                      background-image: url(https://wwnrradio.com/wp-content/uploads/2020/04/1588135137_image-970x720.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_69_5ea92b6029f94" style="background-image: url(https://wwnrradio.com/wp-content/uploads/2020/04/1588135137_image-485x360.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://wwnrradio.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://wwnrradio.com/south-dakota-gov-noem-unveils-back-to-normal-plan-says-it-places-power-in-hands-of-the-people/" rel="bookmark" title="South Dakota Gov. Noem unveils ‘back to normal’ plan, says it places power in ‘hands of the people’">South Dakota Gov. Noem unveils ‘back to normal’ plan, says it places power in ‘hands of the people’</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://wwnrradio.com/author/qjwl2/">WWNR</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-29T00:38:58+00:00" >April 29, 2020</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://wwnrradio.com/south-dakota-gov-noem-unveils-back-to-normal-plan-says-it-places-power-in-hands-of-the-people/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt"> 
South Dakota Gov. Kristi Noem on Tuesday mapped out a plan for getting the state “back to normal,” amid the coronavirus outbreak, a...</div>
                    
                    <div class="td-read-more">
                        <a href="https://wwnrradio.com/south-dakota-gov-noem-unveils-back-to-normal-plan-says-it-places-power-in-hands-of-the-people/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://wwnrradio.com/former-naacp-leader-kweisi-mfume-wins-late-rep-elijah-cummings-house-seat-in-special-maryland-election/" rel="bookmark" class="td-image-wrap" title="Former NAACP leader Kweisi Mfume wins late Rep. Elijah Cummings&#8217; House seat in special Maryland election">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_70_5ea92b602a5d9 {
                                                      background-image: url(https://wwnrradio.com/wp-content/uploads/2020/04/AP20116495769206-970x682.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_70_5ea92b602a5d9" style="background-image: url(https://wwnrradio.com/wp-content/uploads/2020/04/AP20116495769206-485x360.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://wwnrradio.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://wwnrradio.com/former-naacp-leader-kweisi-mfume-wins-late-rep-elijah-cummings-house-seat-in-special-maryland-election/" rel="bookmark" title="Former NAACP leader Kweisi Mfume wins late Rep. Elijah Cummings&#8217; House seat in special Maryland election">Former NAACP leader Kweisi Mfume wins late Rep. Elijah Cummings&#8217; House seat in special Maryland election</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://wwnrradio.com/author/qjwl2/">WWNR</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-28T22:37:37+00:00" >April 28, 2020</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://wwnrradio.com/former-naacp-leader-kweisi-mfume-wins-late-rep-elijah-cummings-house-seat-in-special-maryland-election/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt"> 
The Democrat who formerly held the seat of the late Rep. Elijah Cummings re-won the position in Maryland&#039;s special election Tuesday and will finish the term...</div>
                    
                    <div class="td-read-more">
                        <a href="https://wwnrradio.com/former-naacp-leader-kweisi-mfume-wins-late-rep-elijah-cummings-house-seat-in-special-maryland-election/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://wwnrradio.com/california-faces-civil-rights-lawsuit-after-highway-patrol-bans-rallies-at-state-capitol-over-coronavirus/" rel="bookmark" class="td-image-wrap" title="California faces civil-rights lawsuit after Highway Patrol bans rallies at state Capitol over coronavirus">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_71_5ea92b602abf9 {
                                                      background-image: url(https://wwnrradio.com/wp-content/uploads/2020/04/AP20113664367822-970x720.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_71_5ea92b602abf9" style="background-image: url(https://wwnrradio.com/wp-content/uploads/2020/04/AP20113664367822-485x360.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://wwnrradio.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://wwnrradio.com/california-faces-civil-rights-lawsuit-after-highway-patrol-bans-rallies-at-state-capitol-over-coronavirus/" rel="bookmark" title="California faces civil-rights lawsuit after Highway Patrol bans rallies at state Capitol over coronavirus">California faces civil-rights lawsuit after Highway Patrol bans rallies at state Capitol over coronavirus</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://wwnrradio.com/author/qjwl2/">WWNR</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-28T20:33:41+00:00" >April 28, 2020</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://wwnrradio.com/california-faces-civil-rights-lawsuit-after-highway-patrol-bans-rallies-at-state-capitol-over-coronavirus/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt"> 
Get all the latest news on coronavirus and more delivered daily to your inbox. Sign up here.A firearms instructor and Republican congressional candidate are...</div>
                    
                    <div class="td-read-more">
                        <a href="https://wwnrradio.com/california-faces-civil-rights-lawsuit-after-highway-patrol-bans-rallies-at-state-capitol-over-coronavirus/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://wwnrradio.com/nova-scotia-gunman-killed-9-of-his-22-victims-by-setting-fire-to-their-houses-police-say/" rel="bookmark" class="td-image-wrap" title="Nova Scotia gunman killed 9 of his 22 victims by setting fire to their houses, police say">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_72_5ea92b602b4a2 {
                                                      background-image: url(https://wwnrradio.com/wp-content/uploads/2020/04/1588119710_-970x720.);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_72_5ea92b602b4a2" style="background-image: url(https://wwnrradio.com/wp-content/uploads/2020/04/1588119710_-485x360.)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://wwnrradio.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://wwnrradio.com/nova-scotia-gunman-killed-9-of-his-22-victims-by-setting-fire-to-their-houses-police-say/" rel="bookmark" title="Nova Scotia gunman killed 9 of his 22 victims by setting fire to their houses, police say">Nova Scotia gunman killed 9 of his 22 victims by setting fire to their houses, police say</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://wwnrradio.com/author/qjwl2/">WWNR</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-28T20:21:51+00:00" >April 28, 2020</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://wwnrradio.com/nova-scotia-gunman-killed-9-of-his-22-victims-by-setting-fire-to-their-houses-police-say/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt"> 
FILE PHOTO: A memorial for Const. Heidi Stevenson is seen outside the Royal Canadian Mounted Police (RCMP) Headquarters, in Dartmouth, Nova Scotia, Canada...</div>
                    
                    <div class="td-read-more">
                        <a href="https://wwnrradio.com/nova-scotia-gunman-killed-9-of-his-22-victims-by-setting-fire-to-their-houses-police-say/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://wwnrradio.com/pence-criticized-for-not-wearing-face-mask-at-mayo-clinic/" rel="bookmark" class="td-image-wrap" title="Pence criticized for not wearing face mask at Mayo Clinic">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_73_5ea92b602bcb6 {
                                                      background-image: url(https://wwnrradio.com/wp-content/uploads/2020/04/1588113156_image-970x720.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_73_5ea92b602bcb6" style="background-image: url(https://wwnrradio.com/wp-content/uploads/2020/04/1588113156_image-485x360.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://wwnrradio.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://wwnrradio.com/pence-criticized-for-not-wearing-face-mask-at-mayo-clinic/" rel="bookmark" title="Pence criticized for not wearing face mask at Mayo Clinic">Pence criticized for not wearing face mask at Mayo Clinic</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://wwnrradio.com/author/qjwl2/">WWNR</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-28T18:32:37+00:00" >April 28, 2020</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://wwnrradio.com/pence-criticized-for-not-wearing-face-mask-at-mayo-clinic/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt"> 
Get all the latest news on coronavirus and more delivered daily to your inbox. Sign up here.Vice President Pence came under fire for not wearing a...</div>
                    
                    <div class="td-read-more">
                        <a href="https://wwnrradio.com/pence-criticized-for-not-wearing-face-mask-at-mayo-clinic/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://wwnrradio.com/nascars-coca-cola-600-likely-to-run-as-scheduled-north-carolina-governor-says/" rel="bookmark" class="td-image-wrap" title="NASCAR&#8217;s Coca-Cola 600 likely to run as scheduled, North Carolina governor says">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_74_5ea92b602c481 {
                                                      background-image: url(https://wwnrradio.com/wp-content/uploads/2020/04/r693633_1296x729_16-9-970x720.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_74_5ea92b602c481" style="background-image: url(https://wwnrradio.com/wp-content/uploads/2020/04/r693633_1296x729_16-9-485x360.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://wwnrradio.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://wwnrradio.com/nascars-coca-cola-600-likely-to-run-as-scheduled-north-carolina-governor-says/" rel="bookmark" title="NASCAR&#8217;s Coca-Cola 600 likely to run as scheduled, North Carolina governor says">NASCAR&#8217;s Coca-Cola 600 likely to run as scheduled, North Carolina governor says</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://wwnrradio.com/author/qjwl2/">WWNR</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-28T18:10:10+00:00" >April 28, 2020</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://wwnrradio.com/nascars-coca-cola-600-likely-to-run-as-scheduled-north-carolina-governor-says/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt"> 
North Carolina Gov. Roy Cooper said he expects one of NASCAR&#039;s crown jewel events, the Coca-Cola 600 at Charlotte Motor Speedway, to take...</div>
                    
                    <div class="td-read-more">
                        <a href="https://wwnrradio.com/nascars-coca-cola-600-likely-to-run-as-scheduled-north-carolina-governor-says/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="WWNR"></span><meta itemprop="datePublished" content="2020-04-29T02:41:52+00:00"><meta itemprop="dateModified" content="2020-04-29T02:41:52-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://wwnrradio.com/fbi-docs-show-extensive-efforts-to-surveil-stone-but-no-evidence-of-collusion/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wwnrradio.com/wp-content/uploads/2019/09/WWNR_LOGO.jpg"></span><meta itemprop="name" content="WWNR Radio"></span><meta itemprop="headline" content="FBI docs show extensive efforts to surveil Stone, but no evidence of collusion"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wwnrradio.com/wp-content/uploads/2020/02/1582230559_image.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->



	<div class="td-footer-page td-footer-container td-container-wrap">
	<!-- footer content --><p><div id="td_uid_33_5ea92b602f2f3" class="tdc-zone"><div class="tdc_zone td_uid_75_5ea92b602f2fb_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_75_5ea92b602f2fb_rand {
                    min-height: 0;
                }
</style><div id="td_uid_34_5ea92b602f47b" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_76_5ea92b602f481_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.td_uid_76_5ea92b602f481_rand {
                    min-height: 0;
                }
                
                
                 .td_uid_76_5ea92b602f481_rand > .td-element-style:after {
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #fc0001 !important;
                }
                
                @media (min-width: 767px) {
                    .td_uid_76_5ea92b602f481_rand.tdc-row-content-vert-center,
                    .td_uid_76_5ea92b602f481_rand.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_76_5ea92b602f481_rand.tdc-row-content-vert-bottom,
                    .td_uid_76_5ea92b602f481_rand.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_76_5ea92b602f481_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_76_5ea92b602f481_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.td_uid_76_5ea92b602f481_rand{
padding-top:40px !important;
padding-bottom:40px !important;
}

.td_uid_76_5ea92b602f481_rand .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_76_5ea92b602f481_rand{
padding-top:30px !important;
padding-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_76_5ea92b602f481_rand{
padding-top:25px !important;
padding-bottom:25px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_76_5ea92b602f481_rand{
padding-top:25px !important;
padding-bottom:25px !important;
}
}

</style>
<div class="td_uid_34_5ea92b602f47b_rand_style td-element-style" ></div><div class="vc_column td_uid_77_5ea92b602f66c_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_77_5ea92b602f66c_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu td_uid_78_5ea92b602f73f_rand tdb-horiz-menu-singleline td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_78_5ea92b602f73f"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_78_5ea92b602f73f_rand{
margin-bottom:28px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Muli");
.td_uid_78_5ea92b602f73f_rand .tdb-horiz-menu > li {
                    margin-right: 30px;
                }
                .td_uid_78_5ea92b602f73f_rand .tdb-horiz-menu > li:last-child {
                    margin-right: 0;
                }
                
                
                .td_uid_78_5ea92b602f73f_rand .tdb-horiz-menu > li > a {
                    padding: 0px;
                }
                
                
                .td_uid_78_5ea92b602f73f_rand .tdb-horiz-menu > li .tdb-menu-sep {
                    top: 0px;
                }
                
                
                .td_uid_78_5ea92b602f73f_rand .tdb-horiz-menu > li > a  .tdb-sub-menu-icon {
                    top: 0px;
                }
                
                
                .td_uid_78_5ea92b602f73f_rand .tdb-horiz-menu > li > a {
                    color: #ffffff;
                }
                
                .td_uid_78_5ea92b602f73f_rand .tdb-horiz-menu > li.current-menu-item > a,
                .td_uid_78_5ea92b602f73f_rand .tdb-horiz-menu > li.current-menu-ancestor > a,
                .td_uid_78_5ea92b602f73f_rand .tdb-horiz-menu > li.current-category-ancestor > a,
                .td_uid_78_5ea92b602f73f_rand .tdb-horiz-menu > li:hover > a {
                    color: #000000;
                }
                
                .td_uid_78_5ea92b602f73f_rand .tdb-horiz-menu > li > a {
                    font-family:Muli !important;line-height:26px !important;font-weight:400 !important;
                }
                
                
                
                .td_uid_78_5ea92b602f73f_rand .tdb-horiz-menu ul {
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_78_5ea92b602f73f_rand .tdb-horiz-menu > li {
                    margin-right: 24px;
                }
                .td_uid_78_5ea92b602f73f_rand .tdb-horiz-menu > li:last-child {
                    margin-right: 0;
                }
                
                
                .td_uid_78_5ea92b602f73f_rand .tdb-horiz-menu > li > a {
                    font-family:Muli !important;font-size:12px !important;line-height:25px !important;font-weight:400 !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_78_5ea92b602f73f_rand .tdb-horiz-menu > li {
                    margin-right: 24px;
                }
                .td_uid_78_5ea92b602f73f_rand .tdb-horiz-menu > li:last-child {
                    margin-right: 0;
                }
                
                
                .td_uid_78_5ea92b602f73f_rand .tdb-horiz-menu > li > a {
                    font-family:Muli !important;font-size:12px !important;line-height:25px !important;font-weight:400 !important;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_78_5ea92b602f73f_rand .tdb-horiz-menu > li {
                    margin-right: 24px;
                }
                .td_uid_78_5ea92b602f73f_rand .tdb-horiz-menu > li:last-child {
                    margin-right: 0;
                }
                
                
                .td_uid_78_5ea92b602f73f_rand .tdb-horiz-menu > li > a {
                    font-family:Muli !important;font-size:12px !important;line-height:24px !important;font-weight:400 !important;
                }
}
</style><div id=td_uid_78_5ea92b602f73f class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="tdb-horiz-menu" class="tdb-horiz-menu"><li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://wwnrradio.com/privacy-policy/"><span class="tdb-menu-item-text">Privacy Policy</span></a></li>
<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://wwnrradio.com/contest-rules/"><span class="tdb-menu-item-text">Contest Rules</span></a></li>
<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://wwnrradio.com/advertise-with-us/"><span class="tdb-menu-item-text">Advertise With Us</span></a></li>
<li id="menu-item-297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297"><a href="https://wwnrradio.com/employment-opportunities/"><span class="tdb-menu-item-text">Employment Opportunities</span></a></li>
<li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100"><a target="_blank" href="https://wwnrradio.com/wp-content/uploads/2019/09/EEO-Report-2019.pdf"><span class="tdb-menu-item-text">EEO Report</span></a></li>
</ul></div></div></div></div></div><div class="vc_column td_uid_79_5ea92b6030786_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_79_5ea92b6030786_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_79_5ea92b6030786_rand{
width:50% !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text td_uid_80_5ea92b60309b0_rand tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_80_5ea92b60309b0" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_80_5ea92b60309b0_rand{
text-align:left !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Muli");
.td_uid_80_5ea92b60309b0_rand .tdm-descr {
                    color: #ffffff;
                }
                
				.td_uid_80_5ea92b60309b0_rand .tdm-descr {
					font-family:Muli !important;font-size:13px !important;line-height:1.6 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_80_5ea92b60309b0_rand .tdm-descr {
					font-family:Muli !important;font-size:12px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">&copy; WWNR Radio. © Southern Communications |<br> Website By <a href="https://cucumberand.co" target="_blank" style="color: #ffffff;">Cucumber and Company</a> | <a  style="color: #ffffff;" href="https://wwnrradio.com/sitemap/">Sitemap</a></p></div></div></div></div></div></div></div></p>
	</div>



</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5ea92b6031143
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/wwnrradio.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<div class="fb-comments" data-href="<php get_permalink() ?php>" data-width="500" data-numposts="5"></div>
<!-- JS generated by theme -->

<script>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</script>

<script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'167572854',post:'12384',tz:'-4',srv:'wwnrradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '167572854', '12384' ]);
</script>

</body>
</html>