<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Leaked audio shows Biden criticizing &#039;defund police&#039; movement - WWNR Radio</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://wwnrradio.com/xmlrpc.php" />
    <!-- Optimized by SG Optimizer plugin version - 5.7.14 --><meta property="og:image" content="https://wwnrradio.com/wp-content/uploads/2021/02/1613949371_maxresdefault.jpg" /><link rel="icon" type="image/png" href="https://wwnrradio.com/wp-content/uploads/2019/09/favicon.ico"><meta property="og:title" content="Leaked audio shows Biden criticizing &#039;defund police&#039; movement"/>
<meta property="og:description" content="In a meeting with civil rights leaders, Joe Biden stated that the GOP used &quot;defund the police&quot; movement to &quot;beat&quot; Democrats. #FoxNews

Subscribe to Fox News! ht"/>
<meta property="og:image" content="https://wwnrradio.com/wp-content/uploads/2021/02/1613949371_maxresdefault.jpg"/>
<meta property="og:image:width" content="1280"/>
<meta property="og:image:height" content="720"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Leaked audio shows Biden criticizing &#039;defund police&#039; movement"/>
<meta name="twitter:description" content="In a meeting with civil rights leaders, Joe Biden stated that the GOP used &quot;defund the police&quot; movement to &quot;beat&quot; Democrats. #FoxNews

Subscribe to Fox News! ht"/>
<meta name="twitter:image" content="https://wwnrradio.com/wp-content/uploads/2021/02/1613949371_maxresdefault.jpg"/>
<meta name="author" content="WWNR"/>

	<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://wwnrradio.com/leaked-audio-shows-biden-criticizing-defund-police-movement/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://wwnrradio.com/leaked-audio-shows-biden-criticizing-defund-police-movement/" />
	<meta property="og:site_name" content="WWNR Radio" />
	<meta property="article:publisher" content="https://www.facebook.com/WWNRRADIO/" />
	<meta property="article:published_time" content="2021-02-21T23:16:11+00:00" />
	<meta name="twitter:creator" content="@wwnrradio" />
	<meta name="twitter:site" content="@wwnrradio" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="WWNR">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://wwnrradio.com/#organization","name":"WWNR Radio","url":"https://wwnrradio.com/","sameAs":["https://www.facebook.com/WWNRRADIO/","https://twitter.com/wwnrradio"],"logo":{"@type":"ImageObject","@id":"https://wwnrradio.com/#logo","inLanguage":"en-US","url":"https://wwnrradio.com/wp-content/uploads/2019/09/WWNR_LOGO.jpg","width":268,"height":152,"caption":"WWNR Radio"},"image":{"@id":"https://wwnrradio.com/#logo"}},{"@type":"WebSite","@id":"https://wwnrradio.com/#website","url":"https://wwnrradio.com/","name":"WWNR Radio","description":"","publisher":{"@id":"https://wwnrradio.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://wwnrradio.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://wwnrradio.com/leaked-audio-shows-biden-criticizing-defund-police-movement/#primaryimage","inLanguage":"en-US","url":"https://wwnrradio.com/wp-content/uploads/2021/02/1613949371_maxresdefault.jpg","width":1280,"height":720},{"@type":"WebPage","@id":"https://wwnrradio.com/leaked-audio-shows-biden-criticizing-defund-police-movement/#webpage","url":"https://wwnrradio.com/leaked-audio-shows-biden-criticizing-defund-police-movement/","name":"Leaked audio shows Biden criticizing &#39;defund police&#39; movement - WWNR Radio","isPartOf":{"@id":"https://wwnrradio.com/#website"},"primaryImageOfPage":{"@id":"https://wwnrradio.com/leaked-audio-shows-biden-criticizing-defund-police-movement/#primaryimage"},"datePublished":"2021-02-21T23:16:11+00:00","dateModified":"2021-02-21T23:16:11+00:00","breadcrumb":{"@id":"https://wwnrradio.com/leaked-audio-shows-biden-criticizing-defund-police-movement/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://wwnrradio.com/leaked-audio-shows-biden-criticizing-defund-police-movement/"]}]},{"@type":"BreadcrumbList","@id":"https://wwnrradio.com/leaked-audio-shows-biden-criticizing-defund-police-movement/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://wwnrradio.com/","url":"http://wwnrradio.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://wwnrradio.com/leaked-audio-shows-biden-criticizing-defund-police-movement/","url":"https://wwnrradio.com/leaked-audio-shows-biden-criticizing-defund-police-movement/","name":"Leaked audio shows Biden criticizing &#39;defund police&#39; movement"}}]},{"@type":"Article","@id":"https://wwnrradio.com/leaked-audio-shows-biden-criticizing-defund-police-movement/#article","isPartOf":{"@id":"https://wwnrradio.com/leaked-audio-shows-biden-criticizing-defund-police-movement/#webpage"},"author":{"@id":"https://wwnrradio.com/#/schema/person/419a74f054091cebcf3a051857c06d57"},"headline":"Leaked audio shows Biden criticizing &#39;defund police&#39; movement","datePublished":"2021-02-21T23:16:11+00:00","dateModified":"2021-02-21T23:16:11+00:00","mainEntityOfPage":{"@id":"https://wwnrradio.com/leaked-audio-shows-biden-criticizing-defund-police-movement/#webpage"},"publisher":{"@id":"https://wwnrradio.com/#organization"},"image":{"@id":"https://wwnrradio.com/leaked-audio-shows-biden-criticizing-defund-police-movement/#primaryimage"},"articleSection":"News,Videos","inLanguage":"en-US"},{"@type":"Person","@id":"https://wwnrradio.com/#/schema/person/419a74f054091cebcf3a051857c06d57","name":"WWNR","image":{"@type":"ImageObject","@id":"https://wwnrradio.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/efbcca8b7bc80fb53d1f3b945f20797e?s=96&d=mm&r=g","caption":"WWNR"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WWNR Radio &raquo; Feed" href="https://wwnrradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWNR Radio &raquo; Comments Feed" href="https://wwnrradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWNR Radio &raquo; Leaked audio shows Biden criticizing &#039;defund police&#039; movement Comments Feed" href="https://wwnrradio.com/leaked-audio-shows-biden-criticizing-defund-police-movement/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.16.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-56660376-38"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.1';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-56660376-38';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {
						dataLayer.push( arguments );
					}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-56660376-38', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var noopnullfn = function () {
								return null;
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = noopfn;
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = function () {
								return new Tracker();
							};
							__gaTracker.getByName = noopnullfn;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wwnrradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wwnrradio.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='child-theme-generator-css'  href='https://wwnrradio.com/wp-content/plugins/child-theme-generator/public/css/child-theme-generator-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://wwnrradio.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='https://wwnrradio.com/wp-content/plugins/sitemap/css/page-list.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://wwnrradio.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://wwnrradio.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://wwnrradio.com/wp-content/themes/Newspaper/style.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://wwnrradio.com/wp-content/themes/wwnr-radio/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://wwnrradio.com/wp-content/plugins/td-newsletter/style.css?ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://wwnrradio.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://wwnrradio.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Muli%3A400%2C600%2C800%7CRubik%3A400%2C600%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600%2C800&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://wwnrradio.com/wp-content/themes/wwnr-radio/style.css?ver=1.0' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://wwnrradio.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://wwnrradio.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://wwnrradio.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.4' type='text/css' media='all' />
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/wwnrradio.com","hash_tracking":"false","ua":"UA-56660376-38"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.16.1' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/child-theme-generator/public/js/child-theme-generator-public.js?ver=1.0.0' id='child-theme-generator-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.6.1' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="https://wwnrradio.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wwnrradio.com/wp-json/wp/v2/posts/22823" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wwnrradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wwnrradio.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://wwnrradio.com/?p=22823' />
<link rel="alternate" type="application/json+oembed" href="https://wwnrradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwwnrradio.com%2Fleaked-audio-shows-biden-criticizing-defund-police-movement%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wwnrradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwwnrradio.com%2Fleaked-audio-shows-biden-criticizing-defund-police-movement%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"4330e957c2","wpRestUrl":"https:\/\/wwnrradio.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/wwnrradio.com\/wp-admin\/","wpRestNonce":"4330e957c2","wpRestUrl":"https:\/\/wwnrradio.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://wwnrradio.com/leaked-audio-shows-biden-criticizing-defund-police-movement/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=leaked-audio-shows-biden-criticizing-defund-police-movement&#038;amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://wwnrradio.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://wwnrradio.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://wwnrradio.com/leaked-audio-shows-biden-criticizing-defund-police-movement/",
                    "name": "Leaked audio shows Biden criticizing &#039;defund police&#039; movement"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #fc0001;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #fc0001;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #fc0001;
                }
                .tdm-btn-style1 {
					background-color: #fc0001;
				}
				.tdm-btn-style2:before {
				    border-color: #fc0001;
				}
				.tdm-btn-style2 {
				    color: #fc0001;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #fc0001;
                    -moz-box-shadow: 0 2px 16px #fc0001;
                    box-shadow: 0 2px 16px #fc0001;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #fc0001;
                    -moz-box-shadow: 0 4px 26px #fc0001;
                    box-shadow: 0 4px 26px #fc0001;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-22823 single-format-standard leaked-audio-shows-biden-criticizing-defund-police-movement global-block-template-1  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/wwnr101.1/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-33"><a href="https://wwnrradio.com/">Home</a></li>
<li id="menu-item-520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-520"><a href="#">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="https://wwnrradio.com/programming/">Programming</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://wwnrradio.com/history/">History</a></li>
</ul>
</li>
<li id="menu-item-12063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12063"><a href="#">COVID-19 Info<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-12667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12667"><a target="_blank" href="http://radiocitywv.com/wp-content/uploads/sites/10/2020/05/WV_Strong_The_Comeback.pdf">WV Strong: The Comeback</a></li>
	<li id="menu-item-12064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12064"><a target="_blank" href="https://dhhr.wv.gov/COVID-19/Pages/default.aspx">WV DHHR COVID-19 Information</a></li>
	<li id="menu-item-12065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12065"><a target="_blank" href="https://www.cdc.gov/coronavirus/2019-nCoV/index.html">CDC Website</a></li>
	<li id="menu-item-12066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12066"><a target="_blank" href="http://radiocitywv.com/covid-19-resource/">Helpful Resources</a></li>
</ul>
</li>
<li id="menu-item-552" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-552"><a href="https://wwnrradio.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587"><a href="https://wwnrradio.com/category/world-news/">World News</a></li>
	<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="https://wwnrradio.com/category/money/">Money</a></li>
	<li id="menu-item-584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-584"><a href="https://wwnrradio.com/category/politics/">Politics</a></li>
	<li id="menu-item-583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-583"><a href="https://wwnrradio.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-1422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1422"><a href="https://wwnrradio.com/category/golden-bears-athletics/">Golden Bears</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-111"><a href="https://wwnrradio.com/contact-us/">Contact<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-555"><a href="https://wwnrradio.com/advertise-with-us/">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-524"><a href="#">Links<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3853"><a target="_blank" href="https://beckleywv.toysfortots.org/local-coordinator-sites/lco-sites/default.aspx?nPageID=100&#038;nPreviewInd=200">Toys for Tots</a></li>
	<li id="menu-item-1421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1421"><a target="_blank" href="https://goldenbearathletics.com">WVU Tech</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="https://southerncommunications.blogspot.com/">Community Connection</a></li>
</ul>
</li>
<li id="menu-item-1774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1774"><a target="_blank" href="https://v7player.wostreaming.net/1267">Listen Live</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://wwnrradio.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="td_uid_1_60331d7709157" class="tdc-zone"><div class="tdc_zone td_uid_1_60331d7709163_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_1_60331d7709163_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-wrap {
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_1_60331d7709163_rand{
margin-bottom:50px !important;
}
}

</style><div id="td_uid_2_60331d7709540" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_2_60331d7709547_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_2_60331d7709547_rand {
                    min-height: 0;
                }
                
                
                 .td_uid_2_60331d7709547_rand > .td-element-style:after {
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #fc0001 !important;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_2_60331d7709547_rand{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

</style>
<div class="td_uid_2_60331d7709540_rand_style td-element-style" ></div><div class="vc_column td_uid_3_60331d770973b_rand  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_3_60331d770973b_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_3_60331d770973b_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_3_60331d770973b_rand{
width:65% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_4_60331d7709a64_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_4_60331d7709a64" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Muli");
.td_uid_4_60331d7709a64_rand .tdb-logo-a,
                .td_uid_4_60331d7709a64_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_4_60331d7709a64_rand .tdb-logo-a,
                .td_uid_4_60331d7709a64_rand h1 {
                    align-items: center;
                }
                
                .td_uid_4_60331d7709a64_rand .tdb-logo-a,
                .td_uid_4_60331d7709a64_rand h1 {
                    justify-content: flex-start;
                }
                
                .td_uid_4_60331d7709a64_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_4_60331d7709a64_rand .tdb-logo-text-tagline {
                    margin-top: 0;
                    margin-left: 2px;
                }
                
                
                .td_uid_4_60331d7709a64_rand .tdb-logo-text-title {
                    display: block;
                }
                
                .td_uid_4_60331d7709a64_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_4_60331d7709a64_rand .tdb-logo-text-wrap {
                    flex-direction: row;
                    align-items: baseline;
                }
                
                
                .td_uid_4_60331d7709a64_rand .tdb-logo-text-wrap {
                    align-items: flex-start;
                }
                
                .td_uid_4_60331d7709a64_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_4_60331d7709a64_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_4_60331d7709a64_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_4_60331d7709a64_rand .tdb-logo-text-tagline {
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.td_uid_4_60331d7709a64_rand .tdb-logo-text-tagline {
                    margin-top: 0;
                    margin-left: -4px;
                }
                
                
                .td_uid_4_60331d7709a64_rand .tdb-logo-text-title {
                    font-family:Muli !important;font-size:24px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;;
                }
                
                .td_uid_4_60331d7709a64_rand .tdb-logo-text-tagline {
                    font-family:Muli !important;font-size:24px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://wwnrradio.com/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://wwnrradio.com/wp-content/uploads/2019/09/WWNR_LOGO.jpg" alt=""  title="" /></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_5_60331d7710665_rand  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_5_60331d7710665_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_5_60331d7710665_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_5_60331d7710665_rand{
width:35% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search td_uid_6_60331d7710899_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_6_60331d7710899" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_6_60331d7710899_rand{
margin-top:3px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_6_60331d7710899_rand {
                    float: right;
                    clear: none;
                }
                
                .td_uid_6_60331d7710899_rand #tdb-header-search-button-mob i {
                    font-size: 22px;
                }
                
                .td_uid_6_60331d7710899_rand #tdb-header-search-button-mob i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_6_60331d7710899_rand #tdb-header-search-button-mob {
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.td_uid_6_60331d7710899_rand #tdb-header-search-button-mob i {
                    font-size: 19px;
                }
                
                .td_uid_6_60331d7710899_rand #tdb-header-search-button-mob i {
                    width: 34.2px;
					height: 34.2px;
					line-height:  34.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="td_uid_5_60331d7710a0f" class="tdc-row"><div class="vc_row td_uid_7_60331d7710a13_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_7_60331d7710a13_rand {
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .td_uid_7_60331d7710a13_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_7_60331d7710a13_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_7_60331d7710a13_rand{
margin-right:-20px !important;
margin-left:-20px !important;
width:auto !important;
box-shadow:0 12px 40px rgba(0,0,0,0.12) !important;
position:relative;
}
}

</style>
<div class="td_uid_5_60331d7710a0f_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_5_60331d7710a0f_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column td_uid_8_60331d7710b94_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_8_60331d7710b94_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu td_uid_9_60331d7710d9b_rand tdb-horiz-menu-singleline td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_9_60331d7710d9b"  style=" z-index: 999;">
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Muli");
.td_uid_9_60331d7710d9b_rand {
                    display: inline-block;
                }
                
                .td_uid_9_60331d7710d9b_rand .tdb-horiz-menu > li .tdb-menu-sep {
                    top: 0px;
                }
                
                
                .td_uid_9_60331d7710d9b_rand .tdb-horiz-menu > li > a  .tdb-sub-menu-icon {
                    top: 0px;
                }
                
                
                .td_uid_9_60331d7710d9b_rand .tdb-horiz-menu > li.current-menu-item > a,
                .td_uid_9_60331d7710d9b_rand .tdb-horiz-menu > li.current-menu-ancestor > a,
                .td_uid_9_60331d7710d9b_rand .tdb-horiz-menu > li.current-category-ancestor > a,
                .td_uid_9_60331d7710d9b_rand .tdb-horiz-menu > li:hover > a {
                    color: #fc0001;
                }
                
                .td_uid_9_60331d7710d9b_rand .tdb-horiz-menu ul li.current-menu-item > a,
                .td_uid_9_60331d7710d9b_rand .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .td_uid_9_60331d7710d9b_rand .tdb-horiz-menu ul li.current-category-ancestor > a,
                .td_uid_9_60331d7710d9b_rand .tdb-horiz-menu ul li:hover > a {
                    color: #fc0001;
                }
                
                .td_uid_9_60331d7710d9b_rand .tdb-horiz-menu ul {
                    box-shadow:  1px 1px 4px 0px rgba(0,0,0,0.12);
                }

/* phone */
@media (max-width: 767px){
.td_uid_9_60331d7710d9b_rand .tdb-horiz-menu > li > a {
                    padding: 0 17px;
                }
                
                
                .td_uid_9_60331d7710d9b_rand .tdb-horiz-menu > li > a  .tdb-sub-menu-icon {
                    font-size: 19px;
                }
                
                .td_uid_9_60331d7710d9b_rand .tdb-horiz-menu > li > a .tdb-sub-menu-icon {
                    margin-left: 0px;
                }
                
                .td_uid_9_60331d7710d9b_rand .tdb-horiz-menu > li > a  .tdb-sub-menu-icon {
                    top: 1px;
                }
                
                
                .td_uid_9_60331d7710d9b_rand .tdb-horiz-menu > li > a {
                    font-family:Muli !important;font-size:12px !important;line-height:50px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:2px !important;
                }
                
                
                
                .td_uid_9_60331d7710d9b_rand .tdb-horiz-menu ul {
                    padding: 10px 0;
                }
                
                .td_uid_9_60331d7710d9b_rand .tdb-horiz-menu ul li > a {
                    padding: 3px 16px;
                }
                
                
                .td_uid_9_60331d7710d9b_rand .tdb-horiz-menu ul {
                    box-shadow:  0px 44px 30px 0px rgba(0,0,0,0.12);
                }
                
                
                .td_uid_9_60331d7710d9b_rand .tdb-horiz-menu ul li > a {
                    font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:2px !important;
                }
}
</style><div id=td_uid_9_60331d7710d9b class="td_block_inner td-fix-index"><div class="menu-td-demo-header-menu-container"><ul id="tdb-horiz-menu" class="tdb-horiz-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33"><a href="https://wwnrradio.com/"><span class="tdb-menu-item-text">Home</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-520"><a href="#"><span class="tdb-menu-item-text">About</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="https://wwnrradio.com/programming/"><span class="tdb-menu-item-text">Programming</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://wwnrradio.com/history/"><span class="tdb-menu-item-text">History</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12063"><a href="#"><span class="tdb-menu-item-text">COVID-19 Info</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12667"><a target="_blank" href="http://radiocitywv.com/wp-content/uploads/sites/10/2020/05/WV_Strong_The_Comeback.pdf"><span class="tdb-menu-item-text">WV Strong: The Comeback</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12064"><a target="_blank" href="https://dhhr.wv.gov/COVID-19/Pages/default.aspx"><span class="tdb-menu-item-text">WV DHHR COVID-19 Information</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12065"><a target="_blank" href="https://www.cdc.gov/coronavirus/2019-nCoV/index.html"><span class="tdb-menu-item-text">CDC Website</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12066"><a target="_blank" href="http://radiocitywv.com/covid-19-resource/"><span class="tdb-menu-item-text">Helpful Resources</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-552"><a href="https://wwnrradio.com/category/news/"><span class="tdb-menu-item-text">News</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587"><a href="https://wwnrradio.com/category/world-news/"><span class="tdb-menu-item-text">World News</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="https://wwnrradio.com/category/money/"><span class="tdb-menu-item-text">Money</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-584"><a href="https://wwnrradio.com/category/politics/"><span class="tdb-menu-item-text">Politics</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-583"><a href="https://wwnrradio.com/category/sports/"><span class="tdb-menu-item-text">Sports</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-111"><a href="https://wwnrradio.com/contact-us/"><span class="tdb-menu-item-text">Contact</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-555"><a href="https://wwnrradio.com/advertise-with-us/"><span class="tdb-menu-item-text">Advertise With Us</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-524"><a href="#"><span class="tdb-menu-item-text">Links</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3853"><a target="_blank" href="https://beckleywv.toysfortots.org/local-coordinator-sites/lco-sites/default.aspx?nPageID=100&#038;nPreviewInd=200"><span class="tdb-menu-item-text">Toys for Tots</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1421"><a target="_blank" href="https://goldenbearathletics.com"><span class="tdb-menu-item-text">WVU Tech</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="https://southerncommunications.blogspot.com/"><span class="tdb-menu-item-text">Community Connection</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1774"><a target="_blank" href="https://v7player.wostreaming.net/1267"><span class="tdb-menu-item-text">Listen Live</span></a></li>
</ul></div></div></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="td_uid_7_60331d77124d3" class="tdc-zone"><div class="tdc_zone td_uid_10_60331d77124d9_rand  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.td_uid_10_60331d77124d9_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-mobile-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-mobile-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
</style><div id="td_uid_8_60331d7712637" class="tdc-row"><div class="vc_row td_uid_11_60331d771263a_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_11_60331d771263a_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_12_60331d7712741_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_12_60331d7712741_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="td_uid_10_60331d7712844" class="tdc-zone"><div class="tdc_zone td_uid_13_60331d7712847_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_13_60331d7712847_rand {
                    min-height: 0;
                }

                
                .td-header-desktop-wrap {
                    position: relative;
                }
/* inline tdc_css att */

.td_uid_13_60331d7712847_rand{
margin-bottom:60px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_13_60331d7712847_rand{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_13_60331d7712847_rand{
margin-bottom:40px !important;
}
}

</style><div id="td_uid_11_60331d7712996" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row td_uid_14_60331d7712999_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.td_uid_14_60331d7712999_rand {
                    min-height: 0;
                }
                
                
                .td_uid_14_60331d7712999_rand:before {
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 2px 0px rgba(10,0,0,0.15);
                    z-index: 20;
                    pointer-events: none;
                }
                
                
                @media (min-width: 767px) {
                    .td_uid_14_60331d7712999_rand.tdc-row-content-vert-center,
                    .td_uid_14_60331d7712999_rand.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_14_60331d7712999_rand.tdc-row-content-vert-bottom,
                    .td_uid_14_60331d7712999_rand.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_14_60331d7712999_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_14_60331d7712999_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.td_uid_14_60331d7712999_rand{
padding-right:20px !important;
padding-left:20px !important;
z-index:1000 !important;
position:relative;
}

.td_uid_14_60331d7712999_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_11_60331d7712996_rand_style td-element-style" ><style>
.td_uid_11_60331d7712996_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column td_uid_15_60331d7712af6_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_15_60331d7712af6_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather td_uid_16_60331d7712cb3_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_16_60331d7712cb3" >
<style>

/* inline tdc_css att */

.td_uid_16_60331d7712cb3_rand{
margin-right:30px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Rubik");
.td_uid_16_60331d7712cb3_rand {
                    display: inline-block;
                }
                
                .td_uid_16_60331d7712cb3_rand .td-icons {
                    top: 0px;
                }
                
                
                .td_uid_16_60331d7712cb3_rand .td-icons {
                    color: #ffffff;
                }
                
                
                .td_uid_16_60331d7712cb3_rand .tdb-weather-deg-wrap {
                    color: #ffffff;
                }
                
                .td_uid_16_60331d7712cb3_rand .tdb-weather-city {
                    color: #ffffff;
                }
                
                
                
                .td_uid_16_60331d7712cb3_rand .tdb-weather-deg {
                    font-family:Rubik !important;font-size:13px !important;font-weight:400 !important;
                }
                
                .td_uid_16_60331d7712cb3_rand .tdb-weather-unit {
                    font-family:Rubik !important;font-weight:400 !important;
                }
                
                .td_uid_16_60331d7712cb3_rand .tdb-weather-city {
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons clear-sky-n"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">32.5</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Beckley</div>
        </div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date td_uid_17_60331d77132d7_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_17_60331d77132d7" >
<style>

/* inline tdc_css att */

.td_uid_17_60331d77132d7_rand{
margin-right:30px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Rubik");
.td_uid_17_60331d77132d7_rand {
                    display: inline-block;
                }
                
                .td_uid_17_60331d77132d7_rand .tdb-head-date-txt {
                    color: #ffffff;
                }
                
                
                
                .td_uid_17_60331d77132d7_rand .tdb-head-date-txt {
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Sunday, February 21, 2021 9:56pm</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_horiz_menu td_uid_18_60331d7713516_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_18_60331d7713516"  style=" z-index: 999;">
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Rubik");
.td_uid_18_60331d7713516_rand {
                    display: inline-block;
                }
                
                .td_uid_18_60331d7713516_rand .tdb-horiz-menu > li .tdb-menu-sep {
                    top: 0px;
                }
                
                
                .td_uid_18_60331d7713516_rand .tdb-horiz-menu > li > a  .tdb-sub-menu-icon {
                    top: 1px;
                }
                
                
                .td_uid_18_60331d7713516_rand .tdb-horiz-menu > li > a {
                    color: #ffffff;
                }
                
                .td_uid_18_60331d7713516_rand .tdb-horiz-menu > li.current-menu-item > a,
                .td_uid_18_60331d7713516_rand .tdb-horiz-menu > li.current-menu-ancestor > a,
                .td_uid_18_60331d7713516_rand .tdb-horiz-menu > li.current-category-ancestor > a,
                .td_uid_18_60331d7713516_rand .tdb-horiz-menu > li:hover > a {
                    color: #fc0001;
                }
                
                .td_uid_18_60331d7713516_rand .tdb-horiz-menu > li > a {
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }
                
                
                
                .td_uid_18_60331d7713516_rand .tdb-horiz-menu ul {
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }
                
                
                .td_uid_18_60331d7713516_rand .tdb-horiz-menu ul li > a {
                    font-family:Rubik !important;
                }
</style><div id=td_uid_18_60331d7713516 class="td_block_inner td-fix-index"><div class="menu-southern-coms-sites-menu-container"><ul id="tdb-horiz-menu" class="tdb-horiz-menu"><li id="menu-item-117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117"><a target="_blank" href="https://radiocitywv.com/"><span class="tdb-menu-item-text">Southern Communications</span></a></li>
<li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a target="_blank" href="https://www.buzz935.com/"><span class="tdb-menu-item-text">93.5 The Buzz</span></a></li>
<li id="menu-item-120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120"><a target="_blank" href="https://groovy94.com/"><span class="tdb-menu-item-text">94.1 Groovy</span></a></li>
<li id="menu-item-119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119"><a target="_blank" href="https://103cir.com/"><span class="tdb-menu-item-text">103 CIR</span></a></li>
<li id="menu-item-121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121"><a target="_blank" href="https://wtnjfm.com/"><span class="tdb-menu-item-text">105.9 WTNJ</span></a></li>
<li id="menu-item-22798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22798"><a target="_blank" href="https://womanwv.com/"><span class="tdb-menu-item-text">Women&#8217;s Expo</span></a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials td_uid_19_60331d77143a9_rand tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_19_60331d77143a9" >
<style>

/* inline tdc_css att */

.td_uid_19_60331d77143a9_rand{
margin-top:2px !important;
}

</style>
<style>
/* custom css */
.td_uid_19_60331d77143a9_rand {
                    float: right;
                    clear: none;
                }
</style>
<style>
.td_uid_20_60331d77151f5 .tdm-social-item i {
					font-size: 16px;
					vertical-align: middle;
				}
				.td_uid_20_60331d77151f5 .tdm-social-item i.td-icon-twitter,
				.td_uid_20_60331d77151f5 .tdm-social-item i.td-icon-linkedin,
				.td_uid_20_60331d77151f5 .tdm-social-item i.td-icon-pinterest,
				.td_uid_20_60331d77151f5 .tdm-social-item i.td-icon-blogger,
				.td_uid_20_60331d77151f5 .tdm-social-item i.td-icon-vimeo {
					font-size: 12.8px;
				}
				
				.td_uid_20_60331d77151f5 .tdm-social-item {
					width: 41.6px;
					height: 41.6px;
				}
				.td_uid_20_60331d77151f5 .tdm-social-item i {
					line-height: 41.6px;
				}
				
				.td_uid_20_60331d77151f5 .tdm-social-item {
				    margin: 0px 0px 0px 0;
				}
				
				.td_uid_20_60331d77151f5 .tdm-social-item-wrap:last-child .tdm-social-item {
				    margin-right: 0 !important;
				}
                
				.td_uid_20_60331d77151f5 .tdm-social-item i,
				.tds-team-member2 .td_uid_20_60331d77151f5.tds-social1 .tdm-social-item i {
					color: #ffffff;
				}
				
				.td_uid_20_60331d77151f5 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .td_uid_20_60331d77151f5.tds-social1 .tdm-social-item:hover i {
					color: #fc0001;
				}
				
				
				
				.td_uid_20_60331d77151f5 .tdm-social-text {
					display: none;
				}
				
                
				.td_uid_20_60331d77151f5 .tdm-social-text {
					margin-left: 2px;
				}
                
				.td_uid_20_60331d77151f5 .tdm-social-text {
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 td_uid_20_60331d77151f5"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/WWNRRADIO/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/WWNRRADIO/"  target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/wwnr101.1/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/wwnr101.1/"  target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/wwnrradio"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/wwnrradio"  target="_blank" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="td_uid_13_60331d771547a" class="tdc-row"><div class="vc_row td_uid_21_60331d771547e_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.td_uid_21_60331d771547e_rand {
                    min-height: 0;
                }
                
                
                 .td_uid_21_60331d771547e_rand > .td-element-style:after {
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #fc0001 !important;
                }
                
                @media (min-width: 767px) {
                    .td_uid_21_60331d771547e_rand.tdc-row-content-vert-center,
                    .td_uid_21_60331d771547e_rand.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_21_60331d771547e_rand.tdc-row-content-vert-bottom,
                    .td_uid_21_60331d771547e_rand.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_21_60331d771547e_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_21_60331d771547e_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.td_uid_21_60331d771547e_rand{
padding-top:20px !important;
padding-bottom:48px !important;
}

.td_uid_21_60331d771547e_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_13_60331d771547a_rand_style td-element-style" ></div><div class="vc_column td_uid_22_60331d77155d3_rand  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_22_60331d77155d3_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_23_60331d7715673_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_23_60331d7715673" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Muli");
.td_uid_23_60331d7715673_rand .tdb-logo-a,
                .td_uid_23_60331d7715673_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_23_60331d7715673_rand .tdb-logo-a,
                .td_uid_23_60331d7715673_rand h1 {
                    align-items: center;
                }
                
                .td_uid_23_60331d7715673_rand .tdb-logo-a,
                .td_uid_23_60331d7715673_rand h1 {
                    justify-content: flex-start;
                }
                
                .td_uid_23_60331d7715673_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_23_60331d7715673_rand .tdb-logo-text-tagline {
                    margin-top: 0;
                    margin-left: -6px;
                }
                
                
                .td_uid_23_60331d7715673_rand .tdb-logo-text-title {
                    display: block;
                }
                
                .td_uid_23_60331d7715673_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_23_60331d7715673_rand .tdb-logo-text-wrap {
                    flex-direction: row;
                    align-items: baseline;
                }
                
                
                .td_uid_23_60331d7715673_rand .tdb-logo-text-wrap {
                    align-items: flex-start;
                }
                
                .td_uid_23_60331d7715673_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_23_60331d7715673_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_23_60331d7715673_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_23_60331d7715673_rand .tdb-logo-text-tagline {
                    color: #ffffff;
                }
                
                .td_uid_23_60331d7715673_rand .tdb-logo-text-title {
                    font-family:Muli !important;font-size:34px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;;
                }
                
                .td_uid_23_60331d7715673_rand .tdb-logo-text-tagline {
                    font-family:Muli !important;font-size:34px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_23_60331d7715673_rand .tdb-logo-text-title {
                    font-family:Muli !important;font-size:30px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;;
                }
                
                .td_uid_23_60331d7715673_rand .tdb-logo-text-tagline {
                    font-family:Muli !important;font-size:30px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_23_60331d7715673_rand .tdb-logo-text-title {
                    font-family:Muli !important;font-size:30px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;;
                }
                
                .td_uid_23_60331d7715673_rand .tdb-logo-text-tagline {
                    font-family:Muli !important;font-size:30px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://wwnrradio.com/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://wwnrradio.com/wp-content/uploads/2019/09/WWNR_LOGO.jpg" alt=""  title="" /></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_24_60331d771b5f2_rand  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_24_60331d771b5f2_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  td_uid_25_60331d771ba17_rand td_block_template_1"><script type="text/javascript">
var bannersnack_embed = {"hash":"bu3y7y40j","width":320,"height":100,"t":1588208262,"userId":40473864,"type":"html5"};
</script>
<script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></div></div></div></div></div><div id="td_uid_16_60331d771bbfd" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_26_60331d771bc01_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_26_60331d771bc01_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_26_60331d771bc01_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                .td_uid_26_60331d771bc01_rand {
                    min-height: 0;
                }
                
                
                #td_uid_16_60331d771bbfd.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #td_uid_16_60331d771bbfd.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper {
                    width: 100% !important;
                }

                
                @media (min-width: 767px) {
                    .td_uid_26_60331d771bc01_rand.tdc-row-content-vert-center,
                    .td_uid_26_60331d771bc01_rand.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_26_60331d771bc01_rand.tdc-row-content-vert-bottom,
                    .td_uid_26_60331d771bc01_rand.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_26_60331d771bc01_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_26_60331d771bc01_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.td_uid_26_60331d771bc01_rand{
margin-top:-28px !important;
margin-right:0px !important;
margin-left:0px !important;
padding-right:6px !important;
padding-left:6px !important;
box-shadow:0 12px 40px rgba(0,0,0,0.12) !important;
position:relative;
}

.td_uid_26_60331d771bc01_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_16_60331d771bbfd_rand_style td-element-style" ><style>
.td_uid_16_60331d771bbfd_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column td_uid_27_60331d771bd9b_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_27_60331d771bd9b_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search td_uid_28_60331d771c159_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_28_60331d771c159" >
<style>

/* inline tdc_css att */

.td_uid_28_60331d771c159_rand{
margin-right:24px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_28_60331d771c159_rand{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_28_60331d771c159_rand{
margin-right:20px !important;
}
}

</style>
<style>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</style>
<div class="td_uid_28_60331d771c159_rand_style td-element-style"><style>
.td_uid_28_60331d771c159_rand_style{
background-color:rgba(17,106,206,0.08) !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://wwnrradio.com/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu td_uid_29_60331d771e29b_rand tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_29_60331d771e29b"  style=" z-index: 999;">
<style>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</style>
<style>
.td_uid_29_60331d771e29b_rand .tdb-menu > li.current-menu-item > a,
				.td_uid_29_60331d771e29b_rand .tdb-menu > li.current-menu-ancestor > a,
				.td_uid_29_60331d771e29b_rand .tdb-menu > li.current-category-ancestor > a,
				.td_uid_29_60331d771e29b_rand .tdb-menu > li:hover > a,
				.td_uid_29_60331d771e29b_rand .tdb-menu > li.tdb-hover > a,
				.td_uid_29_60331d771e29b_rand .tdb-menu-items-dropdown:hover .td-subcat-more {
					color: #fc0001;
				}
				
				
				.td_uid_29_60331d771e29b_rand .tdb-menu > li > a:after,
				.td_uid_29_60331d771e29b_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color:     ;
				}
				
				.td_uid_29_60331d771e29b_rand .tdb-menu > li.current-menu-item > a:after,
				.td_uid_29_60331d771e29b_rand .tdb-menu > li.current-menu-ancestor > a:after,
				.td_uid_29_60331d771e29b_rand .tdb-menu > li.current-category-ancestor > a:after,
				.td_uid_29_60331d771e29b_rand .tdb-menu > li:hover > a:after,
				.td_uid_29_60331d771e29b_rand .tdb-menu > li.tdb-hover > a:after,
				.td_uid_29_60331d771e29b_rand .tdb-menu-items-dropdown:hover .td-subcat-more:after {
					width: 0px;
				}
				
				.td_uid_29_60331d771e29b_rand .tdb-menu > li > a:after,
				.td_uid_29_60331d771e29b_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>
.td_uid_29_60331d771e29b_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_29_60331d771e29b_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_29_60331d771e29b_rand .td-pulldown-filter-list li:hover a {
					color: #fc0001;
				}
</style><div id=td_uid_29_60331d771e29b class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33"><a href="https://wwnrradio.com/"><span class="tdb-menu-item-text">Home</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-520"><a href="#"><span class="tdb-menu-item-text">About</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-130"><a href="https://wwnrradio.com/programming/"><span class="tdb-menu-item-text">Programming</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-197"><a href="https://wwnrradio.com/history/"><span class="tdb-menu-item-text">History</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-12063"><a href="#"><span class="tdb-menu-item-text">COVID-19 Info</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-12667"><a target="_blank" href="http://radiocitywv.com/wp-content/uploads/sites/10/2020/05/WV_Strong_The_Comeback.pdf"><span class="tdb-menu-item-text">WV Strong: The Comeback</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-12064"><a target="_blank" href="https://dhhr.wv.gov/COVID-19/Pages/default.aspx"><span class="tdb-menu-item-text">WV DHHR COVID-19 Information</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-12065"><a target="_blank" href="https://www.cdc.gov/coronavirus/2019-nCoV/index.html"><span class="tdb-menu-item-text">CDC Website</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-12066"><a target="_blank" href="http://radiocitywv.com/covid-19-resource/"><span class="tdb-menu-item-text">Helpful Resources</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-552"><a href="https://wwnrradio.com/category/news/"><span class="tdb-menu-item-text">News</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-587"><a href="https://wwnrradio.com/category/world-news/"><span class="tdb-menu-item-text">World News</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-586"><a href="https://wwnrradio.com/category/money/"><span class="tdb-menu-item-text">Money</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-584"><a href="https://wwnrradio.com/category/politics/"><span class="tdb-menu-item-text">Politics</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-583"><a href="https://wwnrradio.com/category/sports/"><span class="tdb-menu-item-text">Sports</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1422"><a href="https://wwnrradio.com/category/golden-bears-athletics/"><span class="tdb-menu-item-text">Golden Bears</span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-111"><a href="https://wwnrradio.com/contact-us/"><span class="tdb-menu-item-text">Contact</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-555"><a href="https://wwnrradio.com/advertise-with-us/"><span class="tdb-menu-item-text">Advertise With Us</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-524"><a href="#"><span class="tdb-menu-item-text">Links</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-3853"><a target="_blank" href="https://beckleywv.toysfortots.org/local-coordinator-sites/lco-sites/default.aspx?nPageID=100&#038;nPreviewInd=200"><span class="tdb-menu-item-text">Toys for Tots</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-1421"><a target="_blank" href="https://goldenbearathletics.com"><span class="tdb-menu-item-text">WVU Tech</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-192"><a target="_blank" href="https://southerncommunications.blogspot.com/"><span class="tdb-menu-item-text">Community Connection</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1774"><a target="_blank" href="https://v7player.wostreaming.net/1267"><span class="tdb-menu-item-text">Listen Live</span></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-pluss"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="td_uid_18_60331d772020e" class="tdc-zone"><div class="tdc_zone td_uid_32_60331d7720213_rand  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.td_uid_32_60331d7720213_rand {
                    min-height: 0;
                }

                
                .td-header-desktop-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-desktop-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-desktop-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
                
                .td-header-desktop-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="td_uid_19_60331d77203a2" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_33_60331d77203a6_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_33_60331d77203a6_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_33_60331d77203a6_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                .td_uid_33_60331d77203a6_rand {
                    min-height: 0;
                }
                
                
                .td_uid_33_60331d77203a6_rand:before {
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 12px 40px 0px rgba(0,0,0,0.12);
                    z-index: 20;
                    pointer-events: none;
                }
                
                
                @media (min-width: 767px) {
                    .td_uid_33_60331d77203a6_rand.tdc-row-content-vert-center,
                    .td_uid_33_60331d77203a6_rand.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_33_60331d77203a6_rand.tdc-row-content-vert-bottom,
                    .td_uid_33_60331d77203a6_rand.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_33_60331d77203a6_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_33_60331d77203a6_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.td_uid_33_60331d77203a6_rand{
margin-right:0px !important;
margin-left:0px !important;
padding-right:6px !important;
padding-left:6px !important;
position:relative;
}

.td_uid_33_60331d77203a6_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_19_60331d77203a2_rand_style td-element-style" ><style>
.td_uid_19_60331d77203a2_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column td_uid_34_60331d77204c6_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_34_60331d77204c6_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search td_uid_35_60331d77205d7_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_35_60331d77205d7" >
<style>

/* inline tdc_css att */

.td_uid_35_60331d77205d7_rand{
margin-right:24px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_35_60331d77205d7_rand{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_35_60331d77205d7_rand{
margin-right:20px !important;
}
}

</style>
<style>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</style>
<div class="td_uid_35_60331d77205d7_rand_style td-element-style"><style>
.td_uid_35_60331d77205d7_rand_style{
background-color:rgba(17,106,206,0.08) !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://wwnrradio.com/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu td_uid_36_60331d7722201_rand tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_36_60331d7722201"  style=" z-index: 999;">
<style>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</style>
<style>
.td_uid_36_60331d7722201_rand .tdb-menu > li.current-menu-item > a,
				.td_uid_36_60331d7722201_rand .tdb-menu > li.current-menu-ancestor > a,
				.td_uid_36_60331d7722201_rand .tdb-menu > li.current-category-ancestor > a,
				.td_uid_36_60331d7722201_rand .tdb-menu > li:hover > a,
				.td_uid_36_60331d7722201_rand .tdb-menu > li.tdb-hover > a,
				.td_uid_36_60331d7722201_rand .tdb-menu-items-dropdown:hover .td-subcat-more {
					color: #fc0001;
				}
				
				
				.td_uid_36_60331d7722201_rand .tdb-menu > li > a:after,
				.td_uid_36_60331d7722201_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color:     ;
				}
				
				.td_uid_36_60331d7722201_rand .tdb-menu > li.current-menu-item > a:after,
				.td_uid_36_60331d7722201_rand .tdb-menu > li.current-menu-ancestor > a:after,
				.td_uid_36_60331d7722201_rand .tdb-menu > li.current-category-ancestor > a:after,
				.td_uid_36_60331d7722201_rand .tdb-menu > li:hover > a:after,
				.td_uid_36_60331d7722201_rand .tdb-menu > li.tdb-hover > a:after,
				.td_uid_36_60331d7722201_rand .tdb-menu-items-dropdown:hover .td-subcat-more:after {
					width: 0px;
				}
				
				.td_uid_36_60331d7722201_rand .tdb-menu > li > a:after,
				.td_uid_36_60331d7722201_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>
.td_uid_36_60331d7722201_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_36_60331d7722201_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_36_60331d7722201_rand .td-pulldown-filter-list li:hover a {
					color: #fc0001;
				}
</style><div id=td_uid_36_60331d7722201 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33"><a href="https://wwnrradio.com/"><span class="tdb-menu-item-text">Home</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-520"><a href="#"><span class="tdb-menu-item-text">About</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-130"><a href="https://wwnrradio.com/programming/"><span class="tdb-menu-item-text">Programming</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-197"><a href="https://wwnrradio.com/history/"><span class="tdb-menu-item-text">History</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-12063"><a href="#"><span class="tdb-menu-item-text">COVID-19 Info</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-12667"><a target="_blank" href="http://radiocitywv.com/wp-content/uploads/sites/10/2020/05/WV_Strong_The_Comeback.pdf"><span class="tdb-menu-item-text">WV Strong: The Comeback</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-12064"><a target="_blank" href="https://dhhr.wv.gov/COVID-19/Pages/default.aspx"><span class="tdb-menu-item-text">WV DHHR COVID-19 Information</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-12065"><a target="_blank" href="https://www.cdc.gov/coronavirus/2019-nCoV/index.html"><span class="tdb-menu-item-text">CDC Website</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-12066"><a target="_blank" href="http://radiocitywv.com/covid-19-resource/"><span class="tdb-menu-item-text">Helpful Resources</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-552"><a href="https://wwnrradio.com/category/news/"><span class="tdb-menu-item-text">News</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-587"><a href="https://wwnrradio.com/category/world-news/"><span class="tdb-menu-item-text">World News</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-586"><a href="https://wwnrradio.com/category/money/"><span class="tdb-menu-item-text">Money</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-584"><a href="https://wwnrradio.com/category/politics/"><span class="tdb-menu-item-text">Politics</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-583"><a href="https://wwnrradio.com/category/sports/"><span class="tdb-menu-item-text">Sports</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1422"><a href="https://wwnrradio.com/category/golden-bears-athletics/"><span class="tdb-menu-item-text">Golden Bears</span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-111"><a href="https://wwnrradio.com/contact-us/"><span class="tdb-menu-item-text">Contact</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-555"><a href="https://wwnrradio.com/advertise-with-us/"><span class="tdb-menu-item-text">Advertise With Us</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-524"><a href="#"><span class="tdb-menu-item-text">Links</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-3853"><a target="_blank" href="https://beckleywv.toysfortots.org/local-coordinator-sites/lco-sites/default.aspx?nPageID=100&#038;nPreviewInd=200"><span class="tdb-menu-item-text">Toys for Tots</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-1421"><a target="_blank" href="https://goldenbearathletics.com"><span class="tdb-menu-item-text">WVU Tech</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-192"><a target="_blank" href="https://southerncommunications.blogspot.com/"><span class="tdb-menu-item-text">Community Connection</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1774"><a target="_blank" href="https://v7player.wostreaming.net/1267"><span class="tdb-menu-item-text">Listen Live</span></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-pluss"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div></div></div>                </div>
            </div>
            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://wwnrradio.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://wwnrradio.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Leaked audio shows Biden criticizing &#039;defund police&#039; movement</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-22823" class="post-22823 post type-post status-publish format-standard has-post-thumbnail category-news category-videos" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://wwnrradio.com/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Leaked audio shows Biden criticizing &#39;defund police&#39; movement</h1>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-21T18:16:11+00:00" >February 21, 2021</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://wwnrradio.com/wp-content/uploads/2021/02/1613949371_maxresdefault.jpg" data-caption=""><img width="696" height="392" class="entry-thumb td-modal-image" src="https://wwnrradio.com/wp-content/uploads/2021/02/1613949371_maxresdefault-696x392.jpg" srcset="https://wwnrradio.com/wp-content/uploads/2021/02/1613949371_maxresdefault-696x392.jpg 696w, https://wwnrradio.com/wp-content/uploads/2021/02/1613949371_maxresdefault.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="1613949371_maxresdefault.jpg"/></a></div>
            <!-- content -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_39_60331d7724c7e_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_39_60331d7724c7e_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_39_60331d7724c7e_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6181783880508513" data-ad-slot="9926280071"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6181783880508513" data-ad-slot="9926280071"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6181783880508513" data-ad-slot="9926280071"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6181783880508513" data-ad-slot="9926280071"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>In a meeting with civil rights leaders, Joe Biden stated that the GOP used &#8220;defund the police&#8221; movement to &#8220;beat&#8221; Democrats. #FoxNews</p>
<p>Subscribe to Fox News! https://bit.ly/2vBUvAS<br />
Watch more Fox News Video: http://video.foxnews.com<br />
Watch Fox News Channel Live: http://www.foxnewsgo.com/</p>
<p>FOX News Channel (FNC) is a 24-hour all-encompassing news service delivering breaking news as well as political and business news. The number one network in cable, FNC has been the most-watched television news channel for 18 consecutive years. According to a 2020 Brand Keys Consumer Loyalty Engagement Index report, FOX News is the top brand in the country for morning and evening news coverage. A 2019 Suffolk University poll named FOX News as the most trusted source for television news or commentary, while a 2019 Brand Keys Emotion Engagement Analysis survey found that FOX News was the most trusted cable news brand. A 2017 Gallup/Knight Foundation survey also found that among Americans who could name an objective news source, FOX News was the top-cited outlet. Owned by FOX Corporation, FNC is available in nearly 90 million homes and dominates the cable news landscape, routinely notching the top ten programs in the genre.</p>
<p>Watch full episodes of your favorite shows<br />
The Five: http://video.foxnews.com/playlist/longform-the-five/<br />
Special Report with Bret Baier: http://video.foxnews.com/playlist/longform-special-report/<br />
The Story with Martha MacCallum: http://video.foxnews.com/playlist/longform-the-story-with-martha-maccallum/<br />
Tucker Carlson Tonight: http://video.foxnews.com/playlist/longform-tucker-carlson-tonight/<br />
Hannity:  http://video.foxnews.com/playlist/longform-hannity/<br />
The Ingraham Angle: http://video.foxnews.com/playlist/longform-the-ingraham-angle/<br />
Fox News @ Night: http://video.foxnews.com/playlist/longform-fox-news-night/</p>
<p>Follow Fox News on Facebook: https://www.facebook.com/FoxNews/<br />
Follow Fox News on Twitter: https://twitter.com/FoxNews/<br />
Follow Fox News on Instagram: https://www.instagram.com/foxnews/om/<br />
<br /><a href="https://www.youtube.com/watch?v=sDk0U4yz1Yg">source</a></p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://wwnrradio.com/leaked-audio-shows-biden-criticizing-defund-police-movement/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwwnrradio.com%2Fleaked-audio-shows-biden-criticizing-defund-police-movement%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Leaked+audio+shows+Biden+criticizing+%26%2339%3Bdefund+police%26%2339%3B+movement&url=https%3A%2F%2Fwwnrradio.com%2Fleaked-audio-shows-biden-criticizing-defund-police-movement%2F&via=WWNR+Radio">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev -->            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://wwnrradio.com/author/qjwl2/">WWNR</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="WWNR"></span><meta itemprop="datePublished" content="2021-02-21T18:16:11+00:00"><meta itemprop="dateModified" content="2021-02-21T18:16:11-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://wwnrradio.com/leaked-audio-shows-biden-criticizing-defund-police-movement/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wwnrradio.com/wp-content/uploads/2019/09/WWNR_LOGO.jpg"></span><meta itemprop="name" content="WWNR Radio"></span><meta itemprop="headline " content="Leaked audio shows Biden criticizing &#039;defund police&#039; movement"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wwnrradio.com/wp-content/uploads/2021/02/1613949371_maxresdefault.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_41_60331d77252ba_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_41_60331d77252ba" ><script>var block_td_uid_41_60331d77252ba = new tdBlock();
block_td_uid_41_60331d77252ba.id = "td_uid_41_60331d77252ba";
block_td_uid_41_60331d77252ba.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_41_60331d77252ba_rand","td_column_number":3,"live_filter_cur_post_id":22823,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_41_60331d77252ba_rand","tdc_css_class_style":"td_uid_41_60331d77252ba_rand_style"}';
block_td_uid_41_60331d77252ba.td_column_number = "3";
block_td_uid_41_60331d77252ba.block_type = "td_block_related_posts";
block_td_uid_41_60331d77252ba.post_count = "3";
block_td_uid_41_60331d77252ba.found_posts = "350";
block_td_uid_41_60331d77252ba.header_color = "";
block_td_uid_41_60331d77252ba.ajax_pagination_infinite_stop = "";
block_td_uid_41_60331d77252ba.max_num_pages = "117";
tdBlocksArray.push(block_td_uid_41_60331d77252ba);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_42_60331d7726247" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_41_60331d77252ba" href="#">RELATED ARTICLES</a><a id="td_uid_43_60331d772624d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_41_60331d77252ba" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_41_60331d77252ba class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wwnrradio.com/giuliani-rips-into-de-blasios-state-of-emergency-hes-way-too-late/" rel="bookmark" class="td-image-wrap" title="Giuliani rips into de Blasio&#039;s state of emergency: He&#039;s way too late"><img width="" height="" class="entry-thumb" src="https://wwnrradio.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/thumb-disabled/td_218x150.png"  alt="" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wwnrradio.com/giuliani-rips-into-de-blasios-state-of-emergency-hes-way-too-late/" rel="bookmark" title="Giuliani rips into de Blasio&#039;s state of emergency: He&#039;s way too late">Giuliani rips into de Blasio&#039;s state of emergency: He&#039;s way too late</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wwnrradio.com/thomas-and-friends-roll-into-the-youth-museum/" rel="bookmark" class="td-image-wrap" title="Thomas and Friends roll into the Youth Museum"><img width="" height="" class="entry-thumb" src="https://wwnrradio.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/thumb-disabled/td_218x150.png"  alt="" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wwnrradio.com/thomas-and-friends-roll-into-the-youth-museum/" rel="bookmark" title="Thomas and Friends roll into the Youth Museum">Thomas and Friends roll into the Youth Museum</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://wwnrradio.com/how-the-beckley-raleigh-county-convention-center-is-doing-during-the-covid-19-pandemic/" rel="bookmark" class="td-image-wrap" title="HOW THE BECKLEY RALEIGH COUNTY CONVENTION CENTER IS DOING DURING THE COVID-19 PANDEMIC"><img width="" height="" class="entry-thumb" src="https://wwnrradio.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/thumb-disabled/td_218x150.png"  alt="" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://wwnrradio.com/how-the-beckley-raleigh-county-convention-center-is-doing-during-the-covid-19-pandemic/" rel="bookmark" title="HOW THE BECKLEY RALEIGH COUNTY CONVENTION CENTER IS DOING DURING THE COVID-19 PANDEMIC">HOW THE BECKLEY RALEIGH COUNTY CONVENTION CENTER IS DOING DURING THE COVID-19 PANDEMIC</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_41_60331d77252ba" data-td_block_id="td_uid_41_60331d77252ba"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_41_60331d77252ba" data-td_block_id="td_uid_41_60331d77252ba"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 td_uid_44_60331d7726ccb_rand td_block_template_1 ">

<style>
/* custom css */
.td_uid_44_60331d7726ccb_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_44_60331d7726ccb_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6181783880508513" data-ad-slot="5440240150"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6181783880508513" data-ad-slot="5440240150"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6181783880508513" data-ad-slot="5440240150"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6181783880508513" data-ad-slot="5440240150"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


		<aside class="td_block_template_1 widget widget_recent_entries">
		<h4 class="block-title"><span>Recent Articles</span></h4>
		<ul>
											<li>
					<a href="https://wwnrradio.com/leaked-audio-shows-biden-criticizing-defund-police-movement/" aria-current="page">Leaked audio shows Biden criticizing &#39;defund police&#39; movement</a>
									</li>
											<li>
					<a href="https://wwnrradio.com/giuliani-rips-into-de-blasios-state-of-emergency-hes-way-too-late/">Giuliani rips into de Blasio&#39;s state of emergency: He&#39;s way too late</a>
									</li>
											<li>
					<a href="https://wwnrradio.com/thomas-and-friends-roll-into-the-youth-museum/">Thomas and Friends roll into the Youth Museum</a>
									</li>
											<li>
					<a href="https://wwnrradio.com/how-the-beckley-raleigh-county-convention-center-is-doing-during-the-covid-19-pandemic/">HOW THE BECKLEY RALEIGH COUNTY CONVENTION CENTER IS DOING DURING THE COVID-19 PANDEMIC</a>
									</li>
											<li>
					<a href="https://wwnrradio.com/united-way-of-beckley-opens-warming-centers-for-community/">United Way of Beckley Opens Warming Centers for Community</a>
									</li>
					</ul>

		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



	<div class="td-footer-page td-footer-container td-container-wrap">
	<!-- footer content --><div id="td_uid_21_60331d7727ce2" class="tdc-zone"><div class="tdc_zone td_uid_45_60331d7727ce8_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_45_60331d7727ce8_rand {
                    min-height: 0;
                }
</style><div id="td_uid_22_60331d7727dfb" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_46_60331d7727dff_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.td_uid_46_60331d7727dff_rand {
                    min-height: 0;
                }
                
                
                 .td_uid_46_60331d7727dff_rand > .td-element-style:after {
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #fc0001 !important;
                }
                
                @media (min-width: 767px) {
                    .td_uid_46_60331d7727dff_rand.tdc-row-content-vert-center,
                    .td_uid_46_60331d7727dff_rand.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_46_60331d7727dff_rand.tdc-row-content-vert-bottom,
                    .td_uid_46_60331d7727dff_rand.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_46_60331d7727dff_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_46_60331d7727dff_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.td_uid_46_60331d7727dff_rand{
padding-top:40px !important;
padding-bottom:40px !important;
}

.td_uid_46_60331d7727dff_rand .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_46_60331d7727dff_rand{
padding-top:30px !important;
padding-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_46_60331d7727dff_rand{
padding-top:25px !important;
padding-bottom:25px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_46_60331d7727dff_rand{
padding-top:25px !important;
padding-bottom:25px !important;
}
}

</style>
<div class="td_uid_22_60331d7727dfb_rand_style td-element-style" ></div><div class="vc_column td_uid_47_60331d7727f62_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_47_60331d7727f62_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu td_uid_48_60331d7728012_rand tdb-horiz-menu-singleline td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_48_60331d7728012"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_48_60331d7728012_rand{
margin-bottom:28px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Muli");
.td_uid_48_60331d7728012_rand .tdb-horiz-menu > li {
                    margin-right: 30px;
                }
                .td_uid_48_60331d7728012_rand .tdb-horiz-menu > li:last-child {
                    margin-right: 0;
                }
                
                
                .td_uid_48_60331d7728012_rand .tdb-horiz-menu > li > a {
                    padding: 0px;
                }
                
                
                .td_uid_48_60331d7728012_rand .tdb-horiz-menu > li .tdb-menu-sep {
                    top: 0px;
                }
                
                
                .td_uid_48_60331d7728012_rand .tdb-horiz-menu > li > a  .tdb-sub-menu-icon {
                    top: 0px;
                }
                
                
                .td_uid_48_60331d7728012_rand .tdb-horiz-menu > li > a {
                    color: #ffffff;
                }
                
                .td_uid_48_60331d7728012_rand .tdb-horiz-menu > li.current-menu-item > a,
                .td_uid_48_60331d7728012_rand .tdb-horiz-menu > li.current-menu-ancestor > a,
                .td_uid_48_60331d7728012_rand .tdb-horiz-menu > li.current-category-ancestor > a,
                .td_uid_48_60331d7728012_rand .tdb-horiz-menu > li:hover > a {
                    color: #000000;
                }
                
                .td_uid_48_60331d7728012_rand .tdb-horiz-menu > li > a {
                    font-family:Muli !important;line-height:26px !important;font-weight:400 !important;
                }
                
                
                
                .td_uid_48_60331d7728012_rand .tdb-horiz-menu ul {
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_48_60331d7728012_rand .tdb-horiz-menu > li {
                    margin-right: 24px;
                }
                .td_uid_48_60331d7728012_rand .tdb-horiz-menu > li:last-child {
                    margin-right: 0;
                }
                
                
                .td_uid_48_60331d7728012_rand .tdb-horiz-menu > li > a {
                    font-family:Muli !important;font-size:12px !important;line-height:25px !important;font-weight:400 !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_48_60331d7728012_rand .tdb-horiz-menu > li {
                    margin-right: 24px;
                }
                .td_uid_48_60331d7728012_rand .tdb-horiz-menu > li:last-child {
                    margin-right: 0;
                }
                
                
                .td_uid_48_60331d7728012_rand .tdb-horiz-menu > li > a {
                    font-family:Muli !important;font-size:12px !important;line-height:25px !important;font-weight:400 !important;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_48_60331d7728012_rand .tdb-horiz-menu > li {
                    margin-right: 24px;
                }
                .td_uid_48_60331d7728012_rand .tdb-horiz-menu > li:last-child {
                    margin-right: 0;
                }
                
                
                .td_uid_48_60331d7728012_rand .tdb-horiz-menu > li > a {
                    font-family:Muli !important;font-size:12px !important;line-height:24px !important;font-weight:400 !important;
                }
}
</style><div id=td_uid_48_60331d7728012 class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="tdb-horiz-menu" class="tdb-horiz-menu"><li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://wwnrradio.com/privacy-policy/"><span class="tdb-menu-item-text">Privacy Policy</span></a></li>
<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://wwnrradio.com/contest-rules/"><span class="tdb-menu-item-text">Contest Rules</span></a></li>
<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://wwnrradio.com/advertise-with-us/"><span class="tdb-menu-item-text">Advertise With Us</span></a></li>
<li id="menu-item-297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297"><a href="https://wwnrradio.com/employment-opportunities/"><span class="tdb-menu-item-text">Employment Opportunities</span></a></li>
<li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100"><a target="_blank" href="https://wwnrradio.com/wp-content/uploads/2019/09/EEO-Report-2019.pdf"><span class="tdb-menu-item-text">EEO Report</span></a></li>
</ul></div></div></div></div></div><div class="vc_column td_uid_49_60331d772927e_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_49_60331d772927e_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_49_60331d772927e_rand{
width:50% !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text td_uid_50_60331d7729470_rand tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_50_60331d7729470" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_50_60331d7729470_rand{
text-align:left !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Muli");
.td_uid_50_60331d7729470_rand .tdm-descr {
                    color: #ffffff;
                }
                
				.td_uid_50_60331d7729470_rand .tdm-descr {
					font-family:Muli !important;font-size:13px !important;line-height:1.6 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_50_60331d7729470_rand .tdm-descr {
					font-family:Muli !important;font-size:12px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">&copy; WWNR Radio. © Southern Communications |<br> Website By <a href="https://cucumberand.co" target="_blank" style="color: #ffffff;">Cucumber and Company</a> | <a  style="color: #ffffff;" href="https://wwnrradio.com/sitemap/">Sitemap</a></p></div></div></div></div></div></div></div>
	</div>



</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 60331d7729db6
    -->

    <script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/wwnrradio.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8' id='td-site-min-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<div class="fb-comments" data-href="<php get_permalink() ?php>" data-width="500" data-numposts="5"></div>
<!-- JS generated by theme -->

<script>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</script>

<script src='https://stats.wp.com/e-202108.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'167572854',post:'22823',tz:'-5',srv:'wwnrradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '167572854', '22823' ]);
</script>

</body>
</html>