<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Many migrants stuck in lawless Mexican border state after trying to enter US - WWNR Radio</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://wwnrradio.com/xmlrpc.php" />
    <meta property="og:image" content="https://wwnrradio.com/wp-content/uploads/2019/11/Migrants-4.jpg" /><link rel="icon" type="image/png" href="https://wwnrradio.com/wp-content/uploads/2019/09/favicon.ico"><meta property="og:title" content="Many migrants stuck in lawless Mexican border state after trying to enter US"/>
<meta property="og:description" content=""/>
<meta property="og:image" content="https://wwnrradio.com/wp-content/uploads/2019/11/Migrants-4.jpg"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Many migrants stuck in lawless Mexican border state after trying to enter US"/>
<meta name="twitter:description" content=""/>
<meta name="twitter:image" content="https://wwnrradio.com/wp-content/uploads/2019/11/Migrants-4.jpg"/>
<meta name="author" content="WWNR"/>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://wwnrradio.com/many-migrants-stuck-in-lawless-mexican-border-state-after-trying-to-enter-us/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://wwnrradio.com/many-migrants-stuck-in-lawless-mexican-border-state-after-trying-to-enter-us/" />
<meta property="og:site_name" content="WWNR Radio" />
<meta property="article:publisher" content="https://www.facebook.com/WWNRRADIO/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-11-18T03:14:14+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@wwnrradio" />
<meta name="twitter:creator" content="@wwnrradio" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://wwnrradio.com/#website","url":"https://wwnrradio.com/","name":"WWNR Radio","potentialAction":{"@type":"SearchAction","target":"https://wwnrradio.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://wwnrradio.com/many-migrants-stuck-in-lawless-mexican-border-state-after-trying-to-enter-us/#primaryimage","url":"https://wwnrradio.com/wp-content/uploads/2019/11/Migrants-4.jpg","width":1024,"height":576},{"@type":"WebPage","@id":"https://wwnrradio.com/many-migrants-stuck-in-lawless-mexican-border-state-after-trying-to-enter-us/#webpage","url":"https://wwnrradio.com/many-migrants-stuck-in-lawless-mexican-border-state-after-trying-to-enter-us/","inLanguage":"en-US","name":"Many migrants stuck in lawless Mexican border state after trying to enter US - WWNR Radio","isPartOf":{"@id":"https://wwnrradio.com/#website"},"primaryImageOfPage":{"@id":"https://wwnrradio.com/many-migrants-stuck-in-lawless-mexican-border-state-after-trying-to-enter-us/#primaryimage"},"datePublished":"2019-11-18T03:14:14+00:00","dateModified":"2019-11-18T03:14:14+00:00","author":{"@id":"https://wwnrradio.com/#/schema/person/419a74f054091cebcf3a051857c06d57"}},{"@type":["Person"],"@id":"https://wwnrradio.com/#/schema/person/419a74f054091cebcf3a051857c06d57","name":"WWNR","image":{"@type":"ImageObject","@id":"https://wwnrradio.com/#authorlogo","url":"https://secure.gravatar.com/avatar/efbcca8b7bc80fb53d1f3b945f20797e?s=96&d=mm&r=g","caption":"WWNR"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WWNR Radio &raquo; Feed" href="https://wwnrradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWNR Radio &raquo; Comments Feed" href="https://wwnrradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWNR Radio &raquo; Many migrants stuck in lawless Mexican border state after trying to enter US Comments Feed" href="https://wwnrradio.com/many-migrants-stuck-in-lawless-mexican-border-state-after-trying-to-enter-us/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-56660376-38';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-56660376-38', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wwnrradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wwnrradio.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='child-theme-generator-css'  href='https://wwnrradio.com/wp-content/plugins/child-theme-generator/public/css/child-theme-generator-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://wwnrradio.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='https://wwnrradio.com/wp-content/plugins/sitemap/css/page-list.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://wwnrradio.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://wwnrradio.com/wp-content/themes/Newspaper/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://wwnrradio.com/wp-content/themes/wwnr-radio/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://wwnrradio.com/wp-content/plugins/td-newsletter/style.css?ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://wwnrradio.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://wwnrradio.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Muli%3A400%2C600%2C800%7CRubik%3A400%2C600%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600%2C800&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://wwnrradio.com/wp-content/themes/wwnr-radio/style.css?ver=1.0' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://wwnrradio.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://wwnrradio.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://wwnrradio.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/wwnrradio.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/child-theme-generator/public/js/child-theme-generator-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.2.4'></script>
<link rel='https://api.w.org/' href='https://wwnrradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wwnrradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wwnrradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wwnrradio.com/?p=4844' />
<link rel="alternate" type="application/json+oembed" href="https://wwnrradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwwnrradio.com%2Fmany-migrants-stuck-in-lawless-mexican-border-state-after-trying-to-enter-us%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wwnrradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwwnrradio.com%2Fmany-migrants-stuck-in-lawless-mexican-border-state-after-trying-to-enter-us%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"c009af50b5","wpRestUrl":"https:\/\/wwnrradio.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/wwnrradio.com\/wp-admin\/","wpRestNonce":"c009af50b5","wpRestUrl":"https:\/\/wwnrradio.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #fc0001;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #fc0001;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #fc0001;
                }
                .tdm-btn-style1 {
					background-color: #fc0001;
				}
				.tdm-btn-style2:before {
				    border-color: #fc0001;
				}
				.tdm-btn-style2 {
				    color: #fc0001;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #fc0001;
                    -moz-box-shadow: 0 2px 16px #fc0001;
                    box-shadow: 0 2px 16px #fc0001;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #fc0001;
                    -moz-box-shadow: 0 4px 26px #fc0001;
                    box-shadow: 0 4px 26px #fc0001;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-4844 single-format-standard many-migrants-stuck-in-lawless-mexican-border-state-after-trying-to-enter-us global-block-template-1 tdb_template_24 tdb-template  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/wwnr101.1/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-33"><a href="https://wwnrradio.com/">Home</a></li>
<li id="menu-item-520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-520"><a href="#">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="https://wwnrradio.com/programming/">Programming</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://wwnrradio.com/history/">History</a></li>
</ul>
</li>
<li id="menu-item-552" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-552"><a href="https://wwnrradio.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587"><a href="https://wwnrradio.com/category/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="https://wwnrradio.com/category/money/">Money</a></li>
	<li id="menu-item-584" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-584"><a href="https://wwnrradio.com/category/politics/">Politics</a></li>
	<li id="menu-item-583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-583"><a href="https://wwnrradio.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-1422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1422"><a href="https://wwnrradio.com/category/golden-bear-athletics/">Golden Bear</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-111"><a href="https://wwnrradio.com/contact-us/">Contact<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-555"><a href="https://wwnrradio.com/advertise-with-us/">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288"><a href="https://wwnrradio.com/closings-and-delays/">Closings</a></li>
<li id="menu-item-524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-524"><a href="#">Links<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1421"><a target="_blank" href="https://goldenbearathletics.com">WVU Tech</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="https://southerncommunications.blogspot.com/">Community Connection</a></li>
</ul>
</li>
<li id="menu-item-3853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3853"><a href="https://beckleywv.toysfortots.org/local-coordinator-sites/lco-sites/default.aspx?nPageID=100&#038;nPreviewInd=200">Toys for Tots</a></li>
<li id="menu-item-1774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1774"><a target="_blank" href="http://v6.player.abacast.net/1267">Listen Live</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://wwnrradio.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="td_uid_1_5dd215977b258" class="tdc-zone"><div class="tdc_zone td_uid_1_5dd215977b299_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_1_5dd215977b299_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-wrap {
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_1_5dd215977b299_rand{
margin-bottom:50px !important;
}
}

</style><div id="td_uid_2_5dd215977b5b0" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_2_5dd215977b5ec_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_2_5dd215977b5ec_rand {
                    min-height: 0;
                }
                
                
                 .td_uid_2_5dd215977b5ec_rand > .td-element-style:after {
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #fc0001 !important;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_2_5dd215977b5ec_rand{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

</style>
<div class="td_uid_2_5dd215977b5b0_rand_style td-element-style" ></div><div class="vc_column td_uid_3_5dd215977b851_rand  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_3_5dd215977b851_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_3_5dd215977b851_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_3_5dd215977b851_rand{
width:65% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_4_5dd215977baed_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_4_5dd215977baed" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Muli");
.td_uid_4_5dd215977baed_rand .tdb-logo-a,
                .td_uid_4_5dd215977baed_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_4_5dd215977baed_rand .tdb-logo-a,
                .td_uid_4_5dd215977baed_rand h1 {
                    align-items: center;
                }
                
                .td_uid_4_5dd215977baed_rand .tdb-logo-a,
                .td_uid_4_5dd215977baed_rand h1 {
                    justify-content: flex-start;
                }
                
                .td_uid_4_5dd215977baed_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_4_5dd215977baed_rand .tdb-logo-text-tagline {
                    margin-top: 0;
                    margin-left: 2px;
                }
                
                
                .td_uid_4_5dd215977baed_rand .tdb-logo-text-title {
                    display: block;
                }
                
                .td_uid_4_5dd215977baed_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_4_5dd215977baed_rand .tdb-logo-text-wrap {
                    flex-direction: row;
                    align-items: baseline;
                }
                
                
                .td_uid_4_5dd215977baed_rand .tdb-logo-text-wrap {
                    align-items: flex-start;
                }
                
                .td_uid_4_5dd215977baed_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_4_5dd215977baed_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_4_5dd215977baed_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_4_5dd215977baed_rand .tdb-logo-text-tagline {
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.td_uid_4_5dd215977baed_rand .tdb-logo-text-tagline {
                    margin-top: 0;
                    margin-left: -4px;
                }
                
                
                .td_uid_4_5dd215977baed_rand .tdb-logo-text-title {
                    font-family:Muli !important;font-size:24px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;;
                }
                
                .td_uid_4_5dd215977baed_rand .tdb-logo-text-tagline {
                    font-family:Muli !important;font-size:24px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://wwnrradio.com/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://wwnrradio.com/wp-content/uploads/2019/09/WWNR_LOGO.jpg" alt=""  title="" /></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_5_5dd215977ff98_rand  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_5_5dd215977ff98_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_5_5dd215977ff98_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_5_5dd215977ff98_rand{
width:35% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search td_uid_6_5dd21597801a7_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_6_5dd21597801a7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_6_5dd21597801a7_rand{
margin-top:3px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_6_5dd21597801a7_rand {
                    float: right;
                    clear: none;
                }
                
                .td_uid_6_5dd21597801a7_rand #tdb-header-search-button-mob i {
                    font-size: 22px;
                }
                
                .td_uid_6_5dd21597801a7_rand #tdb-header-search-button-mob i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_6_5dd21597801a7_rand #tdb-header-search-button-mob {
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.td_uid_6_5dd21597801a7_rand #tdb-header-search-button-mob i {
                    font-size: 19px;
                }
                
                .td_uid_6_5dd21597801a7_rand #tdb-header-search-button-mob i {
                    width: 34.2px;
					height: 34.2px;
					line-height:  34.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="td_uid_5_5dd2159780346" class="tdc-row"><div class="vc_row td_uid_7_5dd2159780382_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_7_5dd2159780382_rand {
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .td_uid_7_5dd2159780382_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_7_5dd2159780382_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_7_5dd2159780382_rand{
margin-right:-20px !important;
margin-left:-20px !important;
width:auto !important;
box-shadow:0 12px 40px rgba(0,0,0,0.12) !important;
position:relative;
}
}

</style>
<div class="td_uid_5_5dd2159780346_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_5_5dd2159780346_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column td_uid_8_5dd21597805be_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_8_5dd21597805be_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu td_uid_9_5dd21597807e8_rand tdb-horiz-menu-singleline td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_9_5dd21597807e8"  style=" z-index: 999;">
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Muli");
.td_uid_9_5dd21597807e8_rand {
                    display: inline-block;
                }
                
                .td_uid_9_5dd21597807e8_rand .tdb-horiz-menu > li .tdb-menu-sep {
                    top: 0px;
                }
                
                
                .td_uid_9_5dd21597807e8_rand .tdb-horiz-menu > li > a  .tdb-sub-menu-icon {
                    top: 0px;
                }
                
                
                .td_uid_9_5dd21597807e8_rand .tdb-horiz-menu > li.current-menu-item > a,
                .td_uid_9_5dd21597807e8_rand .tdb-horiz-menu > li.current-menu-ancestor > a,
                .td_uid_9_5dd21597807e8_rand .tdb-horiz-menu > li.current-category-ancestor > a,
                .td_uid_9_5dd21597807e8_rand .tdb-horiz-menu > li:hover > a {
                    color: #fc0001;
                }
                
                .td_uid_9_5dd21597807e8_rand .tdb-horiz-menu ul li.current-menu-item > a,
                .td_uid_9_5dd21597807e8_rand .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .td_uid_9_5dd21597807e8_rand .tdb-horiz-menu ul li.current-category-ancestor > a,
                .td_uid_9_5dd21597807e8_rand .tdb-horiz-menu ul li:hover > a {
                    color: #fc0001;
                }
                
                .td_uid_9_5dd21597807e8_rand .tdb-horiz-menu ul {
                    box-shadow:  1px 1px 4px 0px rgba(0,0,0,0.12);
                }

/* phone */
@media (max-width: 767px){
.td_uid_9_5dd21597807e8_rand .tdb-horiz-menu > li > a {
                    padding: 0 17px;
                }
                
                
                .td_uid_9_5dd21597807e8_rand .tdb-horiz-menu > li > a  .tdb-sub-menu-icon {
                    font-size: 19px;
                }
                
                .td_uid_9_5dd21597807e8_rand .tdb-horiz-menu > li > a .tdb-sub-menu-icon {
                    margin-left: 0px;
                }
                
                .td_uid_9_5dd21597807e8_rand .tdb-horiz-menu > li > a  .tdb-sub-menu-icon {
                    top: 1px;
                }
                
                
                .td_uid_9_5dd21597807e8_rand .tdb-horiz-menu > li > a {
                    font-family:Muli !important;font-size:12px !important;line-height:50px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:2px !important;
                }
                
                
                
                .td_uid_9_5dd21597807e8_rand .tdb-horiz-menu ul {
                    padding: 10px 0;
                }
                
                .td_uid_9_5dd21597807e8_rand .tdb-horiz-menu ul li > a {
                    padding: 3px 16px;
                }
                
                
                .td_uid_9_5dd21597807e8_rand .tdb-horiz-menu ul {
                    box-shadow:  0px 44px 30px 0px rgba(0,0,0,0.12);
                }
                
                
                .td_uid_9_5dd21597807e8_rand .tdb-horiz-menu ul li > a {
                    font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:2px !important;
                }
}
</style><div id=td_uid_9_5dd21597807e8 class="td_block_inner td-fix-index"><div class="menu-td-demo-header-menu-container"><ul id="tdb-horiz-menu" class="tdb-horiz-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33"><a href="https://wwnrradio.com/"><span class="tdb-menu-item-text">Home</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-520"><a href="#"><span class="tdb-menu-item-text">About</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="https://wwnrradio.com/programming/"><span class="tdb-menu-item-text">Programming</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://wwnrradio.com/history/"><span class="tdb-menu-item-text">History</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-552"><a href="https://wwnrradio.com/category/news/"><span class="tdb-menu-item-text">News</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587"><a href="https://wwnrradio.com/category/lifestyle/"><span class="tdb-menu-item-text">Lifestyle</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="https://wwnrradio.com/category/money/"><span class="tdb-menu-item-text">Money</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-584"><a href="https://wwnrradio.com/category/politics/"><span class="tdb-menu-item-text">Politics</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-583"><a href="https://wwnrradio.com/category/sports/"><span class="tdb-menu-item-text">Sports</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-111"><a href="https://wwnrradio.com/contact-us/"><span class="tdb-menu-item-text">Contact</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-555"><a href="https://wwnrradio.com/advertise-with-us/"><span class="tdb-menu-item-text">Advertise With Us</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288"><a href="https://wwnrradio.com/closings-and-delays/"><span class="tdb-menu-item-text">Closings</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-524"><a href="#"><span class="tdb-menu-item-text">Links</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1421"><a target="_blank" href="https://goldenbearathletics.com"><span class="tdb-menu-item-text">WVU Tech</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="https://southerncommunications.blogspot.com/"><span class="tdb-menu-item-text">Community Connection</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3853"><a href="https://beckleywv.toysfortots.org/local-coordinator-sites/lco-sites/default.aspx?nPageID=100&#038;nPreviewInd=200"><span class="tdb-menu-item-text">Toys for Tots</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1774"><a target="_blank" href="http://v6.player.abacast.net/1267"><span class="tdb-menu-item-text">Listen Live</span></a></li>
</ul></div></div></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="td_uid_7_5dd2159782c59" class="tdc-zone"><div class="tdc_zone td_uid_10_5dd2159782c9d_rand  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.td_uid_10_5dd2159782c9d_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-mobile-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-mobile-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
</style><div id="td_uid_8_5dd2159782feb" class="tdc-row"><div class="vc_row td_uid_11_5dd215978302b_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_11_5dd215978302b_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_12_5dd21597832eb_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_12_5dd21597832eb_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="td_uid_10_5dd2159783513" class="tdc-zone"><div class="tdc_zone td_uid_13_5dd2159783553_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_13_5dd2159783553_rand {
                    min-height: 0;
                }

                
                .td-header-desktop-wrap {
                    position: relative;
                }
/* inline tdc_css att */

.td_uid_13_5dd2159783553_rand{
margin-bottom:60px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_13_5dd2159783553_rand{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_13_5dd2159783553_rand{
margin-bottom:40px !important;
}
}

</style><div id="td_uid_11_5dd2159783835" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row td_uid_14_5dd2159783876_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.td_uid_14_5dd2159783876_rand {
                    min-height: 0;
                }
                
                
                .td_uid_14_5dd2159783876_rand:before {
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 2px 0px rgba(10,0,0,0.15);
                    z-index: 20;
                    pointer-events: none;
                }
                
                
                @media (min-width: 767px) {
                    .td_uid_14_5dd2159783876_rand.tdc-row-content-vert-center,
                    .td_uid_14_5dd2159783876_rand.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_14_5dd2159783876_rand.tdc-row-content-vert-bottom,
                    .td_uid_14_5dd2159783876_rand.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_14_5dd2159783876_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_14_5dd2159783876_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.td_uid_14_5dd2159783876_rand{
padding-right:20px !important;
padding-left:20px !important;
z-index:1000 !important;
position:relative;
}

.td_uid_14_5dd2159783876_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_11_5dd2159783835_rand_style td-element-style" ><style>
.td_uid_11_5dd2159783835_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column td_uid_15_5dd2159783beb_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_15_5dd2159783beb_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather td_uid_16_5dd2159783f1a_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_16_5dd2159783f1a" >
<style>

/* inline tdc_css att */

.td_uid_16_5dd2159783f1a_rand{
margin-right:30px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Rubik");
.td_uid_16_5dd2159783f1a_rand {
                    display: inline-block;
                }
                
                .td_uid_16_5dd2159783f1a_rand .td-icons {
                    top: 0px;
                }
                
                
                .td_uid_16_5dd2159783f1a_rand .td-icons {
                    color: #ffffff;
                }
                
                
                .td_uid_16_5dd2159783f1a_rand .tdb-weather-deg-wrap {
                    color: #ffffff;
                }
                
                .td_uid_16_5dd2159783f1a_rand .tdb-weather-city {
                    color: #ffffff;
                }
                
                
                
                .td_uid_16_5dd2159783f1a_rand .tdb-weather-deg {
                    font-family:Rubik !important;font-size:13px !important;font-weight:400 !important;
                }
                
                .td_uid_16_5dd2159783f1a_rand .tdb-weather-unit {
                    font-family:Rubik !important;font-weight:400 !important;
                }
                
                .td_uid_16_5dd2159783f1a_rand .tdb-weather-city {
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons clear-sky-n"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">35.2</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Beckley</div>
        </div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date td_uid_17_5dd21597849dc_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_17_5dd21597849dc" >
<style>

/* inline tdc_css att */

.td_uid_17_5dd21597849dc_rand{
margin-right:30px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Rubik");
.td_uid_17_5dd21597849dc_rand {
                    display: inline-block;
                }
                
                .td_uid_17_5dd21597849dc_rand .tdb-head-date-txt {
                    color: #ffffff;
                }
                
                
                
                .td_uid_17_5dd21597849dc_rand .tdb-head-date-txt {
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Sunday, November 17, 2019 10:52pm</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_horiz_menu td_uid_18_5dd2159784ecb_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_18_5dd2159784ecb"  style=" z-index: 999;">
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Rubik");
.td_uid_18_5dd2159784ecb_rand {
                    display: inline-block;
                }
                
                .td_uid_18_5dd2159784ecb_rand .tdb-horiz-menu > li .tdb-menu-sep {
                    top: 0px;
                }
                
                
                .td_uid_18_5dd2159784ecb_rand .tdb-horiz-menu > li > a  .tdb-sub-menu-icon {
                    top: 1px;
                }
                
                
                .td_uid_18_5dd2159784ecb_rand .tdb-horiz-menu > li > a {
                    color: #ffffff;
                }
                
                .td_uid_18_5dd2159784ecb_rand .tdb-horiz-menu > li.current-menu-item > a,
                .td_uid_18_5dd2159784ecb_rand .tdb-horiz-menu > li.current-menu-ancestor > a,
                .td_uid_18_5dd2159784ecb_rand .tdb-horiz-menu > li.current-category-ancestor > a,
                .td_uid_18_5dd2159784ecb_rand .tdb-horiz-menu > li:hover > a {
                    color: #fc0001;
                }
                
                .td_uid_18_5dd2159784ecb_rand .tdb-horiz-menu > li > a {
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }
                
                
                
                .td_uid_18_5dd2159784ecb_rand .tdb-horiz-menu ul {
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }
                
                
                .td_uid_18_5dd2159784ecb_rand .tdb-horiz-menu ul li > a {
                    font-family:Rubik !important;
                }
</style><div id=td_uid_18_5dd2159784ecb class="td_block_inner td-fix-index"><div class="menu-southern-coms-sites-menu-container"><ul id="tdb-horiz-menu" class="tdb-horiz-menu"><li id="menu-item-117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117"><a target="_blank" href="https://radiocitywv.com/"><span class="tdb-menu-item-text">Southern Communications</span></a></li>
<li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a target="_blank" href="https://www.buzz935.com/"><span class="tdb-menu-item-text">93.5 The Buzz</span></a></li>
<li id="menu-item-120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120"><a target="_blank" href="https://groovy94.com/"><span class="tdb-menu-item-text">94.1 Groovy</span></a></li>
<li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-122"><a target="_blank" href="https://wwnrradio.com"><span class="tdb-menu-item-text">101.1 WWNR</span></a></li>
<li id="menu-item-119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119"><a target="_blank" href="https://103cir.com/"><span class="tdb-menu-item-text">103 CIR</span></a></li>
<li id="menu-item-121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121"><a target="_blank" href="https://wtnjfm.com/"><span class="tdb-menu-item-text">105.9 WTNJ</span></a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials td_uid_19_5dd2159786512_rand tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_19_5dd2159786512" >
<style>

/* inline tdc_css att */

.td_uid_19_5dd2159786512_rand{
margin-top:2px !important;
}

</style>
<style>
/* custom css */
.td_uid_19_5dd2159786512_rand {
                    float: right;
                    clear: none;
                }
</style>
<style>
.td_uid_20_5dd21597881e7 .tdm-social-item i {
					font-size: 16px;
					vertical-align: middle;
				}
				.td_uid_20_5dd21597881e7 .tdm-social-item i.td-icon-twitter,
				.td_uid_20_5dd21597881e7 .tdm-social-item i.td-icon-linkedin,
				.td_uid_20_5dd21597881e7 .tdm-social-item i.td-icon-pinterest,
				.td_uid_20_5dd21597881e7 .tdm-social-item i.td-icon-blogger,
				.td_uid_20_5dd21597881e7 .tdm-social-item i.td-icon-vimeo {
					font-size: 12.8px;
				}
				
				.td_uid_20_5dd21597881e7 .tdm-social-item {
					width: 41.6px;
					height: 41.6px;
				}
				.td_uid_20_5dd21597881e7 .tdm-social-item i {
					line-height: 41.6px;
				}
				
				.td_uid_20_5dd21597881e7 .tdm-social-item {
				    margin: 0px 0px 0px 0;
				}
				
				.td_uid_20_5dd21597881e7 .tdm-social-item-wrap:last-child .tdm-social-item {
				    margin-right: 0 !important;
				}
                
				.td_uid_20_5dd21597881e7 .tdm-social-item i,
				.tds-team-member2 .td_uid_20_5dd21597881e7.tds-social1 .tdm-social-item i {
					color: #ffffff;
				}
				
				.td_uid_20_5dd21597881e7 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .td_uid_20_5dd21597881e7.tds-social1 .tdm-social-item:hover i {
					color: #fc0001;
				}
				
				
				
				.td_uid_20_5dd21597881e7 .tdm-social-text {
					display: none;
				}
				
                
				.td_uid_20_5dd21597881e7 .tdm-social-text {
					margin-left: 2px;
				}
                
				.td_uid_20_5dd21597881e7 .tdm-social-text {
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 td_uid_20_5dd21597881e7"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/WWNRRADIO/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/WWNRRADIO/"  target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/wwnr101.1/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/wwnr101.1/"  target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/wwnrradio"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/wwnrradio"  target="_blank" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="td_uid_13_5dd215978870b" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_21_5dd2159788751_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.td_uid_21_5dd2159788751_rand {
                    min-height: 0;
                }
                
                
                 .td_uid_21_5dd2159788751_rand > .td-element-style:after {
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #fc0001 !important;
                }
                
                @media (min-width: 767px) {
                    .td_uid_21_5dd2159788751_rand.tdc-row-content-vert-center,
                    .td_uid_21_5dd2159788751_rand.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_21_5dd2159788751_rand.tdc-row-content-vert-bottom,
                    .td_uid_21_5dd2159788751_rand.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_21_5dd2159788751_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_21_5dd2159788751_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.td_uid_21_5dd2159788751_rand{
padding-top:20px !important;
padding-bottom:48px !important;
}

.td_uid_21_5dd2159788751_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_13_5dd215978870b_rand_style td-element-style" ></div><div class="vc_column td_uid_22_5dd2159788a8b_rand  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_22_5dd2159788a8b_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_23_5dd2159788c03_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_23_5dd2159788c03" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Muli");
.td_uid_23_5dd2159788c03_rand .tdb-logo-a,
                .td_uid_23_5dd2159788c03_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_23_5dd2159788c03_rand .tdb-logo-a,
                .td_uid_23_5dd2159788c03_rand h1 {
                    align-items: center;
                }
                
                .td_uid_23_5dd2159788c03_rand .tdb-logo-a,
                .td_uid_23_5dd2159788c03_rand h1 {
                    justify-content: flex-start;
                }
                
                .td_uid_23_5dd2159788c03_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_23_5dd2159788c03_rand .tdb-logo-text-tagline {
                    margin-top: 0;
                    margin-left: -6px;
                }
                
                
                .td_uid_23_5dd2159788c03_rand .tdb-logo-text-title {
                    display: block;
                }
                
                .td_uid_23_5dd2159788c03_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_23_5dd2159788c03_rand .tdb-logo-text-wrap {
                    flex-direction: row;
                    align-items: baseline;
                }
                
                
                .td_uid_23_5dd2159788c03_rand .tdb-logo-text-wrap {
                    align-items: flex-start;
                }
                
                .td_uid_23_5dd2159788c03_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_23_5dd2159788c03_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_23_5dd2159788c03_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_23_5dd2159788c03_rand .tdb-logo-text-tagline {
                    color: #ffffff;
                }
                
                .td_uid_23_5dd2159788c03_rand .tdb-logo-text-title {
                    font-family:Muli !important;font-size:34px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;;
                }
                
                .td_uid_23_5dd2159788c03_rand .tdb-logo-text-tagline {
                    font-family:Muli !important;font-size:34px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_23_5dd2159788c03_rand .tdb-logo-text-title {
                    font-family:Muli !important;font-size:30px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;;
                }
                
                .td_uid_23_5dd2159788c03_rand .tdb-logo-text-tagline {
                    font-family:Muli !important;font-size:30px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_23_5dd2159788c03_rand .tdb-logo-text-title {
                    font-family:Muli !important;font-size:30px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;;
                }
                
                .td_uid_23_5dd2159788c03_rand .tdb-logo-text-tagline {
                    font-family:Muli !important;font-size:30px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://wwnrradio.com/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://wwnrradio.com/wp-content/uploads/2019/09/WWNR_LOGO.jpg" alt=""  title="" /></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_24_5dd21597903b8_rand  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_24_5dd21597903b8_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  td_uid_25_5dd21597906bb_rand td_block_template_1"><iframe src="https://tunein.com/embed/player/s23822/" style="width:100%; height:100px;" scrolling="no" frameborder="no"></iframe>
	<?php echo date(get_option('date_format')); ?></div></div></div></div></div><div id="td_uid_16_5dd21597908f7" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_26_5dd2159790933_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_26_5dd2159790933_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_26_5dd2159790933_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                .td_uid_26_5dd2159790933_rand {
                    min-height: 0;
                }
                
                
                #td_uid_16_5dd21597908f7.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #td_uid_16_5dd21597908f7.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper {
                    width: 100% !important;
                }

                
                @media (min-width: 767px) {
                    .td_uid_26_5dd2159790933_rand.tdc-row-content-vert-center,
                    .td_uid_26_5dd2159790933_rand.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_26_5dd2159790933_rand.tdc-row-content-vert-bottom,
                    .td_uid_26_5dd2159790933_rand.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_26_5dd2159790933_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_26_5dd2159790933_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.td_uid_26_5dd2159790933_rand{
margin-top:-28px !important;
margin-right:0px !important;
margin-left:0px !important;
padding-right:6px !important;
padding-left:6px !important;
box-shadow:0 12px 40px rgba(0,0,0,0.12) !important;
position:relative;
}

.td_uid_26_5dd2159790933_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_16_5dd21597908f7_rand_style td-element-style" ><style>
.td_uid_16_5dd21597908f7_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column td_uid_27_5dd2159790b58_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_27_5dd2159790b58_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search td_uid_28_5dd2159790ee6_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_28_5dd2159790ee6" >
<style>

/* inline tdc_css att */

.td_uid_28_5dd2159790ee6_rand{
margin-right:24px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_28_5dd2159790ee6_rand{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_28_5dd2159790ee6_rand{
margin-right:20px !important;
}
}

</style>
<style>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</style>
<div class="td_uid_28_5dd2159790ee6_rand_style td-element-style"><style>
.td_uid_28_5dd2159790ee6_rand_style{
background-color:rgba(17,106,206,0.08) !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://wwnrradio.com/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu td_uid_29_5dd215979551d_rand tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_29_5dd215979551d"  style=" z-index: 999;">
<style>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</style>
<style>
.td_uid_29_5dd215979551d_rand .tdb-menu > li.current-menu-item > a,
				.td_uid_29_5dd215979551d_rand .tdb-menu > li.current-menu-ancestor > a,
				.td_uid_29_5dd215979551d_rand .tdb-menu > li.current-category-ancestor > a,
				.td_uid_29_5dd215979551d_rand .tdb-menu > li:hover > a,
				.td_uid_29_5dd215979551d_rand .tdb-menu > li.tdb-hover > a,
				.td_uid_29_5dd215979551d_rand .tdb-menu-items-dropdown:hover .td-subcat-more {
					color: #fc0001;
				}
				
				
				.td_uid_29_5dd215979551d_rand .tdb-menu > li > a:after,
				.td_uid_29_5dd215979551d_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color:     ;
				}
				
				.td_uid_29_5dd215979551d_rand .tdb-menu > li.current-menu-item > a:after,
				.td_uid_29_5dd215979551d_rand .tdb-menu > li.current-menu-ancestor > a:after,
				.td_uid_29_5dd215979551d_rand .tdb-menu > li.current-category-ancestor > a:after,
				.td_uid_29_5dd215979551d_rand .tdb-menu > li:hover > a:after,
				.td_uid_29_5dd215979551d_rand .tdb-menu > li.tdb-hover > a:after,
				.td_uid_29_5dd215979551d_rand .tdb-menu-items-dropdown:hover .td-subcat-more:after {
					width: 0px;
				}
				
				.td_uid_29_5dd215979551d_rand .tdb-menu > li > a:after,
				.td_uid_29_5dd215979551d_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>
.td_uid_29_5dd215979551d_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_29_5dd215979551d_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_29_5dd215979551d_rand .td-pulldown-filter-list li:hover a {
					color: #fc0001;
				}
</style><div id=td_uid_29_5dd215979551d class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33"><a href="https://wwnrradio.com/"><span class="tdb-menu-item-text">Home</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-520"><a href="#"><span class="tdb-menu-item-text">About</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-130"><a href="https://wwnrradio.com/programming/"><span class="tdb-menu-item-text">Programming</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-197"><a href="https://wwnrradio.com/history/"><span class="tdb-menu-item-text">History</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-552"><a href="https://wwnrradio.com/category/news/"><span class="tdb-menu-item-text">News</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-587"><a href="https://wwnrradio.com/category/lifestyle/"><span class="tdb-menu-item-text">Lifestyle</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-586"><a href="https://wwnrradio.com/category/money/"><span class="tdb-menu-item-text">Money</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-584"><a href="https://wwnrradio.com/category/politics/"><span class="tdb-menu-item-text">Politics</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-583"><a href="https://wwnrradio.com/category/sports/"><span class="tdb-menu-item-text">Sports</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1422"><a href="https://wwnrradio.com/category/golden-bear-athletics/"><span class="tdb-menu-item-text">Golden Bear</span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-111"><a href="https://wwnrradio.com/contact-us/"><span class="tdb-menu-item-text">Contact</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-555"><a href="https://wwnrradio.com/advertise-with-us/"><span class="tdb-menu-item-text">Advertise With Us</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-288"><a href="https://wwnrradio.com/closings-and-delays/"><span class="tdb-menu-item-text">Closings</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-524"><a href="#"><span class="tdb-menu-item-text">Links</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-1421"><a target="_blank" href="https://goldenbearathletics.com"><span class="tdb-menu-item-text">WVU Tech</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-192"><a target="_blank" href="https://southerncommunications.blogspot.com/"><span class="tdb-menu-item-text">Community Connection</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-3853"><a href="https://beckleywv.toysfortots.org/local-coordinator-sites/lco-sites/default.aspx?nPageID=100&#038;nPreviewInd=200"><span class="tdb-menu-item-text">Toys for Tots</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1774"><a target="_blank" href="http://v6.player.abacast.net/1267"><span class="tdb-menu-item-text">Listen Live</span></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-pluss"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="td_uid_18_5dd2159798b36" class="tdc-zone"><div class="tdc_zone td_uid_32_5dd2159798b79_rand  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.td_uid_32_5dd2159798b79_rand {
                    min-height: 0;
                }

                
                .td-header-desktop-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-desktop-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-desktop-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
                
                .td-header-desktop-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="td_uid_19_5dd2159798e7f" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_33_5dd2159798ec1_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_33_5dd2159798ec1_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_33_5dd2159798ec1_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                .td_uid_33_5dd2159798ec1_rand {
                    min-height: 0;
                }
                
                
                .td_uid_33_5dd2159798ec1_rand:before {
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 12px 40px 0px rgba(0,0,0,0.12);
                    z-index: 20;
                    pointer-events: none;
                }
                
                
                @media (min-width: 767px) {
                    .td_uid_33_5dd2159798ec1_rand.tdc-row-content-vert-center,
                    .td_uid_33_5dd2159798ec1_rand.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_33_5dd2159798ec1_rand.tdc-row-content-vert-bottom,
                    .td_uid_33_5dd2159798ec1_rand.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_33_5dd2159798ec1_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_33_5dd2159798ec1_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.td_uid_33_5dd2159798ec1_rand{
margin-right:0px !important;
margin-left:0px !important;
padding-right:6px !important;
padding-left:6px !important;
position:relative;
}

.td_uid_33_5dd2159798ec1_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_19_5dd2159798e7f_rand_style td-element-style" ><style>
.td_uid_19_5dd2159798e7f_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column td_uid_34_5dd21597991a4_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_34_5dd21597991a4_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search td_uid_35_5dd21597993dc_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_35_5dd21597993dc" >
<style>

/* inline tdc_css att */

.td_uid_35_5dd21597993dc_rand{
margin-right:24px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_35_5dd21597993dc_rand{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_35_5dd21597993dc_rand{
margin-right:20px !important;
}
}

</style>
<style>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</style>
<div class="td_uid_35_5dd21597993dc_rand_style td-element-style"><style>
.td_uid_35_5dd21597993dc_rand_style{
background-color:rgba(17,106,206,0.08) !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://wwnrradio.com/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu td_uid_36_5dd215979da41_rand tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_36_5dd215979da41"  style=" z-index: 999;">
<style>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</style>
<style>
.td_uid_36_5dd215979da41_rand .tdb-menu > li.current-menu-item > a,
				.td_uid_36_5dd215979da41_rand .tdb-menu > li.current-menu-ancestor > a,
				.td_uid_36_5dd215979da41_rand .tdb-menu > li.current-category-ancestor > a,
				.td_uid_36_5dd215979da41_rand .tdb-menu > li:hover > a,
				.td_uid_36_5dd215979da41_rand .tdb-menu > li.tdb-hover > a,
				.td_uid_36_5dd215979da41_rand .tdb-menu-items-dropdown:hover .td-subcat-more {
					color: #fc0001;
				}
				
				
				.td_uid_36_5dd215979da41_rand .tdb-menu > li > a:after,
				.td_uid_36_5dd215979da41_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color:     ;
				}
				
				.td_uid_36_5dd215979da41_rand .tdb-menu > li.current-menu-item > a:after,
				.td_uid_36_5dd215979da41_rand .tdb-menu > li.current-menu-ancestor > a:after,
				.td_uid_36_5dd215979da41_rand .tdb-menu > li.current-category-ancestor > a:after,
				.td_uid_36_5dd215979da41_rand .tdb-menu > li:hover > a:after,
				.td_uid_36_5dd215979da41_rand .tdb-menu > li.tdb-hover > a:after,
				.td_uid_36_5dd215979da41_rand .tdb-menu-items-dropdown:hover .td-subcat-more:after {
					width: 0px;
				}
				
				.td_uid_36_5dd215979da41_rand .tdb-menu > li > a:after,
				.td_uid_36_5dd215979da41_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>
.td_uid_36_5dd215979da41_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_36_5dd215979da41_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_36_5dd215979da41_rand .td-pulldown-filter-list li:hover a {
					color: #fc0001;
				}
</style><div id=td_uid_36_5dd215979da41 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33"><a href="https://wwnrradio.com/"><span class="tdb-menu-item-text">Home</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-520"><a href="#"><span class="tdb-menu-item-text">About</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-130"><a href="https://wwnrradio.com/programming/"><span class="tdb-menu-item-text">Programming</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-197"><a href="https://wwnrradio.com/history/"><span class="tdb-menu-item-text">History</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-552"><a href="https://wwnrradio.com/category/news/"><span class="tdb-menu-item-text">News</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-587"><a href="https://wwnrradio.com/category/lifestyle/"><span class="tdb-menu-item-text">Lifestyle</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-586"><a href="https://wwnrradio.com/category/money/"><span class="tdb-menu-item-text">Money</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-584"><a href="https://wwnrradio.com/category/politics/"><span class="tdb-menu-item-text">Politics</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-583"><a href="https://wwnrradio.com/category/sports/"><span class="tdb-menu-item-text">Sports</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1422"><a href="https://wwnrradio.com/category/golden-bear-athletics/"><span class="tdb-menu-item-text">Golden Bear</span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-111"><a href="https://wwnrradio.com/contact-us/"><span class="tdb-menu-item-text">Contact</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-555"><a href="https://wwnrradio.com/advertise-with-us/"><span class="tdb-menu-item-text">Advertise With Us</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-288"><a href="https://wwnrradio.com/closings-and-delays/"><span class="tdb-menu-item-text">Closings</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-524"><a href="#"><span class="tdb-menu-item-text">Links</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-1421"><a target="_blank" href="https://goldenbearathletics.com"><span class="tdb-menu-item-text">WVU Tech</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-192"><a target="_blank" href="https://southerncommunications.blogspot.com/"><span class="tdb-menu-item-text">Community Connection</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-3853"><a href="https://beckleywv.toysfortots.org/local-coordinator-sites/lco-sites/default.aspx?nPageID=100&#038;nPreviewInd=200"><span class="tdb-menu-item-text">Toys for Tots</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1774"><a target="_blank" href="http://v6.player.abacast.net/1267"><span class="tdb-menu-item-text">Listen Live</span></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-pluss"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="4844" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-24"
                    class="post-24 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="td_uid_21_5dd21597a044c" class="tdc-zone"><div class="tdc_zone td_uid_39_5dd21597a0488_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_39_5dd21597a0488_rand {
                    min-height: 0;
                }
</style><div id="td_uid_22_5dd21597a0696" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_40_5dd21597a06d1_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_40_5dd21597a06d1_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_40_5dd21597a06d1_rand{
margin-bottom:44px !important;
}

.td_uid_40_5dd21597a06d1_rand .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_40_5dd21597a06d1_rand{
margin-bottom:34px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_40_5dd21597a06d1_rand{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_40_5dd21597a06d1_rand{
margin-bottom:34px !important;
}
}

</style><div class="vc_column td_uid_41_5dd21597a0903_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_41_5dd21597a0903_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title td_uid_42_5dd21597a0b9b_rand tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_42_5dd21597a0b9b" >
<style>

/* inline tdc_css att */

.td_uid_42_5dd21597a0b9b_rand{
margin-bottom:23px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_42_5dd21597a0b9b_rand{
margin-bottom:13px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_42_5dd21597a0b9b_rand{
margin-bottom:9px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_42_5dd21597a0b9b_rand{
margin-bottom:14px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Muli");
.td_uid_42_5dd21597a0b9b_rand .tdb-title-text {
					color: #fc0001;
				}
				
				.td_uid_42_5dd21597a0b9b_rand .tdb-title-line:after  {
					height: 2px;
				}
				
				.td_uid_42_5dd21597a0b9b_rand .tdb-title-line  {
					height: 50px;
				}
				
				.td_uid_42_5dd21597a0b9b_rand .tdb-title-line:after   {
					bottom: 40%;
				}
				
				.td-theme-wrap .td_uid_42_5dd21597a0b9b_rand {
					text-align: left;
				}
				.td_uid_42_5dd21597a0b9b_rand .tdb-first-letter {
					left: -0.36em;
					right: auto;
				}
				
				.td_uid_42_5dd21597a0b9b_rand .tdb-title-text {
					font-family:Muli !important;font-size:36px !important;line-height:1 !important;font-weight:800 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_42_5dd21597a0b9b_rand .tdb-title-text {
					font-family:Muli !important;font-size:32px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_42_5dd21597a0b9b_rand .tdb-title-text {
					font-family:Muli !important;font-size:28px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_42_5dd21597a0b9b_rand .tdb-title-text {
					font-family:Muli !important;font-size:30px !important;line-height:1 !important;font-weight:800 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Many migrants stuck in lawless Mexican border state after trying to enter US</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner td_uid_43_5dd21597a10c8_rand  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
@media (min-width: 767px) {
                    .td_uid_43_5dd21597a10c8_rand.tdc-row-content-vert-center,
                    .td_uid_43_5dd21597a10c8_rand.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_43_5dd21597a10c8_rand.tdc-row-content-vert-bottom,
                    .td_uid_43_5dd21597a10c8_rand.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_43_5dd21597a10c8_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_43_5dd21597a10c8_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
                
                
                .td_uid_43_5dd21597a10c8_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.td_uid_43_5dd21597a10c8_rand{
margin-bottom:-66px !important;
z-index:100 !important;
}

.td_uid_43_5dd21597a10c8_rand .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.td_uid_43_5dd21597a10c8_rand{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column_inner td_uid_44_5dd21597a12a7_rand  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_44_5dd21597a12a7_rand {
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author td_uid_45_5dd21597a1493_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_45_5dd21597a1493" >
<style>

/* inline tdc_css att */

.td_uid_45_5dd21597a1493_rand{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Muli");
.td_uid_45_5dd21597a1493_rand {
                    display: inline-block;
                }
                
                
                .td_uid_45_5dd21597a1493_rand .tdb-author-by {
                    margin-right: 3px;
                }
                
                .td_uid_45_5dd21597a1493_rand .avatar {
                    width: 20px;
                    height: 20px;
                }
                
                .td_uid_45_5dd21597a1493_rand .avatar {
                    margin-right: 10px;
                }
                
                .td_uid_45_5dd21597a1493_rand .avatar {
                    border-radius: 50%;
                }
                

                
				.td_uid_45_5dd21597a1493_rand .tdb-author-by {
					color: #aaaaaa;
				}
                
				.td_uid_45_5dd21597a1493_rand .tdb-author-name {
					color: #fc0001;
				}
                
				.td_uid_45_5dd21597a1493_rand .tdb-author-name:hover {
					color: #000000;
				}
				


				
				.td_uid_45_5dd21597a1493_rand .tdb-author-by {
					font-family:Muli !important;font-size:11px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
				
				.td_uid_45_5dd21597a1493_rand .tdb-author-name {
					font-family:Muli !important;font-size:11px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_45_5dd21597a1493_rand .avatar {
                    width: 18px;
                    height: 18px;
                }
                
                .td_uid_45_5dd21597a1493_rand .avatar {
                    margin-right: 8px;
                }
                
				.td_uid_45_5dd21597a1493_rand .tdb-author-by {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
				
				.td_uid_45_5dd21597a1493_rand .tdb-author-name {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_45_5dd21597a1493_rand .avatar {
                    width: 18px;
                    height: 18px;
                }
                
                .td_uid_45_5dd21597a1493_rand .avatar {
                    margin-right: 8px;
                }
                
				.td_uid_45_5dd21597a1493_rand .tdb-author-by {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
				
				.td_uid_45_5dd21597a1493_rand .tdb-author-name {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_45_5dd21597a1493_rand .avatar {
                    width: 18px;
                    height: 18px;
                }
                
                .td_uid_45_5dd21597a1493_rand .avatar {
                    margin-right: 8px;
                }
                
				.td_uid_45_5dd21597a1493_rand .tdb-author-by {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
				
				.td_uid_45_5dd21597a1493_rand .tdb-author-name {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://wwnrradio.com/author/qjwl2/"><img alt='' src='https://secure.gravatar.com/avatar/efbcca8b7bc80fb53d1f3b945f20797e?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/efbcca8b7bc80fb53d1f3b945f20797e?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://wwnrradio.com/author/qjwl2/">WWNR</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon td_uid_46_5dd21597a19f0_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_46_5dd21597a19f0"   >
<style>

/* inline tdc_css att */

.td_uid_46_5dd21597a19f0_rand{
margin-top:-3px !important;
margin-right:9px !important;
margin-left:5px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_46_5dd21597a19f0_rand{
margin-top:-4px !important;
margin-right:7px !important;
margin-left:3px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_46_5dd21597a19f0_rand{
margin-right:6px !important;
margin-left:2px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_46_5dd21597a19f0_rand{
margin-top:-3px !important;
margin-right:6px !important;
margin-left:2px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_46_5dd21597a19f0_rand i {
				    font-size: 11px;
				    text-align: center;
				}
				
				
				.td_uid_46_5dd21597a19f0_rand i {
				    width: 17.6px;
				    height: 17.6px;
				    line-height: 17.6px;
				}
				
				
				.td_uid_46_5dd21597a19f0_rand i {
				    position: relative;
				    top: 0px;
				}
				
				
				.td_uid_46_5dd21597a19f0_rand {
				    display: inline-block;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_46_5dd21597a19f0_rand i {
				    font-size: 10px;
				    text-align: center;
				}
				
				
				.td_uid_46_5dd21597a19f0_rand i {
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_46_5dd21597a19f0_rand i {
				    font-size: 10px;
				    text-align: center;
				}
				
				
				.td_uid_46_5dd21597a19f0_rand i {
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}
</style>
<style>
.td_uid_47_5dd21597a1ee4 {
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				} 
				.td_uid_47_5dd21597a1ee4:before {
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

				
				.td_uid_47_5dd21597a1ee4:before {
					color: #e6e6e6;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-slashh td_uid_47_5dd21597a1ee4 td-fix-index"></i></div><div class="td_block_wrap tdb_single_date td_uid_48_5dd21597a22b7_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_48_5dd21597a22b7" >
<style>

/* inline tdc_css att */

.td_uid_48_5dd21597a22b7_rand{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_48_5dd21597a22b7_rand{
margin-top:-1px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Muli");
.td_uid_48_5dd21597a22b7_rand {
                    display: inline-block;
                }
                
                .td_uid_48_5dd21597a22b7_rand i {
                    font-size: 14px;
                }
                
                .td_uid_48_5dd21597a22b7_rand i {
                    margin-right: 5px;
                }
				
				.td_uid_48_5dd21597a22b7_rand {
					color: #aaaaaa;
				}
                
				.td_uid_48_5dd21597a22b7_rand {
					font-family:Muli !important;font-size:11px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_48_5dd21597a22b7_rand {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_48_5dd21597a22b7_rand {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_48_5dd21597a22b7_rand {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2019-11-17T22:14:14+00:00" >November 17, 2019</time></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_icon td_uid_49_5dd21597a258c_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_49_5dd21597a258c"   >
<style>

/* inline tdc_css att */

.td_uid_49_5dd21597a258c_rand{
margin-top:-3px !important;
margin-right:9px !important;
margin-left:5px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_49_5dd21597a258c_rand{
margin-top:-4px !important;
margin-right:7px !important;
margin-left:3px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_49_5dd21597a258c_rand{
margin-right:6px !important;
margin-left:2px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_49_5dd21597a258c_rand{
margin-top:-3px !important;
margin-right:6px !important;
margin-left:2px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_49_5dd21597a258c_rand i {
				    font-size: 11px;
				    text-align: center;
				}
				
				
				.td_uid_49_5dd21597a258c_rand i {
				    width: 17.6px;
				    height: 17.6px;
				    line-height: 17.6px;
				}
				
				
				.td_uid_49_5dd21597a258c_rand i {
				    position: relative;
				    top: 0px;
				}
				
				
				.td_uid_49_5dd21597a258c_rand {
				    display: inline-block;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_49_5dd21597a258c_rand i {
				    font-size: 10px;
				    text-align: center;
				}
				
				
				.td_uid_49_5dd21597a258c_rand i {
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_49_5dd21597a258c_rand i {
				    font-size: 10px;
				    text-align: center;
				}
				
				
				.td_uid_49_5dd21597a258c_rand i {
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}
</style>
<style>
.td_uid_50_5dd21597a2887 {
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				} 
				.td_uid_50_5dd21597a2887:before {
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

				
				.td_uid_50_5dd21597a2887:before {
					color: #e6e6e6;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-slashh td_uid_50_5dd21597a2887 td-fix-index"></i></div><div class="td_block_wrap tdb_single_categories td_uid_51_5dd21597a2bd4_rand td-pb-border-top td_block_template_1 "   data-td-block-uid="td_uid_51_5dd21597a2bd4" >
<style>

/* inline tdc_css att */

.td_uid_51_5dd21597a2bd4_rand{
margin-top:-1px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .td_uid_51_5dd21597a2bd4_rand { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_51_5dd21597a2bd4_rand{
margin-top:-2px !important;
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_51_5dd21597a2bd4_rand{
margin-top:-2px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_51_5dd21597a2bd4_rand{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Muli");
.td_uid_51_5dd21597a2bd4_rand .tdb-entry-category {
					padding: 0px;
				}
                
				.td_uid_51_5dd21597a2bd4_rand .tdb-entry-category {
					margin: 0px;
				}
                
				.td_uid_51_5dd21597a2bd4_rand .tdb-cat-bg {
					border-width: 1px;
				}
				
				.td_uid_51_5dd21597a2bd4_rand .tdb-entry-category {
					color: #fc0001 !important;
				}
                
				.td_uid_51_5dd21597a2bd4_rand .tdb-cat-bg {
					background-color: rgba(230,230,230,0) !important;
				}
                
				.td_uid_51_5dd21597a2bd4_rand .tdb-cat-bg {
					border-color: rgba(230,230,230,0) !important;
				}
				
				.td_uid_51_5dd21597a2bd4_rand .tdb-cat-sep {
					font-size: 14px;
				}
                
				.td_uid_51_5dd21597a2bd4_rand .tdb-cat-text {
					margin-right: 10px;
				}
				
				.td-theme-wrap .td_uid_51_5dd21597a2bd4_rand {
					text-align: left;
				}
				
				.td_uid_51_5dd21597a2bd4_rand .tdb-entry-category {
					font-family:Muli !important;font-size:11px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_51_5dd21597a2bd4_rand .tdb-entry-category {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_51_5dd21597a2bd4_rand .tdb-entry-category {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_51_5dd21597a2bd4_rand .tdb-entry-category {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://wwnrradio.com/category/news/" ><span class="tdb-cat-bg"></span>News</a><a class="tdb-entry-category" href="https://wwnrradio.com/category/politics/" ><span class="tdb-cat-bg"></span>Politics</a></div></div></div></div></div></div></div></div></div></div><div id="td_uid_26_5dd21597a312a" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_52_5dd21597a3166_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_52_5dd21597a3166_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_52_5dd21597a3166_rand{
padding-bottom:120px !important;
position:relative;
}

.td_uid_52_5dd21597a3166_rand .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_52_5dd21597a3166_rand{
padding-bottom:100px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_52_5dd21597a3166_rand{
padding-bottom:80px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_52_5dd21597a3166_rand{
padding-bottom:80px !important;
}
}

</style>
<div class="td_uid_26_5dd21597a312a_rand_style td-element-style" ><div class="td-element-style-before"><style>
.td_uid_26_5dd21597a312a_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://wwnrradio.bestwebsitesinva.com/wp-content/uploads/2019/09/pattern.png") !important;
background-repeat:no-repeat !important;
background-position:center bottom !important;
opacity:0.2 !important;
}
</style></div></div><div class="vc_column td_uid_53_5dd21597a33c6_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_53_5dd21597a33c6_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_53_5dd21597a33c6_rand{
width:66% !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_53_5dd21597a33c6_rand{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image td_uid_54_5dd21597a3597_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_54_5dd21597a3597" >
<style>

/* inline tdc_css att */

.td_uid_54_5dd21597a3597_rand{
margin-top:66px !important;
margin-bottom:43px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_54_5dd21597a3597_rand{
margin-bottom:33px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_54_5dd21597a3597_rand{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_54_5dd21597a3597_rand{
margin-bottom:33px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_54_5dd21597a3597_rand .tdb-featured-image-bg {
                        background: url('https://wwnrradio.com/wp-content/uploads/2019/11/Migrants-4.jpg');
                        background-size: cover;
                        background-repeat: no-repeat;
                    }
                    
                    .td_uid_54_5dd21597a3597_rand .tdb-featured-image-bg {
					    background-position: center 50%;
                    }
                    
                    
                    .td_uid_54_5dd21597a3597_rand .tdb-featured-image-bg {
                        padding-bottom: 52%;
                    }
                    
                    
                    .td_uid_54_5dd21597a3597_rand .tdb-featured-image-bg {
                        background-attachment: scroll;
                    }

/* phone */
@media (max-width: 767px){
.td_uid_54_5dd21597a3597_rand .tdb-featured-image-bg {
                        padding-bottom: 58%;
                    }
}
</style><div class="tdb-featured-image-bg"></div></div><div class="td_block_wrap tdb_single_content td_uid_55_5dd21597a3989_rand td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="td_uid_55_5dd21597a3989" >
<style>

/* inline tdc_css att */

.td_uid_55_5dd21597a3989_rand{
margin-top:0px !important;
padding-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_55_5dd21597a3989_rand{
margin-bottom:50px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Muli");
.td_uid_55_5dd21597a3989_rand,
                .td_uid_55_5dd21597a3989_rand > p {
			        font-family:Muli !important;font-size:17px !important;
		        }
				
				.td_uid_55_5dd21597a3989_rand blockquote p {
			        font-family:Muli !important;font-size:24px !important;line-height:1.4 !important;font-style:normal !important;font-weight:800 !important;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_55_5dd21597a3989_rand,
                .td_uid_55_5dd21597a3989_rand > p {
			        font-family:Muli !important;font-size:16px !important;
		        }
				
				.td_uid_55_5dd21597a3989_rand blockquote p {
			        font-family:Muli !important;font-size:21px !important;line-height:1.3 !important;font-style:normal !important;font-weight:800 !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_55_5dd21597a3989_rand,
                .td_uid_55_5dd21597a3989_rand > p {
			        font-family:Muli !important;font-size:15px !important;
		        }
				
				.td_uid_55_5dd21597a3989_rand blockquote p {
			        font-family:Muli !important;font-size:18px !important;line-height:1.4 !important;font-style:normal !important;font-weight:800 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.td_uid_55_5dd21597a3989_rand,
                .td_uid_55_5dd21597a3989_rand > p {
			        font-family:Muli !important;font-size:15px !important;
		        }
				
				.td_uid_55_5dd21597a3989_rand blockquote p {
			        font-family:Muli !important;font-size:18px !important;line-height:1.3 !important;font-style:normal !important;font-weight:800 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p> <br />
</p>
<div>
<p class="speakable">The United States has warned its citizens to stay away from the lawless border state of Tamaulipas, assigning the area in <a href="https://www.foxnews.com/category/world/world-regions/location-mexico">Mexico</a> the same alert level given to war-torn countries such as Afghanistan and Syria.</p>
<p class="speakable">It’s here where many <a href="https://www.foxnews.com/category/us/immigration/illegal-immigrants">migrants</a> who made it to the United States to ask for asylum have been kept in limbo.</p>
<p>Tamaulipas is both the location of most illegal crossings and the state where the United States has returned the most asylum seekers — 20,700 as of early October.</p>
<p>Migrants have remained there at the crossroads of Tamaulipas for weeks and sometimes months awaiting their U.S. court dates.</p>
<p><strong><a href="https://www.foxnews.com/world/hong-kong-protests-china-students-city-terrorism">HONG KONG VIOLENCE FORCES STUDENTS TO FLEE, CITY ‘SLIPPING INTO THE ABYSS OF TERRORISM,’ CHINESE OFFICIALS SAY</a></strong></p>
<p>The Associated Press reported that gangs had a new prey with the migrants, ramping up kidnapping, extortion, and illegal crossings to extract money fueling their empires.</p>
<p>“There’s probably nothing worse you could do in terms of overall security along the border,” said Jeremy Slack, a geographer at the University of Texas at El Paso who has studied the border region, crime and migration in Mexico. “I mean, it really is like the nightmare scenario.”</p>
<div source="" class="image-ct inline">
<div class="m"><picture><source media="(max-width: 767px)" srcset="https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2019/11/1470/828/Migrants-4.jpg?ve=1&amp;tl=1 2x"><source media="(min-width: 767px)" srcset="https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2019/11/1862/1048/Migrants-4.jpg?ve=1&amp;tl=1 2x"><img src="https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2019/11/640/320/Migrants-4.jpg?ve=1&amp;tl=1" alt="A camp set up by migrants waiting near a legal port of entry bridge in Matamoros, Mexico, last month. (AP Photo/Fernando Llano, File)"/></source></source></picture></div>
<div class="caption">
<p>
      A camp set up by migrants waiting near a legal port of entry bridge in Matamoros, Mexico, last month. (AP Photo/Fernando Llano, File)<br />
      <!----></p>
</div>
</div>
<p>The Mexico City-based Institute for Women in Migration, which has tracked kidnappings of migrants and asylum-seekers, documented 212 abductions in Tamaulipas from mid-July through Oct. 15. Of the documented kidnappings in Tamaulipas, 197 took place in Nuevo Laredo, a city of about 500,000 with international bridges contributing to the trade economy.</p>
<p>Kennji Kizuka, a researcher for New York-based Human Rights First, said gangs were in the Nuevo Laredo office of Mexican migration, openly abducting asylum seekers who the United States had just sent back.</p>
<p>As of August, Human Rights First had recorded 100 violent crimes against returnees. By October, after it rolled out to Tamaulipas, that had more than tripled to 340. Most involved kidnapping and extortion.</p>
<p><strong><a href="https://foxnews.onelink.me/xLDS?pid=AppArticleLink&amp;af_dp=foxnewsaf%3A%2F%2F&amp;af_web_dp=https%3A%2F%2Fwww.foxnews.com%2Fapps-products" target="_blank" rel="noopener noreferrer">CLICK HERE TO GET THE FOX NEWS APP</a></strong></p>
<p>“They say ‘give me 10, 15, 25.’ They tell them they are going to take them to a safer place, and they give them to the highest bidder,” Edith Garrido, a nun who works at the Casa del Migrante shelter in Reynosa, explained. “A migrant is money for them, not a person.”</p>
<p><em>The Associated Press contributed to this report.</em></p>
<p><!----></div>
<p><br />
<br /><a href="https://www.foxnews.com/world/mexico-migrants-tamaulipas-border-state-asylum-lawless">Source link </a></p>
</div></div></div></div><div class="vc_column td_uid_56_5dd21597a4c3b_rand  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.td_uid_56_5dd21597a4c3b_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_56_5dd21597a4c3b_rand{
width:34% !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_56_5dd21597a4c3b_rand{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title td_uid_57_5dd21597a4e16_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_57_5dd21597a4e16" >
<style>

/* inline tdc_css att */

.td_uid_57_5dd21597a4e16_rand{
margin-top:66px !important;
margin-bottom:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_57_5dd21597a4e16_rand{
margin-bottom:3px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_57_5dd21597a4e16_rand{
margin-bottom:-8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_57_5dd21597a4e16_rand{
margin-top:0px !important;
margin-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
@import url("https://fonts.googleapis.com/css?family=Muli");
body .td_uid_58_5dd21597a5308 .tdm-title {
					color: #030303;
				}
				
				.td_uid_58_5dd21597a5308 .tdm-title {
					font-family:Muli !important;font-size:25px !important;line-height:1 !important;font-weight:800 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_58_5dd21597a5308 .tdm-title {
					font-family:Muli !important;font-size:23px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_58_5dd21597a5308 .tdm-title {
					font-family:Muli !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_58_5dd21597a5308 .tdm-title {
					font-family:Muli !important;font-size:23px !important;line-height:1 !important;font-weight:800 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index td_uid_58_5dd21597a5308"><h3 class="tdm-title tdm-title-md">Recent Articles</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 td_uid_59_5dd21597a56fb_rand td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="td_uid_59_5dd21597a56fb" >
<style>

/* inline tdc_css att */

.td_uid_59_5dd21597a56fb_rand{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=td_uid_59_5dd21597a56fb class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://wwnrradio.com/many-migrants-stuck-in-lawless-mexican-border-state-after-trying-to-enter-us/" rel="bookmark" title="Many migrants stuck in lawless Mexican border state after trying to enter US">Many migrants stuck in lawless Mexican border state after trying to enter US</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://wwnrradio.com/category/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://wwnrradio.com/author/qjwl2/">WWNR</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-17T22:14:14+00:00" >November 17, 2019</time></span>                            <div class="td-module-comments"><a href="https://wwnrradio.com/many-migrants-stuck-in-lawless-mexican-border-state-after-trying-to-enter-us/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt"> 
The United States has warned its citizens to stay away from the lawless border state of Tamaulipas, assigning the area in Mexico the same...</div>
                    
                    <div class="td-read-more">
                        <a href="https://wwnrradio.com/many-migrants-stuck-in-lawless-mexican-border-state-after-trying-to-enter-us/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://wwnrradio.com/49ers-overcome-16-point-deficit-to-beat-cardinals/" rel="bookmark" title="49ers overcome 16-point deficit to beat Cardinals">49ers overcome 16-point deficit to beat Cardinals</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://wwnrradio.com/category/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://wwnrradio.com/author/qjwl2/">WWNR</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-17T21:54:52+00:00" >November 17, 2019</time></span>                            <div class="td-module-comments"><a href="https://wwnrradio.com/49ers-overcome-16-point-deficit-to-beat-cardinals/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt"> 
SANTA CLARA, Calif. -- For the San Francisco 49ers to bounce back from their first and only loss of the season, they had...</div>
                    
                    <div class="td-read-more">
                        <a href="https://wwnrradio.com/49ers-overcome-16-point-deficit-to-beat-cardinals/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://wwnrradio.com/howard-kurtz-questions-the-relevance-of-george-conway-asks-why-msnbc-booked-him-in-the-first-place/" rel="bookmark" title="Howard Kurtz questions the relevance of George Conway, asks why MSNBC booked him in the first place">Howard Kurtz questions the relevance of George Conway, asks why MSNBC booked him in the first place</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://wwnrradio.com/category/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://wwnrradio.com/author/qjwl2/">WWNR</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-17T20:11:56+00:00" >November 17, 2019</time></span>                            <div class="td-module-comments"><a href="https://wwnrradio.com/howard-kurtz-questions-the-relevance-of-george-conway-asks-why-msnbc-booked-him-in-the-first-place/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt"> 
&quot;Media Buzz&quot; host Howard Kurtz called out MSNBC on Sunday for what he suggested was biased coverage of the Trump impeachment hearings, specifically...</div>
                    
                    <div class="td-read-more">
                        <a href="https://wwnrradio.com/howard-kurtz-questions-the-relevance-of-george-conway-asks-why-msnbc-booked-him-in-the-first-place/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://wwnrradio.com/sen-ron-johnson-spars-with-chuck-todd-over-trump-impeachment-he-has-been-tormented-from-the-day-after-his-election/" rel="bookmark" title="Sen. Ron Johnson spars with Chuck Todd over Trump impeachment: &#8216;He has been tormented from the day after his election&#8217;">Sen. Ron Johnson spars with Chuck Todd over Trump impeachment: &#8216;He has been tormented from the day after his election&#8217;</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://wwnrradio.com/category/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://wwnrradio.com/author/qjwl2/">WWNR</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-17T18:11:04+00:00" >November 17, 2019</time></span>                            <div class="td-module-comments"><a href="https://wwnrradio.com/sen-ron-johnson-spars-with-chuck-todd-over-trump-impeachment-he-has-been-tormented-from-the-day-after-his-election/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt"> 
President Trump has been constantly bombarded by rival Democrats and an angry media since his first day in the White House and is...</div>
                    
                    <div class="td-read-more">
                        <a href="https://wwnrradio.com/sen-ron-johnson-spars-with-chuck-todd-over-trump-impeachment-he-has-been-tormented-from-the-day-after-his-election/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://wwnrradio.com/investigation-of-the-bidens-needed-gregg-jarrett-says/" rel="bookmark" title="&#8216;Investigation&#8217; of the Bidens needed, Gregg Jarrett says">&#8216;Investigation&#8217; of the Bidens needed, Gregg Jarrett says</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://wwnrradio.com/category/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://wwnrradio.com/author/qjwl2/">WWNR</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-17T16:10:24+00:00" >November 17, 2019</time></span>                            <div class="td-module-comments"><a href="https://wwnrradio.com/investigation-of-the-bidens-needed-gregg-jarrett-says/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt"> 
There should be a federal investigation into 2020 presidential hopeful Joe Biden, and his son Hunter, to determine if they set up a quid-pro-quo agreement with the...</div>
                    
                    <div class="td-read-more">
                        <a href="https://wwnrradio.com/investigation-of-the-bidens-needed-gregg-jarrett-says/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img td_uid_60_5dd21597a873e_rand td_block_template_1">
<style>

/* inline tdc_css att */

.td_uid_60_5dd21597a873e_rand{
margin-top:80px !important;
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_60_5dd21597a873e_rand{
margin-top:70px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_60_5dd21597a873e_rand{
margin-top:60px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_60_5dd21597a873e_rand{
margin-top:50px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_60_5dd21597a873e_rand .td-spot-id-spot_img_hidden {
                    display: none;
                }
                .td_uid_60_5dd21597a873e_rand .td-adspot-title {
                    display: block;
                }
</style><a href=""class="td_spot_img_all"><img src="https://wwnrradio.com/wp-content/uploads/2019/09/custom-rec-2.jpg" /></a></div></div></div></div></div><div id="td_uid_29_5dd21597a8c74" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_61_5dd21597a8caf_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_61_5dd21597a8caf_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_61_5dd21597a8caf_rand{
margin-bottom:-116px !important;
padding-top:105px !important;
padding-bottom:135px !important;
position:relative;
}

.td_uid_61_5dd21597a8caf_rand .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_61_5dd21597a8caf_rand{
margin-bottom:-109px !important;
padding-top:85px !important;
padding-bottom:120px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_61_5dd21597a8caf_rand{
margin-bottom:-90px !important;
padding-top:65px !important;
padding-bottom:90px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_61_5dd21597a8caf_rand{
padding-top:60px !important;
padding-bottom:124px !important;
}
}

</style>
<div class="td_uid_29_5dd21597a8c74_rand_style td-element-style" ><style>
.td_uid_29_5dd21597a8c74_rand_style{
background-color:#211d1d !important;
}
 </style></div><div class="vc_column td_uid_62_5dd21597a8ee3_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_62_5dd21597a8ee3_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title td_uid_63_5dd21597a9023_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_63_5dd21597a9023" >
<style>

/* inline tdc_css att */

.td_uid_63_5dd21597a9023_rand{
margin-bottom:0px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
@import url("https://fonts.googleapis.com/css?family=Muli");
body .td_uid_64_5dd21597a9443 .tdm-title {
					color: #ffffff;
				}
				
				.td_uid_64_5dd21597a9443 .tdm-title {
					font-family:Muli !important;font-size:36px !important;line-height:1 !important;font-weight:800 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_64_5dd21597a9443 .tdm-title {
					font-family:Muli !important;font-size:32px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_64_5dd21597a9443 .tdm-title {
					font-family:Muli !important;font-size:28px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_64_5dd21597a9443 .tdm-title {
					font-family:Muli !important;font-size:30px !important;line-height:1 !important;font-weight:800 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index td_uid_64_5dd21597a9443"><h3 class="tdm-title tdm-title-md">Related Stories</h3></div></div></div></div></div></div></div></div><div id="td_uid_31_5dd21597a9642" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row td_uid_65_5dd21597a9670_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_65_5dd21597a9670_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_65_5dd21597a9670_rand{
margin-bottom:120px !important;
padding-right:24px !important;
padding-left:24px !important;
}

.td_uid_65_5dd21597a9670_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_65_5dd21597a9670_rand{
margin-bottom:90px !important;
padding-right:14px !important;
padding-left:14px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_65_5dd21597a9670_rand{
margin-bottom:80px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_65_5dd21597a9670_rand{
margin-bottom:100px !important;
}
}

</style><div class="vc_column td_uid_66_5dd21597a9875_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_66_5dd21597a9875_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_related td_uid_67_5dd21597a9c8c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="td_uid_67_5dd21597a9c8c" >
<style>

/* inline tdc_css att */

.td_uid_67_5dd21597a9c8c_rand{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div id=td_uid_67_5dd21597a9c8c class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://wwnrradio.com/49ers-overcome-16-point-deficit-to-beat-cardinals/" rel="bookmark" class="td-image-wrap" title="49ers overcome 16-point deficit to beat Cardinals">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_68_5dd21597ae973 {
                                                      background-image: url(https://wwnrradio.com/wp-content/uploads/2019/11/r629507_1296x729_16-9-970x720.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_68_5dd21597ae973" style="background-image: url(https://wwnrradio.com/wp-content/uploads/2019/11/r629507_1296x729_16-9-485x360.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://wwnrradio.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://wwnrradio.com/49ers-overcome-16-point-deficit-to-beat-cardinals/" rel="bookmark" title="49ers overcome 16-point deficit to beat Cardinals">49ers overcome 16-point deficit to beat Cardinals</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://wwnrradio.com/author/qjwl2/">WWNR</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-17T21:54:52+00:00" >November 17, 2019</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://wwnrradio.com/49ers-overcome-16-point-deficit-to-beat-cardinals/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt"> 
SANTA CLARA, Calif. -- For the San Francisco 49ers to bounce back from their first and only loss of the season, they had...</div>
                    
                    <div class="td-read-more">
                        <a href="https://wwnrradio.com/49ers-overcome-16-point-deficit-to-beat-cardinals/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://wwnrradio.com/howard-kurtz-questions-the-relevance-of-george-conway-asks-why-msnbc-booked-him-in-the-first-place/" rel="bookmark" class="td-image-wrap" title="Howard Kurtz questions the relevance of George Conway, asks why MSNBC booked him in the first place">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_69_5dd21597af04a {
                                                      background-image: url(https://wwnrradio.com/wp-content/uploads/2019/11/Kellyanne-Trump-George-Conway_AP-AP-Getty-970x576.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_69_5dd21597af04a" style="background-image: url(https://wwnrradio.com/wp-content/uploads/2019/11/Kellyanne-Trump-George-Conway_AP-AP-Getty-485x360.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://wwnrradio.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://wwnrradio.com/howard-kurtz-questions-the-relevance-of-george-conway-asks-why-msnbc-booked-him-in-the-first-place/" rel="bookmark" title="Howard Kurtz questions the relevance of George Conway, asks why MSNBC booked him in the first place">Howard Kurtz questions the relevance of George Conway, asks why MSNBC booked him in the first place</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://wwnrradio.com/author/qjwl2/">WWNR</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-17T20:11:56+00:00" >November 17, 2019</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://wwnrradio.com/howard-kurtz-questions-the-relevance-of-george-conway-asks-why-msnbc-booked-him-in-the-first-place/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt"> 
&quot;Media Buzz&quot; host Howard Kurtz called out MSNBC on Sunday for what he suggested was biased coverage of the Trump impeachment hearings, specifically...</div>
                    
                    <div class="td-read-more">
                        <a href="https://wwnrradio.com/howard-kurtz-questions-the-relevance-of-george-conway-asks-why-msnbc-booked-him-in-the-first-place/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://wwnrradio.com/sen-ron-johnson-spars-with-chuck-todd-over-trump-impeachment-he-has-been-tormented-from-the-day-after-his-election/" rel="bookmark" class="td-image-wrap" title="Sen. Ron Johnson spars with Chuck Todd over Trump impeachment: &#8216;He has been tormented from the day after his election&#8217;">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_70_5dd21597af7b2 {
                                                      background-image: url(https://wwnrradio.com/wp-content/uploads/2019/11/Johnson-Todd-970x720.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_70_5dd21597af7b2" style="background-image: url(https://wwnrradio.com/wp-content/uploads/2019/11/Johnson-Todd-485x360.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://wwnrradio.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://wwnrradio.com/sen-ron-johnson-spars-with-chuck-todd-over-trump-impeachment-he-has-been-tormented-from-the-day-after-his-election/" rel="bookmark" title="Sen. Ron Johnson spars with Chuck Todd over Trump impeachment: &#8216;He has been tormented from the day after his election&#8217;">Sen. Ron Johnson spars with Chuck Todd over Trump impeachment: &#8216;He has been tormented from the day after his election&#8217;</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://wwnrradio.com/author/qjwl2/">WWNR</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-17T18:11:04+00:00" >November 17, 2019</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://wwnrradio.com/sen-ron-johnson-spars-with-chuck-todd-over-trump-impeachment-he-has-been-tormented-from-the-day-after-his-election/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt"> 
President Trump has been constantly bombarded by rival Democrats and an angry media since his first day in the White House and is...</div>
                    
                    <div class="td-read-more">
                        <a href="https://wwnrradio.com/sen-ron-johnson-spars-with-chuck-todd-over-trump-impeachment-he-has-been-tormented-from-the-day-after-his-election/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://wwnrradio.com/investigation-of-the-bidens-needed-gregg-jarrett-says/" rel="bookmark" class="td-image-wrap" title="&#8216;Investigation&#8217; of the Bidens needed, Gregg Jarrett says">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_71_5dd21597afe39 {
                                                      background-image: url(https://wwnrradio.com/wp-content/uploads/2019/11/Jarrett-Biden-AP-970x720.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_71_5dd21597afe39" style="background-image: url(https://wwnrradio.com/wp-content/uploads/2019/11/Jarrett-Biden-AP-485x360.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://wwnrradio.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://wwnrradio.com/investigation-of-the-bidens-needed-gregg-jarrett-says/" rel="bookmark" title="&#8216;Investigation&#8217; of the Bidens needed, Gregg Jarrett says">&#8216;Investigation&#8217; of the Bidens needed, Gregg Jarrett says</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://wwnrradio.com/author/qjwl2/">WWNR</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-17T16:10:24+00:00" >November 17, 2019</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://wwnrradio.com/investigation-of-the-bidens-needed-gregg-jarrett-says/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt"> 
There should be a federal investigation into 2020 presidential hopeful Joe Biden, and his son Hunter, to determine if they set up a quid-pro-quo agreement with the...</div>
                    
                    <div class="td-read-more">
                        <a href="https://wwnrradio.com/investigation-of-the-bidens-needed-gregg-jarrett-says/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://wwnrradio.com/hunter-and-joe-biden-did-nothing-illegal-or-unethical-with-ukraine-says-dem-sen-chirs-murphy/" rel="bookmark" class="td-image-wrap" title="Hunter and Joe Biden did nothing illegal or unethical with Ukraine, says Dem Sen. Chirs Murphy">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_72_5dd21597b0475 {
                                                      background-image: url(https://wwnrradio.com/wp-content/uploads/2019/11/Joe-Hunter-GettyImages-520783510-970x720.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_72_5dd21597b0475" style="background-image: url(https://wwnrradio.com/wp-content/uploads/2019/11/Joe-Hunter-GettyImages-520783510-485x360.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://wwnrradio.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://wwnrradio.com/hunter-and-joe-biden-did-nothing-illegal-or-unethical-with-ukraine-says-dem-sen-chirs-murphy/" rel="bookmark" title="Hunter and Joe Biden did nothing illegal or unethical with Ukraine, says Dem Sen. Chirs Murphy">Hunter and Joe Biden did nothing illegal or unethical with Ukraine, says Dem Sen. Chirs Murphy</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://wwnrradio.com/author/qjwl2/">WWNR</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-17T14:08:17+00:00" >November 17, 2019</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://wwnrradio.com/hunter-and-joe-biden-did-nothing-illegal-or-unethical-with-ukraine-says-dem-sen-chirs-murphy/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt"> 
2020 presidential hopeful Joe Biden and his son, Hunter, did nothing unethical or illegal with regard to their ties to Ukraine, and are being...</div>
                    
                    <div class="td-read-more">
                        <a href="https://wwnrradio.com/hunter-and-joe-biden-did-nothing-illegal-or-unethical-with-ukraine-says-dem-sen-chirs-murphy/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://wwnrradio.com/ratcliffe-on-ig-report-doesnt-take-500-pages-to-say-everything-was-done-right/" rel="bookmark" class="td-image-wrap" title="Ratcliffe on IG report: Doesn&#8217;t take 500 pages to say everything was done right">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_73_5dd21597b0af8 {
                                                      background-image: url(https://wwnrradio.com/wp-content/uploads/2019/11/694940094001_6067489990001_6067492566001-vs-970x720.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_73_5dd21597b0af8" style="background-image: url(https://wwnrradio.com/wp-content/uploads/2019/11/694940094001_6067489990001_6067492566001-vs-485x360.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://wwnrradio.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://wwnrradio.com/ratcliffe-on-ig-report-doesnt-take-500-pages-to-say-everything-was-done-right/" rel="bookmark" title="Ratcliffe on IG report: Doesn&#8217;t take 500 pages to say everything was done right">Ratcliffe on IG report: Doesn&#8217;t take 500 pages to say everything was done right</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://wwnrradio.com/author/qjwl2/">WWNR</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-17T12:07:24+00:00" >November 17, 2019</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://wwnrradio.com/ratcliffe-on-ig-report-doesnt-take-500-pages-to-say-everything-was-done-right/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt"> 
Rep. John Ratcliffe, R-Texas, said on Sunday that he believes the upcoming Inspector General report on the counterintelligence investigation into Russia and the...</div>
                    
                    <div class="td-read-more">
                        <a href="https://wwnrradio.com/ratcliffe-on-ig-report-doesnt-take-500-pages-to-say-everything-was-done-right/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="td_uid_33_5dd21597b0dc2" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_74_5dd21597b0dfe_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_74_5dd21597b0dfe_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_74_5dd21597b0dfe_rand{
padding-bottom:120px !important;
position:relative;
}

.td_uid_74_5dd21597b0dfe_rand .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_74_5dd21597b0dfe_rand{
padding-bottom:100px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_74_5dd21597b0dfe_rand{
padding-bottom:80px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_74_5dd21597b0dfe_rand{
padding-bottom:80px !important;
}
}

</style>
<div class="td_uid_33_5dd21597b0dc2_rand_style td-element-style" ><div class="td-element-style-before"><style>
.td_uid_33_5dd21597b0dc2_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://wwnrradio.bestwebsitesinva.com/wp-content/uploads/2019/09/pattern.png") !important;
background-repeat:no-repeat !important;
background-position:center bottom !important;
opacity:0.2 !important;
}
</style></div></div><div class="vc_column td_uid_75_5dd21597b10a0_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_75_5dd21597b10a0_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_75_5dd21597b10a0_rand{
width:66% !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_75_5dd21597b10a0_rand{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_75_5dd21597b10a0_rand{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_comments td_uid_76_5dd21597b12fa_rand tdb-comm-layout3 td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_76_5dd21597b12fa" >
<style>

/* inline tdc_css att */

.td_uid_76_5dd21597b12fa_rand{
margin-top:-21px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Muli");
.td_uid_76_5dd21597b12fa_rand .comment-form .submit {
                    background-color: #fc0001;
                }
                
				.td_uid_76_5dd21597b12fa_rand .td-block-title a,
				.td_uid_76_5dd21597b12fa_rand .td-block-title span {
					font-family:Muli !important;font-size:25px !important;line-height:2 !important;font-weight:800 !important;
				}
				
				.td_uid_76_5dd21597b12fa_rand cite {
					font-family:Muli !important;
				}
				
				.td_uid_76_5dd21597b12fa_rand .comment-link,
				.td_uid_76_5dd21597b12fa_rand .comment-edit-link {
					font-family:Muli !important;
				}
				
				.td_uid_76_5dd21597b12fa_rand .comment-content p {
					font-family:Muli !important;
				}
				
				.td_uid_76_5dd21597b12fa_rand .comment-reply-title {
					font-family:Muli !important;font-size:25px !important;line-height:2.5 !important;font-weight:800 !important;
				}
				
				.td_uid_76_5dd21597b12fa_rand input[type=text],
                .td_uid_76_5dd21597b12fa_rand textarea {
					font-family:Muli !important;
				}
				
				.td_uid_76_5dd21597b12fa_rand .comment-form .submit {
					font-family:Muli !important;line-height:2 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
				
				.td_uid_76_5dd21597b12fa_rand .comment-form-cookies-consent label {
					font-family:Muli !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_76_5dd21597b12fa_rand .comment-form .submit {
					font-family:Muli !important;font-size:12px !important;line-height:1.8 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_76_5dd21597b12fa_rand .comment-form .submit {
					font-family:Muli !important;font-size:12px !important;line-height:1.9 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_76_5dd21597b12fa_rand cite {
					font-family:Muli !important;font-size:12px !important;
				}
				
				.td_uid_76_5dd21597b12fa_rand .comment-form .submit {
					font-family:Muli !important;font-size:12px !important;line-height:1.5 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
				
				.td_uid_76_5dd21597b12fa_rand .comment-form-cookies-consent label {
					font-family:Muli !important;font-size:12px !important;line-height:1.1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div><div class="vc_column td_uid_77_5dd21597b2868_rand  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.td_uid_77_5dd21597b2868_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_77_5dd21597b2868_rand{
width:34% !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_77_5dd21597b2868_rand{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_77_5dd21597b2868_rand{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner td_uid_78_5dd21597b2a74_rand  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_78_5dd21597b2a74_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.td_uid_78_5dd21597b2a74_rand{
margin-right:0px !important;
margin-left:0px !important;
padding-top:15px !important;
padding-right:5px !important;
padding-bottom:32px !important;
padding-left:5px !important;
border-color:#e6e6e6 !important;
border-style:solid !important;
border-width: 2px 2px 2px 2px !important;
position:relative;
}

.td_uid_78_5dd21597b2a74_rand .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_78_5dd21597b2a74_rand{
padding-top:10px !important;
padding-right:0px !important;
padding-bottom:26px !important;
padding-left:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_78_5dd21597b2a74_rand{
margin-top:50px !important;
padding-top:10px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_78_5dd21597b2a74_rand{
margin-top:50px !important;
padding-right:20px !important;
padding-left:20px !important;
}
}

</style>
<div class="td_uid_36_5dd21597b2a33_rand_style td-element-style" ><style>
.td_uid_36_5dd21597b2a33_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column_inner td_uid_79_5dd21597b2c54_rand  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_79_5dd21597b2c54_rand {
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title td_uid_80_5dd21597b2d99_rand tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_80_5dd21597b2d99" >
<style>

/* inline tdc_css att */

.td_uid_80_5dd21597b2d99_rand{
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_80_5dd21597b2d99_rand{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_80_5dd21597b2d99_rand{
margin-bottom:-8px !important;
padding-top:5px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_80_5dd21597b2d99_rand{
margin-bottom:5px !important;
padding-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
@import url("https://fonts.googleapis.com/css?family=Muli");
body .td_uid_81_5dd21597b329b .tdm-title {
					color: #030303;
				}
				
				.td_uid_81_5dd21597b329b .tdm-title {
					font-family:Muli !important;font-size:23px !important;line-height:1.2 !important;font-weight:800 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_81_5dd21597b329b .tdm-title {
					font-family:Muli !important;font-size:22px !important;line-height:1.1 !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_81_5dd21597b329b .tdm-title {
					font-family:Muli !important;font-size:20px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_81_5dd21597b329b .tdm-title {
					font-family:Muli !important;font-size:22px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index td_uid_81_5dd21597b329b"><h3 class="tdm-title tdm-title-md">Stay on op - Ge the daily news in your inbox</h3></div></div></div></div><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe td_uid_82_5dd21597b3642_rand tds_newsletter1_block tdn-content-horiz-center td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="td_uid_82_5dd21597b3642" >
<style>

/* inline tdc_css att */

.td_uid_82_5dd21597b3642_rand{
margin-bottom:0px !important;
border-color:#e6e6e6 !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>
@import url("https://fonts.googleapis.com/css?family=Muli");
.td_uid_83_5dd21597b3e0f input {
                    background-color: #fcfcfc;
                }
                
                .td_uid_83_5dd21597b3e0f input {
                    border-width: 0px;
                }
                
                .td_uid_83_5dd21597b3e0f button {
                    background-color: #fc0001;
                }
                
				.td_uid_83_5dd21597b3e0f input[type=email],
				.td_uid_83_5dd21597b3e0f button {
					font-family:Muli !important;font-size:13px !important;line-height:3 !important;
				}
				
				.td_uid_83_5dd21597b3e0f button {
					font-family:Muli !important;font-size:13px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_83_5dd21597b3e0f input[type=email],
				.td_uid_83_5dd21597b3e0f button {
					font-family:Muli !important;font-size:12px !important;line-height:2.8 !important;
				}
				
				.td_uid_83_5dd21597b3e0f button {
					font-family:Muli !important;font-size:12px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_83_5dd21597b3e0f input[type=email],
				.td_uid_83_5dd21597b3e0f button {
					font-family:Muli !important;font-size:11px !important;line-height:2.6 !important;
				}
				
				.td_uid_83_5dd21597b3e0f button {
					font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="tds-newsletter tds-newsletter1 td_uid_83_5dd21597b3e0f tdn-input-bar-display-column td-fix-index"><div class="tdn-info-wrap"><form class="tdn-form" action="list-manage.com/subscribe" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div></form></div></div></div></div></div></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="WWNR"></span><meta itemprop="datePublished" content="2019-11-17T22:14:14+00:00"><meta itemprop="dateModified" content="2019-11-17T22:14:14-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://wwnrradio.com/many-migrants-stuck-in-lawless-mexican-border-state-after-trying-to-enter-us/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wwnrradio.com/wp-content/uploads/2019/09/WWNR_LOGO.jpg"></span><meta itemprop="name" content="WWNR Radio"></span><meta itemprop="headline" content="Many migrants stuck in lawless Mexican border state after trying to enter US"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wwnrradio.com/wp-content/uploads/2019/11/Migrants-4.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="576"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->



	<div class="td-footer-page td-footer-container td-container-wrap">
	<!-- footer content --><p><div id="td_uid_38_5dd21597b55a9" class="tdc-zone"><div class="tdc_zone td_uid_84_5dd21597b55db_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_84_5dd21597b55db_rand {
                    min-height: 0;
                }
</style><div id="td_uid_39_5dd21597b575e" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_85_5dd21597b579a_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.td_uid_85_5dd21597b579a_rand {
                    min-height: 0;
                }
                
                
                 .td_uid_85_5dd21597b579a_rand > .td-element-style:after {
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #fc0001 !important;
                }
                
                @media (min-width: 767px) {
                    .td_uid_85_5dd21597b579a_rand.tdc-row-content-vert-center,
                    .td_uid_85_5dd21597b579a_rand.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_85_5dd21597b579a_rand.tdc-row-content-vert-bottom,
                    .td_uid_85_5dd21597b579a_rand.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_85_5dd21597b579a_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_85_5dd21597b579a_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.td_uid_85_5dd21597b579a_rand{
padding-top:40px !important;
padding-bottom:40px !important;
}

.td_uid_85_5dd21597b579a_rand .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_85_5dd21597b579a_rand{
padding-top:30px !important;
padding-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_85_5dd21597b579a_rand{
padding-top:25px !important;
padding-bottom:25px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_85_5dd21597b579a_rand{
padding-top:25px !important;
padding-bottom:25px !important;
}
}

</style>
<div class="td_uid_39_5dd21597b575e_rand_style td-element-style" ></div><div class="vc_column td_uid_86_5dd21597b59ff_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_86_5dd21597b59ff_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu td_uid_87_5dd21597b5aff_rand tdb-horiz-menu-singleline td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_87_5dd21597b5aff"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_87_5dd21597b5aff_rand{
margin-bottom:28px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Muli");
.td_uid_87_5dd21597b5aff_rand .tdb-horiz-menu > li {
                    margin-right: 30px;
                }
                .td_uid_87_5dd21597b5aff_rand .tdb-horiz-menu > li:last-child {
                    margin-right: 0;
                }
                
                
                .td_uid_87_5dd21597b5aff_rand .tdb-horiz-menu > li > a {
                    padding: 0px;
                }
                
                
                .td_uid_87_5dd21597b5aff_rand .tdb-horiz-menu > li .tdb-menu-sep {
                    top: 0px;
                }
                
                
                .td_uid_87_5dd21597b5aff_rand .tdb-horiz-menu > li > a  .tdb-sub-menu-icon {
                    top: 0px;
                }
                
                
                .td_uid_87_5dd21597b5aff_rand .tdb-horiz-menu > li > a {
                    color: #ffffff;
                }
                
                .td_uid_87_5dd21597b5aff_rand .tdb-horiz-menu > li.current-menu-item > a,
                .td_uid_87_5dd21597b5aff_rand .tdb-horiz-menu > li.current-menu-ancestor > a,
                .td_uid_87_5dd21597b5aff_rand .tdb-horiz-menu > li.current-category-ancestor > a,
                .td_uid_87_5dd21597b5aff_rand .tdb-horiz-menu > li:hover > a {
                    color: #000000;
                }
                
                .td_uid_87_5dd21597b5aff_rand .tdb-horiz-menu > li > a {
                    font-family:Muli !important;line-height:26px !important;font-weight:400 !important;
                }
                
                
                
                .td_uid_87_5dd21597b5aff_rand .tdb-horiz-menu ul {
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_87_5dd21597b5aff_rand .tdb-horiz-menu > li {
                    margin-right: 24px;
                }
                .td_uid_87_5dd21597b5aff_rand .tdb-horiz-menu > li:last-child {
                    margin-right: 0;
                }
                
                
                .td_uid_87_5dd21597b5aff_rand .tdb-horiz-menu > li > a {
                    font-family:Muli !important;font-size:12px !important;line-height:25px !important;font-weight:400 !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_87_5dd21597b5aff_rand .tdb-horiz-menu > li {
                    margin-right: 24px;
                }
                .td_uid_87_5dd21597b5aff_rand .tdb-horiz-menu > li:last-child {
                    margin-right: 0;
                }
                
                
                .td_uid_87_5dd21597b5aff_rand .tdb-horiz-menu > li > a {
                    font-family:Muli !important;font-size:12px !important;line-height:25px !important;font-weight:400 !important;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_87_5dd21597b5aff_rand .tdb-horiz-menu > li {
                    margin-right: 24px;
                }
                .td_uid_87_5dd21597b5aff_rand .tdb-horiz-menu > li:last-child {
                    margin-right: 0;
                }
                
                
                .td_uid_87_5dd21597b5aff_rand .tdb-horiz-menu > li > a {
                    font-family:Muli !important;font-size:12px !important;line-height:24px !important;font-weight:400 !important;
                }
}
</style><div id=td_uid_87_5dd21597b5aff class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="tdb-horiz-menu" class="tdb-horiz-menu"><li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://wwnrradio.com/privacy-policy/"><span class="tdb-menu-item-text">Privacy Policy</span></a></li>
<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://wwnrradio.com/contest-rules/"><span class="tdb-menu-item-text">Contest Rules</span></a></li>
<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://wwnrradio.com/advertise-with-us/"><span class="tdb-menu-item-text">Advertise With Us</span></a></li>
<li id="menu-item-297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297"><a href="https://wwnrradio.com/employment-opportunities/"><span class="tdb-menu-item-text">Employment Opportunities</span></a></li>
<li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100"><a target="_blank" href="https://wwnrradio.com/wp-content/uploads/2019/09/EEO-Report-2019.pdf"><span class="tdb-menu-item-text">EEO Report</span></a></li>
</ul></div></div></div></div></div><div class="vc_column td_uid_88_5dd21597b6f0e_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_88_5dd21597b6f0e_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_88_5dd21597b6f0e_rand{
width:50% !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text td_uid_89_5dd21597b7100_rand tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_89_5dd21597b7100" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_89_5dd21597b7100_rand{
text-align:left !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Muli");
.td_uid_89_5dd21597b7100_rand .tdm-descr {
                    color: #ffffff;
                }
                
				.td_uid_89_5dd21597b7100_rand .tdm-descr {
					font-family:Muli !important;font-size:13px !important;line-height:1.6 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_89_5dd21597b7100_rand .tdm-descr {
					font-family:Muli !important;font-size:12px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">&copy; WWNR Radio. © Southern Communications |<br> Website By <a href="https://cucumberand.co" target="_blank" style="color: #ffffff;">Cucumber and Company</a> | <a  style="color: #ffffff;" href="https://wwnrradio.com/sitemap/">Sitemap</a></p></div></div></div></div></div></div></div></p>
	</div>



</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5dd21597b790a
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/wwnrradio.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201947'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<div class="fb-comments" data-href="<php get_permalink() ?php>" data-width="500" data-numposts="5"></div>
<!-- JS generated by theme -->

<script>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</script>

<script type='text/javascript' src='https://stats.wp.com/e-201947.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'167572854',post:'4844',tz:'-5',srv:'wwnrradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '167572854', '4844' ]);
</script>

</body>
</html>