<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
<script>
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>

		<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Raleigh County Veterans Museum will unveil an exciting new exhibit this Saturday July 16 - WWNR Radio</title>
	<link rel="canonical" href="https://wwnrradio.com/raleigh-county-veterans-museum-will-unveil-an-exciting-new-exhibit-this-saturday-july-16/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Raleigh County Veterans Museum will unveil an exciting new exhibit this Saturday July 16 - WWNR Radio" />
	<meta property="og:description" content="Beckley, WV- &nbsp; &nbsp; The Raleigh County Veterans Museum will unveil an exciting new exhibit this Saturday July 16, 2022 at 11:00am.&nbsp; The exhibit is Dioramas created by the late Vietnam Veteran Thomas A. “Tommy” Osborn. Mr. Osborne grew up in the Washington, DC area and served honorably in the Vietnam war.&nbsp; His wife, Stephanie [&hellip;]" />
	<meta property="og:url" content="https://wwnrradio.com/raleigh-county-veterans-museum-will-unveil-an-exciting-new-exhibit-this-saturday-july-16/" />
	<meta property="og:site_name" content="WWNR Radio" />
	<meta property="article:published_time" content="2022-07-14T09:46:13+00:00" />
	<meta property="article:modified_time" content="2022-07-14T09:46:17+00:00" />
	<meta property="og:image" content="http://wwnrradio.com/wp-content/uploads/2022/07/293457615_1754051128273311_8227775562532763363_n.jpg" />
	<meta property="og:image:width" content="1536" />
	<meta property="og:image:height" content="2048" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="WWNR Staff" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="WWNR Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://wwnrradio.com/#organization","name":"WWNR Radio","url":"https://wwnrradio.com/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://wwnrradio.com/#/schema/logo/image/","url":"https://wwnrradio.com/wp-content/uploads/2021/03/WWNR_LOGO.jpg","contentUrl":"https://wwnrradio.com/wp-content/uploads/2021/03/WWNR_LOGO.jpg","width":268,"height":152,"caption":"WWNR Radio"},"image":{"@id":"https://wwnrradio.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://wwnrradio.com/#website","url":"https://wwnrradio.com/","name":"WWNR Radio","description":"","publisher":{"@id":"https://wwnrradio.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://wwnrradio.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://wwnrradio.com/raleigh-county-veterans-museum-will-unveil-an-exciting-new-exhibit-this-saturday-july-16/#primaryimage","url":"https://wwnrradio.com/wp-content/uploads/2022/07/293457615_1754051128273311_8227775562532763363_n.jpg","contentUrl":"https://wwnrradio.com/wp-content/uploads/2022/07/293457615_1754051128273311_8227775562532763363_n.jpg","width":1536,"height":2048},{"@type":"WebPage","@id":"https://wwnrradio.com/raleigh-county-veterans-museum-will-unveil-an-exciting-new-exhibit-this-saturday-july-16/","url":"https://wwnrradio.com/raleigh-county-veterans-museum-will-unveil-an-exciting-new-exhibit-this-saturday-july-16/","name":"Raleigh County Veterans Museum will unveil an exciting new exhibit this Saturday July 16 - WWNR Radio","isPartOf":{"@id":"https://wwnrradio.com/#website"},"primaryImageOfPage":{"@id":"https://wwnrradio.com/raleigh-county-veterans-museum-will-unveil-an-exciting-new-exhibit-this-saturday-july-16/#primaryimage"},"datePublished":"2022-07-14T09:46:13+00:00","dateModified":"2022-07-14T09:46:17+00:00","breadcrumb":{"@id":"https://wwnrradio.com/raleigh-county-veterans-museum-will-unveil-an-exciting-new-exhibit-this-saturday-july-16/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://wwnrradio.com/raleigh-county-veterans-museum-will-unveil-an-exciting-new-exhibit-this-saturday-july-16/"]}]},{"@type":"BreadcrumbList","@id":"https://wwnrradio.com/raleigh-county-veterans-museum-will-unveil-an-exciting-new-exhibit-this-saturday-july-16/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://wwnrradio.com/"},{"@type":"ListItem","position":2,"name":"Raleigh County Veterans Museum will unveil an exciting new exhibit this Saturday July 16"}]},{"@type":"Article","@id":"https://wwnrradio.com/raleigh-county-veterans-museum-will-unveil-an-exciting-new-exhibit-this-saturday-july-16/#article","isPartOf":{"@id":"https://wwnrradio.com/raleigh-county-veterans-museum-will-unveil-an-exciting-new-exhibit-this-saturday-july-16/"},"author":{"name":"WWNR Staff","@id":"https://wwnrradio.com/#/schema/person/d1b86150844eebc866da6e7bbe87338b"},"headline":"Raleigh County Veterans Museum will unveil an exciting new exhibit this Saturday July 16","datePublished":"2022-07-14T09:46:13+00:00","dateModified":"2022-07-14T09:46:17+00:00","mainEntityOfPage":{"@id":"https://wwnrradio.com/raleigh-county-veterans-museum-will-unveil-an-exciting-new-exhibit-this-saturday-july-16/"},"wordCount":157,"commentCount":0,"publisher":{"@id":"https://wwnrradio.com/#organization"},"image":{"@id":"https://wwnrradio.com/raleigh-county-veterans-museum-will-unveil-an-exciting-new-exhibit-this-saturday-july-16/#primaryimage"},"thumbnailUrl":"https://wwnrradio.com/wp-content/uploads/2022/07/293457615_1754051128273311_8227775562532763363_n.jpg","articleSection":["Local","News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://wwnrradio.com/raleigh-county-veterans-museum-will-unveil-an-exciting-new-exhibit-this-saturday-july-16/#respond"]}]},{"@type":"Person","@id":"https://wwnrradio.com/#/schema/person/d1b86150844eebc866da6e7bbe87338b","name":"WWNR Staff","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://wwnrradio.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/39623f02b5c704d5e24a9b7242c086ed?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/39623f02b5c704d5e24a9b7242c086ed?s=96&d=mm&r=g","caption":"WWNR Staff"},"url":"https://wwnrradio.com/author/lolarizer/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//accounts.google.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WWNR Radio &raquo; Feed" href="https://wwnrradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWNR Radio &raquo; Comments Feed" href="https://wwnrradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWNR Radio &raquo; Raleigh County Veterans Museum will unveil an exciting new exhibit this Saturday July 16 Comments Feed" href="https://wwnrradio.com/raleigh-county-veterans-museum-will-unveil-an-exciting-new-exhibit-this-saturday-july-16/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wwnrradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wwnrradio.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://wwnrradio.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://wwnrradio.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.1' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://wwnrradio.com/wp-content/plugins/gravityforms/legacy/css/formreset.min.css?ver=2.6.4' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://wwnrradio.com/wp-content/plugins/gravityforms/legacy/css/formsmain.min.css?ver=2.6.4' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://wwnrradio.com/wp-content/plugins/gravityforms/legacy/css/readyclass.min.css?ver=2.6.4' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://wwnrradio.com/wp-content/plugins/gravityforms/legacy/css/browsers.min.css?ver=2.6.4' media='all' />
<link rel='stylesheet' id='gforms_datepicker_css-css'  href='https://wwnrradio.com/wp-content/plugins/gravityforms/legacy/css/datepicker.min.css?ver=2.6.4' media='all' />
<link rel='stylesheet' id='33e04f3ce-css'  href='https://wwnrradio.com/wp-content/uploads/essential-addons-elementor/734e5f942.min.css?ver=1657792533' media='all' />
<link rel='stylesheet' id='hello-elementor-css'  href='https://wwnrradio.com/wp-content/themes/hello-elementor/style.min.css?ver=2.6.1' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css'  href='https://wwnrradio.com/wp-content/themes/hello-elementor/theme.min.css?ver=2.6.1' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_child-css'  href='https://wwnrradio.com/wp-content/themes/hello-elementor-child/style.css?ver=6.0.1' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://wwnrradio.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.15.0' media='all' />
<style id='elementor-icons-inline-css'>

		.elementor-add-new-section .elementor-add-templately-promo-button{
            background-color: #5d4fff;
            background-image: url(https://wwnrradio.com/wp-content/plugins/essential-addons-for-elementor-lite/assets/admin/images/templately/logo-icon.svg);
            background-repeat: no-repeat;
            background-position: center center;
            margin-left: 5px;
            position: relative;
            bottom: 5px;
        }
</style>
<link rel='stylesheet' id='elementor-frontend-css'  href='https://wwnrradio.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.6.7' media='all' />
<link rel='stylesheet' id='elementor-post-7-css'  href='https://wwnrradio.com/wp-content/uploads/elementor/css/post-7.css?ver=1657658974' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://wwnrradio.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.7.2' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='https://wwnrradio.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=5.1.8' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://wwnrradio.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=5.1.8' media='all' />
<link rel='stylesheet' id='elementor-post-9-css'  href='https://wwnrradio.com/wp-content/uploads/elementor/css/post-9.css?ver=1657658975' media='all' />
<link rel='stylesheet' id='elementor-post-23172-css'  href='https://wwnrradio.com/wp-content/uploads/elementor/css/post-23172.css?ver=1657658975' media='all' />
<link rel='stylesheet' id='elementor-post-23178-css'  href='https://wwnrradio.com/wp-content/uploads/elementor/css/post-23178.css?ver=1657658975' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://wwnrradio.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://wwnrradio.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://wwnrradio.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.1.1' media='all' />
<script src='https://wwnrradio.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://wwnrradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script defer='defer' src='https://wwnrradio.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.6.4' id='gform_json-js'></script>
<script id='gform_gravityforms-js-extra'>
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/wwnrradio.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/wwnrradio.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/wwnrradio.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/wwnrradio.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/wwnrradio.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/wwnrradio.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1,"iconText":"Select date"}};
var gf_legacy_multi = {"1":"1","3":"1","2":"1"};
var gform_gravityforms = {"strings":{"invalid_file_extension":"This type of file is not allowed. Must be one of the following:","delete_file":"Delete this file","in_progress":"in progress","file_exceeds_limit":"File exceeds size limit","illegal_extension":"This type of file is not allowed.","max_reached":"Maximum number of files reached","unknown_error":"There was a problem while saving the file on the server","currently_uploading":"Please wait for the uploading to complete","cancel":"Cancel","cancel_upload":"Cancel this upload","cancelled":"Cancelled"},"vars":{"images_url":"https:\/\/wwnrradio.com\/wp-content\/plugins\/gravityforms\/images"}};
</script>
<script id='gform_gravityforms-js-before'>

</script>
<script defer='defer' src='https://wwnrradio.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.6.4' id='gform_gravityforms-js'></script>
<script defer='defer' src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=6.0.1#038;render=explicit' id='gform_recaptcha-js'></script>
<script id='gform_conditional_logic-js-extra'>
var gf_legacy = {"is_legacy":"1"};
</script>
<script defer='defer' src='https://wwnrradio.com/wp-content/plugins/gravityforms/js/conditional_logic.min.js?ver=2.6.4' id='gform_conditional_logic-js'></script>
<script src='https://wwnrradio.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=5.1.8' id='font-awesome-4-shim-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script src='https://www.googletagmanager.com/gtag/js?id=UA-56660376-38' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["wwnrradio.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-56660376-38", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://wwnrradio.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wwnrradio.com/wp-json/wp/v2/posts/29445" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wwnrradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wwnrradio.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://wwnrradio.com/?p=29445' />
<link rel="alternate" type="application/json+oembed" href="https://wwnrradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwwnrradio.com%2Fraleigh-county-veterans-museum-will-unveil-an-exciting-new-exhibit-this-saturday-july-16%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wwnrradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwwnrradio.com%2Fraleigh-county-veterans-museum-will-unveil-an-exciting-new-exhibit-this-saturday-july-16%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.78.0" /><style>img#wpstats{display:none}</style>
	<link rel="icon" href="https://wwnrradio.com/wp-content/uploads/2021/03/wwnr-favicon2-150x150.png" sizes="32x32" />
<link rel="icon" href="https://wwnrradio.com/wp-content/uploads/2021/03/wwnr-favicon2-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wwnrradio.com/wp-content/uploads/2021/03/wwnr-favicon2-300x300.png" />
<meta name="msapplication-TileImage" content="https://wwnrradio.com/wp-content/uploads/2021/03/wwnr-favicon2-300x300.png" />
		<style id="wp-custom-css">
			a {
	color:#54595F;
}

.radioplayer {
	padding:5%;
}		</style>
		</head>
<body class="post-template-default single single-post postid-29445 single-format-standard wp-custom-logo elementor-default elementor-kit-7 elementor-page-23178">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<a class="skip-link screen-reader-text" href="#content">
	Skip to content</a>

		<div data-elementor-type="header" data-elementor-id="9" class="elementor elementor-9 elementor-location-header">
								<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-94489b8 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="94489b8" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-7ba4ef8" data-id="7ba4ef8" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-7532025 elementor-nav-menu__align-center elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="7532025" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade">
				<ul id="menu-1-7532025" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a target="_blank" rel="noopener" href="https://radiocitywv.com/" class="elementor-item">Southern Communications</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="https://buzz935.com/" class="elementor-item">93.5 The Buzz</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://groovy94.com/" class="elementor-item">94.1 Groovy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="https://103cir.com/" class="elementor-item">103 CIR</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="https://wtnjfm.com/" class="elementor-item">105.9 WTNJ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28512"><a target="_blank" rel="noopener" href="https://womanwv.com/" class="elementor-item">Women&#8217;s Expo</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="https://believeinthemagicevent.com/" class="elementor-item">Believe In The Magic</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true">
				<ul id="menu-2-7532025" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a target="_blank" rel="noopener" href="https://radiocitywv.com/" class="elementor-item" tabindex="-1">Southern Communications</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="https://buzz935.com/" class="elementor-item" tabindex="-1">93.5 The Buzz</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://groovy94.com/" class="elementor-item" tabindex="-1">94.1 Groovy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="https://103cir.com/" class="elementor-item" tabindex="-1">103 CIR</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="https://wtnjfm.com/" class="elementor-item" tabindex="-1">105.9 WTNJ</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28512"><a target="_blank" rel="noopener" href="https://womanwv.com/" class="elementor-item" tabindex="-1">Women&#8217;s Expo</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="https://believeinthemagicevent.com/" class="elementor-item" tabindex="-1">Believe In The Magic</a></li>
</ul>			</nav>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-871edb0 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="871edb0" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-5d3c0ab" data-id="5d3c0ab" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-1cf9cb5 elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="1cf9cb5" data-element_type="widget" data-widget_type="theme-site-logo.default">
				<div class="elementor-widget-container">
																<a href="https://wwnrradio.com">
							<img width="268" height="152" src="https://wwnrradio.com/wp-content/uploads/2021/03/WWNR_LOGO.jpg" class="attachment-full size-full" alt="" loading="lazy" />								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-68bd6b6" data-id="68bd6b6" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-9c01d86 elementor-widget elementor-widget-image" data-id="9c01d86" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://womanwv.com/" target="_blank">
							<img width="300" height="250" src="https://wwnrradio.com/wp-content/uploads/2021/03/Kirbys-Korner-Weekdays-9A.png" class="attachment-large size-large" alt="" loading="lazy" />								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-2bb6208" data-id="2bb6208" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-234fc8a elementor-widget elementor-widget-image" data-id="234fc8a" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://streamdb8web.securenetsystems.net/cirruspremier/WWNR" target="_blank">
							<img width="300" height="250" src="https://wwnrradio.com/wp-content/uploads/2021/03/streaming-WWNR.png" class="attachment-large size-large" alt="" loading="lazy" />								</a>
															</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-4a2c820 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4a2c820" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-db68528" data-id="db68528" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-9349d80 elementor-nav-menu__align-center elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="9349d80" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade">
				<ul id="menu-1-9349d80" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23356"><a href="https://wwnrradio.com/news/" class="elementor-item">News Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27077"><a href="https://wwnrradio.com/closings-delay/" class="elementor-item">Closings &#038; Delay</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23357"><a href="https://wwnrradio.com/contact-us/" class="elementor-item">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23366"><a href="http://southerncommunications.blogspot.com/" class="elementor-item">Community Connection</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23365"><a href="https://wwnrradio.com/programming/" class="elementor-item">Programming</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26942"><a href="https://radiocitywv.com/employment-opportunities/" class="elementor-item">Employment Opportunities</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true">
				<ul id="menu-2-9349d80" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23356"><a href="https://wwnrradio.com/news/" class="elementor-item" tabindex="-1">News Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27077"><a href="https://wwnrradio.com/closings-delay/" class="elementor-item" tabindex="-1">Closings &#038; Delay</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23357"><a href="https://wwnrradio.com/contact-us/" class="elementor-item" tabindex="-1">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23366"><a href="http://southerncommunications.blogspot.com/" class="elementor-item" tabindex="-1">Community Connection</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23365"><a href="https://wwnrradio.com/programming/" class="elementor-item" tabindex="-1">Programming</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26942"><a href="https://radiocitywv.com/employment-opportunities/" class="elementor-item" tabindex="-1">Employment Opportunities</a></li>
</ul>			</nav>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
						</div>
				<div data-elementor-type="single-page" data-elementor-id="23178" class="elementor elementor-23178 elementor-location-single post-29445 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-news">
								<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-b679433 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="b679433" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-a1cc52f" data-id="a1cc52f" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-2ff1f9e elementor-widget elementor-widget-heading" data-id="2ff1f9e" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h6 class="elementor-heading-title elementor-size-default">Advertisement</h6>		</div>
				</div>
				<div class="elementor-element elementor-element-b2ff90c elementor-widget elementor-widget-html" data-id="b2ff90c" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6181783880508513"
     crossorigin="anonymous"></script>
<!-- WTNJ - Article Top -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6181783880508513"
     data-ad-slot="8047171281"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center>		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-586bd77 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="586bd77" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-a72b7b0" data-id="a72b7b0" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-5051367 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="5051367" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Raleigh County Veterans Museum will unveil an exciting new exhibit this Saturday July 16</h1>		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-2050d0b elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2050d0b" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-fe4152a" data-id="fe4152a" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-68d33c9 elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="68d33c9" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
				<div class="elementor-widget-container">
															<img width="1536" height="2048" src="https://wwnrradio.com/wp-content/uploads/2022/07/293457615_1754051128273311_8227775562532763363_n.jpg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://wwnrradio.com/wp-content/uploads/2022/07/293457615_1754051128273311_8227775562532763363_n.jpg 1536w, https://wwnrradio.com/wp-content/uploads/2022/07/293457615_1754051128273311_8227775562532763363_n-225x300.jpg 225w, https://wwnrradio.com/wp-content/uploads/2022/07/293457615_1754051128273311_8227775562532763363_n-768x1024.jpg 768w, https://wwnrradio.com/wp-content/uploads/2022/07/293457615_1754051128273311_8227775562532763363_n-1152x1536.jpg 1152w" sizes="(max-width: 1536px) 100vw, 1536px" />															</div>
				</div>
				<div class="elementor-element elementor-element-9f64b08 elementor-widget elementor-widget-theme-post-content" data-id="9f64b08" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			
<p><strong>Beckley, WV-</strong> &nbsp; &nbsp; The Raleigh County Veterans Museum will unveil an exciting new exhibit this Saturday July 16, 2022 at 11:00am.&nbsp; The exhibit is Dioramas created by the late Vietnam Veteran Thomas A. “Tommy” Osborn.</p>



<p>Mr. Osborne grew up in the Washington, DC area and served honorably in the Vietnam war.&nbsp; His wife, Stephanie Osborn has donated 28 Dioramas to the Raleigh County Veterans Museum.&nbsp;&nbsp;</p>



<p>A Diorama is a model representing a scene with three-dimensional figures, either in miniature or as a large-scale museum exhibit.&nbsp;&nbsp;</p>



<p>The Raleigh County Museum is located at 1557 Harper Road; Beckley, WV and features over 30,000 artifacts from the Civil War, World War 1, World War 2, The Korean Conflict, The Vietnam War; and The War on Terror. &nbsp; The Raleigh County Veterans Museum is open Friday and Saturday until Veterans Day November 11 from 11am to 4pm.&nbsp;&nbsp;</p>
		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-58faad6 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="58faad6" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-d9b3889" data-id="d9b3889" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-ba44d93 elementor-widget elementor-widget-heading" data-id="ba44d93" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Recent Articles</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-a95cadc elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="a95cadc" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;3&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-29454 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-news">
				<a class="elementor-post__thumbnail__link" href="https://wwnrradio.com/treasurer-moore-unveils-new-west-virginia-cash-now-automated-unclaimed-property-program/" >
			<div class="elementor-post__thumbnail"><img width="300" height="110" src="https://wwnrradio.com/wp-content/uploads/2022/07/Cash_Now_Logo-300x110.png" class="attachment-medium size-medium" alt="" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://wwnrradio.com/treasurer-moore-unveils-new-west-virginia-cash-now-automated-unclaimed-property-program/" >
				<strong>TREASURER MOORE UNVEILS NEW ‘WEST VIRGINIA CASH NOW’ AUTOMATED UNCLAIMED PROPERTY PROGRAM</strong>			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			July 14, 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-29451 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-money category-news">
				<a class="elementor-post__thumbnail__link" href="https://wwnrradio.com/west-virginia-human-rights-commission-to-host-fair-housing-seminars/" >
			<div class="elementor-post__thumbnail"><img width="300" height="129" src="https://wwnrradio.com/wp-content/uploads/2022/07/headerhrc-300x129.png" class="attachment-medium size-medium" alt="" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://wwnrradio.com/west-virginia-human-rights-commission-to-host-fair-housing-seminars/" >
				West Virginia Human Rights Commission to Host Fair Housing Seminars			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			July 14, 2022		</span>
				</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-29448 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-money category-news category-politics">
				<a class="elementor-post__thumbnail__link" href="https://wwnrradio.com/dhhr-serves-80000-families-through-bureau-of-child-support-enforcement/" >
			<div class="elementor-post__thumbnail"><img width="300" height="169" src="https://wwnrradio.com/wp-content/uploads/2022/07/92161f31-b2fd-dd9e-a19c-2f5345ca620a-300x169.jpg" class="attachment-medium size-medium" alt="" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://wwnrradio.com/dhhr-serves-80000-families-through-bureau-of-child-support-enforcement/" >
				DHHR Serves 80,000 Families through Bureau of Child Support Enforcement			</a>
		</h3>
				<div class="elementor-post__meta-data">
					<span class="elementor-post-date">
			July 14, 2022		</span>
				</div>
				</div>
				</article>
				</div>


		
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
						</div>
				<div data-elementor-type="footer" data-elementor-id="23172" class="elementor elementor-23172 elementor-location-footer">
								<section data-particle_enable="false" data-particle-mobile-disabled="false" class="elementor-section elementor-top-section elementor-element elementor-element-f99beca elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="f99beca" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-2a6f8e1" data-id="2a6f8e1" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-59e932d elementor-nav-menu__align-center elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="59e932d" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade">
				<ul id="menu-1-59e932d" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23198"><a href="https://wwnrradio.com/contact-us/" class="elementor-item">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23149"><a href="https://wwnrradio.com/advertise-with-us/" class="elementor-item">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23148"><a href="https://wwnrradio.com/employment-opportunities/" class="elementor-item">Employment Opportunities</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true">
				<ul id="menu-2-59e932d" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23198"><a href="https://wwnrradio.com/contact-us/" class="elementor-item" tabindex="-1">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23149"><a href="https://wwnrradio.com/advertise-with-us/" class="elementor-item" tabindex="-1">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23148"><a href="https://wwnrradio.com/employment-opportunities/" class="elementor-item" tabindex="-1">Employment Opportunities</a></li>
</ul>			</nav>
				</div>
				</div>
				<div class="elementor-element elementor-element-376c310 elementor-widget elementor-widget-text-editor" data-id="376c310" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
							© WWNR Radio. © Southern Communications | Website By <a href="https://cucumberand.co/" target="_blank" rel="noopener" style="color:#ffffff;">Cucumber and Company</a> | <a href="https://wwnrradio.com/sitemap/" style="color:#ffffff;">Sitemap</a>						</div>
				</div>
					</div>
		</div>
							</div>
		</section>
						</div>
		
<script>
              (function(e){
                  var el = document.createElement('script');
                  el.setAttribute('data-account', 'A94IdHOeOJ');
                  el.setAttribute('src', 'https://cdn.userway.org/widget.js');
                  document.body.appendChild(el);
                })();
              </script><link rel='stylesheet' id='e-animations-css'  href='https://wwnrradio.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.6.7' media='all' />
<script src='https://wwnrradio.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://wwnrradio.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://wwnrradio.com/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script src='https://wwnrradio.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script src='https://wwnrradio.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://wwnrradio.com/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js'></script>
<script defer='defer' src='https://wwnrradio.com/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js?ver=2.6.4' id='gform_masked_input-js'></script>
<script src='https://wwnrradio.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script src='https://wwnrradio.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script defer='defer' src='https://wwnrradio.com/wp-content/plugins/gravityforms/js/datepicker-legacy.min.js?ver=2.6.4' id='gform_datepicker_legacy-js'></script>
<script defer='defer' src='https://wwnrradio.com/wp-content/plugins/gravityforms/js/datepicker.min.js?ver=2.6.4' id='gform_datepicker_init-js'></script>
<script src='https://accounts.google.com/gsi/client?ver=1657792533' id='eael-google-api-js'></script>
<script id='33e04f3ce-js-extra'>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</script>
<script src='https://wwnrradio.com/wp-content/uploads/essential-addons-elementor/734e5f942.min.js?ver=1657792533' id='33e04f3ce-js'></script>
<script src='https://wwnrradio.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script src='https://wwnrradio.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='https://wwnrradio.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.7.2' id='elementor-pro-webpack-runtime-js'></script>
<script src='https://wwnrradio.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.6.7' id='elementor-webpack-runtime-js'></script>
<script src='https://wwnrradio.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.6.7' id='elementor-frontend-modules-js'></script>
<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/wwnrradio.com\/wp-admin\/admin-ajax.php","nonce":"8fbcd76f94","urls":{"assets":"https:\/\/wwnrradio.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/wwnrradio.com\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/wwnrradio.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script src='https://wwnrradio.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.7.2' id='elementor-pro-frontend-js'></script>
<script src='https://wwnrradio.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script src='https://wwnrradio.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script src='https://wwnrradio.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.6.7' id='share-link-js'></script>
<script src='https://wwnrradio.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.9.0' id='elementor-dialog-js'></script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.6.7","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"a11y_improvements":true,"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"notes":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/wwnrradio.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":29445,"title":"Raleigh%20County%20Veterans%20Museum%20will%20unveil%20an%20exciting%20new%20exhibit%20this%20Saturday%20July%2016%20-%20WWNR%20Radio","excerpt":"","featuredImage":"https:\/\/wwnrradio.com\/wp-content\/uploads\/2022\/07\/293457615_1754051128273311_8227775562532763363_n-768x1024.jpg"}};
</script>
<script src='https://wwnrradio.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.6.7' id='elementor-frontend-js'></script>
<script src='https://wwnrradio.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.7.2' id='pro-preloaded-elements-handlers-js'></script>
<script src='https://wwnrradio.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.6.7' id='preloaded-modules-js'></script>
<script src='https://wwnrradio.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.7.2' id='e-sticky-js'></script>
<script src='https://stats.wp.com/e-202228.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.1',blog:'167572854',post:'29445',tz:'0',srv:'wwnrradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '167572854', '29445' ]);
</script>

</body>
</html>
