<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>&#039;Tiger King&#039; star Dillon Passage charged with DUI in Texas - WWNR Radio</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://wwnrradio.com/xmlrpc.php" />
    <!-- Optimized by SG Optimizer plugin version - 5.6.8 --><meta property="og:image" content="https://wwnrradio.com/wp-content/uploads/2020/11/dillon-passage.jpg" /><link rel="icon" type="image/png" href="https://wwnrradio.com/wp-content/uploads/2019/09/favicon.ico"><meta property="og:title" content="‘Tiger King’ star Dillon Passage charged with DUI in Texas"/>
<meta property="og:description" content="Dillon Passage, one of the breakout stars from the Netflix doc series &quot;Tiger King,&quot; was arrested on Nov. 15 in Texas.He was charged with driving while intoxicat"/>
<meta property="og:image" content="https://wwnrradio.com/wp-content/uploads/2020/11/dillon-passage.jpg"/>
<meta property="og:image:width" content="1777"/>
<meta property="og:image:height" content="1000"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="‘Tiger King’ star Dillon Passage charged with DUI in Texas"/>
<meta name="twitter:description" content="Dillon Passage, one of the breakout stars from the Netflix doc series &quot;Tiger King,&quot; was arrested on Nov. 15 in Texas.He was charged with driving while intoxicat"/>
<meta name="twitter:image" content="https://wwnrradio.com/wp-content/uploads/2020/11/dillon-passage.jpg"/>
<meta name="author" content="WWNR"/>

	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://wwnrradio.com/tiger-king-star-dillon-passage-charged-with-dui-in-texas/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://wwnrradio.com/tiger-king-star-dillon-passage-charged-with-dui-in-texas/" />
	<meta property="og:site_name" content="WWNR Radio" />
	<meta property="article:publisher" content="https://www.facebook.com/WWNRRADIO/" />
	<meta property="article:published_time" content="2020-11-16T14:15:55+00:00" />
	<meta property="og:image" content="https://wwnrradio.com/wp-content/uploads/2020/11/dillon-passage.jpg" />
	<meta property="og:image:width" content="1777" />
	<meta property="og:image:height" content="1000" />
	<meta name="twitter:creator" content="@wwnrradio" />
	<meta name="twitter:site" content="@wwnrradio" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="WWNR">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://wwnrradio.com/#organization","name":"WWNR Radio","url":"https://wwnrradio.com/","sameAs":["https://www.facebook.com/WWNRRADIO/","https://twitter.com/wwnrradio"],"logo":{"@type":"ImageObject","@id":"https://wwnrradio.com/#logo","inLanguage":"en-US","url":"https://wwnrradio.com/wp-content/uploads/2019/09/WWNR_LOGO.jpg","width":268,"height":152,"caption":"WWNR Radio"},"image":{"@id":"https://wwnrradio.com/#logo"}},{"@type":"WebSite","@id":"https://wwnrradio.com/#website","url":"https://wwnrradio.com/","name":"WWNR Radio","description":"","publisher":{"@id":"https://wwnrradio.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://wwnrradio.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://wwnrradio.com/tiger-king-star-dillon-passage-charged-with-dui-in-texas/#primaryimage","inLanguage":"en-US","url":"https://wwnrradio.com/wp-content/uploads/2020/11/dillon-passage.jpg","width":1777,"height":1000},{"@type":"WebPage","@id":"https://wwnrradio.com/tiger-king-star-dillon-passage-charged-with-dui-in-texas/#webpage","url":"https://wwnrradio.com/tiger-king-star-dillon-passage-charged-with-dui-in-texas/","name":"'Tiger King' star Dillon Passage charged with DUI in Texas - WWNR Radio","isPartOf":{"@id":"https://wwnrradio.com/#website"},"primaryImageOfPage":{"@id":"https://wwnrradio.com/tiger-king-star-dillon-passage-charged-with-dui-in-texas/#primaryimage"},"datePublished":"2020-11-16T14:15:55+00:00","dateModified":"2020-11-16T14:15:55+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://wwnrradio.com/tiger-king-star-dillon-passage-charged-with-dui-in-texas/"]}]},{"@type":"Article","@id":"https://wwnrradio.com/tiger-king-star-dillon-passage-charged-with-dui-in-texas/#article","isPartOf":{"@id":"https://wwnrradio.com/tiger-king-star-dillon-passage-charged-with-dui-in-texas/#webpage"},"author":{"@id":"https://wwnrradio.com/#/schema/person/419a74f054091cebcf3a051857c06d57"},"headline":"&#8216;Tiger King&#8217; star Dillon Passage charged with DUI in Texas","datePublished":"2020-11-16T14:15:55+00:00","dateModified":"2020-11-16T14:15:55+00:00","mainEntityOfPage":{"@id":"https://wwnrradio.com/tiger-king-star-dillon-passage-charged-with-dui-in-texas/#webpage"},"publisher":{"@id":"https://wwnrradio.com/#organization"},"image":{"@id":"https://wwnrradio.com/tiger-king-star-dillon-passage-charged-with-dui-in-texas/#primaryimage"},"articleSection":"News,Politics","inLanguage":"en-US"},{"@type":"Person","@id":"https://wwnrradio.com/#/schema/person/419a74f054091cebcf3a051857c06d57","name":"WWNR","image":{"@type":"ImageObject","@id":"https://wwnrradio.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/efbcca8b7bc80fb53d1f3b945f20797e?s=96&d=mm&r=g","caption":"WWNR"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WWNR Radio &raquo; Feed" href="https://wwnrradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWNR Radio &raquo; Comments Feed" href="https://wwnrradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWNR Radio &raquo; &#8216;Tiger King&#8217; star Dillon Passage charged with DUI in Texas Comments Feed" href="https://wwnrradio.com/tiger-king-star-dillon-passage-charged-with-dui-in-texas/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.12.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-56660376-38';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-56660376-38', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wwnrradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wwnrradio.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='child-theme-generator-css'  href='https://wwnrradio.com/wp-content/plugins/child-theme-generator/public/css/child-theme-generator-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://wwnrradio.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='https://wwnrradio.com/wp-content/plugins/sitemap/css/page-list.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://wwnrradio.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://wwnrradio.com/wp-content/themes/Newspaper/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://wwnrradio.com/wp-content/themes/wwnr-radio/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://wwnrradio.com/wp-content/plugins/td-newsletter/style.css?ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://wwnrradio.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://wwnrradio.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Muli%3A400%2C600%2C800%7CRubik%3A400%2C600%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600%2C800&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://wwnrradio.com/wp-content/themes/wwnr-radio/style.css?ver=1.0' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://wwnrradio.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://wwnrradio.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://wwnrradio.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/wwnrradio.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.3' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/child-theme-generator/public/js/child-theme-generator-public.js?ver=1.0.0' id='child-theme-generator-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.5.3' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="https://wwnrradio.com/wp-json/" /><link rel="alternate" type="application/json" href="https://wwnrradio.com/wp-json/wp/v2/posts/20354" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wwnrradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wwnrradio.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://wwnrradio.com/?p=20354' />
<link rel="alternate" type="application/json+oembed" href="https://wwnrradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwwnrradio.com%2Ftiger-king-star-dillon-passage-charged-with-dui-in-texas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wwnrradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwwnrradio.com%2Ftiger-king-star-dillon-passage-charged-with-dui-in-texas%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"ba0d8a1bd6","wpRestUrl":"https:\/\/wwnrradio.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/wwnrradio.com\/wp-admin\/","wpRestNonce":"ba0d8a1bd6","wpRestUrl":"https:\/\/wwnrradio.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://wwnrradio.com/tiger-king-star-dillon-passage-charged-with-dui-in-texas/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=tiger-king-star-dillon-passage-charged-with-dui-in-texas&#038;amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #fc0001;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #fc0001;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #fc0001;
                }
                .tdm-btn-style1 {
					background-color: #fc0001;
				}
				.tdm-btn-style2:before {
				    border-color: #fc0001;
				}
				.tdm-btn-style2 {
				    color: #fc0001;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #fc0001;
                    -moz-box-shadow: 0 2px 16px #fc0001;
                    box-shadow: 0 2px 16px #fc0001;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #fc0001;
                    -moz-box-shadow: 0 4px 26px #fc0001;
                    box-shadow: 0 4px 26px #fc0001;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-20354 single-format-standard tiger-king-star-dillon-passage-charged-with-dui-in-texas global-block-template-1 tdb_template_24 tdb-template  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/wwnr101.1/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-33"><a href="https://wwnrradio.com/">Home</a></li>
<li id="menu-item-520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-520"><a href="#">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="https://wwnrradio.com/programming/">Programming</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://wwnrradio.com/history/">History</a></li>
</ul>
</li>
<li id="menu-item-12063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12063"><a href="#">COVID-19 Info<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-12667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12667"><a target="_blank" href="http://radiocitywv.com/wp-content/uploads/sites/10/2020/05/WV_Strong_The_Comeback.pdf">WV Strong: The Comeback</a></li>
	<li id="menu-item-12064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12064"><a target="_blank" href="https://dhhr.wv.gov/COVID-19/Pages/default.aspx">WV DHHR COVID-19 Information</a></li>
	<li id="menu-item-12065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12065"><a target="_blank" href="https://www.cdc.gov/coronavirus/2019-nCoV/index.html">CDC Website</a></li>
	<li id="menu-item-12066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12066"><a target="_blank" href="http://radiocitywv.com/covid-19-resource/">Helpful Resources</a></li>
</ul>
</li>
<li id="menu-item-552" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-552"><a href="https://wwnrradio.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587"><a href="https://wwnrradio.com/category/world-news/">World News</a></li>
	<li id="menu-item-586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="https://wwnrradio.com/category/money/">Money</a></li>
	<li id="menu-item-584" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-584"><a href="https://wwnrradio.com/category/politics/">Politics</a></li>
	<li id="menu-item-583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-583"><a href="https://wwnrradio.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-1422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1422"><a href="https://wwnrradio.com/category/golden-bears-athletics/">Golden Bears</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-111"><a href="https://wwnrradio.com/contact-us/">Contact<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-555"><a href="https://wwnrradio.com/advertise-with-us/">Advertise With Us</a></li>
</ul>
</li>
<li id="menu-item-524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-524"><a href="#">Links<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3853"><a target="_blank" href="https://beckleywv.toysfortots.org/local-coordinator-sites/lco-sites/default.aspx?nPageID=100&#038;nPreviewInd=200">Toys for Tots</a></li>
	<li id="menu-item-1421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1421"><a target="_blank" href="https://goldenbearathletics.com">WVU Tech</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="https://southerncommunications.blogspot.com/">Community Connection</a></li>
</ul>
</li>
<li id="menu-item-1774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1774"><a target="_blank" href="https://v7player.wostreaming.net/1267">Listen Live</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://wwnrradio.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="td_uid_1_5fb2911e50a3e" class="tdc-zone"><div class="tdc_zone td_uid_1_5fb2911e50a4c_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_1_5fb2911e50a4c_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-wrap {
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_1_5fb2911e50a4c_rand{
margin-bottom:50px !important;
}
}

</style><div id="td_uid_2_5fb2911e50d8a" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_2_5fb2911e50d91_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_2_5fb2911e50d91_rand {
                    min-height: 0;
                }
                
                
                 .td_uid_2_5fb2911e50d91_rand > .td-element-style:after {
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #fc0001 !important;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_2_5fb2911e50d91_rand{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

</style>
<div class="td_uid_2_5fb2911e50d8a_rand_style td-element-style" ></div><div class="vc_column td_uid_3_5fb2911e50f58_rand  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_3_5fb2911e50f58_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_3_5fb2911e50f58_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_3_5fb2911e50f58_rand{
width:65% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_4_5fb2911e5125a_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_4_5fb2911e5125a" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Muli");
.td_uid_4_5fb2911e5125a_rand .tdb-logo-a,
                .td_uid_4_5fb2911e5125a_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_4_5fb2911e5125a_rand .tdb-logo-a,
                .td_uid_4_5fb2911e5125a_rand h1 {
                    align-items: center;
                }
                
                .td_uid_4_5fb2911e5125a_rand .tdb-logo-a,
                .td_uid_4_5fb2911e5125a_rand h1 {
                    justify-content: flex-start;
                }
                
                .td_uid_4_5fb2911e5125a_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_4_5fb2911e5125a_rand .tdb-logo-text-tagline {
                    margin-top: 0;
                    margin-left: 2px;
                }
                
                
                .td_uid_4_5fb2911e5125a_rand .tdb-logo-text-title {
                    display: block;
                }
                
                .td_uid_4_5fb2911e5125a_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_4_5fb2911e5125a_rand .tdb-logo-text-wrap {
                    flex-direction: row;
                    align-items: baseline;
                }
                
                
                .td_uid_4_5fb2911e5125a_rand .tdb-logo-text-wrap {
                    align-items: flex-start;
                }
                
                .td_uid_4_5fb2911e5125a_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_4_5fb2911e5125a_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_4_5fb2911e5125a_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_4_5fb2911e5125a_rand .tdb-logo-text-tagline {
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.td_uid_4_5fb2911e5125a_rand .tdb-logo-text-tagline {
                    margin-top: 0;
                    margin-left: -4px;
                }
                
                
                .td_uid_4_5fb2911e5125a_rand .tdb-logo-text-title {
                    font-family:Muli !important;font-size:24px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;;
                }
                
                .td_uid_4_5fb2911e5125a_rand .tdb-logo-text-tagline {
                    font-family:Muli !important;font-size:24px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://wwnrradio.com/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://wwnrradio.com/wp-content/uploads/2019/09/WWNR_LOGO.jpg" alt=""  title="" /></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_5_5fb2911e55ba5_rand  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_5_5fb2911e55ba5_rand {
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.td_uid_5_5fb2911e55ba5_rand {
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_5_5fb2911e55ba5_rand{
width:35% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search td_uid_6_5fb2911e55df1_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_6_5fb2911e55df1" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_6_5fb2911e55df1_rand{
margin-top:3px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_6_5fb2911e55df1_rand {
                    float: right;
                    clear: none;
                }
                
                .td_uid_6_5fb2911e55df1_rand #tdb-header-search-button-mob i {
                    font-size: 22px;
                }
                
                .td_uid_6_5fb2911e55df1_rand #tdb-header-search-button-mob i {
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
                
                
                
                .td_uid_6_5fb2911e55df1_rand #tdb-header-search-button-mob {
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.td_uid_6_5fb2911e55df1_rand #tdb-header-search-button-mob i {
                    font-size: 19px;
                }
                
                .td_uid_6_5fb2911e55df1_rand #tdb-header-search-button-mob i {
                    width: 34.2px;
					height: 34.2px;
					line-height:  34.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a id="tdb-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="td_uid_5_5fb2911e55f72" class="tdc-row"><div class="vc_row td_uid_7_5fb2911e55f78_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_7_5fb2911e55f78_rand {
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .td_uid_7_5fb2911e55f78_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_7_5fb2911e55f78_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_7_5fb2911e55f78_rand{
margin-right:-20px !important;
margin-left:-20px !important;
width:auto !important;
box-shadow:0 12px 40px rgba(0,0,0,0.12) !important;
position:relative;
}
}

</style>
<div class="td_uid_5_5fb2911e55f72_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.td_uid_5_5fb2911e55f72_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column td_uid_8_5fb2911e56115_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_8_5fb2911e56115_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu td_uid_9_5fb2911e562fb_rand tdb-horiz-menu-singleline td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_9_5fb2911e562fb"  style=" z-index: 999;">
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Muli");
.td_uid_9_5fb2911e562fb_rand {
                    display: inline-block;
                }
                
                .td_uid_9_5fb2911e562fb_rand .tdb-horiz-menu > li .tdb-menu-sep {
                    top: 0px;
                }
                
                
                .td_uid_9_5fb2911e562fb_rand .tdb-horiz-menu > li > a  .tdb-sub-menu-icon {
                    top: 0px;
                }
                
                
                .td_uid_9_5fb2911e562fb_rand .tdb-horiz-menu > li.current-menu-item > a,
                .td_uid_9_5fb2911e562fb_rand .tdb-horiz-menu > li.current-menu-ancestor > a,
                .td_uid_9_5fb2911e562fb_rand .tdb-horiz-menu > li.current-category-ancestor > a,
                .td_uid_9_5fb2911e562fb_rand .tdb-horiz-menu > li:hover > a {
                    color: #fc0001;
                }
                
                .td_uid_9_5fb2911e562fb_rand .tdb-horiz-menu ul li.current-menu-item > a,
                .td_uid_9_5fb2911e562fb_rand .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .td_uid_9_5fb2911e562fb_rand .tdb-horiz-menu ul li.current-category-ancestor > a,
                .td_uid_9_5fb2911e562fb_rand .tdb-horiz-menu ul li:hover > a {
                    color: #fc0001;
                }
                
                .td_uid_9_5fb2911e562fb_rand .tdb-horiz-menu ul {
                    box-shadow:  1px 1px 4px 0px rgba(0,0,0,0.12);
                }

/* phone */
@media (max-width: 767px){
.td_uid_9_5fb2911e562fb_rand .tdb-horiz-menu > li > a {
                    padding: 0 17px;
                }
                
                
                .td_uid_9_5fb2911e562fb_rand .tdb-horiz-menu > li > a  .tdb-sub-menu-icon {
                    font-size: 19px;
                }
                
                .td_uid_9_5fb2911e562fb_rand .tdb-horiz-menu > li > a .tdb-sub-menu-icon {
                    margin-left: 0px;
                }
                
                .td_uid_9_5fb2911e562fb_rand .tdb-horiz-menu > li > a  .tdb-sub-menu-icon {
                    top: 1px;
                }
                
                
                .td_uid_9_5fb2911e562fb_rand .tdb-horiz-menu > li > a {
                    font-family:Muli !important;font-size:12px !important;line-height:50px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:2px !important;
                }
                
                
                
                .td_uid_9_5fb2911e562fb_rand .tdb-horiz-menu ul {
                    padding: 10px 0;
                }
                
                .td_uid_9_5fb2911e562fb_rand .tdb-horiz-menu ul li > a {
                    padding: 3px 16px;
                }
                
                
                .td_uid_9_5fb2911e562fb_rand .tdb-horiz-menu ul {
                    box-shadow:  0px 44px 30px 0px rgba(0,0,0,0.12);
                }
                
                
                .td_uid_9_5fb2911e562fb_rand .tdb-horiz-menu ul li > a {
                    font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:2px !important;
                }
}
</style><div id=td_uid_9_5fb2911e562fb class="td_block_inner td-fix-index"><div class="menu-td-demo-header-menu-container"><ul id="tdb-horiz-menu" class="tdb-horiz-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33"><a href="https://wwnrradio.com/"><span class="tdb-menu-item-text">Home</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-520"><a href="#"><span class="tdb-menu-item-text">About</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="https://wwnrradio.com/programming/"><span class="tdb-menu-item-text">Programming</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://wwnrradio.com/history/"><span class="tdb-menu-item-text">History</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12063"><a href="#"><span class="tdb-menu-item-text">COVID-19 Info</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12667"><a target="_blank" href="http://radiocitywv.com/wp-content/uploads/sites/10/2020/05/WV_Strong_The_Comeback.pdf"><span class="tdb-menu-item-text">WV Strong: The Comeback</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12064"><a target="_blank" href="https://dhhr.wv.gov/COVID-19/Pages/default.aspx"><span class="tdb-menu-item-text">WV DHHR COVID-19 Information</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12065"><a target="_blank" href="https://www.cdc.gov/coronavirus/2019-nCoV/index.html"><span class="tdb-menu-item-text">CDC Website</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12066"><a target="_blank" href="http://radiocitywv.com/covid-19-resource/"><span class="tdb-menu-item-text">Helpful Resources</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-552"><a href="https://wwnrradio.com/category/news/"><span class="tdb-menu-item-text">News</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587"><a href="https://wwnrradio.com/category/world-news/"><span class="tdb-menu-item-text">World News</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-586"><a href="https://wwnrradio.com/category/money/"><span class="tdb-menu-item-text">Money</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-584"><a href="https://wwnrradio.com/category/politics/"><span class="tdb-menu-item-text">Politics</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-583"><a href="https://wwnrradio.com/category/sports/"><span class="tdb-menu-item-text">Sports</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-111"><a href="https://wwnrradio.com/contact-us/"><span class="tdb-menu-item-text">Contact</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-555"><a href="https://wwnrradio.com/advertise-with-us/"><span class="tdb-menu-item-text">Advertise With Us</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-524"><a href="#"><span class="tdb-menu-item-text">Links</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3853"><a target="_blank" href="https://beckleywv.toysfortots.org/local-coordinator-sites/lco-sites/default.aspx?nPageID=100&#038;nPreviewInd=200"><span class="tdb-menu-item-text">Toys for Tots</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1421"><a target="_blank" href="https://goldenbearathletics.com"><span class="tdb-menu-item-text">WVU Tech</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="https://southerncommunications.blogspot.com/"><span class="tdb-menu-item-text">Community Connection</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1774"><a target="_blank" href="https://v7player.wostreaming.net/1267"><span class="tdb-menu-item-text">Listen Live</span></a></li>
</ul></div></div></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="td_uid_7_5fb2911e578f1" class="tdc-zone"><div class="tdc_zone td_uid_10_5fb2911e578f7_rand  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.td_uid_10_5fb2911e578f7_rand {
                    min-height: 0;
                }

                
                .td-header-mobile-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-mobile-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-mobile-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
</style><div id="td_uid_8_5fb2911e57a6f" class="tdc-row"><div class="vc_row td_uid_11_5fb2911e57a73_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_11_5fb2911e57a73_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_12_5fb2911e57bbe_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_12_5fb2911e57bbe_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="td_uid_10_5fb2911e57ccd" class="tdc-zone"><div class="tdc_zone td_uid_13_5fb2911e57cd1_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_13_5fb2911e57cd1_rand {
                    min-height: 0;
                }

                
                .td-header-desktop-wrap {
                    position: relative;
                }
/* inline tdc_css att */

.td_uid_13_5fb2911e57cd1_rand{
margin-bottom:60px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_13_5fb2911e57cd1_rand{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_13_5fb2911e57cd1_rand{
margin-bottom:40px !important;
}
}

</style><div id="td_uid_11_5fb2911e57e32" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row td_uid_14_5fb2911e57e36_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.td_uid_14_5fb2911e57e36_rand {
                    min-height: 0;
                }
                
                
                .td_uid_14_5fb2911e57e36_rand:before {
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 2px 0px rgba(10,0,0,0.15);
                    z-index: 20;
                    pointer-events: none;
                }
                
                
                @media (min-width: 767px) {
                    .td_uid_14_5fb2911e57e36_rand.tdc-row-content-vert-center,
                    .td_uid_14_5fb2911e57e36_rand.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_14_5fb2911e57e36_rand.tdc-row-content-vert-bottom,
                    .td_uid_14_5fb2911e57e36_rand.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_14_5fb2911e57e36_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_14_5fb2911e57e36_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.td_uid_14_5fb2911e57e36_rand{
padding-right:20px !important;
padding-left:20px !important;
z-index:1000 !important;
position:relative;
}

.td_uid_14_5fb2911e57e36_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_11_5fb2911e57e32_rand_style td-element-style" ><style>
.td_uid_11_5fb2911e57e32_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column td_uid_15_5fb2911e57fd3_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_15_5fb2911e57fd3_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather td_uid_16_5fb2911e58197_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_16_5fb2911e58197" >
<style>

/* inline tdc_css att */

.td_uid_16_5fb2911e58197_rand{
margin-right:30px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Rubik");
.td_uid_16_5fb2911e58197_rand {
                    display: inline-block;
                }
                
                .td_uid_16_5fb2911e58197_rand .td-icons {
                    top: 0px;
                }
                
                
                .td_uid_16_5fb2911e58197_rand .td-icons {
                    color: #ffffff;
                }
                
                
                .td_uid_16_5fb2911e58197_rand .tdb-weather-deg-wrap {
                    color: #ffffff;
                }
                
                .td_uid_16_5fb2911e58197_rand .tdb-weather-city {
                    color: #ffffff;
                }
                
                
                
                .td_uid_16_5fb2911e58197_rand .tdb-weather-deg {
                    font-family:Rubik !important;font-size:13px !important;font-weight:400 !important;
                }
                
                .td_uid_16_5fb2911e58197_rand .tdb-weather-unit {
                    font-family:Rubik !important;font-weight:400 !important;
                }
                
                .td_uid_16_5fb2911e58197_rand .tdb-weather-city {
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons clear-sky-d"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">40.8</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Beckley</div>
        </div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date td_uid_17_5fb2911e587a1_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_17_5fb2911e587a1" >
<style>

/* inline tdc_css att */

.td_uid_17_5fb2911e587a1_rand{
margin-right:30px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Rubik");
.td_uid_17_5fb2911e587a1_rand {
                    display: inline-block;
                }
                
                .td_uid_17_5fb2911e587a1_rand .tdb-head-date-txt {
                    color: #ffffff;
                }
                
                
                
                .td_uid_17_5fb2911e587a1_rand .tdb-head-date-txt {
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Monday, November 16, 2020 9:47am</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_horiz_menu td_uid_18_5fb2911e589b5_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_18_5fb2911e589b5"  style=" z-index: 999;">
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Rubik");
.td_uid_18_5fb2911e589b5_rand {
                    display: inline-block;
                }
                
                .td_uid_18_5fb2911e589b5_rand .tdb-horiz-menu > li .tdb-menu-sep {
                    top: 0px;
                }
                
                
                .td_uid_18_5fb2911e589b5_rand .tdb-horiz-menu > li > a  .tdb-sub-menu-icon {
                    top: 1px;
                }
                
                
                .td_uid_18_5fb2911e589b5_rand .tdb-horiz-menu > li > a {
                    color: #ffffff;
                }
                
                .td_uid_18_5fb2911e589b5_rand .tdb-horiz-menu > li.current-menu-item > a,
                .td_uid_18_5fb2911e589b5_rand .tdb-horiz-menu > li.current-menu-ancestor > a,
                .td_uid_18_5fb2911e589b5_rand .tdb-horiz-menu > li.current-category-ancestor > a,
                .td_uid_18_5fb2911e589b5_rand .tdb-horiz-menu > li:hover > a {
                    color: #fc0001;
                }
                
                .td_uid_18_5fb2911e589b5_rand .tdb-horiz-menu > li > a {
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }
                
                
                
                .td_uid_18_5fb2911e589b5_rand .tdb-horiz-menu ul {
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }
                
                
                .td_uid_18_5fb2911e589b5_rand .tdb-horiz-menu ul li > a {
                    font-family:Rubik !important;
                }
</style><div id=td_uid_18_5fb2911e589b5 class="td_block_inner td-fix-index"><div class="menu-southern-coms-sites-menu-container"><ul id="tdb-horiz-menu" class="tdb-horiz-menu"><li id="menu-item-117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117"><a target="_blank" href="https://radiocitywv.com/"><span class="tdb-menu-item-text">Southern Communications</span></a></li>
<li id="menu-item-118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118"><a target="_blank" href="https://www.buzz935.com/"><span class="tdb-menu-item-text">93.5 The Buzz</span></a></li>
<li id="menu-item-120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120"><a target="_blank" href="https://groovy94.com/"><span class="tdb-menu-item-text">94.1 Groovy</span></a></li>
<li id="menu-item-122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-122"><a target="_blank" href="https://wwnrradio.com"><span class="tdb-menu-item-text">101.1 WWNR</span></a></li>
<li id="menu-item-119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119"><a target="_blank" href="https://103cir.com/"><span class="tdb-menu-item-text">103 CIR</span></a></li>
<li id="menu-item-121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121"><a target="_blank" href="https://wtnjfm.com/"><span class="tdb-menu-item-text">105.9 WTNJ</span></a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials td_uid_19_5fb2911e5941c_rand tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_19_5fb2911e5941c" >
<style>

/* inline tdc_css att */

.td_uid_19_5fb2911e5941c_rand{
margin-top:2px !important;
}

</style>
<style>
/* custom css */
.td_uid_19_5fb2911e5941c_rand {
                    float: right;
                    clear: none;
                }
</style>
<style>
.td_uid_20_5fb2911e59be7 .tdm-social-item i {
					font-size: 16px;
					vertical-align: middle;
				}
				.td_uid_20_5fb2911e59be7 .tdm-social-item i.td-icon-twitter,
				.td_uid_20_5fb2911e59be7 .tdm-social-item i.td-icon-linkedin,
				.td_uid_20_5fb2911e59be7 .tdm-social-item i.td-icon-pinterest,
				.td_uid_20_5fb2911e59be7 .tdm-social-item i.td-icon-blogger,
				.td_uid_20_5fb2911e59be7 .tdm-social-item i.td-icon-vimeo {
					font-size: 12.8px;
				}
				
				.td_uid_20_5fb2911e59be7 .tdm-social-item {
					width: 41.6px;
					height: 41.6px;
				}
				.td_uid_20_5fb2911e59be7 .tdm-social-item i {
					line-height: 41.6px;
				}
				
				.td_uid_20_5fb2911e59be7 .tdm-social-item {
				    margin: 0px 0px 0px 0;
				}
				
				.td_uid_20_5fb2911e59be7 .tdm-social-item-wrap:last-child .tdm-social-item {
				    margin-right: 0 !important;
				}
                
				.td_uid_20_5fb2911e59be7 .tdm-social-item i,
				.tds-team-member2 .td_uid_20_5fb2911e59be7.tds-social1 .tdm-social-item i {
					color: #ffffff;
				}
				
				.td_uid_20_5fb2911e59be7 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .td_uid_20_5fb2911e59be7.tds-social1 .tdm-social-item:hover i {
					color: #fc0001;
				}
				
				
				
				.td_uid_20_5fb2911e59be7 .tdm-social-text {
					display: none;
				}
				
                
				.td_uid_20_5fb2911e59be7 .tdm-social-text {
					margin-left: 2px;
				}
                
				.td_uid_20_5fb2911e59be7 .tdm-social-text {
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 td_uid_20_5fb2911e59be7"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/WWNRRADIO/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/WWNRRADIO/"  target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/wwnr101.1/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/wwnr101.1/"  target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/wwnrradio"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/wwnrradio"  target="_blank" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div><div id="td_uid_13_5fb2911e59ea7" class="tdc-row"><div class="vc_row td_uid_21_5fb2911e59eac_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.td_uid_21_5fb2911e59eac_rand {
                    min-height: 0;
                }
                
                
                 .td_uid_21_5fb2911e59eac_rand > .td-element-style:after {
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #fc0001 !important;
                }
                
                @media (min-width: 767px) {
                    .td_uid_21_5fb2911e59eac_rand.tdc-row-content-vert-center,
                    .td_uid_21_5fb2911e59eac_rand.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_21_5fb2911e59eac_rand.tdc-row-content-vert-bottom,
                    .td_uid_21_5fb2911e59eac_rand.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_21_5fb2911e59eac_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_21_5fb2911e59eac_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.td_uid_21_5fb2911e59eac_rand{
padding-top:20px !important;
padding-bottom:48px !important;
}

.td_uid_21_5fb2911e59eac_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_13_5fb2911e59ea7_rand_style td-element-style" ></div><div class="vc_column td_uid_22_5fb2911e5a019_rand  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_22_5fb2911e5a019_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo td_uid_23_5fb2911e5a0be_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_23_5fb2911e5a0be" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Muli");
.td_uid_23_5fb2911e5a0be_rand .tdb-logo-a,
                .td_uid_23_5fb2911e5a0be_rand h1 {
                    flex-direction: row;
                }
                
                .td_uid_23_5fb2911e5a0be_rand .tdb-logo-a,
                .td_uid_23_5fb2911e5a0be_rand h1 {
                    align-items: center;
                }
                
                .td_uid_23_5fb2911e5a0be_rand .tdb-logo-a,
                .td_uid_23_5fb2911e5a0be_rand h1 {
                    justify-content: flex-start;
                }
                
                .td_uid_23_5fb2911e5a0be_rand .tdb-logo-img-wrap {
                    display: block;
                }
                
                
                
                
                .td_uid_23_5fb2911e5a0be_rand .tdb-logo-text-tagline {
                    margin-top: 0;
                    margin-left: -6px;
                }
                
                
                .td_uid_23_5fb2911e5a0be_rand .tdb-logo-text-title {
                    display: block;
                }
                
                .td_uid_23_5fb2911e5a0be_rand .tdb-logo-text-tagline {
                    display: block;
                }
                
                .td_uid_23_5fb2911e5a0be_rand .tdb-logo-text-wrap {
                    flex-direction: row;
                    align-items: baseline;
                }
                
                
                .td_uid_23_5fb2911e5a0be_rand .tdb-logo-text-wrap {
                    align-items: flex-start;
                }
                
                .td_uid_23_5fb2911e5a0be_rand .tdb-logo-icon {
                    top: 0px;
                }
                
                
                .td_uid_23_5fb2911e5a0be_rand .tdb-logo-icon {
                    display: block;
                }
                
                
                
                
                .td_uid_23_5fb2911e5a0be_rand .tdb-logo-text-title {
                    color: #ffffff;
                }
                
                .td_uid_23_5fb2911e5a0be_rand .tdb-logo-text-tagline {
                    color: #ffffff;
                }
                
                .td_uid_23_5fb2911e5a0be_rand .tdb-logo-text-title {
                    font-family:Muli !important;font-size:34px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;;
                }
                
                .td_uid_23_5fb2911e5a0be_rand .tdb-logo-text-tagline {
                    font-family:Muli !important;font-size:34px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_23_5fb2911e5a0be_rand .tdb-logo-text-title {
                    font-family:Muli !important;font-size:30px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;;
                }
                
                .td_uid_23_5fb2911e5a0be_rand .tdb-logo-text-tagline {
                    font-family:Muli !important;font-size:30px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_23_5fb2911e5a0be_rand .tdb-logo-text-title {
                    font-family:Muli !important;font-size:30px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;;
                }
                
                .td_uid_23_5fb2911e5a0be_rand .tdb-logo-text-tagline {
                    font-family:Muli !important;font-size:30px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://wwnrradio.com/"><div class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://wwnrradio.com/wp-content/uploads/2019/09/WWNR_LOGO.jpg" alt=""  title="" /></div></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_24_5fb2911e5e0e3_rand  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_24_5fb2911e5e0e3_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  td_uid_25_5fb2911e5e346_rand td_block_template_1"><script type="text/javascript">
var bannersnack_embed = {"hash":"bu3y7y40j","width":320,"height":100,"t":1588208262,"userId":40473864,"type":"html5"};
</script>
<script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></div></div></div></div></div><div id="td_uid_16_5fb2911e5e535" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_26_5fb2911e5e53a_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_26_5fb2911e5e53a_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_26_5fb2911e5e53a_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                .td_uid_26_5fb2911e5e53a_rand {
                    min-height: 0;
                }
                
                
                #td_uid_16_5fb2911e5e535.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #td_uid_16_5fb2911e5e535.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper {
                    width: 100% !important;
                }

                
                @media (min-width: 767px) {
                    .td_uid_26_5fb2911e5e53a_rand.tdc-row-content-vert-center,
                    .td_uid_26_5fb2911e5e53a_rand.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_26_5fb2911e5e53a_rand.tdc-row-content-vert-bottom,
                    .td_uid_26_5fb2911e5e53a_rand.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_26_5fb2911e5e53a_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_26_5fb2911e5e53a_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.td_uid_26_5fb2911e5e53a_rand{
margin-top:-28px !important;
margin-right:0px !important;
margin-left:0px !important;
padding-right:6px !important;
padding-left:6px !important;
box-shadow:0 12px 40px rgba(0,0,0,0.12) !important;
position:relative;
}

.td_uid_26_5fb2911e5e53a_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_16_5fb2911e5e535_rand_style td-element-style" ><style>
.td_uid_16_5fb2911e5e535_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column td_uid_27_5fb2911e5e6b9_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_27_5fb2911e5e6b9_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search td_uid_28_5fb2911e5ea13_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_28_5fb2911e5ea13" >
<style>

/* inline tdc_css att */

.td_uid_28_5fb2911e5ea13_rand{
margin-right:24px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_28_5fb2911e5ea13_rand{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_28_5fb2911e5ea13_rand{
margin-right:20px !important;
}
}

</style>
<style>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</style>
<div class="td_uid_28_5fb2911e5ea13_rand_style td-element-style"><style>
.td_uid_28_5fb2911e5ea13_rand_style{
background-color:rgba(17,106,206,0.08) !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://wwnrradio.com/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu td_uid_29_5fb2911e60e3e_rand tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_29_5fb2911e60e3e"  style=" z-index: 999;">
<style>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</style>
<style>
.td_uid_29_5fb2911e60e3e_rand .tdb-menu > li.current-menu-item > a,
				.td_uid_29_5fb2911e60e3e_rand .tdb-menu > li.current-menu-ancestor > a,
				.td_uid_29_5fb2911e60e3e_rand .tdb-menu > li.current-category-ancestor > a,
				.td_uid_29_5fb2911e60e3e_rand .tdb-menu > li:hover > a,
				.td_uid_29_5fb2911e60e3e_rand .tdb-menu > li.tdb-hover > a,
				.td_uid_29_5fb2911e60e3e_rand .tdb-menu-items-dropdown:hover .td-subcat-more {
					color: #fc0001;
				}
				
				
				.td_uid_29_5fb2911e60e3e_rand .tdb-menu > li > a:after,
				.td_uid_29_5fb2911e60e3e_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color:     ;
				}
				
				.td_uid_29_5fb2911e60e3e_rand .tdb-menu > li.current-menu-item > a:after,
				.td_uid_29_5fb2911e60e3e_rand .tdb-menu > li.current-menu-ancestor > a:after,
				.td_uid_29_5fb2911e60e3e_rand .tdb-menu > li.current-category-ancestor > a:after,
				.td_uid_29_5fb2911e60e3e_rand .tdb-menu > li:hover > a:after,
				.td_uid_29_5fb2911e60e3e_rand .tdb-menu > li.tdb-hover > a:after,
				.td_uid_29_5fb2911e60e3e_rand .tdb-menu-items-dropdown:hover .td-subcat-more:after {
					width: 0px;
				}
				
				.td_uid_29_5fb2911e60e3e_rand .tdb-menu > li > a:after,
				.td_uid_29_5fb2911e60e3e_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>
.td_uid_29_5fb2911e60e3e_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_29_5fb2911e60e3e_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_29_5fb2911e60e3e_rand .td-pulldown-filter-list li:hover a {
					color: #fc0001;
				}
</style><div id=td_uid_29_5fb2911e60e3e class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33"><a href="https://wwnrradio.com/"><span class="tdb-menu-item-text">Home</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-520"><a href="#"><span class="tdb-menu-item-text">About</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-130"><a href="https://wwnrradio.com/programming/"><span class="tdb-menu-item-text">Programming</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-197"><a href="https://wwnrradio.com/history/"><span class="tdb-menu-item-text">History</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-12063"><a href="#"><span class="tdb-menu-item-text">COVID-19 Info</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-12667"><a target="_blank" href="http://radiocitywv.com/wp-content/uploads/sites/10/2020/05/WV_Strong_The_Comeback.pdf"><span class="tdb-menu-item-text">WV Strong: The Comeback</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-12064"><a target="_blank" href="https://dhhr.wv.gov/COVID-19/Pages/default.aspx"><span class="tdb-menu-item-text">WV DHHR COVID-19 Information</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-12065"><a target="_blank" href="https://www.cdc.gov/coronavirus/2019-nCoV/index.html"><span class="tdb-menu-item-text">CDC Website</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-12066"><a target="_blank" href="http://radiocitywv.com/covid-19-resource/"><span class="tdb-menu-item-text">Helpful Resources</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-552"><a href="https://wwnrradio.com/category/news/"><span class="tdb-menu-item-text">News</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-587"><a href="https://wwnrradio.com/category/world-news/"><span class="tdb-menu-item-text">World News</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-586"><a href="https://wwnrradio.com/category/money/"><span class="tdb-menu-item-text">Money</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-584"><a href="https://wwnrradio.com/category/politics/"><span class="tdb-menu-item-text">Politics</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-583"><a href="https://wwnrradio.com/category/sports/"><span class="tdb-menu-item-text">Sports</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1422"><a href="https://wwnrradio.com/category/golden-bears-athletics/"><span class="tdb-menu-item-text">Golden Bears</span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-111"><a href="https://wwnrradio.com/contact-us/"><span class="tdb-menu-item-text">Contact</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-555"><a href="https://wwnrradio.com/advertise-with-us/"><span class="tdb-menu-item-text">Advertise With Us</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-524"><a href="#"><span class="tdb-menu-item-text">Links</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-3853"><a target="_blank" href="https://beckleywv.toysfortots.org/local-coordinator-sites/lco-sites/default.aspx?nPageID=100&#038;nPreviewInd=200"><span class="tdb-menu-item-text">Toys for Tots</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-1421"><a target="_blank" href="https://goldenbearathletics.com"><span class="tdb-menu-item-text">WVU Tech</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-192"><a target="_blank" href="https://southerncommunications.blogspot.com/"><span class="tdb-menu-item-text">Community Connection</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1774"><a target="_blank" href="https://v7player.wostreaming.net/1267"><span class="tdb-menu-item-text">Listen Live</span></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-pluss"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="td_uid_18_5fb2911e62a85" class="tdc-zone"><div class="tdc_zone td_uid_32_5fb2911e62a8c_rand  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.td_uid_32_5fb2911e62a8c_rand {
                    min-height: 0;
                }

                
                .td-header-desktop-sticky-wrap.td-header-active {
                    opacity: 1;
                }
                
                .td-header-desktop-sticky-wrap {
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }
                .td-header-desktop-sticky-wrap.td-header-active {
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
                
                .td-header-desktop-sticky-wrap {
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style><div id="td_uid_19_5fb2911e62c17" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_33_5fb2911e62c1b_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_33_5fb2911e62c1b_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_33_5fb2911e62c1b_rand .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                .td_uid_33_5fb2911e62c1b_rand {
                    min-height: 0;
                }
                
                
                .td_uid_33_5fb2911e62c1b_rand:before {
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 12px 40px 0px rgba(0,0,0,0.12);
                    z-index: 20;
                    pointer-events: none;
                }
                
                
                @media (min-width: 767px) {
                    .td_uid_33_5fb2911e62c1b_rand.tdc-row-content-vert-center,
                    .td_uid_33_5fb2911e62c1b_rand.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_33_5fb2911e62c1b_rand.tdc-row-content-vert-bottom,
                    .td_uid_33_5fb2911e62c1b_rand.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_33_5fb2911e62c1b_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_33_5fb2911e62c1b_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.td_uid_33_5fb2911e62c1b_rand{
margin-right:0px !important;
margin-left:0px !important;
padding-right:6px !important;
padding-left:6px !important;
position:relative;
}

.td_uid_33_5fb2911e62c1b_rand .td_block_wrap{ text-align:left }

</style>
<div class="td_uid_19_5fb2911e62c17_rand_style td-element-style" ><style>
.td_uid_19_5fb2911e62c17_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column td_uid_34_5fb2911e62d55_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_34_5fb2911e62d55_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search td_uid_35_5fb2911e62e54_rand td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_35_5fb2911e62e54" >
<style>

/* inline tdc_css att */

.td_uid_35_5fb2911e62e54_rand{
margin-right:24px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_35_5fb2911e62e54_rand{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_35_5fb2911e62e54_rand{
margin-right:20px !important;
}
}

</style>
<style>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</style>
<div class="td_uid_35_5fb2911e62e54_rand_style td-element-style"><style>
.td_uid_35_5fb2911e62e54_rand_style{
background-color:rgba(17,106,206,0.08) !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://wwnrradio.com/" aria-labelledby="tdb-head-search-form-btn"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu td_uid_36_5fb2911e64f66_rand tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_36_5fb2911e64f66"  style=" z-index: 999;">
<style>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</style>
<style>
.td_uid_36_5fb2911e64f66_rand .tdb-menu > li.current-menu-item > a,
				.td_uid_36_5fb2911e64f66_rand .tdb-menu > li.current-menu-ancestor > a,
				.td_uid_36_5fb2911e64f66_rand .tdb-menu > li.current-category-ancestor > a,
				.td_uid_36_5fb2911e64f66_rand .tdb-menu > li:hover > a,
				.td_uid_36_5fb2911e64f66_rand .tdb-menu > li.tdb-hover > a,
				.td_uid_36_5fb2911e64f66_rand .tdb-menu-items-dropdown:hover .td-subcat-more {
					color: #fc0001;
				}
				
				
				.td_uid_36_5fb2911e64f66_rand .tdb-menu > li > a:after,
				.td_uid_36_5fb2911e64f66_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					background-color:     ;
				}
				
				.td_uid_36_5fb2911e64f66_rand .tdb-menu > li.current-menu-item > a:after,
				.td_uid_36_5fb2911e64f66_rand .tdb-menu > li.current-menu-ancestor > a:after,
				.td_uid_36_5fb2911e64f66_rand .tdb-menu > li.current-category-ancestor > a:after,
				.td_uid_36_5fb2911e64f66_rand .tdb-menu > li:hover > a:after,
				.td_uid_36_5fb2911e64f66_rand .tdb-menu > li.tdb-hover > a:after,
				.td_uid_36_5fb2911e64f66_rand .tdb-menu-items-dropdown:hover .td-subcat-more:after {
					width: 0px;
				}
				
				.td_uid_36_5fb2911e64f66_rand .tdb-menu > li > a:after,
				.td_uid_36_5fb2911e64f66_rand .tdb-menu-items-dropdown .td-subcat-more:after {
					bottom: 0px;
				}
</style>
<style>
.td_uid_36_5fb2911e64f66_rand .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.td_uid_36_5fb2911e64f66_rand .tdb-menu ul .tdb-normal-menu:hover > a,
				.td_uid_36_5fb2911e64f66_rand .td-pulldown-filter-list li:hover a {
					color: #fc0001;
				}
</style><div id=td_uid_36_5fb2911e64f66 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown"><ul id="tdb-block-menu" class="tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33"><a href="https://wwnrradio.com/"><span class="tdb-menu-item-text">Home</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-520"><a href="#"><span class="tdb-menu-item-text">About</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-130"><a href="https://wwnrradio.com/programming/"><span class="tdb-menu-item-text">Programming</span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-197"><a href="https://wwnrradio.com/history/"><span class="tdb-menu-item-text">History</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-12063"><a href="#"><span class="tdb-menu-item-text">COVID-19 Info</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-12667"><a target="_blank" href="http://radiocitywv.com/wp-content/uploads/sites/10/2020/05/WV_Strong_The_Comeback.pdf"><span class="tdb-menu-item-text">WV Strong: The Comeback</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-12064"><a target="_blank" href="https://dhhr.wv.gov/COVID-19/Pages/default.aspx"><span class="tdb-menu-item-text">WV DHHR COVID-19 Information</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-12065"><a target="_blank" href="https://www.cdc.gov/coronavirus/2019-nCoV/index.html"><span class="tdb-menu-item-text">CDC Website</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-12066"><a target="_blank" href="http://radiocitywv.com/covid-19-resource/"><span class="tdb-menu-item-text">Helpful Resources</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-552"><a href="https://wwnrradio.com/category/news/"><span class="tdb-menu-item-text">News</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-587"><a href="https://wwnrradio.com/category/world-news/"><span class="tdb-menu-item-text">World News</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-586"><a href="https://wwnrradio.com/category/money/"><span class="tdb-menu-item-text">Money</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-584"><a href="https://wwnrradio.com/category/politics/"><span class="tdb-menu-item-text">Politics</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-583"><a href="https://wwnrradio.com/category/sports/"><span class="tdb-menu-item-text">Sports</span><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1422"><a href="https://wwnrradio.com/category/golden-bears-athletics/"><span class="tdb-menu-item-text">Golden Bears</span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-111"><a href="https://wwnrradio.com/contact-us/"><span class="tdb-menu-item-text">Contact</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-555"><a href="https://wwnrradio.com/advertise-with-us/"><span class="tdb-menu-item-text">Advertise With Us</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-524"><a href="#"><span class="tdb-menu-item-text">Links</span><i class="tdb-sub-menu-icon td-icon-pluss"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-3853"><a target="_blank" href="https://beckleywv.toysfortots.org/local-coordinator-sites/lco-sites/default.aspx?nPageID=100&#038;nPreviewInd=200"><span class="tdb-menu-item-text">Toys for Tots</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-1421"><a target="_blank" href="https://goldenbearathletics.com"><span class="tdb-menu-item-text">WVU Tech</span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-192"><a target="_blank" href="https://southerncommunications.blogspot.com/"><span class="tdb-menu-item-text">Community Connection</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1774"><a target="_blank" href="https://v7player.wostreaming.net/1267"><span class="tdb-menu-item-text">Listen Live</span></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-pluss"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="20354" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-24"
                    class="post-24 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="td_uid_21_5fb2911e67930" class="tdc-zone"><div class="tdc_zone td_uid_39_5fb2911e67939_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_39_5fb2911e67939_rand {
                    min-height: 0;
                }
</style><div id="td_uid_22_5fb2911e67b17" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_40_5fb2911e67b1c_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_40_5fb2911e67b1c_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_40_5fb2911e67b1c_rand{
margin-bottom:44px !important;
}

.td_uid_40_5fb2911e67b1c_rand .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_40_5fb2911e67b1c_rand{
margin-bottom:34px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_40_5fb2911e67b1c_rand{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_40_5fb2911e67b1c_rand{
margin-bottom:34px !important;
}
}

</style><div class="vc_column td_uid_41_5fb2911e67ce2_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_41_5fb2911e67ce2_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title td_uid_42_5fb2911e67fb1_rand tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_42_5fb2911e67fb1" >
<style>

/* inline tdc_css att */

.td_uid_42_5fb2911e67fb1_rand{
margin-bottom:23px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_42_5fb2911e67fb1_rand{
margin-bottom:13px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_42_5fb2911e67fb1_rand{
margin-bottom:9px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_42_5fb2911e67fb1_rand{
margin-bottom:14px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Muli");
.td_uid_42_5fb2911e67fb1_rand .tdb-title-text {
					color: #fc0001;
				}
				
				.td_uid_42_5fb2911e67fb1_rand .tdb-title-line:after  {
					height: 2px;
				}
				
				.td_uid_42_5fb2911e67fb1_rand .tdb-title-line  {
					height: 50px;
				}
				
				.td_uid_42_5fb2911e67fb1_rand .tdb-title-line:after   {
					bottom: 40%;
				}
				
				.td-theme-wrap .td_uid_42_5fb2911e67fb1_rand {
					text-align: left;
				}
				.td_uid_42_5fb2911e67fb1_rand .tdb-first-letter {
					left: -0.36em;
					right: auto;
				}
				
				.td_uid_42_5fb2911e67fb1_rand .tdb-title-text {
					font-family:Muli !important;font-size:36px !important;line-height:1 !important;font-weight:800 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_42_5fb2911e67fb1_rand .tdb-title-text {
					font-family:Muli !important;font-size:32px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_42_5fb2911e67fb1_rand .tdb-title-text {
					font-family:Muli !important;font-size:28px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_42_5fb2911e67fb1_rand .tdb-title-text {
					font-family:Muli !important;font-size:30px !important;line-height:1 !important;font-weight:800 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">&#8216;Tiger King&#8217; star Dillon Passage charged with DUI in Texas</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner td_uid_43_5fb2911e683db_rand  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
@media (min-width: 767px) {
                    .td_uid_43_5fb2911e683db_rand.tdc-row-content-vert-center,
                    .td_uid_43_5fb2911e683db_rand.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_43_5fb2911e683db_rand.tdc-row-content-vert-bottom,
                    .td_uid_43_5fb2911e683db_rand.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_43_5fb2911e683db_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_43_5fb2911e683db_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
                
                
                .td_uid_43_5fb2911e683db_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.td_uid_43_5fb2911e683db_rand{
margin-bottom:-66px !important;
z-index:100 !important;
}

.td_uid_43_5fb2911e683db_rand .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.td_uid_43_5fb2911e683db_rand{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column_inner td_uid_44_5fb2911e6853b_rand  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_44_5fb2911e6853b_rand {
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author td_uid_45_5fb2911e68705_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_45_5fb2911e68705" >
<style>

/* inline tdc_css att */

.td_uid_45_5fb2911e68705_rand{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Muli");
.td_uid_45_5fb2911e68705_rand {
                    display: inline-block;
                }
                
                
                .td_uid_45_5fb2911e68705_rand .tdb-author-by {
                    margin-right: 3px;
                }
                
                .td_uid_45_5fb2911e68705_rand .avatar {
                    width: 20px;
                    height: 20px;
                }
                
                .td_uid_45_5fb2911e68705_rand .avatar {
                    margin-right: 10px;
                }
                
                .td_uid_45_5fb2911e68705_rand .avatar {
                    border-radius: 50%;
                }
                

                
				.td_uid_45_5fb2911e68705_rand .tdb-author-by {
					color: #aaaaaa;
				}
                
				.td_uid_45_5fb2911e68705_rand .tdb-author-name {
					color: #fc0001;
				}
                
				.td_uid_45_5fb2911e68705_rand .tdb-author-name:hover {
					color: #000000;
				}
				


				
				.td_uid_45_5fb2911e68705_rand .tdb-author-by {
					font-family:Muli !important;font-size:11px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
				
				.td_uid_45_5fb2911e68705_rand .tdb-author-name {
					font-family:Muli !important;font-size:11px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_45_5fb2911e68705_rand .avatar {
                    width: 18px;
                    height: 18px;
                }
                
                .td_uid_45_5fb2911e68705_rand .avatar {
                    margin-right: 8px;
                }
                
				.td_uid_45_5fb2911e68705_rand .tdb-author-by {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
				
				.td_uid_45_5fb2911e68705_rand .tdb-author-name {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_45_5fb2911e68705_rand .avatar {
                    width: 18px;
                    height: 18px;
                }
                
                .td_uid_45_5fb2911e68705_rand .avatar {
                    margin-right: 8px;
                }
                
				.td_uid_45_5fb2911e68705_rand .tdb-author-by {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
				
				.td_uid_45_5fb2911e68705_rand .tdb-author-name {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_45_5fb2911e68705_rand .avatar {
                    width: 18px;
                    height: 18px;
                }
                
                .td_uid_45_5fb2911e68705_rand .avatar {
                    margin-right: 8px;
                }
                
				.td_uid_45_5fb2911e68705_rand .tdb-author-by {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
				
				.td_uid_45_5fb2911e68705_rand .tdb-author-name {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://wwnrradio.com/author/qjwl2/"><img alt='' src='https://secure.gravatar.com/avatar/efbcca8b7bc80fb53d1f3b945f20797e?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/efbcca8b7bc80fb53d1f3b945f20797e?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://wwnrradio.com/author/qjwl2/">WWNR</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon td_uid_46_5fb2911e68c08_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_46_5fb2911e68c08"   >
<style>

/* inline tdc_css att */

.td_uid_46_5fb2911e68c08_rand{
margin-top:-3px !important;
margin-right:9px !important;
margin-left:5px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_46_5fb2911e68c08_rand{
margin-top:-4px !important;
margin-right:7px !important;
margin-left:3px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_46_5fb2911e68c08_rand{
margin-right:6px !important;
margin-left:2px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_46_5fb2911e68c08_rand{
margin-top:-3px !important;
margin-right:6px !important;
margin-left:2px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_46_5fb2911e68c08_rand i {
				    font-size: 11px;
				    text-align: center;
				}
				
				
				.td_uid_46_5fb2911e68c08_rand i {
				    width: 17.6px;
				    height: 17.6px;
				    line-height: 17.6px;
				}
				
				
				.td_uid_46_5fb2911e68c08_rand i {
				    position: relative;
				    top: 0px;
				}
				
				
				.td_uid_46_5fb2911e68c08_rand {
				    display: inline-block;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_46_5fb2911e68c08_rand i {
				    font-size: 10px;
				    text-align: center;
				}
				
				
				.td_uid_46_5fb2911e68c08_rand i {
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_46_5fb2911e68c08_rand i {
				    font-size: 10px;
				    text-align: center;
				}
				
				
				.td_uid_46_5fb2911e68c08_rand i {
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}
</style>
<style>
.td_uid_47_5fb2911e69245 {
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				} 
				.td_uid_47_5fb2911e69245:before {
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

				
				.td_uid_47_5fb2911e69245:before {
					color: #e6e6e6;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-slashh td_uid_47_5fb2911e69245 td-fix-index"></i></div><div class="td_block_wrap tdb_single_date td_uid_48_5fb2911e6963e_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_48_5fb2911e6963e" >
<style>

/* inline tdc_css att */

.td_uid_48_5fb2911e6963e_rand{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_48_5fb2911e6963e_rand{
margin-top:-1px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Muli");
.td_uid_48_5fb2911e6963e_rand {
                    display: inline-block;
                }
                
                .td_uid_48_5fb2911e6963e_rand i {
                    font-size: 14px;
                }
                
                .td_uid_48_5fb2911e6963e_rand i {
                    margin-right: 5px;
                }
				
				.td_uid_48_5fb2911e6963e_rand {
					color: #aaaaaa;
				}
                
				.td_uid_48_5fb2911e6963e_rand {
					font-family:Muli !important;font-size:11px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_48_5fb2911e6963e_rand {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_48_5fb2911e6963e_rand {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_48_5fb2911e6963e_rand {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-11-16T09:15:55+00:00" >November 16, 2020</time></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_icon td_uid_49_5fb2911e6991c_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_49_5fb2911e6991c"   >
<style>

/* inline tdc_css att */

.td_uid_49_5fb2911e6991c_rand{
margin-top:-3px !important;
margin-right:9px !important;
margin-left:5px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_49_5fb2911e6991c_rand{
margin-top:-4px !important;
margin-right:7px !important;
margin-left:3px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_49_5fb2911e6991c_rand{
margin-right:6px !important;
margin-left:2px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_49_5fb2911e6991c_rand{
margin-top:-3px !important;
margin-right:6px !important;
margin-left:2px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_49_5fb2911e6991c_rand i {
				    font-size: 11px;
				    text-align: center;
				}
				
				
				.td_uid_49_5fb2911e6991c_rand i {
				    width: 17.6px;
				    height: 17.6px;
				    line-height: 17.6px;
				}
				
				
				.td_uid_49_5fb2911e6991c_rand i {
				    position: relative;
				    top: 0px;
				}
				
				
				.td_uid_49_5fb2911e6991c_rand {
				    display: inline-block;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_49_5fb2911e6991c_rand i {
				    font-size: 10px;
				    text-align: center;
				}
				
				
				.td_uid_49_5fb2911e6991c_rand i {
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_49_5fb2911e6991c_rand i {
				    font-size: 10px;
				    text-align: center;
				}
				
				
				.td_uid_49_5fb2911e6991c_rand i {
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}
</style>
<style>
.td_uid_50_5fb2911e69ca6 {
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				} 
				.td_uid_50_5fb2911e69ca6:before {
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

				
				.td_uid_50_5fb2911e69ca6:before {
					color: #e6e6e6;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-slashh td_uid_50_5fb2911e69ca6 td-fix-index"></i></div><div class="td_block_wrap tdb_single_categories td_uid_51_5fb2911e69fd0_rand td-pb-border-top td_block_template_1 "   data-td-block-uid="td_uid_51_5fb2911e69fd0" >
<style>

/* inline tdc_css att */

.td_uid_51_5fb2911e69fd0_rand{
margin-top:-1px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .td_uid_51_5fb2911e69fd0_rand { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_51_5fb2911e69fd0_rand{
margin-top:-2px !important;
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_51_5fb2911e69fd0_rand{
margin-top:-2px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_51_5fb2911e69fd0_rand{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Muli");
.td_uid_51_5fb2911e69fd0_rand .tdb-entry-category {
					padding: 0px;
				}
                
				.td_uid_51_5fb2911e69fd0_rand .tdb-entry-category {
					margin: 0px;
				}
                
				.td_uid_51_5fb2911e69fd0_rand .tdb-cat-bg {
					border-width: 1px;
				}
				
				.td_uid_51_5fb2911e69fd0_rand .tdb-entry-category {
					color: #fc0001 !important;
				}
                
				.td_uid_51_5fb2911e69fd0_rand .tdb-cat-bg {
					background-color: rgba(230,230,230,0) !important;
				}
                
				.td_uid_51_5fb2911e69fd0_rand .tdb-cat-bg {
					border-color: rgba(230,230,230,0) !important;
				}
				
				.td_uid_51_5fb2911e69fd0_rand .tdb-cat-sep {
					font-size: 14px;
				}
                
				.td_uid_51_5fb2911e69fd0_rand .tdb-cat-text {
					margin-right: 10px;
				}
				
				.td-theme-wrap .td_uid_51_5fb2911e69fd0_rand {
					text-align: left;
				}
				
				.td_uid_51_5fb2911e69fd0_rand .tdb-entry-category {
					font-family:Muli !important;font-size:11px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_51_5fb2911e69fd0_rand .tdb-entry-category {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_51_5fb2911e69fd0_rand .tdb-entry-category {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_51_5fb2911e69fd0_rand .tdb-entry-category {
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://wwnrradio.com/category/news/" ><span class="tdb-cat-bg"></span>News</a><a class="tdb-entry-category" href="https://wwnrradio.com/category/politics/" ><span class="tdb-cat-bg"></span>Politics</a></div></div></div></div></div></div></div></div></div></div><div id="td_uid_26_5fb2911e6a4ee" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_52_5fb2911e6a4f3_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_52_5fb2911e6a4f3_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_52_5fb2911e6a4f3_rand{
padding-bottom:120px !important;
position:relative;
}

.td_uid_52_5fb2911e6a4f3_rand .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_52_5fb2911e6a4f3_rand{
padding-bottom:100px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_52_5fb2911e6a4f3_rand{
padding-bottom:80px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_52_5fb2911e6a4f3_rand{
padding-bottom:80px !important;
}
}

</style>
<div class="td_uid_26_5fb2911e6a4ee_rand_style td-element-style" ><div class="td-element-style-before"><style>
.td_uid_26_5fb2911e6a4ee_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://wwnrradio.bestwebsitesinva.com/wp-content/uploads/2019/09/pattern.png") !important;
background-repeat:no-repeat !important;
background-position:center bottom !important;
opacity:0.2 !important;
}
</style></div></div><div class="vc_column td_uid_53_5fb2911e6a691_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_53_5fb2911e6a691_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_53_5fb2911e6a691_rand{
width:66% !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_53_5fb2911e6a691_rand{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image td_uid_54_5fb2911e6a839_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_54_5fb2911e6a839" >
<style>

/* inline tdc_css att */

.td_uid_54_5fb2911e6a839_rand{
margin-top:66px !important;
margin-bottom:43px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_54_5fb2911e6a839_rand{
margin-bottom:33px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_54_5fb2911e6a839_rand{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_54_5fb2911e6a839_rand{
margin-bottom:33px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_54_5fb2911e6a839_rand .tdb-featured-image-bg {
                        background: url('https://wwnrradio.com/wp-content/uploads/2020/11/dillon-passage.jpg');
                        background-size: cover;
                        background-repeat: no-repeat;
                    }
                    
                    .td_uid_54_5fb2911e6a839_rand .tdb-featured-image-bg {
					    background-position: center 50%;
                    }
                    
                    
                    .td_uid_54_5fb2911e6a839_rand .tdb-featured-image-bg {
                        padding-bottom: 52%;
                    }
                    
                    
                    .td_uid_54_5fb2911e6a839_rand .tdb-featured-image-bg {
                        background-attachment: scroll;
                    }

/* phone */
@media (max-width: 767px){
.td_uid_54_5fb2911e6a839_rand .tdb-featured-image-bg {
                        padding-bottom: 58%;
                    }
}
</style><div class="tdb-featured-image-bg"></div></div><div class="td_block_wrap tdb_single_content td_uid_55_5fb2911e6ac07_rand td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="td_uid_55_5fb2911e6ac07" >
<style>

/* inline tdc_css att */

.td_uid_55_5fb2911e6ac07_rand{
margin-top:0px !important;
padding-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_55_5fb2911e6ac07_rand{
margin-bottom:50px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Muli");
.td_uid_55_5fb2911e6ac07_rand,
                .td_uid_55_5fb2911e6ac07_rand > p {
			        font-family:Muli !important;font-size:17px !important;
		        }
				
				.td_uid_55_5fb2911e6ac07_rand blockquote p {
			        font-family:Muli !important;font-size:24px !important;line-height:1.4 !important;font-style:normal !important;font-weight:800 !important;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_55_5fb2911e6ac07_rand,
                .td_uid_55_5fb2911e6ac07_rand > p {
			        font-family:Muli !important;font-size:16px !important;
		        }
				
				.td_uid_55_5fb2911e6ac07_rand blockquote p {
			        font-family:Muli !important;font-size:21px !important;line-height:1.3 !important;font-style:normal !important;font-weight:800 !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_55_5fb2911e6ac07_rand,
                .td_uid_55_5fb2911e6ac07_rand > p {
			        font-family:Muli !important;font-size:15px !important;
		        }
				
				.td_uid_55_5fb2911e6ac07_rand blockquote p {
			        font-family:Muli !important;font-size:18px !important;line-height:1.4 !important;font-style:normal !important;font-weight:800 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.td_uid_55_5fb2911e6ac07_rand,
                .td_uid_55_5fb2911e6ac07_rand > p {
			        font-family:Muli !important;font-size:15px !important;
		        }
				
				.td_uid_55_5fb2911e6ac07_rand blockquote p {
			        font-family:Muli !important;font-size:18px !important;line-height:1.3 !important;font-style:normal !important;font-weight:800 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p> <br />
</p>
<div>
<p class="speakable"><a href="https://www.foxnews.com/entertainment/tiger-king-star-joe-exotic-husband-details-request-presidential-pardon" target="_blank" rel="noopener noreferrer">Dillon Passage</a>, one of the breakout stars from the Netflix doc series &#8220;<a href="https://www.foxnews.com/entertainment/tiger-king-stars-where-are-they-now" target="_blank" rel="noopener noreferrer">Tiger King</a>,&#8221; was arrested on Nov. 15 in Texas.</p>
<p class="speakable">He was charged with driving while intoxicated and resisting arrest, two misdemeanor offenses, according to online jail records at the <a href="https://www.tcsheriff.org/sips#/sip/2021286" target="_blank" rel="noopener noreferrer">Travis County Jail</a>. </p>
<p>The records also indicate the 25-year-old was booked at 6:35 a.m. and is currently being held on a $3,000 bond.</p>
<p>According to <a href="https://www.tmz.com/2020/11/15/dillon-passage-dui-joe-exotic-tiger-king-texas/" target="_blank" rel="noopener noreferrer">TMZ</a>, Passage failed a field sobriety test after the City of Manor police pulled him over. </p>
<p><strong><a href="https://www.foxnews.com/entertainment/tiger-king-star-joe-exotic-pleads-for-trump-pardon-in-personal-letters-be-my-hero" target="_blank" rel="noopener noreferrer">&#8216;TIGER KING&#8217; STAR JOE EXOTIC PLEADS FOR TRUMP PARDON IN PERSONAL LETTERS: &#8216;BE MY HERO&#8217;</a></strong></p>
<p>The Manor Police Department did not immediately respond to Fox News&#8217; request for comment.</p>
<p>Passage and &#8220;Tiger King&#8221; star Joe Exotic (aka Joseph Maldonado-Passage) married on Dec. 11, 2017, just two months after Exotic&#8217;s husband accidentally shot himself and died.</p>
<div source="" class="image-ct inline">
<div class="m"><picture><source media="(max-width: 767px)" srcset="https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2020/11/1470/828/dillon-passage.jpg?ve=1&amp;tl=1 2x"><source media="(min-width: 767px)" srcset="https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2020/11/1862/1048/dillon-passage.jpg?ve=1&amp;tl=1 2x"><img src="https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2020/11/640/320/dillon-passage.jpg?ve=1&amp;tl=1" alt="Joe Exotic (left) and Dillon Passage in the series 'Tiger King.'"/></source></source></picture></div>
<div class="caption">
<p>
      Joe Exotic (left) and Dillon Passage in the series &#8216;Tiger King.&#8217;<br />
      <span class="copyright">(Netflix)</span></p>
</div>
</div>
<p>Exotic is currently serving a 22-year prison sentence for a failed murder-for-hire plot against his big cat rival Carole Baskin. He was found guilty in April 2019 and is being held at Federal Medical Center in Fort Worth, Texas.</p>
<p>Passage previously told <a href="https://people.com/tv/dillon-passage-on-his-marriage-with-joe-exotic/" target="_blank" rel="noopener noreferrer">People</a> magazine he visits his husband often.</p>
<p><a href="https://www.foxnews.com/entertainment/tiger-king-joe-exotic-husband-spicy-jail" target="_blank" rel="noopener noreferrer"><strong>&#8216;TIGER KING&#8217; STAR JOE EXOTIC&#8217;S HUSBAND TALKS KEEPING THINGS SPICY WHILE IN JAIL</strong></a></p>
<p>&#8220;It&#8217;s something that is a day-to-day thing,&#8221; Passage explained. &#8220;It&#8217;s kind of my normal life now. It&#8217;s kind of weird to say, but I&#8217;ve kind of gotten used to our situation.&#8221;</p>
<div source="" class="image-ct inline">
<div class="m"><picture><source media="(max-width: 767px)" srcset="https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2020/03/1470/828/Joe-Exotic-Santa-Rosa-County-Jail-via-AP.jpg?ve=1&amp;tl=1 2x"><source media="(min-width: 767px)" srcset="https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2020/03/1862/1048/Joe-Exotic-Santa-Rosa-County-Jail-via-AP.jpg?ve=1&amp;tl=1 2x"><img src="https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2020/03/640/320/Joe-Exotic-Santa-Rosa-County-Jail-via-AP.jpg?ve=1&amp;tl=1" alt="Joseph Maldonado-Passage seen in a Santa Rosa County Jail booking photo."/></source></source></picture></div>
<div class="caption">
<p>
      Joseph Maldonado-Passage seen in a Santa Rosa County Jail booking photo.<br />
      <span class="copyright">(Santa Rosa County Jail via AP)</span></p>
</div>
</div>
<p>&#8220;The only thing that&#8217;s keeping us going is really just hoping for the best and these lawyers seem like they have a really good plan to kind of get things executed,&#8221; he added.</p>
<p>Passage also has been open about his issues with drug addiction and depression when he met Exotic. He told <a href="https://www.etonline.com/tiger-king-dillon-passage-says-joe-exotic-would-support-him-pursuing-another-relationship-exclusive" target="_blank" title="(opens new window)" rel="noopener noreferrer">Entertainment Tonight</a> that he credits Exotic for helping him during that dark time.</p>
<p><strong><a href="https://www.foxnews.com/apps-products?pid=AppArticleLink" target="_blank" rel="noopener noreferrer">CLICK HERE TO GET THE FOX NEWS APP</a></strong></p>
<p>&#8220;Joe brought me out of my depression and made me feel like I was wanted,&#8221; he said. &#8220;He was like the shining light that kept me out of that.&#8221;</p>
<p><!----></div>
<p><br />
<br /><a href="https://www.foxnews.com/entertainment/tiger-king-star-dillon-passage-arrested-dui">Source link </a></p>
</div></div></div></div><div class="vc_column td_uid_56_5fb2911e6be87_rand  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.td_uid_56_5fb2911e6be87_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_56_5fb2911e6be87_rand{
width:34% !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_56_5fb2911e6be87_rand{
width:100% !important;
}
}

</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 td_uid_57_5fb2911e6bfbc_rand td_block_template_1 ">

<style>

/* inline tdc_css att */

.td_uid_57_5fb2911e6bfbc_rand{
margin-top:80px !important;
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_57_5fb2911e6bfbc_rand{
margin-top:70px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_57_5fb2911e6bfbc_rand{
margin-top:60px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_57_5fb2911e6bfbc_rand{
margin-top:50px !important;
}
}

</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6181783880508513" data-ad-slot="5440240150"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6181783880508513" data-ad-slot="5440240150"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6181783880508513" data-ad-slot="5440240150"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6181783880508513" data-ad-slot="5440240150"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="tdm_block td_block_wrap tdm_block_column_title td_uid_58_5fb2911e6c207_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_58_5fb2911e6c207" >
<style>

/* inline tdc_css att */

.td_uid_58_5fb2911e6c207_rand{
margin-top:66px !important;
margin-bottom:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_58_5fb2911e6c207_rand{
margin-bottom:3px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_58_5fb2911e6c207_rand{
margin-bottom:-8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_58_5fb2911e6c207_rand{
margin-top:0px !important;
margin-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
@import url("https://fonts.googleapis.com/css?family=Muli");
body .td_uid_59_5fb2911e6c6a7 .tdm-title {
					color: #030303;
				}
				
				.td_uid_59_5fb2911e6c6a7 .tdm-title {
					font-family:Muli !important;font-size:25px !important;line-height:1 !important;font-weight:800 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_59_5fb2911e6c6a7 .tdm-title {
					font-family:Muli !important;font-size:23px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_59_5fb2911e6c6a7 .tdm-title {
					font-family:Muli !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_59_5fb2911e6c6a7 .tdm-title {
					font-family:Muli !important;font-size:23px !important;line-height:1 !important;font-weight:800 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index td_uid_59_5fb2911e6c6a7"><h3 class="tdm-title tdm-title-md">Recent Articles</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 td_uid_60_5fb2911e6cae0_rand td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="td_uid_60_5fb2911e6cae0" >
<style>

/* inline tdc_css att */

.td_uid_60_5fb2911e6cae0_rand{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=td_uid_60_5fb2911e6cae0 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://wwnrradio.com/tiger-king-star-dillon-passage-charged-with-dui-in-texas/" rel="bookmark" title="&#8216;Tiger King&#8217; star Dillon Passage charged with DUI in Texas">&#8216;Tiger King&#8217; star Dillon Passage charged with DUI in Texas</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://wwnrradio.com/category/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://wwnrradio.com/author/qjwl2/">WWNR</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-16T09:15:55+00:00" >November 16, 2020</time></span>                            <div class="td-module-comments"><a href="https://wwnrradio.com/tiger-king-star-dillon-passage-charged-with-dui-in-texas/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt"> 
Dillon Passage, one of the breakout stars from the Netflix doc series &quot;Tiger King,&quot; was arrested on Nov. 15 in Texas.He was charged...</div>
                    
                    <div class="td-read-more">
                        <a href="https://wwnrradio.com/tiger-king-star-dillon-passage-charged-with-dui-in-texas/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://wwnrradio.com/byron-donalds-new-florida-congressman-says-trumps-swag-netted-him-black-votes/" rel="bookmark" title="Byron Donalds, new Florida congressman, says Trump’s ‘swag’ netted him Black votes">Byron Donalds, new Florida congressman, says Trump’s ‘swag’ netted him Black votes</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://wwnrradio.com/category/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://wwnrradio.com/author/qjwl2/">WWNR</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-16T07:15:06+00:00" >November 16, 2020</time></span>                            <div class="td-module-comments"><a href="https://wwnrradio.com/byron-donalds-new-florida-congressman-says-trumps-swag-netted-him-black-votes/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt"> 
Byron Donalds, the incoming congressman from Florida&#039;s 19th Congressional District, credits President Trump&#039;s gains with Black voters to his &quot;swag&quot; and said Republican House...</div>
                    
                    <div class="td-read-more">
                        <a href="https://wwnrradio.com/byron-donalds-new-florida-congressman-says-trumps-swag-netted-him-black-votes/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://wwnrradio.com/trump-supporters-hit-with-fireworks-at-restaurant-after-maga-march/" rel="bookmark" title="Trump supporters hit with fireworks at restaurant after MAGA march">Trump supporters hit with fireworks at restaurant after MAGA march</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://wwnrradio.com/category/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://wwnrradio.com/author/qjwl2/">WWNR</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-16T05:14:17+00:00" >November 16, 2020</time></span>                            <div class="td-module-comments"><a href="https://wwnrradio.com/trump-supporters-hit-with-fireworks-at-restaurant-after-maga-march/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt"> 
Good morning and welcome to Fox News First. Here&#039;s what you need to know as you start your day ...Violent rioters throw fireworks...</div>
                    
                    <div class="td-read-more">
                        <a href="https://wwnrradio.com/trump-supporters-hit-with-fireworks-at-restaurant-after-maga-march/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://wwnrradio.com/jakobi-meyers-goes-with-a-little-razzle-dazzle-and-passes-for-a-touchdown/" rel="bookmark" title="Jakobi Meyers goes with a little razzle dazzle and passes for a touchdown">Jakobi Meyers goes with a little razzle dazzle and passes for a touchdown</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://wwnrradio.com/category/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://wwnrradio.com/author/qjwl2/">WWNR</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-16T04:48:13+00:00" >November 16, 2020</time></span>                            <div class="td-module-comments"><a href="https://wwnrradio.com/jakobi-meyers-goes-with-a-little-razzle-dazzle-and-passes-for-a-touchdown/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt"> 
The New England Patriots turned to a quarterback-turned-receiver for a razzle-dazzle play late in the second quarter of their game against the Baltimore...</div>
                    
                    <div class="td-read-more">
                        <a href="https://wwnrradio.com/jakobi-meyers-goes-with-a-little-razzle-dazzle-and-passes-for-a-touchdown/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://wwnrradio.com/oregon-official-calls-out-browns-covid-19-restriction-before-thanksgiving/" rel="bookmark" title="Oregon official calls out Brown’s COVID-19 restriction before Thanksgiving">Oregon official calls out Brown’s COVID-19 restriction before Thanksgiving</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://wwnrradio.com/category/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://wwnrradio.com/author/qjwl2/">WWNR</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-16T03:13:04+00:00" >November 16, 2020</time></span>                            <div class="td-module-comments"><a href="https://wwnrradio.com/oregon-official-calls-out-browns-covid-19-restriction-before-thanksgiving/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt"> 
Tootie Smith, a Republican and incoming chairwoman of the Clackamas Board of County Commissioners, took to Facebook on Saturday to announce that despite...</div>
                    
                    <div class="td-read-more">
                        <a href="https://wwnrradio.com/oregon-official-calls-out-browns-covid-19-restriction-before-thanksgiving/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 td_uid_61_5fb2911e6f7d8_rand td_block_template_1 ">

<style>

/* inline tdc_css att */

.td_uid_61_5fb2911e6f7d8_rand{
margin-top:80px !important;
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_61_5fb2911e6f7d8_rand{
margin-top:70px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_61_5fb2911e6f7d8_rand{
margin-top:60px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_61_5fb2911e6f7d8_rand{
margin-top:50px !important;
}
}

</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6181783880508513" data-ad-slot="5440240150"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6181783880508513" data-ad-slot="5440240150"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6181783880508513" data-ad-slot="5440240150"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6181783880508513" data-ad-slot="5440240150"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div></div></div></div><div id="td_uid_29_5fb2911e6fabe" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_62_5fb2911e6fac5_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_62_5fb2911e6fac5_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_62_5fb2911e6fac5_rand{
margin-bottom:-116px !important;
padding-top:105px !important;
padding-bottom:135px !important;
position:relative;
}

.td_uid_62_5fb2911e6fac5_rand .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_62_5fb2911e6fac5_rand{
margin-bottom:-109px !important;
padding-top:85px !important;
padding-bottom:120px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_62_5fb2911e6fac5_rand{
margin-bottom:-90px !important;
padding-top:65px !important;
padding-bottom:90px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_62_5fb2911e6fac5_rand{
padding-top:60px !important;
padding-bottom:124px !important;
}
}

</style>
<div class="td_uid_29_5fb2911e6fabe_rand_style td-element-style" ><style>
.td_uid_29_5fb2911e6fabe_rand_style{
background-color:#211d1d !important;
}
 </style></div><div class="vc_column td_uid_63_5fb2911e6fc55_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_63_5fb2911e6fc55_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title td_uid_64_5fb2911e6fd28_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_64_5fb2911e6fd28" >
<style>

/* inline tdc_css att */

.td_uid_64_5fb2911e6fd28_rand{
margin-bottom:0px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
@import url("https://fonts.googleapis.com/css?family=Muli");
body .td_uid_65_5fb2911e700e6 .tdm-title {
					color: #ffffff;
				}
				
				.td_uid_65_5fb2911e700e6 .tdm-title {
					font-family:Muli !important;font-size:36px !important;line-height:1 !important;font-weight:800 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_65_5fb2911e700e6 .tdm-title {
					font-family:Muli !important;font-size:32px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_65_5fb2911e700e6 .tdm-title {
					font-family:Muli !important;font-size:28px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_65_5fb2911e700e6 .tdm-title {
					font-family:Muli !important;font-size:30px !important;line-height:1 !important;font-weight:800 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index td_uid_65_5fb2911e700e6"><h3 class="tdm-title tdm-title-md">Related Stories</h3></div></div></div></div></div></div></div></div><div id="td_uid_31_5fb2911e702b8" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row td_uid_66_5fb2911e702bd_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_66_5fb2911e702bd_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_66_5fb2911e702bd_rand{
margin-bottom:120px !important;
padding-right:24px !important;
padding-left:24px !important;
}

.td_uid_66_5fb2911e702bd_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_66_5fb2911e702bd_rand{
margin-bottom:90px !important;
padding-right:14px !important;
padding-left:14px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_66_5fb2911e702bd_rand{
margin-bottom:80px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_66_5fb2911e702bd_rand{
margin-bottom:100px !important;
}
}

</style><div class="vc_column td_uid_67_5fb2911e70436_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_67_5fb2911e70436_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_related td_uid_68_5fb2911e70883_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="td_uid_68_5fb2911e70883" >
<style>

/* inline tdc_css att */

.td_uid_68_5fb2911e70883_rand{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div id=td_uid_68_5fb2911e70883 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://wwnrradio.com/byron-donalds-new-florida-congressman-says-trumps-swag-netted-him-black-votes/" rel="bookmark" class="td-image-wrap" title="Byron Donalds, new Florida congressman, says Trump’s ‘swag’ netted him Black votes">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_69_5fb2911e72b50 {
                                                      background-image: url(https://wwnrradio.com/wp-content/uploads/2020/11/Byron-Donalds-FOX-970x720.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_69_5fb2911e72b50" style="background-image: url(https://wwnrradio.com/wp-content/uploads/2020/11/Byron-Donalds-FOX-485x360.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://wwnrradio.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://wwnrradio.com/byron-donalds-new-florida-congressman-says-trumps-swag-netted-him-black-votes/" rel="bookmark" title="Byron Donalds, new Florida congressman, says Trump’s ‘swag’ netted him Black votes">Byron Donalds, new Florida congressman, says Trump’s ‘swag’ netted him Black votes</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://wwnrradio.com/author/qjwl2/">WWNR</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-16T07:15:06+00:00" >November 16, 2020</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://wwnrradio.com/byron-donalds-new-florida-congressman-says-trumps-swag-netted-him-black-votes/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt"> 
Byron Donalds, the incoming congressman from Florida&#039;s 19th Congressional District, credits President Trump&#039;s gains with Black voters to his &quot;swag&quot; and said Republican House...</div>
                    
                    <div class="td-read-more">
                        <a href="https://wwnrradio.com/byron-donalds-new-florida-congressman-says-trumps-swag-netted-him-black-votes/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://wwnrradio.com/trump-supporters-hit-with-fireworks-at-restaurant-after-maga-march/" rel="bookmark" class="td-image-wrap" title="Trump supporters hit with fireworks at restaurant after MAGA march">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_70_5fb2911e732f6 {
                                                      background-image: url(https://wwnrradio.com/wp-content/uploads/2020/11/64e92041-9dcfa087-image-970x720.png);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_70_5fb2911e732f6" style="background-image: url(https://wwnrradio.com/wp-content/uploads/2020/11/64e92041-9dcfa087-image-485x360.png)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://wwnrradio.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://wwnrradio.com/trump-supporters-hit-with-fireworks-at-restaurant-after-maga-march/" rel="bookmark" title="Trump supporters hit with fireworks at restaurant after MAGA march">Trump supporters hit with fireworks at restaurant after MAGA march</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://wwnrradio.com/author/qjwl2/">WWNR</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-16T05:14:17+00:00" >November 16, 2020</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://wwnrradio.com/trump-supporters-hit-with-fireworks-at-restaurant-after-maga-march/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt"> 
Good morning and welcome to Fox News First. Here&#039;s what you need to know as you start your day ...Violent rioters throw fireworks...</div>
                    
                    <div class="td-read-more">
                        <a href="https://wwnrradio.com/trump-supporters-hit-with-fireworks-at-restaurant-after-maga-march/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://wwnrradio.com/jakobi-meyers-goes-with-a-little-razzle-dazzle-and-passes-for-a-touchdown/" rel="bookmark" class="td-image-wrap" title="Jakobi Meyers goes with a little razzle dazzle and passes for a touchdown">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_71_5fb2911e737c9 {
                                                      background-image: url(https://wwnrradio.com/wp-content/uploads/2020/11/r776374_1296x729_16-9-970x720.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_71_5fb2911e737c9" style="background-image: url(https://wwnrradio.com/wp-content/uploads/2020/11/r776374_1296x729_16-9-485x360.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://wwnrradio.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://wwnrradio.com/jakobi-meyers-goes-with-a-little-razzle-dazzle-and-passes-for-a-touchdown/" rel="bookmark" title="Jakobi Meyers goes with a little razzle dazzle and passes for a touchdown">Jakobi Meyers goes with a little razzle dazzle and passes for a touchdown</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://wwnrradio.com/author/qjwl2/">WWNR</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-16T04:48:13+00:00" >November 16, 2020</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://wwnrradio.com/jakobi-meyers-goes-with-a-little-razzle-dazzle-and-passes-for-a-touchdown/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt"> 
The New England Patriots turned to a quarterback-turned-receiver for a razzle-dazzle play late in the second quarter of their game against the Baltimore...</div>
                    
                    <div class="td-read-more">
                        <a href="https://wwnrradio.com/jakobi-meyers-goes-with-a-little-razzle-dazzle-and-passes-for-a-touchdown/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://wwnrradio.com/oregon-official-calls-out-browns-covid-19-restriction-before-thanksgiving/" rel="bookmark" class="td-image-wrap" title="Oregon official calls out Brown’s COVID-19 restriction before Thanksgiving">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_72_5fb2911e73c7e {
                                                      background-image: url(https://wwnrradio.com/wp-content/uploads/2020/11/59b45380-download.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_72_5fb2911e73c7e" style="background-image: url(https://wwnrradio.com/wp-content/uploads/2020/11/59b45380-download.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://wwnrradio.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://wwnrradio.com/oregon-official-calls-out-browns-covid-19-restriction-before-thanksgiving/" rel="bookmark" title="Oregon official calls out Brown’s COVID-19 restriction before Thanksgiving">Oregon official calls out Brown’s COVID-19 restriction before Thanksgiving</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://wwnrradio.com/author/qjwl2/">WWNR</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-16T03:13:04+00:00" >November 16, 2020</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://wwnrradio.com/oregon-official-calls-out-browns-covid-19-restriction-before-thanksgiving/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt"> 
Tootie Smith, a Republican and incoming chairwoman of the Clackamas Board of County Commissioners, took to Facebook on Saturday to announce that despite...</div>
                    
                    <div class="td-read-more">
                        <a href="https://wwnrradio.com/oregon-official-calls-out-browns-covid-19-restriction-before-thanksgiving/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://wwnrradio.com/this-day-in-history-nov-16/" rel="bookmark" class="td-image-wrap" title="This Day in History: Nov. 16">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_73_5fb2911e740d1 {
                                                      background-image: url(https://wwnrradio.com/wp-content/uploads/2020/11/Pelosi093019-970x656.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_73_5fb2911e740d1" style="background-image: url(https://wwnrradio.com/wp-content/uploads/2020/11/Pelosi093019-485x360.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://wwnrradio.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://wwnrradio.com/this-day-in-history-nov-16/" rel="bookmark" title="This Day in History: Nov. 16">This Day in History: Nov. 16</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://wwnrradio.com/author/qjwl2/">WWNR</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-16T01:11:59+00:00" >November 16, 2020</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://wwnrradio.com/this-day-in-history-nov-16/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt"> 
Democrats embrace&amp;#2013266080;Nancy Pelosi as the first woman House speaker in
history, but then undermine her authority; Sen. Al Franken is
accused of sexual abuse, inappropriate...</div>
                    
                    <div class="td-read-more">
                        <a href="https://wwnrradio.com/this-day-in-history-nov-16/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://wwnrradio.com/live-updates-election-link-unclear-as-poll-workers-across-us-test-positive-for-covid-19/" rel="bookmark" class="td-image-wrap" title="Live Updates: Election link unclear as poll workers across US test positive for COVID-19">
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.td_uid_74_5fb2911e74562 {
                                                      background-image: url(https://wwnrradio.com/wp-content/uploads/2020/11/1605499855_image-970x720.jpg);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css td_uid_74_5fb2911e74562" style="background-image: url(https://wwnrradio.com/wp-content/uploads/2020/11/1605499855_image-485x360.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://wwnrradio.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://wwnrradio.com/live-updates-election-link-unclear-as-poll-workers-across-us-test-positive-for-covid-19/" rel="bookmark" title="Live Updates: Election link unclear as poll workers across US test positive for COVID-19">Live Updates: Election link unclear as poll workers across US test positive for COVID-19</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://wwnrradio.com/author/qjwl2/">WWNR</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-15T23:10:57+00:00" >November 15, 2020</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://wwnrradio.com/live-updates-election-link-unclear-as-poll-workers-across-us-test-positive-for-covid-19/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt"> 
At least two dozen poll workers in Missouri and others in New York, Iowa, Indiana, and Virginia have tested positive for the coronavirus,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://wwnrradio.com/live-updates-election-link-unclear-as-poll-workers-across-us-test-positive-for-covid-19/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="WWNR"></span><meta itemprop="datePublished" content="2020-11-16T09:15:55+00:00"><meta itemprop="dateModified" content="2020-11-16T09:15:55-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://wwnrradio.com/tiger-king-star-dillon-passage-charged-with-dui-in-texas/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wwnrradio.com/wp-content/uploads/2019/09/WWNR_LOGO.jpg"></span><meta itemprop="name" content="WWNR Radio"></span><meta itemprop="headline" content="&#039;Tiger King&#039; star Dillon Passage charged with DUI in Texas"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wwnrradio.com/wp-content/uploads/2020/11/dillon-passage.jpg"><meta itemprop="width" content="1777"><meta itemprop="height" content="1000"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->



	<div class="td-footer-page td-footer-container td-container-wrap">
	<!-- footer content --><p><div id="td_uid_33_5fb2911e766bd" class="tdc-zone"><div class="tdc_zone td_uid_75_5fb2911e766c8_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_75_5fb2911e766c8_rand {
                    min-height: 0;
                }
</style><div id="td_uid_34_5fb2911e7685c" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_76_5fb2911e76861_rand  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.td_uid_76_5fb2911e76861_rand {
                    min-height: 0;
                }
                
                
                 .td_uid_76_5fb2911e76861_rand > .td-element-style:after {
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #fc0001 !important;
                }
                
                @media (min-width: 767px) {
                    .td_uid_76_5fb2911e76861_rand.tdc-row-content-vert-center,
                    .td_uid_76_5fb2911e76861_rand.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .td_uid_76_5fb2911e76861_rand.tdc-row-content-vert-bottom,
                    .td_uid_76_5fb2911e76861_rand.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .td_uid_76_5fb2911e76861_rand.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .td_uid_76_5fb2911e76861_rand.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.td_uid_76_5fb2911e76861_rand{
padding-top:40px !important;
padding-bottom:40px !important;
}

.td_uid_76_5fb2911e76861_rand .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_76_5fb2911e76861_rand{
padding-top:30px !important;
padding-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_76_5fb2911e76861_rand{
padding-top:25px !important;
padding-bottom:25px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_76_5fb2911e76861_rand{
padding-top:25px !important;
padding-bottom:25px !important;
}
}

</style>
<div class="td_uid_34_5fb2911e7685c_rand_style td-element-style" ></div><div class="vc_column td_uid_77_5fb2911e76a05_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_77_5fb2911e76a05_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu td_uid_78_5fb2911e76ad8_rand tdb-horiz-menu-singleline td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="td_uid_78_5fb2911e76ad8"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_78_5fb2911e76ad8_rand{
margin-bottom:28px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Muli");
.td_uid_78_5fb2911e76ad8_rand .tdb-horiz-menu > li {
                    margin-right: 30px;
                }
                .td_uid_78_5fb2911e76ad8_rand .tdb-horiz-menu > li:last-child {
                    margin-right: 0;
                }
                
                
                .td_uid_78_5fb2911e76ad8_rand .tdb-horiz-menu > li > a {
                    padding: 0px;
                }
                
                
                .td_uid_78_5fb2911e76ad8_rand .tdb-horiz-menu > li .tdb-menu-sep {
                    top: 0px;
                }
                
                
                .td_uid_78_5fb2911e76ad8_rand .tdb-horiz-menu > li > a  .tdb-sub-menu-icon {
                    top: 0px;
                }
                
                
                .td_uid_78_5fb2911e76ad8_rand .tdb-horiz-menu > li > a {
                    color: #ffffff;
                }
                
                .td_uid_78_5fb2911e76ad8_rand .tdb-horiz-menu > li.current-menu-item > a,
                .td_uid_78_5fb2911e76ad8_rand .tdb-horiz-menu > li.current-menu-ancestor > a,
                .td_uid_78_5fb2911e76ad8_rand .tdb-horiz-menu > li.current-category-ancestor > a,
                .td_uid_78_5fb2911e76ad8_rand .tdb-horiz-menu > li:hover > a {
                    color: #000000;
                }
                
                .td_uid_78_5fb2911e76ad8_rand .tdb-horiz-menu > li > a {
                    font-family:Muli !important;line-height:26px !important;font-weight:400 !important;
                }
                
                
                
                .td_uid_78_5fb2911e76ad8_rand .tdb-horiz-menu ul {
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_78_5fb2911e76ad8_rand .tdb-horiz-menu > li {
                    margin-right: 24px;
                }
                .td_uid_78_5fb2911e76ad8_rand .tdb-horiz-menu > li:last-child {
                    margin-right: 0;
                }
                
                
                .td_uid_78_5fb2911e76ad8_rand .tdb-horiz-menu > li > a {
                    font-family:Muli !important;font-size:12px !important;line-height:25px !important;font-weight:400 !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_78_5fb2911e76ad8_rand .tdb-horiz-menu > li {
                    margin-right: 24px;
                }
                .td_uid_78_5fb2911e76ad8_rand .tdb-horiz-menu > li:last-child {
                    margin-right: 0;
                }
                
                
                .td_uid_78_5fb2911e76ad8_rand .tdb-horiz-menu > li > a {
                    font-family:Muli !important;font-size:12px !important;line-height:25px !important;font-weight:400 !important;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_78_5fb2911e76ad8_rand .tdb-horiz-menu > li {
                    margin-right: 24px;
                }
                .td_uid_78_5fb2911e76ad8_rand .tdb-horiz-menu > li:last-child {
                    margin-right: 0;
                }
                
                
                .td_uid_78_5fb2911e76ad8_rand .tdb-horiz-menu > li > a {
                    font-family:Muli !important;font-size:12px !important;line-height:24px !important;font-weight:400 !important;
                }
}
</style><div id=td_uid_78_5fb2911e76ad8 class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="tdb-horiz-menu" class="tdb-horiz-menu"><li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://wwnrradio.com/privacy-policy/"><span class="tdb-menu-item-text">Privacy Policy</span></a></li>
<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://wwnrradio.com/contest-rules/"><span class="tdb-menu-item-text">Contest Rules</span></a></li>
<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://wwnrradio.com/advertise-with-us/"><span class="tdb-menu-item-text">Advertise With Us</span></a></li>
<li id="menu-item-297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297"><a href="https://wwnrradio.com/employment-opportunities/"><span class="tdb-menu-item-text">Employment Opportunities</span></a></li>
<li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100"><a target="_blank" href="https://wwnrradio.com/wp-content/uploads/2019/09/EEO-Report-2019.pdf"><span class="tdb-menu-item-text">EEO Report</span></a></li>
</ul></div></div></div></div></div><div class="vc_column td_uid_79_5fb2911e77a99_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_79_5fb2911e77a99_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_79_5fb2911e77a99_rand{
width:50% !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text td_uid_80_5fb2911e77cdf_rand tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_80_5fb2911e77cdf" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_80_5fb2911e77cdf_rand{
text-align:left !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Muli");
.td_uid_80_5fb2911e77cdf_rand .tdm-descr {
                    color: #ffffff;
                }
                
				.td_uid_80_5fb2911e77cdf_rand .tdm-descr {
					font-family:Muli !important;font-size:13px !important;line-height:1.6 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_80_5fb2911e77cdf_rand .tdm-descr {
					font-family:Muli !important;font-size:12px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">&copy; WWNR Radio. © Southern Communications |<br> Website By <a href="https://cucumberand.co" target="_blank" style="color: #ffffff;">Cucumber and Company</a> | <a  style="color: #ffffff;" href="https://wwnrradio.com/sitemap/">Sitemap</a></p></div></div></div></div></div></div></div></p>
	</div>



</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5fb2911e785a8
    -->

    <script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/wwnrradio.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8' id='td-site-min-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<div class="fb-comments" data-href="<php get_permalink() ?php>" data-width="500" data-numposts="5"></div>
<!-- JS generated by theme -->

<script>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</script>

<script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'167572854',post:'20354',tz:'-5',srv:'wwnrradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '167572854', '20354' ]);
</script>

</body>
</html>