<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if !(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
    <title>WVU basketball - Bob Huggins, Oklahoma postgame - WWNR Radio</title>
        <!-- Mobile Specific Metas
  		================================================== -->
           <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <!-- Favicons
        ================================================== -->
                    <link rel="shortcut icon" href="https://wwnrradio.com/wp-content/uploads/2015/08/wwnr.png" type="image/x-icon" />       
    
				<meta property="og:image" content="https://wwnrradio.com/wp-content/uploads/2019/03/wvu-basketball-bob-huggins-oklahoma-postgame.jpg" />		
			<title>WVU basketball - Bob Huggins, Oklahoma postgame - WWNR Radio</title>
<meta property="og:title" content="WVU basketball – Bob Huggins, Oklahoma postgame"/>
<meta property="og:description" content=" WVU men’s basketball coach Bob Huggins "/>
<meta property="og:image" content="https://wwnrradio.com/wp-content/uploads/2019/03/wvu-basketball-bob-huggins-oklahoma-postgame.jpg"/>
<meta name="twitter:card" content="summary">
<meta property="twitter:title" content="WVU basketball – Bob Huggins, Oklahoma postgame"/>
<meta property="twitter:description" content=" WVU men’s basketball coach Bob Huggins "/>
<meta property="twitter:image" content="https://wwnrradio.com/wp-content/uploads/2019/03/wvu-basketball-bob-huggins-oklahoma-postgame.jpg"/>
<meta name="author" content="beckley"/>

<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://wwnrradio.com/wvu-basketball-bob-huggins-oklahoma-postgame-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://wwnrradio.com/wvu-basketball-bob-huggins-oklahoma-postgame-2/" />
<meta property="og:site_name" content="WWNR Radio" />
<meta property="article:publisher" content="https://www.facebook.com/pages/WWNR-Radio/157664984566920?fref=ts" />
<meta property="article:tag" content="Basketball" />
<meta property="article:tag" content="Bob" />
<meta property="article:tag" content="Huggins" />
<meta property="article:tag" content="Oklahoma" />
<meta property="article:tag" content="Postgame" />
<meta property="article:tag" content="WVU" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2019-03-02T21:56:59+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@wwnrradio" />
<meta name="twitter:creator" content="@wwnrradio" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://wwnrradio.com/","sameAs":["https://www.facebook.com/pages/WWNR-Radio/157664984566920?fref=ts","https://twitter.com/wwnrradio"],"@id":"https://wwnrradio.com/#organization","name":"WWNR Radio","logo":"https://wwnrradio.com/wp-content/uploads/2015/08/wwnr_logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WWNR Radio &raquo; Feed" href="https://wwnrradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWNR Radio &raquo; Comments Feed" href="https://wwnrradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WWNR Radio &raquo; WVU basketball &#8211; Bob Huggins, Oklahoma postgame Comments Feed" href="https://wwnrradio.com/wvu-basketball-bob-huggins-oklahoma-postgame-2/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-56660376-38';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-56660376-38', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wwnrradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='aqpb-view-css-css'  href='https://wwnrradio.com/wp-content/plugins/aqua-page-builder/assets/stylesheets/aqpb-view.css?ver=1551586992' type='text/css' media='all' />
<link rel='stylesheet' id='astero_css-css'  href='https://wwnrradio.com/wp-content/plugins/astero/public/css/style.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='astero_custom_css-css'  href='https://wwnrradio.com/wp-content/plugins/astero/public/css/custom.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dpProEventCalendar_headcss-css'  href='https://wwnrradio.com/wp-content/plugins/dpProEventCalendar/css/dpProEventCalendar.css?ver=2.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-original-css'  href='https://wwnrradio.com/wp-content/plugins/dpProEventCalendar/css/font-awesome.css?ver=2.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://wwnrradio.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://wwnrradio.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://wwnrradio.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=1551363015' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://wwnrradio.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=1551363015' type='text/css' media='all' />
<link rel='stylesheet' id='da_lt_front_style-css'  href='https://wwnrradio.com/wp-content/plugins/league-table/css/front-style.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='newscodes-css'  href='https://wwnrradio.com/wp-content/plugins/newscodes/lib/css/newscodes.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='newscodes-5a8c4cf791e3e-css'  href='https://wwnrradio.com/wp-content/uploads/nc-wwnr-radio-blog-posts-5a8c4cf791e3e.css?ver=5a8c4cf791e3e' type='text/css' media='all' />
<link rel='stylesheet' id='newscodes-default-styles-css'  href='https://wwnrradio.com/wp-content/plugins/newscodes/lib/css/newscodes-styles.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='https://wwnrradio.com/wp-content/plugins/sitemap/css/page-list.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://wwnrradio.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='nanomag_fonts_url-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7C&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://wwnrradio.com/wp-content/themes/nanomag/css/font-awesome.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='gumby-css'  href='https://wwnrradio.com/wp-content/themes/nanomag/css/gumby.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='https://wwnrradio.com/wp-content/themes/nanomag/css/owl.carousel.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='owl_theme-css'  href='https://wwnrradio.com/wp-content/themes/nanomag/css/owl.theme.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='https://wwnrradio.com/wp-content/themes/nanomag/css/mediaelementplayer.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='nanomag_style-css'  href='https://wwnrradio.com/wp-content/themes/nanomag/style.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='nanomag_responsive-css'  href='https://wwnrradio.com/wp-content/themes/nanomag/css/responsive.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='nanomag_custom-style-css'  href='https://wwnrradio.com/wp-content/themes/nanomag/custom_style.php?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-rss-ticker-css'  href='https://wwnrradio.com/wp-content/plugins/ditty-rss-ticker/assets/css/style.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://wwnrradio.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://wwnrradio.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var user_review_script = {"post_id":"9896","ajaxurl":"https:\/\/wwnrradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20181228'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/wwnrradio.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.2'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/league-table/js/table-sorter/jquery.tablesorter.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/league-table/js/general.js?ver=5.1'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.1'></script>
<link rel='https://api.w.org/' href='https://wwnrradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wwnrradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wwnrradio.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1" />
<link rel='shortlink' href='https://wp.me/p74CoG-2zC' />
<link rel="alternate" type="application/json+oembed" href="https://wwnrradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwwnrradio.com%2Fwvu-basketball-bob-huggins-oklahoma-postgame-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wwnrradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwwnrradio.com%2Fwvu-basketball-bob-huggins-oklahoma-postgame-2%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.15.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<style type="text/css">@media all and (max-width: 479px){#da-lt-table-1 .da-lt-visibility-2{display: none !important;} </style><style type="text/css">@media all and (max-width: 989px){#da-lt-table-1 .da-lt-visibility-3{display: none !important;}</style><link href='http://fonts.googleapis.com/css?family=Open+Sans&subset=latin,cyrillic-ext,greek-ext,greek,vietnamese,latin-ext,cyrillic' rel='stylesheet' type='text/css'><style type="text/css">#da-lt-table-1 > #da-lt-tbody-1 > tr:nth-child(even) {background: #FFFFFF !important;}#da-lt-table-1 > #da-lt-tbody-1 > tr:nth-child(odd) {background: #FCFCFC !important;}#da-lt-table-1 > #da-lt-tbody-1 > tr:nth-child(even) > td {color: #666666 !important;}#da-lt-table-1 > #da-lt-tbody-1 > tr:nth-child(odd) > td {color: #666666 !important;}</style><div id='watool__toolbar' class="watool watool__close watool__disabled watool__toolbar_features" style="display: none;">
	<!-- START : PLUGIN TITLE -->
	<div id="watool__icon" class="watool">
		
		<button id="watool__toolbar_open_features" class="watool__icon watool">
			Open		</button>

		<span class="watool">
			<strong class="watool">WATOOL </strong>
			<em class="watool">
				web accessibility toolbar			</em>
		</span>

		<button id="watool__reset_features" class="watool">
			<div class="watool__tooltip watool">Reset toolbar</div>
		</button>

	</div>
	<!-- END : PLUGIN TITLE -->
	<div id="watool__features" class="watool">
		<!-- START : FEATURES LIST -->
			<div id="watool__features_icons" class="watool watool__disabled">

			
				<button 
					class="watool__feature watool" 
					data-id="watool__toolbar_font_size">

						<img src="https://wwnrradio.com/wp-content/plugins/watool/_inc/images/btn-font_size.svg" class="watool" alt="control of text size" />

				</button>

			
				<button 
					class="watool__feature watool" 
					data-id="watool__toolbar_darker">

						<img src="https://wwnrradio.com/wp-content/plugins/watool/_inc/images/btn-darker.svg" class="watool" alt="control of brightness" />

				</button>

			
				<button 
					class="watool__feature watool" 
					data-id="watool__toolbar_contrast">

						<img src="https://wwnrradio.com/wp-content/plugins/watool/_inc/images/btn-contrast.svg" class="watool" alt="increase of contrast" />

				</button>

			
				<button 
					class="watool__feature watool" 
					data-id="watool__toolbar_bg_color">

						<img src="https://wwnrradio.com/wp-content/plugins/watool/_inc/images/btn-bg_color.svg" class="watool" alt="control of colors" />

				</button>

			
				<button 
					class="watool__feature watool" 
					data-id="watool__toolbar_font_family">

						<img src="https://wwnrradio.com/wp-content/plugins/watool/_inc/images/btn-font_family.svg" class="watool" alt="change of font" />

				</button>

			
				<button 
					class="watool__feature watool" 
					data-id="watool__toolbar_letter_spacing">

						<img src="https://wwnrradio.com/wp-content/plugins/watool/_inc/images/btn-letter_spacing.svg" class="watool" alt="control of letters span" />

				</button>

			
				<button 
					class="watool__feature watool" 
					data-id="watool__toolbar_ruler">

						<img src="https://wwnrradio.com/wp-content/plugins/watool/_inc/images/btn-ruler.svg" class="watool" alt="activation of reading rulers" />

				</button>

			
				<button 
					class="watool__feature watool" 
					data-id="watool__toolbar_disable_blink">

						<img src="https://wwnrradio.com/wp-content/plugins/watool/_inc/images/btn-disable_blink.svg" class="watool" alt="deactivate animated images" />

				</button>

			
			</div>
		<!-- END : FEATURES LIST -->

		<div id="watool__features_desc" class="watool watool__disabled">
		
		<!-- START : FEATURES -->
							<div id="watool__toolbar_font_size"  class="watool__feature_content watool__disabled watool">
					<!-- START : Button On/Off -->
					<div class="watool__switch_on_off watool">
						<input 
							type="checkbox"
							id='watool__font_size'
							class='watool__btn_fonction watool__switch_box watool'
							data-type='buttons_range'
														data-feature-type='null'
							data-feature-unique=''  
							data-disable-css='1' 
							aria-label="Activation du contraste"
						>
						<label for="watool__font_size" class="watool"></label>
					</div>
					<!-- END : Button On/Off -->
					
					<!-- START : Feature Title -->
					<h1 class="watool">
						<span class="watool__feature_title_small watool">control of</span>
						<span class="watool__feature_title_big watool">text size</span>
					</h1>
					<!-- END : Feature Title -->

					

											
					<!-- START : Settings -->
					<h2 class="watool">Settings</h2>

					<div class="watool__slide_value watool">
						
						<!-- START : Button Less -->
						<button 
							id="watool__font_size_min" 
							class="watool__push_value watool watool__buttons_min_function watool__buttons_range_functions" 
							data-id='watool__font_size' 
							data-min='8'>−</button>
						<!-- END : Button Less -->
						
						<!-- START : Value active -->
						<span 
							id="watool__font_size_value" 
							class="watool"
							data-value="16">
																16								 px						</span>
						<!-- END : Value active -->


						<!-- START : Button More -->
						<button 
							id="watool__font_size_max" 
							class="watool__push_value watool watool__buttons_max_function watool__buttons_range_functions" 
							data-id='watool__font_size' 
							data-max='30'>+</button>
						<!-- END : Button Less -->

						<!-- START : Button Range to change the value -->
						<input type="range" 
							id='watool__font_size_range' 
							class='watool watool__buttons_range_function watool__buttons_range_functions' 
							data-id='watool__font_size' 
							min='8' 
							max='30' 
							value='16'
							step='0'/>
						<!-- END : Button Range to change the value -->

					</div>
					
										<!-- END : Settings -->
					
				</div>
							<div id="watool__toolbar_darker"  class="watool__feature_content watool__disabled watool">
					<!-- START : Button On/Off -->
					<div class="watool__switch_on_off watool">
						<input 
							type="checkbox"
							id='watool__darker'
							class='watool__btn_fonction watool__switch_box watool'
							data-type='boxes'
														data-feature-type='["color","background"]'
							data-feature-unique='1'  
							data-disable-css='1' 
							aria-label="Activation du contraste"
						>
						<label for="watool__darker" class="watool"></label>
					</div>
					<!-- END : Button On/Off -->
					
					<!-- START : Feature Title -->
					<h1 class="watool">
						<span class="watool__feature_title_small watool">control of</span>
						<span class="watool__feature_title_big watool">brightness</span>
					</h1>
					<!-- END : Feature Title -->

					

											
					<h2 class="watool">Settings</h2>

					<div 
					class="watool__choice_multiple watool__darker watool">
														<button 
									class="watool__choice_block watool watool__selected" 
									data-css-file="darker-bg_black_color_white"
									data-css-folder="https://wwnrradio.com/wp-content/plugins/watool/_inc/features/css/darker/">
										<span class="watool" style="background-color: #000!important; color: #FFF!important;" aria-hidden="true">
											Abc										</span>
								</button>
														<button 
									class="watool__choice_block watool " 
									data-css-file="darker-bg_darkgrey_color_white"
									data-css-folder="https://wwnrradio.com/wp-content/plugins/watool/_inc/features/css/darker/">
										<span class="watool" style="background-color: #404040!important; color: #FFF!important;" aria-hidden="true">
											Abc										</span>
								</button>
														<button 
									class="watool__choice_block watool " 
									data-css-file="darker-bg_lightgrey_color_black"
									data-css-folder="https://wwnrradio.com/wp-content/plugins/watool/_inc/features/css/darker/">
										<span class="watool" style="background-color: #BABABA!important; color: #000!important;" aria-hidden="true">
											Abc										</span>
								</button>
														<button 
									class="watool__choice_block watool " 
									data-css-file="darker-bg_white_color_black"
									data-css-folder="https://wwnrradio.com/wp-content/plugins/watool/_inc/features/css/darker/">
										<span class="watool" style="background-color: #FFF!important; color: #000!important;" aria-hidden="true">
											Abc										</span>
								</button>
											</div>

										<!-- END : Settings -->
					
				</div>
							<div id="watool__toolbar_contrast"  class="watool__feature_content watool__disabled watool">
					<!-- START : Button On/Off -->
					<div class="watool__switch_on_off watool">
						<input 
							type="checkbox"
							id='watool__contrast'
							class='watool__btn_fonction watool__switch_box watool'
							data-type=''
															data-css='https://wwnrradio.com/wp-content/plugins/watool/_inc/features/css/contrast/contrast.css'
														data-feature-type='["background","color"]'
							data-feature-unique='1'  
							data-disable-css='1' 
							aria-label="Activation du contraste"
						>
						<label for="watool__contrast" class="watool"></label>
					</div>
					<!-- END : Button On/Off -->
					
					<!-- START : Feature Title -->
					<h1 class="watool">
						<span class="watool__feature_title_small watool">increase of</span>
						<span class="watool__feature_title_big watool">contrast</span>
					</h1>
					<!-- END : Feature Title -->

					

										<!-- END : Settings -->
					
				</div>
							<div id="watool__toolbar_bg_color"  class="watool__feature_content watool__disabled watool">
					<!-- START : Button On/Off -->
					<div class="watool__switch_on_off watool">
						<input 
							type="checkbox"
							id='watool__bg_color'
							class='watool__btn_fonction watool__switch_box watool'
							data-type='boxes'
														data-feature-type='["background","color"]'
							data-feature-unique='1'  
							data-disable-css='1' 
							aria-label="Activation du contraste"
						>
						<label for="watool__bg_color" class="watool"></label>
					</div>
					<!-- END : Button On/Off -->
					
					<!-- START : Feature Title -->
					<h1 class="watool">
						<span class="watool__feature_title_small watool">control of</span>
						<span class="watool__feature_title_big watool">colors</span>
					</h1>
					<!-- END : Feature Title -->

					

											
					<h2 class="watool">Settings</h2>

					<div 
					class="watool__choice_multiple watool__bg_color watool">
														<button 
									class="watool__choice_block watool watool__selected" 
									data-css-file="bg_color-bg_black_font_white"
									data-css-folder="https://wwnrradio.com/wp-content/plugins/watool/_inc/features/css/bg_color/">
										<span class="watool" style="background-color: black!important; color: white!important;" aria-hidden="true">
											Abc										</span>
								</button>
														<button 
									class="watool__choice_block watool " 
									data-css-file="bg_color-bg_black_font_yellow"
									data-css-folder="https://wwnrradio.com/wp-content/plugins/watool/_inc/features/css/bg_color/">
										<span class="watool" style="background-color: black!important; color: yellow!important;" aria-hidden="true">
											Abc										</span>
								</button>
														<button 
									class="watool__choice_block watool " 
									data-css-file="bg_color-bg_blue_font_white"
									data-css-folder="https://wwnrradio.com/wp-content/plugins/watool/_inc/features/css/bg_color/">
										<span class="watool" style="background-color: blue!important; color: white!important;" aria-hidden="true">
											Abc										</span>
								</button>
														<button 
									class="watool__choice_block watool " 
									data-css-file="bg_color-bg_blue_font_yellow"
									data-css-folder="https://wwnrradio.com/wp-content/plugins/watool/_inc/features/css/bg_color/">
										<span class="watool" style="background-color: blue!important; color: yellow!important;" aria-hidden="true">
											Abc										</span>
								</button>
														<button 
									class="watool__choice_block watool " 
									data-css-file="bg_color-bg_green_font_white"
									data-css-folder="https://wwnrradio.com/wp-content/plugins/watool/_inc/features/css/bg_color/">
										<span class="watool" style="background-color: green!important; color: white!important;" aria-hidden="true">
											Abc										</span>
								</button>
														<button 
									class="watool__choice_block watool " 
									data-css-file="bg_color-bg_green_font_yellow"
									data-css-folder="https://wwnrradio.com/wp-content/plugins/watool/_inc/features/css/bg_color/">
										<span class="watool" style="background-color: green!important; color: yellow!important;" aria-hidden="true">
											Abc										</span>
								</button>
														<button 
									class="watool__choice_block watool " 
									data-css-file="bg_color-bg_white_font_black"
									data-css-folder="https://wwnrradio.com/wp-content/plugins/watool/_inc/features/css/bg_color/">
										<span class="watool" style="background-color: white!important; color: black!important;" aria-hidden="true">
											Abc										</span>
								</button>
														<button 
									class="watool__choice_block watool " 
									data-css-file="bg_color-bg_white_font_blue"
									data-css-folder="https://wwnrradio.com/wp-content/plugins/watool/_inc/features/css/bg_color/">
										<span class="watool" style="background-color: white!important; color: blue!important;" aria-hidden="true">
											Abc										</span>
								</button>
														<button 
									class="watool__choice_block watool " 
									data-css-file="bg_color-bg_white_font_green"
									data-css-folder="https://wwnrradio.com/wp-content/plugins/watool/_inc/features/css/bg_color/">
										<span class="watool" style="background-color: white!important; color: green!important;" aria-hidden="true">
											Abc										</span>
								</button>
														<button 
									class="watool__choice_block watool " 
									data-css-file="bg_color-bg_yellow_font_black"
									data-css-folder="https://wwnrradio.com/wp-content/plugins/watool/_inc/features/css/bg_color/">
										<span class="watool" style="background-color: yellow!important; color: black!important;" aria-hidden="true">
											Abc										</span>
								</button>
														<button 
									class="watool__choice_block watool " 
									data-css-file="bg_color-bg_yellow_font_blue"
									data-css-folder="https://wwnrradio.com/wp-content/plugins/watool/_inc/features/css/bg_color/">
										<span class="watool" style="background-color: yellow!important; color: blue!important;" aria-hidden="true">
											Abc										</span>
								</button>
														<button 
									class="watool__choice_block watool " 
									data-css-file="bg_color-bg_yellow_font_green"
									data-css-folder="https://wwnrradio.com/wp-content/plugins/watool/_inc/features/css/bg_color/">
										<span class="watool" style="background-color: yellow!important; color: green!important;" aria-hidden="true">
											Abc										</span>
								</button>
											</div>

										<!-- END : Settings -->
					
				</div>
							<div id="watool__toolbar_font_family"  class="watool__feature_content watool__disabled watool">
					<!-- START : Button On/Off -->
					<div class="watool__switch_on_off watool">
						<input 
							type="checkbox"
							id='watool__font_family'
							class='watool__btn_fonction watool__switch_box watool'
							data-type='boxes'
														data-feature-type='null'
							data-feature-unique=''  
							data-disable-css='1' 
							aria-label="Activation du contraste"
						>
						<label for="watool__font_family" class="watool"></label>
					</div>
					<!-- END : Button On/Off -->
					
					<!-- START : Feature Title -->
					<h1 class="watool">
						<span class="watool__feature_title_small watool">change of</span>
						<span class="watool__feature_title_big watool">font</span>
					</h1>
					<!-- END : Feature Title -->

					

											
					<h2 class="watool">Settings</h2>

					<div 
					class="watool__choice_full watool__font_family watool">
														<button 
									class="watool__choice_block watool watool__selected" 
									data-css-file="font_family-arial"
									data-css-folder="https://wwnrradio.com/wp-content/plugins/watool/_inc/features/css/font_family/">
										<span class="watool" style="font-family: 'Arial'!important;" aria-hidden="true">
											Arial										</span>
								</button>
														<button 
									class="watool__choice_block watool " 
									data-css-file="font_family-comic"
									data-css-folder="https://wwnrradio.com/wp-content/plugins/watool/_inc/features/css/font_family/">
										<span class="watool" style="font-family: 'Comic Sans MS'!important;" aria-hidden="true">
											Comic Sans										</span>
								</button>
														<button 
									class="watool__choice_block watool " 
									data-css-file="font_family-opendyslexic"
									data-css-folder="https://wwnrradio.com/wp-content/plugins/watool/_inc/features/css/font_family/">
										<span class="watool" style="font-family: 'opendyslexic'!important;" aria-hidden="true">
											Open Dyslexic										</span>
								</button>
											</div>

										<!-- END : Settings -->
					
				</div>
							<div id="watool__toolbar_letter_spacing"  class="watool__feature_content watool__disabled watool">
					<!-- START : Button On/Off -->
					<div class="watool__switch_on_off watool">
						<input 
							type="checkbox"
							id='watool__letter_spacing'
							class='watool__btn_fonction watool__switch_box watool'
							data-type='buttons_range'
														data-feature-type='null'
							data-feature-unique=''  
							data-disable-css='1' 
							aria-label="Activation du contraste"
						>
						<label for="watool__letter_spacing" class="watool"></label>
					</div>
					<!-- END : Button On/Off -->
					
					<!-- START : Feature Title -->
					<h1 class="watool">
						<span class="watool__feature_title_small watool">control of</span>
						<span class="watool__feature_title_big watool">letters span</span>
					</h1>
					<!-- END : Feature Title -->

					

											
					<!-- START : Settings -->
					<h2 class="watool">Settings</h2>

					<div class="watool__slide_value watool">
						
						<!-- START : Button Less -->
						<button 
							id="watool__letter_spacing_min" 
							class="watool__push_value watool watool__buttons_min_function watool__buttons_range_functions" 
							data-id='watool__letter_spacing' 
							data-min='1'>−</button>
						<!-- END : Button Less -->
						
						<!-- START : Value active -->
						<span 
							id="watool__letter_spacing_value" 
							class="watool"
							data-value="1">
								level 								1														</span>
						<!-- END : Value active -->


						<!-- START : Button More -->
						<button 
							id="watool__letter_spacing_max" 
							class="watool__push_value watool watool__buttons_max_function watool__buttons_range_functions" 
							data-id='watool__letter_spacing' 
							data-max='3'>+</button>
						<!-- END : Button Less -->

						<!-- START : Button Range to change the value -->
						<input type="range" 
							id='watool__letter_spacing_range' 
							class='watool watool__buttons_range_function watool__buttons_range_functions' 
							data-id='watool__letter_spacing' 
							min='1' 
							max='3' 
							value='1'
							step='0'/>
						<!-- END : Button Range to change the value -->

					</div>
					
										<!-- END : Settings -->
					
				</div>
							<div id="watool__toolbar_ruler"  class="watool__feature_content watool__disabled watool">
					<!-- START : Button On/Off -->
					<div class="watool__switch_on_off watool">
						<input 
							type="checkbox"
							id='watool__ruler'
							class='watool__btn_fonction watool__switch_box watool'
							data-type=''
															data-css='https://wwnrradio.com/wp-content/plugins/watool/_inc/features/css/ruler/ruler.css'
															data-js='https://wwnrradio.com/wp-content/plugins/watool/_inc/features/js/ruler/ruler.js'
														data-feature-type='null'
							data-feature-unique=''  
							data-disable-css='' 
							aria-label="Activation du contraste"
						>
						<label for="watool__ruler" class="watool"></label>
					</div>
					<!-- END : Button On/Off -->
					
					<!-- START : Feature Title -->
					<h1 class="watool">
						<span class="watool__feature_title_small watool">activation of</span>
						<span class="watool__feature_title_big watool">reading rulers</span>
					</h1>
					<!-- END : Feature Title -->

					

										<!-- END : Settings -->
					
				</div>
							<div id="watool__toolbar_disable_blink"  class="watool__feature_content watool__disabled watool">
					<!-- START : Button On/Off -->
					<div class="watool__switch_on_off watool">
						<input 
							type="checkbox"
							id='watool__disable_blink'
							class='watool__btn_fonction watool__switch_box watool'
							data-type=''
															data-js='https://wwnrradio.com/wp-content/plugins/watool/_inc/features/js/disable_blink/disable_blink.js'
														data-feature-type='null'
							data-feature-unique=''  
							data-disable-css='' 
							aria-label="Activation du contraste"
						>
						<label for="watool__disable_blink" class="watool"></label>
					</div>
					<!-- END : Button On/Off -->
					
					<!-- START : Feature Title -->
					<h1 class="watool">
						<span class="watool__feature_title_small watool">deactivate</span>
						<span class="watool__feature_title_big watool">animated images</span>
					</h1>
					<!-- END : Feature Title -->

					

										<!-- END : Settings -->
					
				</div>
					<!-- END : FEATURES -->
		</div>
	</div>
</div>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <link rel="icon" href="https://wwnrradio.com/wp-content/uploads/2016/10/cropped-wwnr_favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://wwnrradio.com/wp-content/uploads/2016/10/cropped-wwnr_favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://wwnrradio.com/wp-content/uploads/2016/10/cropped-wwnr_favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://wwnrradio.com/wp-content/uploads/2016/10/cropped-wwnr_favicon-270x270.jpg" />
<meta name="generator" content="Newscodes - News, Magazine and Blog Elements for Wordpress"/>
<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-56660376-38', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
                  	
<!-- end head -->
</head>
<body class="post-template-default single single-post postid-9896 single-format-standard magazine_default_layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
   
<div id="sb-site" class="body_wraper_full">     			

        <!-- Start header -->

<!-- Header6 layout --> 

<header class="header-wraper">

<div class="header_top_wrapper">
<div class="row">
<div class="six columns header-top-left-bar">

              <div class="news_ticker_wrapper">
<div class="row">
<div class="twelve columns">
  <div id="ticker">
  <div class="tickerfloat_wrapper"><div class="tickerfloat">Programming</div></div>
   <div class="marquee" id="mycrawler">
       <br />
<b>Warning</b>:  Invalid argument supplied for foreach() in <b>/home/whiteoa5/public_html/wwnrradio.com/wp-content/themes/nanomag/news-ticker.php</b> on line <b>15</b><br />
    
       <div>
        <span class="ticker_dot"><i class="fa fa-chevron-right"></i></span><a class="ticker_title" href="https://townhall.com/cartoons/2019/03/02/163770">Saturday, March 02, 2019</a>
      </div>

            
       <div>
        <span class="ticker_dot"><i class="fa fa-chevron-right"></i></span><a class="ticker_title" href="https://wwnrradio.com/climbing-the-mountain-the-journey/">Climbing the Mountain | The Journey</a>
      </div>

            
       <div>
        <span class="ticker_dot"><i class="fa fa-chevron-right"></i></span><a class="ticker_title" href="https://wwnrradio.com/west-virginia-vs-kansas-state-womens-basketball-highlights/">West Virginia vs Kansas State Women&#8217;s Basketball Highlights</a>
      </div>

            
       <div>
        <span class="ticker_dot"><i class="fa fa-chevron-right"></i></span><a class="ticker_title" href="https://townhall.com/cartoons/2019/03/01/163737">Friday, March 01, 2019</a>
      </div>

            
       <div>
        <span class="ticker_dot"><i class="fa fa-chevron-right"></i></span><a class="ticker_title" href="https://wwnrradio.com/baylor-vs-west-virginia-womens-basketball-highlights/">Baylor vs West Virginia Women&#8217;s Basketball Highlights</a>
      </div>

            
       <div>
        <span class="ticker_dot"><i class="fa fa-chevron-right"></i></span><a class="ticker_title" href="https://wwnrradio.com/wvu-football-2018-a-gameday-experience-promo/">WVU Football 2018: A Gameday Experience Promo</a>
      </div>

            
       <div>
        <span class="ticker_dot"><i class="fa fa-chevron-right"></i></span><a class="ticker_title" href="https://wwnrradio.com/wvu-basketball-jordan-mccabe-oklahoma-postgame/">WVU basketball &#8211; Jordan McCabe, Oklahoma postgame</a>
      </div>

            
       <div>
        <span class="ticker_dot"><i class="fa fa-chevron-right"></i></span><a class="ticker_title" href="https://wwnrradio.com/wvu-basketball-bob-huggins-oklahoma-postgame-2/">WVU basketball &#8211; Bob Huggins, Oklahoma postgame</a>
      </div>

            
       <div>
        <span class="ticker_dot"><i class="fa fa-chevron-right"></i></span><a class="ticker_title" href="https://wwnrradio.com/march-1-1987-marshall-defeats-davidson-in-ot-to-win-southern-conference-hoops-tournament/">March 1, 1987 &#8211; Marshall Defeats Davidson in OT to Win Southern Conference Hoops Tournament</a>
      </div>

            
       <div>
        <span class="ticker_dot"><i class="fa fa-chevron-right"></i></span><a class="ticker_title" href="https://townhall.com/cartoons/2019/02/28/163731">Thursday, February 28, 2019</a>
      </div>

                
        </div>
        </div>
    
</div>

</div>
</div>
    
</div>

<div class="six columns header-top-right-bar">

<a class="open toggle-lef sb-toggle-left navbar-left" href="#nav">
        <div class="navicon-line"></div>
        <div class="navicon-line"></div>
        <div class="navicon-line"></div>
        </a>


 
<div class="clearfix"></div>
</div>

</div>
</div>

 
        
 <div class="header_main_wrapper"> 
        <div class="row">
    <div class="four columns header-top-left">
    
      <!-- begin logo -->
                           
                           
                                <a href="https://wwnrradio.com/">
                                                                           
                                        <img src="https://wwnrradio.com/wp-content/uploads/2015/08/WWNR_LOGO.jpg" alt="620 AM • 101.1 FM" id="theme_logo_img" />
                                                                    </a>
                            
                            <!-- end logo -->
    </div>
        <div class="eight columns header-top-right">  
  <!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! -->    </div>
        
</div>

</div>

                
<!-- end header, logo, top ads -->

              
<!-- Start Main menu -->
<div id="menu_wrapper" class="menu_wrapper ">
<div class="menu_border_top_full"></div>
<div class="row">
    <div class="main_menu twelve columns"> 
        <div class="menu_border_top"></div>
                            <!-- main menu -->
                           
  <div class="menu-primary-container main-menu">
<ul id="mainmenu" class="sf-menu"><li id="menu-item-1747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://wwnrradio.com/">Home<span class="border-menu"></span></a></li>
<li id="menu-item-1746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://wwnrradio.com/programming/">Programming<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-1917" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/faith-builders-ministry/">Faith Builders Ministry<span class="border-menu"></span></a></li>
	<li id="menu-item-1918" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/first-light/">First Light<span class="border-menu"></span></a></li>
	<li id="menu-item-1919" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/gun-talk/">Gun Talk<span class="border-menu"></span></a></li>
	<li id="menu-item-1920" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/high-lifted-up/">High &#038; Lifted Up<span class="border-menu"></span></a></li>
	<li id="menu-item-1922" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/info-trak/">Info-Trak<span class="border-menu"></span></a></li>
	<li id="menu-item-1923" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/its-revival-time/">It&#8217;s Revival Time<span class="border-menu"></span></a></li>
	<li id="menu-item-1924" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/lets-have-church/">Let&#8217;s Have Church<span class="border-menu"></span></a></li>
	<li id="menu-item-1925" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/magic-garden/">Magic Garden<span class="border-menu"></span></a></li>
	<li id="menu-item-1926" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/meet-the-press/">Meet The Press<span class="border-menu"></span></a></li>
	<li id="menu-item-1927" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/mrn-motor-racing-network/">MRN – Motor Racing Network<span class="border-menu"></span></a></li>
	<li id="menu-item-1928" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/on-the-house-with-the-carrey-brothers/">On The House with The Carrey Brothers<span class="border-menu"></span></a></li>
	<li id="menu-item-1929" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/outreach-for-christ/">Outreach for Christ<span class="border-menu"></span></a></li>
	<li id="menu-item-1930" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/perspective/">Perspectives<span class="border-menu"></span></a></li>
	<li id="menu-item-1931" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/red-eye-radio/">Red Eye Radio<span class="border-menu"></span></a></li>
	<li id="menu-item-1933" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/science-fantastic/">Science Fantastic<span class="border-menu"></span></a></li>
	<li id="menu-item-1934" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/steve-dales-pet-world/">Steve Dale&#8217;s Pet World<span class="border-menu"></span></a></li>
	<li id="menu-item-1935" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/sunday-morning-meditation/">Sunday Morning Meditation<span class="border-menu"></span></a></li>
	<li id="menu-item-1936" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/sweet-hour-of-prayer/">Sweet Hour of Prayer<span class="border-menu"></span></a></li>
	<li id="menu-item-5724" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/the-ben-shapiro-show/">The Ben Shapiro Show<span class="border-menu"></span></a></li>
	<li id="menu-item-1938" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/the-brian-oxman-show/">The Brian Oxman Show<span class="border-menu"></span></a></li>
	<li id="menu-item-1939" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/the-cigar-dave-show/">The Cigar Dave Show<span class="border-menu"></span></a></li>
	<li id="menu-item-1940" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/the-clark-howard-show/">The Clark Howard Show<span class="border-menu"></span></a></li>
	<li id="menu-item-1941" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/the-dennis-prager-show/">The Dennis Prager Show<span class="border-menu"></span></a></li>
	<li id="menu-item-1942" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/the-john-batchelor-show/">The John Batchelor Show<span class="border-menu"></span></a></li>
	<li id="menu-item-1943" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/the-kim-komando-show/">The Kim Komando Show<span class="border-menu"></span></a></li>
	<li id="menu-item-1944" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/the-mark-levin-show/">The Mark Levin Show<span class="border-menu"></span></a></li>
	<li id="menu-item-1945" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/the-ronnie-mcmullen-show/">The Ronnie McMullen Show<span class="border-menu"></span></a></li>
	<li id="menu-item-1947" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/the-spirit-of-christ/">The Spirit of Christ<span class="border-menu"></span></a></li>
	<li id="menu-item-1948" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/this-week-in-america-public-affairs/">This Week in America (Public Affairs)<span class="border-menu"></span></a></li>
	<li id="menu-item-1949" class="menu-item menu-item-type-post_type menu-item-object-post"><a href="https://wwnrradio.com/wvu-makes-news/">WVU Makes News<span class="border-menu"></span></a></li>
	<li id="menu-item-1854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Hosts<span class="border-menu"></span></a><ul class="sub-menu">		<li id="menu-item-1839" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/brian-oxman/">Brian Oxman<span class="border-menu"></span></a></li>
		<li id="menu-item-1840" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/tom-gresham/">Tom Gresham<span class="border-menu"></span></a></li>
		<li id="menu-item-1841" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/michio-kaku/">Michio Kaku<span class="border-menu"></span></a></li>
		<li id="menu-item-1847" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/mark-levin/">Mark Levin<span class="border-menu"></span></a></li>
		<li id="menu-item-1843" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/kim-komando/">Kim Komando<span class="border-menu"></span></a></li>
		<li id="menu-item-1844" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/james-morris-carey/">James &#038; Morris Carey<span class="border-menu"></span></a></li>
		<li id="menu-item-1845" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/steve-dale/">Steve Dale<span class="border-menu"></span></a></li>
		<li id="menu-item-1846" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/john-batchelor/">John Batchelor<span class="border-menu"></span></a></li>
		<li id="menu-item-1849" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/dennis-prager/">Dennis Prager<span class="border-menu"></span></a></li>
		<li id="menu-item-1850" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/sam-sorbo/">Sam Sorbo<span class="border-menu"></span></a></li>
		<li id="menu-item-1851" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/william-j-bennett/">William J. Bennett<span class="border-menu"></span></a></li>
		<li id="menu-item-1852" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/gary-mcnamara/">Gary McNamara<span class="border-menu"></span></a></li>
		<li id="menu-item-1853" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/eric-harley/">Eric Harley<span class="border-menu"></span></a></li>

					</ul></li>

					</ul></li>
<li id="menu-item-1748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Stations<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-1911" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.103cir.com/">103.7 CIR<span class="border-menu"></span></a></li>
	<li id="menu-item-1912" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.groovy94.com/">Groovy 94.1<span class="border-menu"></span></a></li>
	<li id="menu-item-1913" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.wtnjfm.com/">WTNJ 105.9<span class="border-menu"></span></a></li>
	<li id="menu-item-1915" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.radiocitywv.com/">Southern Communications<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-5648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">News Feed<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-1995" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://southerncommunications.blogspot.com/">Community Connection<span class="border-menu"></span></a></li>
	<li id="menu-item-1838" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/submit-news/">Submit News<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-5649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">About<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-1760" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/history/">History<span class="border-menu"></span></a></li>
	<li id="menu-item-1813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Hosts<span class="border-menu"></span></a><ul class="sub-menu">		<li id="menu-item-1798" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/brian-oxman/">Brian Oxman<span class="border-menu"></span></a></li>
		<li id="menu-item-1799" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/tom-gresham/">Tom Gresham<span class="border-menu"></span></a></li>
		<li id="menu-item-1800" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/michio-kaku/">Michio Kaku<span class="border-menu"></span></a></li>
		<li id="menu-item-1802" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/kim-komando/">Kim Komando<span class="border-menu"></span></a></li>
		<li id="menu-item-1803" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/james-morris-carey/">James &#038; Morris Carey<span class="border-menu"></span></a></li>
		<li id="menu-item-1804" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/steve-dale/">Steve Dale<span class="border-menu"></span></a></li>
		<li id="menu-item-1805" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/john-batchelor/">John Batchelor<span class="border-menu"></span></a></li>
		<li id="menu-item-1806" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/mark-levin/">Mark Levin<span class="border-menu"></span></a></li>
		<li id="menu-item-1808" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/dennis-prager/">Dennis Prager<span class="border-menu"></span></a></li>
		<li id="menu-item-1809" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/sam-sorbo/">Sam Sorbo<span class="border-menu"></span></a></li>
		<li id="menu-item-1810" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/william-j-bennett/">William J. Bennett<span class="border-menu"></span></a></li>
		<li id="menu-item-1811" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/gary-mcnamara/">Gary McNamara<span class="border-menu"></span></a></li>
		<li id="menu-item-1812" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/eric-harley/">Eric Harley<span class="border-menu"></span></a></li>

					</ul></li>

					</ul></li>
<li id="menu-item-1757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://wwnrradio.com/contact-us-3/">Contact Us<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-2025" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/submit-news/">Submit News<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-8294" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://wwnrradio.com/wvu-tech-2018-2019-mens-basketball-schedule/">WVU Tech Basketball<span class="border-menu"></span></a></li>
<li id="menu-item-1856" class="livebtn menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://v6.player.abacast.net/1267">Listen Live!<span class="border-menu"></span></a></li>
</ul><div class="clearfix"></div>
</div>                             
                            <!-- end main menu -->                                                                                   
                        </div>                                           
                    </div>   
                    </div>
            </header>



  
<div id="content_nav">
        <div id="nav">
        <ul id="mobile_menu_slide" class="menu_moble_slide"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1747"><a href="https://wwnrradio.com/">Home<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1746"><a href="https://wwnrradio.com/programming/">Programming<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1917"><a href="https://wwnrradio.com/faith-builders-ministry/">Faith Builders Ministry<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1918"><a href="https://wwnrradio.com/first-light/">First Light<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1919"><a href="https://wwnrradio.com/gun-talk/">Gun Talk<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1920"><a href="https://wwnrradio.com/high-lifted-up/">High &#038; Lifted Up<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1922"><a href="https://wwnrradio.com/info-trak/">Info-Trak<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1923"><a href="https://wwnrradio.com/its-revival-time/">It&#8217;s Revival Time<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1924"><a href="https://wwnrradio.com/lets-have-church/">Let&#8217;s Have Church<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1925"><a href="https://wwnrradio.com/magic-garden/">Magic Garden<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1926"><a href="https://wwnrradio.com/meet-the-press/">Meet The Press<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1927"><a href="https://wwnrradio.com/mrn-motor-racing-network/">MRN – Motor Racing Network<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1928"><a href="https://wwnrradio.com/on-the-house-with-the-carrey-brothers/">On The House with The Carrey Brothers<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1929"><a href="https://wwnrradio.com/outreach-for-christ/">Outreach for Christ<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1930"><a href="https://wwnrradio.com/perspective/">Perspectives<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1931"><a href="https://wwnrradio.com/red-eye-radio/">Red Eye Radio<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1933"><a href="https://wwnrradio.com/science-fantastic/">Science Fantastic<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1934"><a href="https://wwnrradio.com/steve-dales-pet-world/">Steve Dale&#8217;s Pet World<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1935"><a href="https://wwnrradio.com/sunday-morning-meditation/">Sunday Morning Meditation<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1936"><a href="https://wwnrradio.com/sweet-hour-of-prayer/">Sweet Hour of Prayer<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5724"><a href="https://wwnrradio.com/the-ben-shapiro-show/">The Ben Shapiro Show<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1938"><a href="https://wwnrradio.com/the-brian-oxman-show/">The Brian Oxman Show<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1939"><a href="https://wwnrradio.com/the-cigar-dave-show/">The Cigar Dave Show<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1940"><a href="https://wwnrradio.com/the-clark-howard-show/">The Clark Howard Show<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1941"><a href="https://wwnrradio.com/the-dennis-prager-show/">The Dennis Prager Show<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1942"><a href="https://wwnrradio.com/the-john-batchelor-show/">The John Batchelor Show<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1943"><a href="https://wwnrradio.com/the-kim-komando-show/">The Kim Komando Show<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1944"><a href="https://wwnrradio.com/the-mark-levin-show/">The Mark Levin Show<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1945"><a href="https://wwnrradio.com/the-ronnie-mcmullen-show/">The Ronnie McMullen Show<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1947"><a href="https://wwnrradio.com/the-spirit-of-christ/">The Spirit of Christ<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1948"><a href="https://wwnrradio.com/this-week-in-america-public-affairs/">This Week in America (Public Affairs)<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1949"><a href="https://wwnrradio.com/wvu-makes-news/">WVU Makes News<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1854"><a href="#">Hosts<span class="border-menu"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1839"><a href="https://wwnrradio.com/brian-oxman/">Brian Oxman<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1840"><a href="https://wwnrradio.com/tom-gresham/">Tom Gresham<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1841"><a href="https://wwnrradio.com/michio-kaku/">Michio Kaku<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1847"><a href="https://wwnrradio.com/mark-levin/">Mark Levin<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1843"><a href="https://wwnrradio.com/kim-komando/">Kim Komando<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1844"><a href="https://wwnrradio.com/james-morris-carey/">James &#038; Morris Carey<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1845"><a href="https://wwnrradio.com/steve-dale/">Steve Dale<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1846"><a href="https://wwnrradio.com/john-batchelor/">John Batchelor<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1849"><a href="https://wwnrradio.com/dennis-prager/">Dennis Prager<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1850"><a href="https://wwnrradio.com/sam-sorbo/">Sam Sorbo<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1851"><a href="https://wwnrradio.com/william-j-bennett/">William J. Bennett<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1852"><a href="https://wwnrradio.com/gary-mcnamara/">Gary McNamara<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1853"><a href="https://wwnrradio.com/eric-harley/">Eric Harley<span class="border-menu"></span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1748"><a href="#">Stations<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1911"><a href="http://www.103cir.com/">103.7 CIR<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1912"><a href="http://www.groovy94.com/">Groovy 94.1<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1913"><a href="http://www.wtnjfm.com/">WTNJ 105.9<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1915"><a href="http://www.radiocitywv.com/">Southern Communications<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5648"><a href="#">News Feed<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1995"><a href="http://southerncommunications.blogspot.com/">Community Connection<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1838"><a href="https://wwnrradio.com/submit-news/">Submit News<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5649"><a href="#">About<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1760"><a href="https://wwnrradio.com/history/">History<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1813"><a href="#">Hosts<span class="border-menu"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1798"><a href="https://wwnrradio.com/brian-oxman/">Brian Oxman<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1799"><a href="https://wwnrradio.com/tom-gresham/">Tom Gresham<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1800"><a href="https://wwnrradio.com/michio-kaku/">Michio Kaku<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1802"><a href="https://wwnrradio.com/kim-komando/">Kim Komando<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1803"><a href="https://wwnrradio.com/james-morris-carey/">James &#038; Morris Carey<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1804"><a href="https://wwnrradio.com/steve-dale/">Steve Dale<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1805"><a href="https://wwnrradio.com/john-batchelor/">John Batchelor<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1806"><a href="https://wwnrradio.com/mark-levin/">Mark Levin<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1808"><a href="https://wwnrradio.com/dennis-prager/">Dennis Prager<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1809"><a href="https://wwnrradio.com/sam-sorbo/">Sam Sorbo<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1810"><a href="https://wwnrradio.com/william-j-bennett/">William J. Bennett<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1811"><a href="https://wwnrradio.com/gary-mcnamara/">Gary McNamara<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1812"><a href="https://wwnrradio.com/eric-harley/">Eric Harley<span class="border-menu"></span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1757"><a href="https://wwnrradio.com/contact-us-3/">Contact Us<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2025"><a href="https://wwnrradio.com/submit-news/">Submit News<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8294"><a href="https://wwnrradio.com/wvu-tech-2018-2019-mens-basketball-schedule/">WVU Tech Basketball<span class="border-menu"></span></a></li>
<li class="livebtn menu-item menu-item-type-custom menu-item-object-custom menu-item-1856"><a target="_blank" href="http://v6.player.abacast.net/1267">Listen Live!<span class="border-menu"></span></a></li>
</ul>   </div>
    </div>             

<!-- begin content -->            
<section id="content_main" class="clearfix">
<div class="row main_content">
<div class="content_wraper three_columns_container">
        <div class="eight content_display_col1 columns" id="content">
         <div class="widget_container content_page"> 
           
                               <!-- start post -->
                    <div class="post-9896 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-basketball tag-bob tag-huggins tag-oklahoma tag-postgame tag-wvu" id="post-9896" itemscope="" itemtype="http://schema.org/Review">
                                    
                                                        <div class="breadcrumbs_options"><a href="https://wwnrradio.com">Home</a> <i class="fa fa-angle-right"></i> <a href="https://wwnrradio.com/category/sports/">Sports</a> <i class="fa fa-angle-right"></i> <span class="current">WVU basketball &#8211; Bob Huggins, Oklahoma postgame</span></div><div class="single_post_format">
<div class="single_post_format_image">
    <img width="735" height="400" src="https://wwnrradio.com/wp-content/uploads/2019/03/wvu-basketball-bob-huggins-oklahoma-postgame-735x400.jpg" class="attachment-slider-feature size-slider-feature wp-post-image" alt="" data-attachment-id="9897" data-permalink="https://wwnrradio.com/wvu-basketball-bob-huggins-oklahoma-postgame-2/wvu-basketball-bob-huggins-oklahoma-postgame-jpg-2/" data-orig-file="https://wwnrradio.com/wp-content/uploads/2019/03/wvu-basketball-bob-huggins-oklahoma-postgame.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wvu-basketball-bob-huggins-oklahoma-postgame.jpg" data-image-description="" data-medium-file="https://wwnrradio.com/wp-content/uploads/2019/03/wvu-basketball-bob-huggins-oklahoma-postgame-300x169.jpg" data-large-file="https://wwnrradio.com/wp-content/uploads/2019/03/wvu-basketball-bob-huggins-oklahoma-postgame-1024x576.jpg" /></div>   
</div><div class="single_post_title heading_post_title">

  <span class="meta-category-small"><a class="post-category-color-text" style="background:# !important" href="https://wwnrradio.com/category/sports/">Sports</a></span>
                               <h1 itemprop="name" class="entry-title single-post-title heading_post_title">WVU basketball &#8211; Bob Huggins, Oklahoma postgame</h1>
                                <p class="post-meta meta-main-img"><span class="post-date updated">Mar 02, 2019, 21:56 pm</span></p>                                <span class="view_love_wrapper">
                                <span class="view_counter_single"><i class="fa fa-eye"></i>4</span>                                <div class="love_this_post_meta"><a href="#" class="jm-post-like" data-post_id="9896" title="Like"><i class="fa fa-heart-o"></i>0</a></div>                                </span>
                               </div>
                               
                               <div class="clearfix"></div>
                                <div class="post_content"><p><iframe width="580" height="385" src="https://www.youtube.com/embed/_7Q1ozBGIW4?rel=0&#038;modestbranding=1" frameborder="0" allowfullscreen></iframe><br />
<br />WVU men’s basketball coach Bob Huggins</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-9896" class="share-twitter sd-button share-icon no-text" href="https://wwnrradio.com/wvu-basketball-bob-huggins-oklahoma-postgame-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-9896" class="share-facebook sd-button share-icon no-text" href="https://wwnrradio.com/wvu-basketball-bob-huggins-oklahoma-postgame-2/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div> 
                                      
                                   
                                
                                
                                <hr class="none" />
                                                                 <div class="tag-cat">                                                               
                                   <span class="tag_title">TAG</span><a href="https://wwnrradio.com/tag/basketball/" rel="tag">Basketball</a> <a href="https://wwnrradio.com/tag/bob/" rel="tag">Bob</a> <a href="https://wwnrradio.com/tag/huggins/" rel="tag">Huggins</a> <a href="https://wwnrradio.com/tag/oklahoma/" rel="tag">Oklahoma</a> <a href="https://wwnrradio.com/tag/postgame/" rel="tag">Postgame</a> <a href="https://wwnrradio.com/tag/wvu/" rel="tag">WVU</a>                                                           
                                </div>
                                                            
              <div class="clearfix"></div>
                                
                          
                          
                            <div class="share-post">
        <ul class="blog-share-socials">
        <li class="facebook">
          <a title="Facebook"  href="http://www.facebook.com/share.php?u=https://wwnrradio.com/wvu-basketball-bob-huggins-oklahoma-postgame-2/" target="_blank"><i class="fa fa-facebook"></i>Facebook</a>
        </li>
        <li class="twitter">
          <a title="Twitter"  href="http://twitter.com/home?status=WVU basketball &#8211; Bob Huggins, Oklahoma postgame%20-%20https://wwnrradio.com/wvu-basketball-bob-huggins-oklahoma-postgame-2/" target="_blank"><i class="fa fa-twitter"></i>Twitter</a>
        </li> 
        <li class="googleplus">
          <a title="Google Plus"  href="https://plus.google.com/share?url=https://wwnrradio.com/wvu-basketball-bob-huggins-oklahoma-postgame-2/" target="_blank"><i class="fa fa-google-plus"></i>Google+</a>
        </li>
        <li class="linkedin">
          <a title="LinkedIn"  href="http://www.linkedin.com/shareArticle?mini=true&url=https://wwnrradio.com/wvu-basketball-bob-huggins-oklahoma-postgame-2/&title=WVU basketball &#8211; Bob Huggins, Oklahoma postgame" target="_blank"><i class="fa fa-linkedin"></i>Linkedin</a>
        </li>
        <li class="tumblr">
          <a  title="Tumblr" href="http://www.tumblr.com/share/link?url=https://wwnrradio.com/wvu-basketball-bob-huggins-oklahoma-postgame-2/&name=WVU basketball &#8211; Bob Huggins, Oklahoma postgame" target="_blank"><i class="fa fa-tumblr"></i>Tumblr</a>
        </li>
        <li class="pinterest">
          <a title="Pinterest" href="http://pinterest.com/pin/create/button/?url=https://wwnrradio.com/wvu-basketball-bob-huggins-oklahoma-postgame-2/&media=https://wwnrradio.com/wp-content/uploads/2019/03/wvu-basketball-bob-huggins-oklahoma-postgame-670x470.jpg" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a>
        </li>
        <li class="mail">
          <a title="Mail" href="mailto:web@cucumberand.co?subject=WVU basketball &#8211; Bob Huggins, Oklahoma postgame&body=https://wwnrradio.com/wvu-basketball-bob-huggins-oklahoma-postgame-2/" target="_blank"><i class="fa fa-paper-plane"></i>Mail</a>
        </li>
    </ul>

             <div class="clearfix"></div>
             
              </div>
                            
                           
                            <div class="postnav">
                                       
                            <span class="left">
                                                                </span>
                                
                                <span class="right">

                                                                    <i class="fa fa-angle-double-right"></i>
                                    <a href="https://wwnrradio.com/thursday-february-28-2019/" id="nextpost"><span>Next Post</span>Thursday, February 28, 2019</a>
                                                                </span>
                                
                                
                                
                            </div>
               
                            <hr class="none">
                        
                        
                            
                                                         
                                                        
                                            

                  
 					<hr class="none" />
                    <!-- comment -->
                    
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wvu-basketball-bob-huggins-oklahoma-postgame-2/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://wwnrradio.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9896' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e02d70a8d0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="59"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->                    
                    </div>
                  <!-- end post --> 
        <div class="brack_space"></div>
        </div>
        </div>
          <!-- Start sidebar -->
                    <!-- end sidebar -->

          <!-- Start sidebar -->
          <div class="four columns content_display_col3" id="sidebar"><div id="media_image-3" class="widget widget_media_image"><a href="https://wwnrradio.com/job-opening/"><img width="300" height="150" src="https://wwnrradio.com/wp-content/uploads/2018/04/job-button-300x150.png" class="image wp-image-5369  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://wwnrradio.com/wp-content/uploads/2018/04/job-button-300x150.png 300w, https://wwnrradio.com/wp-content/uploads/2018/04/job-button.png 400w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="5369" data-permalink="https://wwnrradio.com/job-button/" data-orig-file="https://wwnrradio.com/wp-content/uploads/2018/04/job-button.png" data-orig-size="400,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="job-button" data-image-description="" data-medium-file="https://wwnrradio.com/wp-content/uploads/2018/04/job-button-300x150.png" data-large-file="https://wwnrradio.com/wp-content/uploads/2018/04/job-button.png" /></a><div class="margin-bottom"></div></div><div id="media_image-4" class="widget widget_media_image"><a href="http://womanwv.com/"><img width="300" height="150" src="https://wwnrradio.com/wp-content/uploads/2019/01/expo-button-300x150.jpg" class="image wp-image-8871  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://wwnrradio.com/wp-content/uploads/2019/01/expo-button-300x150.jpg 300w, https://wwnrradio.com/wp-content/uploads/2019/01/expo-button.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="8871" data-permalink="https://wwnrradio.com/expo-button/" data-orig-file="https://wwnrradio.com/wp-content/uploads/2019/01/expo-button.jpg" data-orig-size="400,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="expo-button" data-image-description="" data-medium-file="https://wwnrradio.com/wp-content/uploads/2019/01/expo-button-300x150.jpg" data-large-file="https://wwnrradio.com/wp-content/uploads/2019/01/expo-button.jpg" /></a><div class="margin-bottom"></div></div><div id="media_image-5" class="widget widget_media_image"><a href="https://wwnrradio.com/advertise-with-us/"><img width="300" height="150" src="https://wwnrradio.com/wp-content/uploads/2019/02/radio-advertisegraphic-1-300x150.png" class="image wp-image-9576  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://wwnrradio.com/wp-content/uploads/2019/02/radio-advertisegraphic-1-300x150.png 300w, https://wwnrradio.com/wp-content/uploads/2019/02/radio-advertisegraphic-1.png 390w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="9576" data-permalink="https://wwnrradio.com/radio-advertisegraphic-1/" data-orig-file="https://wwnrradio.com/wp-content/uploads/2019/02/radio-advertisegraphic-1.png" data-orig-size="390,195" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="radio-advertisegraphic-1" data-image-description="" data-medium-file="https://wwnrradio.com/wp-content/uploads/2019/02/radio-advertisegraphic-1-300x150.png" data-large-file="https://wwnrradio.com/wp-content/uploads/2019/02/radio-advertisegraphic-1.png" /></a><div class="margin-bottom"></div></div><div id="adrotate_widgets-2" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --><div class="margin-bottom"></div></div><div id="adrotate_widgets-4" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --><div class="margin-bottom"></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div><div class="margin-bottom"></div></div><div id="jellywp_fb_likebox_widget-2" class="widget fblikebox_widget">			<div class="widget-title"><h2>Find Us on Facebook</h2></div>
<div class="widget_container">   
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
			

					<div class="fb-like-box" data-href="https://www.facebook.com/WWNRRADIO/"  data-show-faces="false"  data-stream="true" data-header="false"></div>
	
     <div class="clear"></div>
    </div>
    				

			<div class="margin-bottom"></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe class="fw-iframe" src="https://feed.mikle.com/widget/v2/68113/" width="300px"
height="402px" frameborder="0" scrolling="no"></iframe></div><div class="margin-bottom"></div></div><div id="media_image-2" class="widget widget_media_image"><a href="http://www.goprn.com/" target="_blank"><img width="300" height="300" src="https://wwnrradio.com/wp-content/uploads/2018/03/prn-2.jpg" class="image wp-image-5077  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://wwnrradio.com/wp-content/uploads/2018/03/prn-2.jpg 300w, https://wwnrradio.com/wp-content/uploads/2018/03/prn-2-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="5077" data-permalink="https://wwnrradio.com/prn-2/" data-orig-file="https://wwnrradio.com/wp-content/uploads/2018/03/prn-2.jpg" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="prn-2" data-image-description="" data-medium-file="https://wwnrradio.com/wp-content/uploads/2018/03/prn-2.jpg" data-large-file="https://wwnrradio.com/wp-content/uploads/2018/03/prn-2.jpg" /></a><div class="margin-bottom"></div></div><div id="nav_menu-20" class="widget widget_nav_menu"><div class="widget-title"><h2>Our Hosts</h2></div><div class="menu-hosts-container"><ul id="menu-hosts" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1814"><a href="https://wwnrradio.com/brian-oxman/">Brian Oxman</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1824"><a href="https://wwnrradio.com/dennis-prager/">Dennis Prager</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1828"><a href="https://wwnrradio.com/eric-harley/">Eric Harley</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1827"><a href="https://wwnrradio.com/gary-mcnamara/">Gary McNamara</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1819"><a href="https://wwnrradio.com/james-morris-carey/">James &#038; Morris Carey</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1821"><a href="https://wwnrradio.com/john-batchelor/">John Batchelor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1818"><a href="https://wwnrradio.com/kim-komando/">Kim Komando</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1820"><a href="https://wwnrradio.com/steve-dale/">Steve Dale</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1822"><a href="https://wwnrradio.com/mark-levin/">Mark Levin</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1816"><a href="https://wwnrradio.com/michio-kaku/">Michio Kaku</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1825"><a href="https://wwnrradio.com/sam-sorbo/">Sam Sorbo</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1815"><a href="https://wwnrradio.com/tom-gresham/">Tom Gresham</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1826"><a href="https://wwnrradio.com/william-j-bennett/">William J. Bennett</a></li>
</ul></div><div class="margin-bottom"></div></div><div id="astero_widget-3" class="widget widget_astero_widget"><div class="widget-title"><h2>Current Local Weather</h2></div><div id="astero2002" class="astero astero-owm radius astero-img" data-astero='{"q": "Beckley, WV", "units": "imperial", "unit_c": "&deg;", "unit_f": "&deg;", "heading":"Beckley, WV"}'>
        <div class="astero-background">
                        </div>
        <div class="astero-small">
                                <div class="astero-temp">
                        <span class="astero-temperature"></span><span class="astero-unit">&deg;</span> 
                </div>
                <div class="astero-code asterofont">
                </div>
                <div class="astero-loading">
                        <span class="asterofont-dot"></span><span class="asterofont-dot"></span><span class="asterofont-dot"></span>
                </div>
                <div class="astero-condition">
                        ___
                </div>
                <div>
                        <span class="astero-location">______</span>                </div> 
                <div class="astero-details margin10">
                        <ul>
                                <li>Low Temp. <span class="astero-lo-temp">___</span><span class="astero-unit">&deg;</span></li>
                                <li>High Temp. <span class="astero-hi-temp">___</span><span class="astero-unit">&deg;</span></li>
                        </ul>
                </div>
                <div class="astero-more-placeholder">___</div>
                <span class="astero-more hide">
                        <a href="javascript:;"><span class="asterofont-dot"></span><span class="asterofont-dot"></span><span class="asterofont-dot"></span></a>
                </span>
                        </div>
        <div class="astero-large astero-fixed">
                <div class="astero-large-container">
                        <div class="astero-content">
                                <div class="astero-inner">
                                        <div class="astero-location">
                                                ______
                                        </div>
                                        <div class="astero-date small-font-size">
                                                March 3rd 2019, Sunday                                        </div>
                                        <div class="astero-temp margin10"><span class="astero-temperature"></span><span class="astero-unit">&deg;</span></div>
                                        <div class="astero-icon margin30">
                                                <span class="astero-code asterofont"></span>&nbsp;&nbsp;&nbsp;<span class="astero-condition">___</span>
                                        </div>
                                        <ul class="astero-small-blck-grid-2 astero-medium-blck-grid-6 astero-details astero-row">
                                                <li>
                                                        <div class="astero-row astero-hi-lo-temp">
                                                                <div class="astero-small-4 astero-large-3"><span class="asterofont astero-details-icon asterofont-thermometer"></span></div>
                                                                <div class="astero-small-8 astero-large-9">TEMPERATURE<br /><span class="astero-lo-temp"></span><span class="astero-unit">&deg;</span> | <span class="astero-hi-temp"></span><span class="astero-unit">&deg;</span></div>    
                                                        </div>
                                                </li>
                                                <li>
                                                        <div class="astero-row astero-humidity">
                                                                <div class="astero-small-4 astero-large-3"><span class="asterofont asterofont-droplets astero-details-icon"></span></div>
                                                                <div class="astero-small-8 astero-large-9">HUMIDITY<br /><span class="astero-humidity-text"></span>%</div>  
                                                        </div>
                                                </li>
                                                <li>
                                                        <div class="astero-row astero-wind">
                                                                <div class="astero-small-4 astero-large-3"><span class="asterofont astero-details-icon asterofont-windy"></span></div>
                                                                <div class="astero-small-8 astero-large-9">WIND<br /><span class="astero-wind-text"></span>MPH</div>  <!-- imperial: miles per hour metric: meters per second -->
                                                        </div>
                                                </li>
                                                <li>
                                                        <div class="astero-row astero-cloudiness">
                                                                <div class="astero-small-4 astero-large-3"><span class="asterofont astero-details-icon asterofont-heavy-cloud"></span></div>
                                                                <div class="astero-small-8 astero-large-9">CLOUDINESS<br /><span class="astero-cloud-text"></span>%</div>  
                                                        </div>
                                                </li>
                                                <li>
                                                        <div class="astero-row astero-sunrise">
                                                                <div class="astero-small-4 astero-large-3"><span class="asterofont asterofont-sunrise astero-details-icon"></span></div>
                                                                <div class="astero-small-8 astero-large-9">SUNRISE<br /><span class="astero-sunrise-text"></span></div>  
                                                        </div>
                                                </li>
                                                <li>
                                                        <div class="astero-row astero-sunset">
                                                                <div class="astero-small-4 astero-large-3"><span class="asterofont asterofont-sunset astero-details-icon"></span></div>
                                                                <div class="astero-small-8 astero-large-9">SUNSET<br /><span class="astero-sunset-text"></span></div>  
                                                        </div>
                                                </li>
                                        </ul>
                                        <div class="astero-fc">
                                                <ul class="astero-small-blck-grid-1 astero-medium-blck-grid-6">
                                                                                                                <li>
                                                                <div class="astero-row">
                                                                        <div class="astero-small-3 astero-medium-12"><div class="astero-fc-date">MON 4</div></div>
                                                                        <div class="astero-small-2 astero-medium-12"><div class="astero-fc-icon astero-fc-icon0 asterofont"></div></div>
                                                                        <div class="astero-small-3 astero-medium-12"><div class="astero-fc-temp margin10"><span class="astero-fc-lo-temp0"></span><span class="astero-unit">&deg;</span> | <span class="astero-fc-hi-temp0"></span><span class="astero-unit">&deg;</span></div></div>
                                                                        <div class="astero-small-4 astero-medium-12 margin20 astero-fc-condition astero-fc-condition0"></div>
                                                                        <div class="hide-for-small astero-medium-12 margin10"><div class="small-font-size"><span class="asterofont asterofont-heavy-cloud"></span> Cloudiness</div><span class="astero-fc-cloud0"></span>%</div>
                                                                        <div class="hide-for-small astero-medium-12"><div class="small-font-size"><span class="asterofont asterofont-droplet"></span> Humidity</div><span class="astero-fc-humidity0"></span>%</div>
                                                                </div>
                                                        </li>
                                                                                                                <li>
                                                                <div class="astero-row">
                                                                        <div class="astero-small-3 astero-medium-12"><div class="astero-fc-date">TUE 5</div></div>
                                                                        <div class="astero-small-2 astero-medium-12"><div class="astero-fc-icon astero-fc-icon1 asterofont"></div></div>
                                                                        <div class="astero-small-3 astero-medium-12"><div class="astero-fc-temp margin10"><span class="astero-fc-lo-temp1"></span><span class="astero-unit">&deg;</span> | <span class="astero-fc-hi-temp1"></span><span class="astero-unit">&deg;</span></div></div>
                                                                        <div class="astero-small-4 astero-medium-12 margin20 astero-fc-condition astero-fc-condition1"></div>
                                                                        <div class="hide-for-small astero-medium-12 margin10"><div class="small-font-size"><span class="asterofont asterofont-heavy-cloud"></span> Cloudiness</div><span class="astero-fc-cloud1"></span>%</div>
                                                                        <div class="hide-for-small astero-medium-12"><div class="small-font-size"><span class="asterofont asterofont-droplet"></span> Humidity</div><span class="astero-fc-humidity1"></span>%</div>
                                                                </div>
                                                        </li>
                                                                                                                <li>
                                                                <div class="astero-row">
                                                                        <div class="astero-small-3 astero-medium-12"><div class="astero-fc-date">WED 6</div></div>
                                                                        <div class="astero-small-2 astero-medium-12"><div class="astero-fc-icon astero-fc-icon2 asterofont"></div></div>
                                                                        <div class="astero-small-3 astero-medium-12"><div class="astero-fc-temp margin10"><span class="astero-fc-lo-temp2"></span><span class="astero-unit">&deg;</span> | <span class="astero-fc-hi-temp2"></span><span class="astero-unit">&deg;</span></div></div>
                                                                        <div class="astero-small-4 astero-medium-12 margin20 astero-fc-condition astero-fc-condition2"></div>
                                                                        <div class="hide-for-small astero-medium-12 margin10"><div class="small-font-size"><span class="asterofont asterofont-heavy-cloud"></span> Cloudiness</div><span class="astero-fc-cloud2"></span>%</div>
                                                                        <div class="hide-for-small astero-medium-12"><div class="small-font-size"><span class="asterofont asterofont-droplet"></span> Humidity</div><span class="astero-fc-humidity2"></span>%</div>
                                                                </div>
                                                        </li>
                                                                                                                <li>
                                                                <div class="astero-row">
                                                                        <div class="astero-small-3 astero-medium-12"><div class="astero-fc-date">THU 7</div></div>
                                                                        <div class="astero-small-2 astero-medium-12"><div class="astero-fc-icon astero-fc-icon3 asterofont"></div></div>
                                                                        <div class="astero-small-3 astero-medium-12"><div class="astero-fc-temp margin10"><span class="astero-fc-lo-temp3"></span><span class="astero-unit">&deg;</span> | <span class="astero-fc-hi-temp3"></span><span class="astero-unit">&deg;</span></div></div>
                                                                        <div class="astero-small-4 astero-medium-12 margin20 astero-fc-condition astero-fc-condition3"></div>
                                                                        <div class="hide-for-small astero-medium-12 margin10"><div class="small-font-size"><span class="asterofont asterofont-heavy-cloud"></span> Cloudiness</div><span class="astero-fc-cloud3"></span>%</div>
                                                                        <div class="hide-for-small astero-medium-12"><div class="small-font-size"><span class="asterofont asterofont-droplet"></span> Humidity</div><span class="astero-fc-humidity3"></span>%</div>
                                                                </div>
                                                        </li>
                                                                                                                <li>
                                                                <div class="astero-row">
                                                                        <div class="astero-small-3 astero-medium-12"><div class="astero-fc-date">FRI 8</div></div>
                                                                        <div class="astero-small-2 astero-medium-12"><div class="astero-fc-icon astero-fc-icon4 asterofont"></div></div>
                                                                        <div class="astero-small-3 astero-medium-12"><div class="astero-fc-temp margin10"><span class="astero-fc-lo-temp4"></span><span class="astero-unit">&deg;</span> | <span class="astero-fc-hi-temp4"></span><span class="astero-unit">&deg;</span></div></div>
                                                                        <div class="astero-small-4 astero-medium-12 margin20 astero-fc-condition astero-fc-condition4"></div>
                                                                        <div class="hide-for-small astero-medium-12 margin10"><div class="small-font-size"><span class="asterofont asterofont-heavy-cloud"></span> Cloudiness</div><span class="astero-fc-cloud4"></span>%</div>
                                                                        <div class="hide-for-small astero-medium-12"><div class="small-font-size"><span class="asterofont asterofont-droplet"></span> Humidity</div><span class="astero-fc-humidity4"></span>%</div>
                                                                </div>
                                                        </li>
                                                                                                                <li>
                                                                <div class="astero-row">
                                                                        <div class="astero-small-3 astero-medium-12"><div class="astero-fc-date">SAT 9</div></div>
                                                                        <div class="astero-small-2 astero-medium-12"><div class="astero-fc-icon astero-fc-icon5 asterofont"></div></div>
                                                                        <div class="astero-small-3 astero-medium-12"><div class="astero-fc-temp margin10"><span class="astero-fc-lo-temp5"></span><span class="astero-unit">&deg;</span> | <span class="astero-fc-hi-temp5"></span><span class="astero-unit">&deg;</span></div></div>
                                                                        <div class="astero-small-4 astero-medium-12 margin20 astero-fc-condition astero-fc-condition5"></div>
                                                                        <div class="hide-for-small astero-medium-12 margin10"><div class="small-font-size"><span class="asterofont asterofont-heavy-cloud"></span> Cloudiness</div><span class="astero-fc-cloud5"></span>%</div>
                                                                        <div class="hide-for-small astero-medium-12"><div class="small-font-size"><span class="asterofont asterofont-droplet"></span> Humidity</div><span class="astero-fc-humidity5"></span>%</div>
                                                                </div>
                                                        </li>
                                                                                                        </ul>
                                        </div>
                                </div>
                                <div class="astero-close"><a href="javascript:;">&times;</a></div>
                        </div>
                </div>
        </div>
        </div><div class="margin-bottom"></div></div></div>          <!-- end sidebar -->
          
       
        
</div>    
</div>
 </section>
<!-- end content --> 
<!-- Start footer -->
<footer id="footer-container">

    <div class="footer-columns">
        <div class="row">
                        <div class="four columns">
		<div class="widget">

				
		
			<div class="jellywp_about_us_widget_wrapper">
				
					<img class="footer_logo_about" src="https://wwnrradio.com/wp-content/uploads/2015/08/WWNR_LOGO.jpg" alt="" />				<p></p>
				<div class="social_icons_widget">	
			<ul class="social-icons-list-widget">
      <li><a href="https://www.facebook.com/pages/WWNR-Radio/157664984566920?fref=ts" target="_blank"><img src="https://wwnrradio.com/wp-content/themes/nanomag/img/icons/facebook.png" alt="Facebook"></a></li>     <li><a href="https://plus.google.com/u/0/115739038008671269895/posts" target="_blank"><img src="https://wwnrradio.com/wp-content/themes/nanomag/img/icons/google-plus.png" alt="Google Plus"></a></li>                                        <li><a href="https://twitter.com/wwnrradio" target="_blank"><img src="https://wwnrradio.com/wp-content/themes/nanomag/img/icons/twitter.png" alt="Twitter"></a></li>                                                 </ul>
			</div>
			</div>
		</div>
		<div id="text-6" class="widget widget_text">			<div class="textwidget">Southern Communications Corporation<br />
306 S. Kanawha Street <br />
Beckley, WV 25801<br />
(304) 253-7000<br />
(304) 255-1044</div>
		</div></div>
            <div class="four columns"><div id="nav_menu-15" class="widget widget_nav_menu"><div class="widget-title"><h2>Our Hosts</h2></div><div class="menu-hosts-container"><ul id="menu-hosts-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1814"><a href="https://wwnrradio.com/brian-oxman/">Brian Oxman</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1824"><a href="https://wwnrradio.com/dennis-prager/">Dennis Prager</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1828"><a href="https://wwnrradio.com/eric-harley/">Eric Harley</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1827"><a href="https://wwnrradio.com/gary-mcnamara/">Gary McNamara</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1819"><a href="https://wwnrradio.com/james-morris-carey/">James &#038; Morris Carey</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1821"><a href="https://wwnrradio.com/john-batchelor/">John Batchelor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1818"><a href="https://wwnrradio.com/kim-komando/">Kim Komando</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1820"><a href="https://wwnrradio.com/steve-dale/">Steve Dale</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1822"><a href="https://wwnrradio.com/mark-levin/">Mark Levin</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1816"><a href="https://wwnrradio.com/michio-kaku/">Michio Kaku</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1825"><a href="https://wwnrradio.com/sam-sorbo/">Sam Sorbo</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1815"><a href="https://wwnrradio.com/tom-gresham/">Tom Gresham</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1826"><a href="https://wwnrradio.com/william-j-bennett/">William J. Bennett</a></li>
</ul></div></div></div>
                                    <div class="four columns"><div id="nav_menu-16" class="widget widget_nav_menu"><div class="widget-title"><h2>Get Connected</h2></div><div class="menu-quick-links-container"><ul id="menu-quick-links" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1829"><a href="https://wwnrradio.com/contact-us-3/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1830"><a href="https://wwnrradio.com/submit-news/">Submit News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1832"><a href="https://wwnrradio.com/category/programming/">Programming</a></li>
</ul></div></div><div id="nav_menu-17" class="widget widget_nav_menu"><div class="widget-title"><h2>Sister Stations</h2></div><div class="menu-sister-stations-container"><ul id="menu-sister-stations" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1833"><a target="_blank" href="http://www.103cir.com/">103.7 CIR</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1835"><a target="_blank" href="http://www.groovy94.com/">Groovy 94.1</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1834"><a target="_blank" href="http://www.wtnjfm.com/">WTNJ 105.9</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1836"><a target="_blank" href="http://www.radiocitywv.com/">Southern Communications</a></li>
</ul></div></div></div>
     		        </div>
    </div>
            <div class="footer-bottom">
        <div class="row">
            <div class="six columns footer-left"> |2016 © Copyright WWNR Radio All rights reserved. | www.Cucumberand.Co |</div>
            <div class="six columns footer-right">                  
                                        <ul id="menu-footer-menu" class="menu-footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2083"><a target="_blank" href="http://www.cucumberand.co">Website by Cucumber &#038; Company</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2005"><a href="https://wwnrradio.com/sitemap/">Sitemap</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2084"><a href="https://wwnrradio.com/contact-us-3/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9781"><a href="https://wwnrradio.com/wp-content/uploads/2019/02/Southern-Communications-EEO-Report.pdf">EEO Report</a></li>
</ul>             
             </div>
        </div>  
    </div>
      
</footer>
<!-- End footer -->
</div>
<div id="go-top"><a href="#go-top"><i class="fa fa-chevron-up"></i></a></div>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/wwnrradio.com\/wvu-basketball-bob-huggins-oklahoma-postgame-2\/":9896};
	</script>
				<link rel='stylesheet' id='watool_fonts-css'  href='https://wwnrradio.com/wp-content/plugins/watool/_inc/css/fonts.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='watool_reset-css'  href='https://wwnrradio.com/wp-content/plugins/watool/_inc/css/reset.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='watool_features-css'  href='https://wwnrradio.com/wp-content/plugins/watool/_inc/css/features.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='watool_toolbar-css'  href='https://wwnrradio.com/wp-content/plugins/watool/_inc/css/toolbar.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/aqua-page-builder/assets/javascripts/aqpb-view.js?ver=1551586992'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/wwnrradio.com\/wp-admin\/admin-ajax.php","nonce":"1b2a31e1aa"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/themes/nanomag/js/post-like.js?ver=1.0'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/comment-reply.min.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/wwnrradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/wwnrradio.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.touchSwipe.min.js?ver=1551363015'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/ditty-news-ticker/assets/js/imagesloaded.pkgd.min.js?ver=4.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/ditty-news-ticker/assets/js/ditty-news-ticker.js?ver=1551363015'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201909'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nc = {"ajax":"https:\/\/wwnrradio.com\/wp-admin\/admin-ajax.php","instances":null,"fonts":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/newscodes/lib/js/newscodes.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/themes/nanomag/js/marquee.js?ver=1.7'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/themes/nanomag/js/superfish.js?ver=1.7'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/themes/nanomag/js/owl.carousel.js?ver=1.7'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/themes/nanomag/js/jquery.pageslide.min.js?ver=1.7'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/themes/nanomag/js/mediaelement-and-player.min.js?ver=1.7'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/themes/nanomag/js/fluidvids.js?ver=1.7'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/themes/nanomag/js/jquery.stickit.js?ver=1.7'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/themes/nanomag/js/waypoints.min.js?ver=1.7'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/themes/nanomag/js/jquery.infinitescroll.min.js?ver=1.7'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/themes/nanomag/js/jquery.slimscroll.min.js?ver=1.7'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/themes/nanomag/js/jquery.knob.js?ver=1.7'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/themes/nanomag/js/jquery.bxslider.min.js?ver=1.7'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/themes/nanomag/js/user-rating.js?ver=1.7'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/themes/nanomag/js/custom.js?ver=1.7'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/wp-embed.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/watool/_inc/js/MutationObserver.min.js?ver=5.1'></script>
<script async="async" type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var astero_vars = {"api":"aec0febf6a69b880a052dd624efe792b","na":"N\/A","n":"N","nne":"NNE","ne":"NE","ene":"ENE","e":"E","ese":"ESE","se":"SE","sse":"SSE","s":"S","ssw":"SSW","sw":"SW","wsw":"WSW","w":"W","wnw":"WNW","nw":"NW","nnw":"NNW","am":"am","pm":"pm","thunderstorm with light rain":"own_translation thunderstorm with light rain","thunderstorm with rain":"own_translation thunderstorm with rain","thunderstorm with heavy rain":"own_translation thunderstorm with heavy rain","light thunderstorm":"own_translation light thunderstorm","thunderstorm":"own_translation thunderstorm","heavy thunderstorm":"own_translation heavy thunderstorm","ragged thunderstorm":"own_translation ragged thunderstorm","thunderstorm with light drizzle":"own_translation thunderstorm with light drizzle","thunderstorm with drizzle":"own_translation thunderstorm with drizzle","thunderstorm with heavy drizzle":"own_translation thunderstorm with heavy drizzle","light intensity drizzle":"own_translation light intensity drizzle","drizzle":"own_translation drizzle","heavy intensity drizzle":"own_translation heavy intensity drizzle","light intensity drizzle rain":"own_translation light intensity drizzle rain","drizzle rain":"own_translation drizzle rain","heavy intensity drizzle rain":"own_translation heavy intensity drizzle rain","shower drizzle":"own_translation shower drizzle","light rain":"own_translation light rain","moderate rain":"own_translation moderate rain","heavy intensity rain":"own_translation heavy intensity rain","very heavy rain":"own_translation very heavy rain","extreme rain":"own_translation extreme rain","freezing rain":"own_translation freezing rain","light intensity shower rain":"own_translation light intensity shower rain","shower rain":"own_translation shower rain","heavy intensity shower rain":"own_translation heavy intensity shower rain","light snow":"own_translation light snow","snow":"own_translation snow","heavy snow":"own_translation heavy snow","sleet":"own_translation sleet","shower snow":"own_translation shower snow","mist":"own_translation mist","smoke":"own_translation smoke","haze":"own_translation haze","sand\/dust whirls":"own_translation sand\/dust whirls","fog":"own_translation fog","sky is clear":"own_translation sky is clear","few clouds":"own_translation few clouds","scattered clouds":"own_translation scattered clouds","broken clouds":"own_translation broken clouds","overcast clouds":"own_translation overcast clouds","tornado":"own_translation tornado","tropical storm":"own_translation tropical storm","hurricane":"own_translation hurricane","cold":"own_translation cold","hot":"own_translation hot","windy":"own_translation windy","hail":"own_translation hail","Setting":"own_translation Setting","Calm":"own_translation Calm","Light breeze":"own_translation Light breeze","Gentle Breeze":"own_translation Gentle Breeze","Moderate breeze":"own_translation Moderate breeze","Fresh Breeze":"own_translation Fresh Breeze","Strong breeze":"own_translation Strong breeze","High wind, near gale":"own_translation High wind, near gale","Gale":"own_translation Gale","Severe Gale":"own_translation Severe Gale","Storm":"own_translation Storm","Violent Storm":"own_translation Violent Storm","Hurricane":"own_translation Hurricane"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/astero/public/js/astero.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/watool/_inc/js/class/class.watool.js?ver=1.0'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/watool/_inc/js/class/class.watool.cookies.js?ver=1.0'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/watool/_inc/js/script.js?ver=1.0'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/watool/_inc/js/toolbar.js?ver=1.0'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/watool/_inc/features/js/bg_color/bg_color.js?ver=1.0'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/watool/_inc/features/js/darker/darker.js?ver=1.0'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/watool/_inc/features/js/font_family/font_family.js?ver=1.0'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/watool/_inc/features/js/font_size/font_size.js?ver=1.0'></script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/watool/_inc/features/js/letter_spacing/letter_spacing.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wwnrradio.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.0.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201909.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'104535266',post:'9896',tz:'0',srv:'wwnrradio.com'} ]);
	_stq.push([ 'clickTrackerInit', '104535266', '9896' ]);
</script>
</body>
</html>

